Introducere

SAGA C. este o soluţie care permite informatizarea activităţii contabile pentru firme, ONG-uri, cabinete de contabilitate sau contabili independenţi.

Programul este gratuit şi nu conţine nici un tip de limitări.

Noutăţi despre programele firmei, puteţi obţine în permanenţă pe www.sagasoft.ro.

Actualizările şi suportul sau asistenţa pentru acest program nu sunt gratuite. Acestea fac obiectul unei licențe (detalii...).

Informaţii suplimentare, suport on-line pentru probleme diverse legate de exploatarea programului, pentru comunicarea de erori, sugestii pentru dezvoltarea programului se pot solicita şi/sau posta pe Forumul Saga şi pe Blog.

Vezi şi:

·Instalarea programelor Saga- tutorial video

·Actualizarea programelor Saga- tutorial video


Licente

Licenta vă permite să beneficiaţi de toate actualizările programului, precum şi accesul la asistenţă în exploatarea programului.

Pentru obținerea licenței:

1. Se completează formularul pentru persoane fizice sau persoane juridice (după caz).

2. Se plăteşte contravaloarea licenţei folosind datele din factura proformă generată.

Observații:

·Licențele se întocmesc numai pe o perioadă de 1 an.

·Nu există limitări în ceea ce priveşte numărul de firme introduse sau numărul de calculatoare ce accesează programul prin reţea, în varianta standard.

ATENŢIE!

·Asistenţa se va desfăşura numai cu persoana de contact.

·Pentru fiecare licență, va fi comunicat un nume de utilizator şi o parolă care vor fi folosite pentru accesul, pe site, la descărcarea actualizărilor programelor. De asemenea, acestea vor fi comunicate la solicitarea asistenţei, prin comunicare directă, dacă se foloseşte telefonul şi în subiectul mesajului, dacă se folosește comunicarea prin e-mail.


Inainte de a incepe

Pentru a vă familiariza cu interfața programului și cu modul de operare al datelor cu ajutorul butoanelor funcţionale, precum si pentru a stabili modul de lucru, în secțiunile următoare regăsiti informații detaliate.

Consideratii generale

Informatii pentru retea

Client-server


Consideratii generale

Show/Hide Hidden Text

Programul are o interfaţă uşor de utilizat, intuitivă, standardizată şi ergonomică.

Meniul programului

După configurarea societății, utilizatorul va avea acces doar la opțiunile "Administrare" și "Ajutor".

Meniurile programului, meniul principal şi submeniurile sale devin active în urma încheierii operaţiunii de preluare date contabile.

Meniul inactiv:

Meniu activ:

Detalii despre fiecare opțiune a meniului principal regăsiți în secțiunile:

Ø Nomenclatoare

Ø Operatii

Ø Situatii

Ø Diverse

Ø Administrare

Ø Ajutor

Observații:

·Dacă activați doar modulul de contabilitate, nu veți avea acces la ecranele aferente stocurilor, și anume: Articole, Tipuri de articole/servicii, Operatii cu stocuri, Fise articole, Situație aprovizionări, Situatie vânzări, Situație consumuri, Situație obiecte inventar, Situație producție, Situație stocuri,

·Dacă activați doar modulul de stocuri, nu veți avea acces la ecranele Articole contabile, State salarii, Imobilizari, Fisa contului, balante, Cartea Mare, Registrul Inventar, Bilant.

·Unele din opţiunile meniurilor, nu apar în mod implicit. Există opţiuni care se vor activa numai în funcţie de modul de configurare a societăţilor.

Navigarea

Între câmpuri navigarea se face cu tastatura (tastele <Enter>, <Tab> sau <Sageata-jos>) sau direct cu mouse-ul.

Ecranele au o grafică standard, având multe opţiuni comune. Un astfel de ecran este prezentat în continuare:

Operarea

Adăugarea, modificarea, ștergerea

Adăugarea, modificarea şi stergerea datelor urmează, în program, acelaşi şablon.

Operatii cu date1

La intrarea în regim de adăugare, butoanele prezentate mai sus, se transformă în

Operatii cu date 2

unde, după cum se observă, butonul "Adaug" este inactiv. De altfel, acest lucru se va observa în toate modulele programului. Butoanele inactive de culoare gri deschis pe fond gri, sunt plate şi nu pot fi apăsate.

După salvarea înregistrarării, toate butoanele vor fi active, având astfel posibilitatea adăugării unei noi linii sau modificarea/ștergerea celei selectate.

Operatii cu date 3

Sfat: Pentru operarea mai rapidă a datelor, folosiți tastatura. Declanșarea acțiunii unui buton funcțional se realizează prin apăsarea simultană a tastelor <Alt+ litera subliniată din denumirea butonului>.

Exemplu: în cazul acționării butonului "Adaug", se apasă simultan tastele <Alt+A>. În unele ecrane, pentru același buton, o să regăsiți subliniată litera "d", astfel o să folosiți combinația <Alt+D>.

Observații:

·După apăsarea butonului "Adaug" în tabel va apărea o nouă linie care va avea, uneori, valori completate implicit (de exemplu cota de TVA). Unele din aceste valori pot fi modificate, altele nu (cele care nu pot fi modificate sunt de regulă câmpurile calculate - de exemplu adaosul comercial).

·Dacă optați pentru ștergerea înregistrării, va fi afișat un mesaj de atenționare. Confirmarea operaţiunii de ştergere duce la pierderea definitivă a datelor care se doresc a fi şterse. Acolo unde datele sunt supuse procedurii de validare (intrări/ieşiri) datele validate nu pot fi şterse. Pentru a şterge acele date, documentul a cărui stare este marcată ca "Validat", trebuie devalidat anterior.

Validarea/ Devalidarea

Operaţiunea de validare a datelor este folosită în program, în toate ecranele funcţionale de introducere a datelor cu excepţia celor pentru casă, bancă şi deconturi.

Validarea documentelor presupune generarea articolului contabil pentru operaţiunea la care se aplică validarea, iar acolo unde este cazul, închiderea acelui document. Acesta nu mai poate fi şters sau modificat, până la devalidarea lui.

Validarea documentelor primare, duce la dezactivarea butonului de "Validare" şi la activarea butoanelor corespunzătoare unor funcţii suplimentare, aplicabile doar documentelor marcate ca fiind validate.

Operatii cu date 5

Devalidarea documentelor presupune ştergerea articolului contabil generat de operaţiunea de validare, marcarea documentului ca fiind nevalidat în aşa fel încât asupra acestuia să poată fi aplicate operaţiuni de adăugare, modificare sau ştergere.

În cazul documentelor de intrare/ieşire, la care s-au efectuat operaţiuni de plăţi/încasări, programul atenţionează asupra acestui fapt la devalidare şi poate şterge automat acele operaţiuni, după confirmarea utilizatorului.

Devalidarea documentelor primare, duce la dezactivarea butonului "Devalidare" şi a butoanelor corespunzătoare unor funcţii suplimentare, activate la validarea documentelor.

Operatii cu date 6

Orice document supus operaţiilor de validare/devalidare, poate avea numai una din aceste stări la un moment dat.

În ecranele funcţionale, marcarea stării de document validat/devalidat, este atestată de semnul conţinut de prima coloană din stânga ecranului:

Operatii cu date 4

Ordonarea

Implicit, în majoritatea ecranelor, datele vor fi afișate în ordinea cronologică. Dacă se dorește ordonarea în funcție de alte criterii, acest lucru este posibil dacă faceți click cu butonul mouse-ului în antetul coloanei în funcție de care se dorește ordonarea. Astfel, în funcție de coloana aleasă, datele vor putea fi sortate în ordinea alfabetică (A-Z/ Z-A) sau numerică (crescător/descrescător).

După cum se poate vedea în exemplul de mai jos, datele au fost ordonate cronologic, în funcție de coloana "Data".

Printr-un click cu butonul mouse-ului în antetul coloanei "Neachitat", datele au fost ordonate crescător în funcție de valorile din această coloană. Dacă se face din nou click în antetul aceleași coloane, datele vor fi ordonate descrescător.

Sfat: Pentru o mai bună urmărire a înregistrărilor operate, în toate tabelele din program, puteți face click cu butonul mouse-ului în colțul din partea stangă-sus a tabelului pentru afișarea coloanei ce conținere numărul de ordine, numită "Nr. crt.".

Nr. crt ⇒ Nr. crt 2

Căutarea

În cadrul tabelelor din ecrane, căutarea datelor poate fi efectuată cu ajutorul butonului B cautare sau cu ajutorul casetelor text pentru căutarea rapidă a informaţiilor. Acestea sunt localizate de regulă în partea inferioară a ecranelor de introducere a datelor permiţând utilizatorului tastarea directă a informaţiei căutate. Căutarea se realizează instantaneu în funcţie de datele tastate în câmpul utilizat la căutare.

După regăsirea informației căutate, poziţionarea efectivă pe acel câmp se va realiza după apăsarea tastei <Enter>.

După cum se observă în imaginea de mai sus, la simpla tastare a caracterelor "PER", programul s-a poziţionat pe prima informaţie găsită ce corespunde valorii tastate în caseta text de căutare rapidă.

Poziţionarea efectivă pe acel câmp se va realiza după apăsarea tastei <Enter>.

Tipărirea

Din orice ecran se pot tipări documente primare, jurnale, etc. Tipărirea se realizează după apăsarea butonului "Tipărire" din cadrul ecranului în care vă aflaţi, sau prin selectarea butonului B imprimanta aflat în ecranele funcţionale. Apăsarea butoanelor de tipărire duce la apariţia ferestrei următoare:

Pentru a tipări documentul, indiferent de destinaţia listării - ecran sau direct la imprimantă, apăsaţi butonul B accept , altfel B renunt . La anumite rapoarte se poate modifica titlul din ecranul de tiparire.

După alegerea opţiunii de vizualizare, pe lângă afişarea pe ecran a documentului, mai apare un grup de butoane:

Butoane funcţionale

În continuare vor fi prezentate butoanele regăsite în majoritatea ecranelor programului și care îndeplinesc aceleași funcții indiferent de eranul în care îl regăsiți. Butoanele întâlnite doar în anumite ecrane sau cu funcții specifice la nivelul acestora vor fi prezentate în descrierea fiecărui ecran.

B cautare - caută în tabelul curent o secvență de caractere sau un numar. Ecranul "Cautare", care este afișat la apăsarea acestui buton, permite și alegerea coloanei în funcție de care se va efectua operația.

Bexcel - exportă datele din ecranul curent, în format XLS(Excel), CSV, TXT sau XML. În ecranul de export se poate opta pentru coloanele care vor fi transferate.

B copiere & B lipire - butoanele de "Copiere" și "Lipire", permit copierea înregistrării curente pentru a fi alipită, ulterior, în acelasi tabel. Opțiunea este utilă în cazul în care înregistrările sunt similare. În ecranele cu detalii (de ex. "Intrări", "Ieșiri"), dacă se apasă tasta <Alt> simultan cu apasare butonului "Copiere", la lipire se va prelua tot documentul (inclusiv detaliile).

B link - oferă posibilitatea asocierii unui fișier înregistrării pe care sunteți poziționat. După apăsarea acestui buton, trageți cu mouse-ul, în fereastra curentă, fișierul dorit. După asociere butonul se va transforma în B link rosu, iar după apăsarea acestuia se va deschide automat fișierul asociat.

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare.

Operaţiunea de filtrare nu modifică sau şterge datele din ecranul curent. Filtrul aplicat asupra datelor din ecranul curent, nu este permanent.

Operaţiunea de sortare a datelor poate fi aplicată şi asupra datelor filtrate.

Dacă în urma aplicării unui filtru nu vor fi afişate date, înseamnă că nici o informaţie din acel ecran nu corespunde criteriilor pe care le-aţi stabilit în ecranul de filtrare.

Pentru a anula filtru aplicat, ieșiți și reaccesați ecranul sau apăsați din nou butonul B filtrare și folosiți butonul B renunt2 .

Sfat: Pentru validarea automată a mai multor înregistrări concomitent, efectuați o filtrare numai după documente devalidate. Uterior, apăsarea butonului B validez va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului B devalidez va provoca devalidarea tuturor documentelor filtrate.

B import - permite importul de date din fișiere externe.

B imprimanta - permite tipărirea diverselor situații.

B fisa contului - permite vizualizarea automată a fișei aferentă contului din înregistrarea selectată.

Bextindere - acest buton are rolul de a extinde ecranul curent înspre dreapta, oferind posibilitatea de introducere a unor date suplimentare.Se va transforma în Bascundere , buton care, apăsat, va ascunde în ecranele de detalii informaţiile suplimentare.

B email - permite transmiterea automată prin e-mail a diverselor documente/ situații din program, dacă adresa de e-mail a fost completată pentru terți și salariați în ecranele dedicate și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

Bdiscount - buton de calcul şi introducere discounturi. Se găseşte numai în ecranele de înregistrare a intrărilor sau ieşirilor.

Breglarediscount - se regăseşte în fereastra de calcul a discounturilor. Apăsarea lui duce la reglarea discountului.

Bsalt - buton utilizat pentru salt la ecranul de operare aferent înregistrării selectate.

Bsoldnul - disponibil doar în ecrane de afişare a datelor. Are rolul de a ascunde în ecranul de afişare a datelor acele linii care sunt nule sau prezintă sold nul.

B diferente neachitat - afișează numai pozițiile cu diferențe între coloanele "Neachitat final" și "Neachitat la zi", din ecranele "Situație clienți/furnizori".

B anulare asocieri - este folosit pentru anularea plăților/încasărilor la factura selectată, respectiv pentru anularea asocierii unei facturi la plata/încasarea selectată din ecranele "Situație clienți/furnizori".

B situatie grafica - afișează situația grafică dintr-un ecran de afișare a datelor. Graficul este afișat într-un ecran distinct, putând fi tipărit.

B operare rapida - buton utilizat pentru operarea rapidă (folosit pentru majorare colectivă de salarii sau operarea rapidă din ieșiri (cu coduri de bare).

Liste derulante, căsuţe de validare, butoane pentru alegerea unei opţiuni

·Listele derulante sunt des întâlnite în cadrul operaţiilor cu date. Aceste liste vă oferă posibilitatea să alegeţi una din valorile pe care le conţin. Uneori, acestea conţin o valoare prestabilită, acea opţiune fiind implicită.

Sfat: Introduceți o secvență de caractere urmată de apăsarea tastelor <CTRL+ENTER>, în caseta aferentă listei derulante. Această acțiune va afișa în listă numai pozițiile care conțin secvența de caractere introdusă. De exemplu, dintr-o listă de selecție a furnizorilor, dacă dorim să vedem doar furnizorii care conțin secvența "CONSTRUCT", o tastăm și apăsăm <CTRL+ENTER>.

·Căsuţele de validare permit alegerea unei opţiuni la un moment dat. Bifarea acestora duce la sortarea înregistrărilor în funcție de opțiunea aleasă. Acestea pot fi grupate şi permit alegerea fie numai a uneia din opţiuni, fie a tuturor opţiunilor puse la dispoziţie.

Casute de validare

Casute de validare 2

·Butoanele pentru alegerea unei opţiuni diferă de căsuţele de validare întrucât permit alegerea unei singure opţiuni la un moment dat, din cele puse la dispoziţie.

Butoane pentru alegere optiuni


Informatii pentru retea

Programul Saga C poate fi ultilizat printr-o rețea locală sau prin sistemul client-server.

Dacă programul este accesat printr-o rețea locală și nu aveți un volum mare de date, puteti folosi rețeaua standard. În această situatie, este necesară o singură licență, activarea făcându-se pe calculatorul cu rol de server.

Pentru rularea corectă a programului în reţea este nevoie să fie efectuaţi următorii paşi:

1. Se instalează programul (versiunea full) pe calculatorul care va avea rolul de server.

2. Pe toate staţiile de lucru, se vor copia, în folderul system a acestora, următoarele fişiere din folderul system al calculatorului server:

gdiplus.dll

msvcr71.dll

Observație:

·Folderul SYSTEM are calea: C:\WINDOWS\SYSTEM32 pentru sisteme de operare pe 32 biți sau C:\WINDOWS\SysWOW64 pentru sisteme de operare pe 64 biți.

3. Se acordă drepturi depline (full share- read/write/modify/delete) pe folderul în care a fost instalat Saga C.3.0 pe server (de regulă acesta este C:\SAGA C.3.0).

4. (Optional) Pe toate staţiile client se va face maparea către folderul pe care s-a dat share pe server (mapare sub forma \\server\resursa_partajata) bifându-se opţiunea de reconectare la log on.

5. Se va face un shortcut, pe desktopul staţiilor, la programul sc.exe localizat în discul de reţea creat la punctul 4.

ATENŢIE!

·Orice actualizare ulterioară a programului se va face prin rularea modulului de actualizare numai pe server şi numai dacă toţi utilizatorii care exploatează programul, atât pe server cât şi de pe staţiile de lucru, au ieşit din program.


Client-server

Sistemul client-server este util atunci când programul este accesat printr-o rețea, iar viteza de lucru nu este satisfacătoare. De regulă, se folosește pe rețele virtuale (VPN) sau prin Internet, la firme în care operarea se efectuează de la calculatoare aflate la distanță.

Pentru a folosi acest sistem, este necesar să detineți licențe pentru toate calculatoarele.

Conectarea prin Internet

Pentru a vă putea conecta la calculatorul server de pe o stație client este necesar să cunoașteți adresa IP a locației serverului și calea locală de pe server către firma din programul SAGA la care doriți să vă conectați. Suplimentar, în cazul în care serverul se află în spatele unui router, este necesar să faceți un port-forwarding pe router pe portul 3060 către ip-ul calculatorului server.

Conectarea prin VPN

Pentru conectarea stației client la server într-o rețea VPN aveți nevoie de adresa IP a serverului în rețeaua VPN și de calea locală de pe server către firma din programul SAGA la care doriți să vă conectați.

O rețea virtuală privată (virtual private network, prescurtat VPN) extinde o rețea privată peste o rețea publică, precum internetul. Permite unui calculator sau unui dispozitiv ce poate fi conectat la rețea să trimită și să primească date peste rețele publice sau comune ca și cum ar fi conectat la rețeaua privată, beneficiind în același timp de funcționalitatea, securitatea și politicile rețelei publice.

Vezi şi:

VPN. Cum se realizează conexiunile de acest tip

Ce trebuie sa știți:

1. Dacă programul nu este accesat printr-o rețea, ci doar local, nu aveți nevoie de acest sistem. La fel, dacă programul este accesat printr-o rețea locală și sunteți mulțumiți de modul de funcționare, de viteza de lucru prin rețea. Dacă însă lucrați prin rețea, cu volume mari de date sau folosiți rețele de tip VPN, atunci acest mod de lucru vi se adresează fără doar și poate.

2. Programul trebuie să fie instalat atât pe server cât și pe fiecare stație de pe care este accesat.

3. Sunt necesare licențe pentru server și fiecare stație în parte, actualizarea trebuind a fi efectuată concomitent pe server cât și pe fiecare stație în parte.

4. Pentru accesul prin internet este necesară setarea unei rețele virtuale (VPN).

5. Comutarea bazei de date, din formatul standard în cel optimizat pentru lucrul în rețea – în regim client-server, se realizează din ecranul Intretinere BD, pagina "Client-Server", butonul "Comută în sistem client-server – server". Operația afectează doar baza de date a firmei curente pentru care se face comutarea în acest sistem, deci puteți avea societăți unde să folosiți baza de date standard și societăți unde baza de date să fie specifică modului de lucru client-server.

6. Pentru accesul prin rețea, pe fiecare stație de lucru client se execută următorii pași:

a.Se instalează programul (aceeași versiune cu cea de pe server);

b.Se adaugă o firmă nouă în ecranul "Configurare societăți", pentru fiecare firmă ce, pe server, s-a efectuat comutarea în regim de lucru client-server. Nu adăugați firme ce, pe server, sunt în sistemul standard de lucru;

c.Se completează aceeași denumire, cod fiscal și număr de înregistrare la registrul comerțului;

d.Se efectuează o preluare de date nulă pentru activarea meniului – ecranul "Configurare societăți"- "Preluare date contabile..." și apăsați butonul “Validez”;

e.Se accesează ecranul "Întreținere BD", pagina "Client-Server" și se apasă butonul "Comută în sistem client-server – client";

f.Se completează cu calea de acces către baza de date de pe server prin rețea.

Exemplu:

\\SERVER\D\SAGA C.3.0\0001 cu numele computerului server, baza de date fiind prima introdusă în program (cod 0001).

sau

\\192.168.1.59\d\SAGA C.3.0\0001 folosind adresa IP a serverului, în locul numelui.

sau

Z:\SAGA C.3.0\0001 dacă folderul de pe server este mapat ca discul Z.

g.Dacă adresa de IP a serverului și calea bazei de date așa cum arată aceasta pe server nu se completează automat, acestea trebuie completate manual;

h.Se apasă butonul "Validare conexiune" și daca ați respectat instrucțiunile anterioare va apărea mesajul "Conectare reușită".

7. Opțiunea de meniu numită "Interval" apare numai la comutarea în sistemul client-server și permite setarea intervalului de operare a datelor pentru articole contabile, intrări, ieșiri, bonuri de consum, producție, transferuri, dare în folosință obiecte de inventar și dezmembrări. În aceste ecrane se vor afișa numai înregistrările ce sunt cuprinse în intervalul de operare.

8. Calculatorul server trebuie să fie cât mai performant. Rețeaua trebuie să fie, de asemenea, pusă la punct astfel încât sa nu existe întreruperi în funcționarea acesteia.

9. Salvarea bazei de date trebuie efectuată zilnic atât local, pe server, cât și pe medii externe sau în cloud.

10. Nu puteți restaura o arhivă a bazei de date creată cu versiunea client-server într-o firmă creată în program unde se folosește baza de date standard și, similar, nu se poate restaura o arhivă a bazei de date standard într-o bază de date de tip client-server.


Configurare

În acest capitol veţi regăsi informaţiile necesare pentru configurarea corectă a programului. Informaţiile sunt grupate pe tipuri de configurări, cu explicaţii pentru fiecare în parte.

Configurare societati

·Conturi automate

·Setari diverse

·Preluare date contabile

·Preluare stocuri initiale

Configurare salarii

Configurare utilizatori


Configurare societati

Configurarea datelor necesare programului, pentru fiecare societate în parte este extrem de importantă pentru funcţionarea corectă a programului.

La prima intrare în program, dacă nu există nicio firmă creată, va fi afişată fereastra de configurare a societăţilor.

Informaţiile solicitate în listă societăților

·Cod- fiecărei societăţi nou create i se va asocia un cod, începând cu 0001, care va da şi numele folderului în care se va afla baza de date.

·Denumirea societăţii- completați doar denumirea societății urmată de forma de organizare. Exemplu: "X SRL/SA" și nu "S.C. X S.R.L.".

·Cod fiscal- acesta se va înscrie fără a fi precedat de atributul fiscal. Exemplu: la o firmă a cărui CUI este 1234 şi atribut fiscal RO, se va completa doar 1234 şi nu RO1234.

·Nr.registrul comerţului- se va completa numărul de înregistrare în registrul comerţului. Exemplu: J40/1234/2006- acesta se va înscrie obligatoriu sub forma Jcj/nnnn/aaaa unde:

ücj= codul judeţului;

ünnnn= numărul de înregistrare;

üaaaa= anul înregistrării.

·Blocat- bifarea acestei opțiuni va elimina societatea în cauză din lista de selecție a firmelor la accesarea programului sau din ecranul principal (baza de date va putea fi ulterior accesata doar din acest ecran).

Adăugarea, modificarea sau ştergerea unei societăţi se va face respectând principiile din capitolul Consideratii generale.

Modificarea sau ştergerea, presupune ca societatea să fi fost selectată în prealabil din listă. Pentru a putea lucra cu o societate deja creată, este suficientă poziţionarea în listă pe acea societate şi apăsarea butonului "Ieşire".

Sediul social

Completaţi toate datele, conform celor înscrise în certificatul de înregistrare registrul comerțului. Dacă există un alt domiciliu fiscal, acesta se completează în pagina omonimă.

Conturi bancare

Programul permite setarea a două unităţi bancare şi a contului deschis la acestea. Înscrieţi, dacă aveţi conturi deschise la mai multe unităţi bancare, unităţile şi conturile bancare cele mai des folosite. Aceste informaţii vor fi folosite la întocmirea ordinelor de plată sau în alte documente care solicită informaţii despre acestea.

Observație:

·În cazul documentelor operate în ecranele Iesiri, după apăsarea butonului "Tipărire", în caseta în care regăsiți înscris contul bancar, pot fi completate conturi bancare suplimentare care vor fi preluate ulterior pentru fiecare document.

Cu operații în valută

Bifați opţiunea dacă societatea desfasoară activitate de comerţ exterior. Operația va activa în meniul societăţii selectate opţiunile de Intrari-valuta și Iesiri-valuta, care vă vor pune la dispoziţie ecrane specializate de introducere a datelor specifice acestor operaţiuni.

Modul de plată a TVA-ului

De aici se poate opta pentru modul de plată a TVA, lunar, trimestrial sau neplatitor în funcţie de înregistrarea în vectorul fiscal a societăţii.

Persoanele care aplică sistemul TVA la încasare vor bifa opțiunea "TVA colectată la încasare".

Casa de marcat

Din lista derulantă se ve selecta casa de marcat utilizată pentru tipărirea bonurilor direct din program.

Programul poate fi conectat în regim "printer fiscal" la casele de marcat DATECS, ACTIVA, PARTNER, INCOTEX SUCCES M7, CUSTOM, DAISY, OLIVETTI, SAMSUNG.

În acest sistem bonul de casa introdus în program, prin ecranul "Iesiri", este tipărit direct la casa de marcat, prin intermediul unui program special, care poate fi achiziționat sau obținut gratuit de la distribuitorul casei de marcat.

Pașii necesari pentru conectare:

1. Setați casa de marcat pe regim "printer fiscal". Acest lucru se efectuează consultând manualul de utilizare al casei de marcat sau cu ajutorul distribuitorului acesteia.

2. Instalați programul de interfață preluat de la distribuitorul casei de marcat. Acesta va trebui configurat și testat, astfel încat să fie capabil să tiparească un bon de test.

3. În programul SAGA alegeți din acest ecran casa de marcat corespunzătoare.

4. Accesați ecranul "Iesiri", butonul "Tiparire bon fiscal", iar din pagina configurare alegeți fișierul de interfață și introduceți cotele de TVA conform cu cele presetate în casa de marcat.

Casele de marcat suportate și interfețele corespunzătoare:

Datecs (FiscalNet, FiscalWire, KFprint, Fisco, DxPrint)

Activa/Tremol (FprWin, FiscalNet, KFprint, ServerTremol)

Partner (FiscalNet)

Incotex SUCCES M7 (SuccesM7DRV)

Custom (FiscalNet)

Daisy (FiscalNet)

Olivetti (FiscalNet)

Samsung (QFiscal).

D700, impozit si TVA

Acest buton deschide un ecran care permite introducerea modificărilor survenite cu privire la tipul de impozit sau înregistrarea în scopuri de TVA și aplicarea TVA la încasare. Folosirea acestei facilități se justifică în cazurile în care apar modificări. De exemplu trecerea de la plătitor trimestrial la plătior lunar de TVA sau trecerea de la plătitor de impozit pe profit la plătitor de impozit pe venit. Tot din acest ecran, poate fi generată Declarația 700.

Înregistrat pentru RO e-Factura

Bifați această opțiune dacă sunteți înregistrat în sistemul RO e-Factura. În cazul în care se emit facturi către insituțiile de stat sau în situația în care atât societatea cât și clientul sunt înregistrați în sistemul RO e-Factură, în momentul înregistrării facturii în ecranele Iesiri - lei sau Iesiri - valuta, înregistrarea în cauză va fi marcată automat ca fiind e-Factură prin bifarea casetei "e-Fact". Acest lucru va ajuta la identificarea acestora pentru transmiterea în SPV.

Pentru transmiterea e-facturilor în SPV direct din program sau pentru generarea fișierului XML în vederea transmiterii ulterioare prin programul Declaratii ANAF sau încărcării manuale în SPV, urmați pașii prezentați în secțiunea e-Facturi.

Informaţii valabile doar pentru modulul de stocuri:

Modul de descărcare a gestiunilor cantitativ-valorice

Puteţi alege între 5 variante de descărcare a acestor gestiuni: FIFO, LIFO, CMP (cost mediu ponderat), manual (caz în care dvs. va trebui să alegeţi ceea ce se va descărca) sau prin inventar intermitent.

Dacă optați pentru inventar intermitent, efectele vor fi următoarele:

üse modifică modul în care se preia contul în intrări (se va prelua contul de cheltuială al articolului).

üieșirile sau operațiile interne cu stocuri nu vor provoca efecte în situația stocurilor.

üinventarele se vor înregistra contabil prin articol 3xx=6xx care se stornează în negru cu data urmatoare închiderii de lună.

Pentru trecerea stocului existent pe cheltuieli la începutul utilizării metodei inventarului intermitent se poate introduce un inventar de tip "Trecere la metoda inventarului intermitent" cu ajutorul ecranului Inventariere.

Vezi şi:

·Metoda inventarului intermitent- tutorial video


Conturi automate

Ecran de configurare în care se configurează conturile automate utilizate de către program.

Utilitatea acestor configurări se remarcă mai ales pentru câmpurile Banca 1, 2, 3 şi/sau Deconturi 1, 2, 3:

Exemplu 1: Setarea la câmpul Banca 2/3 a contului 5112, va duce la utilizarea contului 5112 şi a eventualelor analitice a acestuia în ecranul "Jurnal de bancă".

Exemplu 2: O altă utilitate se remarcă în cazul compensărilor între terți, caz în care veți completa în acest ecran, în câmpul Banca 2/3 sau Deconturi 2/3, contul 5125 sau 581.

În acest moment contul 5125 sau 581 se va comporta ca un cont de trezorerie. Astfel, accesând ecranul "Jurnal de banca" sau "Deconturi" în funcţie de câmpul completat anterior, din lista conturilor puteţi alege contul intermediar pentru a efectua compensarea.

Compensarea, utilizând un cont intermediar presupune descompunerea articolului contabil simplu: 401=4111, în două articole 401=5125 şi 5125=4111.

Observație:

· În general, în aceste câmpuri nu se vor completa conturile analitice.


Setari diverse

Ecran ce permite realizarea unor setări suplimentare ce pot influența modul de operare, de calcul și de afișare a meniului.

Mod de închidere al cheltuielilor și veniturilor

Aveți posibilitatea să alegeți din cele două opțiuni disponibile, respectiv lunar și trimestrial. Bifarea opțiunii "Trimestrial" va duce la posibilitatea închiderii conturilor de venituri și cheltuieli, din ecranul "Inchidere luna", doar la trimestru.

Tip de calcul al datei scadenței în facturi și contracte

Pentru scadenţare, puteţi seta ca la calculul zilelor de scadenţă, programul să nu ţină seama de zilele nelucrătoare, iar la afişarea zilelor de depăşire a scadenţei acestea să fie eliminate din calcul.

Implicit programul calculează scadenţele ţinând seama de zilele calendaristice.

Mod de înregistrare al articolelor contabile din intrări și ieșiri

Permite includerea denumirii furnizorului/clientului și/sau a denumirii articolului/serviciului din intrări/ieșirii în articolele contabile generate.

Folosește formula cu rulaje cumulate pentru gestiunile global-valorice

După cum ştiţi, în cazul diferenţelor de preţ, pentru mărfuri, la comerţul cu amănuntul se utilizează următoarea formulă de calcul:

 | SiC 378 + RcumC 378
K = | --------------------------------
 | (SiD 371 + RcumD 371)-(SiC 4428+RcumC 4428)

unde:

üSiC= Solduri iniţiale creditoare;

ü SiD= Solduri iniţiale debitoare;

ü RcumD= Rulaje cumulate în perioadă, debitoare;

ü RcumC= Rulaje cumulate în perioadă, creditoare.

·Bifarea casetei de validare "Foloseşte formula cu rulaje cumulate" va duce la utilizarea de către program a formulei de mai sus, utilizând ca valori:

üSiD, SiC - Soldurile la 01/01 a anului de referinţă;

üRcumD, RcumC - Rulajele cumulate a conturilor, de la 01/01 la finele lunii de referinţă, aplicând astfel principiile stabilite pentru calculul diferenţelor de preţ stabilite prin OMFP 1752/2005.

Exemplu: Pentru calculul coeficientului de repartizare a diferenţelor de preţ aferente lunii septembrie anul N, programul va calcula acest coeficient utilizând formula anterioară, unde:

üSiD, SiC - sunt datele la 01/01/N;

üRcumD, RcumC - sunt date cumulate pentru perioada 01/01/N- 30/09/N.

·Nebifarea casetei de validare "Foloseşte formula cu rulaje cumulate" va duce la utilizarea de către program a formulei de mai sus, utilizând ca valori:

üSiD, SiC - Soldurile la 01 a lunii de referinţă;

üRcumD, RcumC - Rulajele lunare a conturilor, de la 01, la finele lunii de referinţă.

După cum se observă, în această situaţie programul nu va utiliza valorile cumulate a conturilor ci va utiliza numai valori lunare.

Exemplu: Pentru calculul coeficientului de repartizare a diferenţelor de preţ aferente lunii septembrie anul N, programul va calcula acest coeficient utilizând formula anterioară, unde:

üSiD, SiC - sunt datele la 01/09/N;

üRcumD, RcumC - sunt date cumulate pentru perioada 01/09/N- 30/09/N.

Dezactivează ecranele de stocuri pentru această firmă

Se utilizează doar dacă la societatea respectivă doriţi ca în meniul programului să nu regăsiți funcţiunile specifice părţii de stocuri.

Indice de filială

Poate fi folosit în cazul în care, din program se fac exporturi de documente cu scopul de a fi preluate ulterior în altă locație. Indicele de filială este reprezentat de un caracter ce se adaugă automat în codurile de furnizori,clienţi, articole şi/sau gestiuni, lucru ce previne duplicarea sau suprapunerea acestora, după transfer.

Acesta poate avea un caracter. Ca o sugestie, puteţi seta acest indice de forma A, B, ș.a.

Sfat: Setați un indice de filială dacă utilizaţi Saga pentru introducerea datelor în locaţii teritoriale distincte şi doriţi exportul datelor de la punctele de lucru/filiale şi importul acestora la sediul central al societăţii.

Această societate are filiale/ puncte de lucru

Se folosește în cazul în care există puncte de lucru cu mai mult de 5 salariati ce au CIF propriu, pentru declararea impozitului defalcat în D112. La bifarea acestei opțiuni în meniul "Fisiere" va apărea opțiunea "Filiale" unde poate fi completat codul fiscal și adresa pentru fiecare din acestea. De asemenea, fiecarui salariat i se va aloca filiala din care face parte.

Calculez sumele din "Iesiri" pornind de la preţul cu TVA

Setare recomandată pentru cei ce folosesc case de marcat conectate la PC pentru a asigura identitatea calculelor efectuate din program cu cele din casa de marcat la calculul sumelor din bonul fiscal.

Afişează ora și data tipăririi în fiecare raport (alături de numărul paginii)

Va lista în fiecare raport, alături de numărul de pagină, data la care s-a tipărit raportul, documentul solicitat.

Informaţii valabile pentru modulul de stocuri:

Mod de înregistrare a articolelor contabile aferente stocurilor la închidere

Înregistrează cu data la care a avut loc operaţia- bifaţi această opţiune - recomandat - în cazul în care doriţi ca generarea articolelor contabile de destocare a gestiunii să fie generate cu data la care a avut loc destocarea, facilitând astfel compararea datelor contabile din fişa contului cu datele scriptice din evidenţa gestionară (înscrise în fişa de magazie). În cazul în care nu se bifează această opţiune, programul va înregistra automat articolele contabile de destocare, în ultima zi a lunii de închidere.

Înregistrează şi transferurile între gestiuni- opţiunea se bifează dacă doriţi înregistrarea articolelor contabile de tip 3xx=3xx generate de transfer între gestiuni, transferuri operate prin ecranul "Transferuri". Opțiunea este utilă atunci când se dorește ca situația stocurilor să cuprindă aceleași valori cu fișa de cont, pentru un control suplimentar.

Modul de operare al stocurilor

Nu permit validarea când stocul devine negativ - validarea ieşirilor va fi complet interzisă dacă prin aceasta stocul va ajunge la o valoare negativă. Pentru a permite validarea este nevoie de introducerea unei intrări sau de corecţia cantităţii ieşite.

Afişeaz numai articolele cu rulaj pe gestiunea selectată - permite ca în lista articolelor, la operarea lor, să fie afişate doar acele articole ce au rulaj pe gestiunea aleasă în prealabil de către utilizator.

Preiau ultimul preţ la care s-a vandut clientului curent în 'Iesiri'- vă ajută la operarea datelor, programul preluând, pentru produsul operat, preţul folosit anterior.

Urmărire pe loturi/garantii- se bifează în cazul în care există articole care trebuie urmarite pe loturi sau la care se dorește urmărirea termenului de valabilitate. Din ecranul "Articole" se va bifa coloana "Cu loturi", pentru articolele la care se dorește urmărirea pe loturi. În cazul în care veți introduce o intrare pe aceste articole va apărea un ecran din care se poate selecta/adăuga lotul. La nivelul acestuia, opțional, se poate completa și data la care expiră articolele din lot, în coloana "Valabilitate". Ieșirea articolelor urmărite pe loturi se poare realiza numai prin descărcare manuală. Situațiile care pot fi filtrate pe loturi sunt "Situatia stocurilor", "Fise articole", "Situatia consumurilor, "Situatia aprovizionarilor" și "Situatia vanzarilor".

Sistem de producție pentru ciclu de executie mai lung de o luna- este util în cazul în care producția se desfășoara pe mai multe luni, consumurile fiind înregistrate la date diferite. Producția neterminată se va înregistra la închiderea de lună.

Sistem de producție variabilă - se folosește atunci când nu este cunoscută cantitatea produsă (în agricultura pentru culturi sau efective de animale).


Preluare date contabile

Ecran ce permite preluarea balanței de pornire. Meniurile programului, meniul principal şi submeniurile sale devin active după validarea preluării de date.

Acest capitol a configurării societăţilor este extrem de important, de aceea vă recomandăm să-l parcurgeţi cu atenţie.

În practică se vor regăsi două situaţii legate de preluarea datelor:

Societatea nu a avut activitate

În această situaţie, în ecranul de preluare date se va alege luna de începere a lucrului cu programul şi se va apăsa butonul "Vallidare".

Observație:

·În situația în care doriți să activați meniul programului pentru a-l explora sau pentru a prelua prin Restaurare o baza de date, procedura este similară, fară a fi nevoie să țineți cont de luna aleasă pentru începerea folosirii programului.

Societatea a mai avut activitate

Preluarea datelor pentru astfel de societăţi poate avea loc în două momente diferite, care presupun două modalităţi de preluare:

a)preluarea datelor se va face la începutul exerciţiului financiar- în acest caz, se vor completa, pentru fiecare cont care prezintă sold la 01/01 a anului de începere, coloanele "Debit iniţial an", "Credit iniţial an", "Debit precedent" şi "Credit precedent" cu soldul conturilor la data de 01/01. Valorile de la "Debit inital an" și "Debit precedent" vor fi egale. La fel pe credit.

b)preluarea datelor se va face în cursul anului- în acest caz, se vor respecta următoarele reguli:

üîn coloanele "Debit iniţial an", respectiv "Credit iniţial an" se vor înscrie în dreptul conturilor care se preiau, soldul acestora la data de 01/01 a anului de referinţă;

ücoloanele "Debit precedent", respectiv "Credit precedent" se vor completa cu rulajele cumulate (inclusiv soldurile iniţiale)- coloanele "Total Sume debitoare/creditoare" din balanţa lunii anterioare preluării datelor în Saga.

După cum se observă, valorile celor patru coloane nu vor fi egale în această situaţie

Observații:

·În cazul în care doriţi preluarea unor conturi analitice, va trebui să le adăugaţi în listă ținând cont de regulile de configurare prezentate mai jos.

·În momentul în care se vor termina de preluat sumele de la clasa 5, totalurile vor trebui să prezinte sume egale. În caz contrar înseamnă că unele din datele introduse nu sunt corecte şi datele sunt dezechilibrate motiv pentru care nu veţi putea valida preluarea datelor.

·În cazul unor neconcordanţe Debit<>Credit, la apăsarea butonului de validare programul va semnala acest fapt, iar datele nu vor putea fi validate.

ATENŢIE!

·Nu preluaţi sume şi în conturile sintetice dacă aţi preluat conturile analitice a acestora. Este suficientă preluarea sumelor în conturile analitice în acest caz.

Exemplu: La data de 01/01/N, aveaţi 2 conturi bancare în lei deschise la două bănci diferite. Anterior utilizării programului, pentru o evidenţă exactă a operaţiilor derulate prin fiecare cont în parte, aţi avut două conturi analitice deschise la contul sintetic de grad 2- 5121 "Conturi la bănci în lei". Valorile sunt: pentru banca 1 sold- 100 lei, pentru banca 2- sold 50 lei. Începerea lucrului cu programul se va face cu luna ianuarie.

Pentru a putea prelua corect soldurile în conturi analitice, dumneavoastră va trebui să creaţi conturile analitice 5121.1 "Cont în lei- Banca 1" respectiv 5121.2 "Cont în lei- Banca 2".

Nu preluaţi nimic la contul sintetic de grad 2- 5121. Programul va ştii că acesta este compus din suma valorilor introduse în conturile analitice.

Veţi prelua doar sumele corespunzătoare analiticelor:

- la contul analitic 5121.1- Debit iniţial an- 100 lei, Debit precedent- 100 lei;

- la contul analitic 5121.2- Debit iniţial an- 50 lei, Debit precedent- 50 lei.

·În cazul soldurilor aferente terților preluarea poate fi făcută inițial pe conturile sintetice (401/4111). Ulterior, se vor putea prelua automat conturile analitice și soldurile aferente din facturile de preluare operate în ecranele "Intrări"/"Ieșiri". Vezi şi: Preluare solduri analitice la terti.

Regulile de creare a unui cont analitic

Crearea conturilor analitice va trebui să ţină seama de următoarele enunţuri:

ücont sintetic de grad 1 este contul al cărui simbol este compus din 3 caractere (Exemplu: contul 121 "Profit şi pierdere")

üconturile sintetice de grad 2 sunt conturi al căror simbol este compus din 4 caractere şi reprezintă, de regulă, o defalcare a conturilor sintetice de grad 1 (Exemplu: contul sintetic de grad 1- 442 "TVA" este defalcat în 5 conturi sintetice de grad 2- 4423, 4424, 4426, 4427 şi 4428)

Reguli:

üun analitic al unui cont se crează pentru conturile sintetice de grad 1 numai dacă acestea nu sunt defalcate în conturi sintetice de grad 2, iar dacă există o astfel de defalcare contul analitic se va crea având ca bază contul sintetic de grad 2.

üsimbolul contului analitic astfel creat va trebui să conţină în mod obligatoriu <simbol cont sintetic + . + simbol analitic>

După cum se observă, delimitatorul pentru conturi analitice este punctul.

Observație:

·În multe cazuri, anterior începerii lucrului cu programul, utilizatorii foloseau analitice a unor conturi fără ca între simbolul contului sintetic şi indetificatorul de analitic să existe vreo delimitare. Luând exemplul anterior este posibil să fi avut analitice a contului 5121 formate astfel: 51211 şi 51212. Acestă formă este incorectă în utilizarea programului de aceea vă recomandăm convertirea acestui tip de analitic în forma corectă (exemplu: 51211 -> 5121.1, 51212 -> 5121.2).

Preluarea soldurilor în valută

Pentru activarea acestei opțiuni este necesar ca în ecranul "Configurare societăți" să bifați opțiunea "Cu operatii în valută".

Ulterior, în ecranul "Preluare date contabile", veți avea posibilitatea selectării monedei din lista derulantă, accesibilă din căsuța completată implicit cu "RON". După selectare, ecranul își va schimba culoarea de fond. Preluarea soldurilor în valută se face similar preluării soldurilor în lei. Pentru a reveni la operarea datelor în lei, selectați tot din listă derulantă "RON".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B actualizare - preia automat conturile analitice ale terților și soldurile aferente din facturile de preluare. Pentru detalii consultați Preluare solduri analitice la terti.

B preluare automata - vă va ajuta la preluarea automată a datelor introduse deja într-o altă societate din program. Poate fi utilizat la trecererea la versiunea integrată sau poate fi utilizat, de exemplu, dacă doriţi să începeţi o perioadă doar cu soldurile perioadei anterioare. Operaţiunea vă va prelua: conturile analitice create, soldul tuturor conturilor, clienţii, furnizorii, facturile de intrare/ieşire neachitate/neîncasate.

Exemplu: La firma "X" aţi avut introduse toate datele până la 31.12.N şi doriţi ca în anul N+1 să începeţi doar cu soldurile la 31.12.N. Pentru aceasta redenumiţi societatea inițială adăugând, de exemplu, anul până la care au fost operate datele la finele denumirii şi creaţi o societate nouă (ex. societatea "X " va deveni "X anul N" şi veţi crea o nouă societate cu numele inițial în care veţi preluat soldurile perioadei precedente dorite).

Pentru a prelua datelor, accesați ecranul "Preluare date contabile" la firma nou creată şi apăsaţi butonul "Preluare automată". Selectaţi locaţia în care este instalat SAGA C.3.0, de regulă C:\SAGA C.3.0. Vă va fi afişată lista firmelor, bifaţi câmpul "preluat" al firmei a cărei date doriţi să le preluaţi şi apăsaţi butonul "Transfer firma selectată".

Observație:

·Se selectează calea către program, de regulă C:\SAGA C.3.0 şi nu calea către datele firmei (calea de tip C:\SAGA C.3.0\0001\ fiind eronată).

Vezi şi:

Preluare balanței contabile și a soldurilor terților- tutorial video

Preluare soldurilor tertilor

Preluarea datelor unei societăți existente într-o bază de date noua-tutorial video


Preluare stocuri initiale

Opţiune specifică modulului de stocuri.

Permite preluarea stocurilor iniţiale (de pornire) la materii prime, materiale, mărfuri- stocuri urmărite cantitativ-valoric.

Observație:

·În cazul versiunii integrate, butonul ce deschide acest ecran va deveni activ doar după încheierea preluării datelor contabile şi validarea acestora.

Preluarea stocurilor inițiale poate fi efectuată în trei moduri:

Preluare manuală

Pentru o preluare corectă a stocurilor iniţiale se definesc, în ecranele aferente din meniul "Fişiere", în această ordine:

- gestiunile cantitativ-valorice;

- tipurile de articole;

- articolele.

Doar după definirea elementelor de mai sus, se va putea trece la preluarea stocurilor iniţiale.

Sfat: Pregătiți listele de inventariere a stocurilor, defalcate pe fiecare tip de stoc în parte, liste ce trebuie să conţină minimum: denumirea produsului, cantitatea şi preţul de achiziţie al stocurilor acesta fiind preţul ce trebuie introdus la preluarea stocurilor.

Adăugarea, modificarea sau ştergerea se va face respectând principiile din capitolul Consideratii generale.

Preluare automată

Butonul Preluare stocuri 1 vă va ajuta la preluarea datelor introduse deja în altă societate. Poate fi utilizat la trecererea la versiunea integrată sau poate fi utilizat de exemplu dacă doriţi să începeţi o perioadă doar cu soldurile perioadei anterioare.

După apăsarea butonului, din ecranul afișat, selectaţi locaţia în care este instalat programul, de regulă C:\SAGA C.3.0.

Vă va fi afişată lista firmelor, bifaţi câmpul "preluat" al firmei a cărei date doriţi să le preluaţi şi apăsaţi butonul "Transfer firma selectata".

ATENŢIE!

·Se selectează calea către program, de regulă C:\SAGA C.3.0 şi nu calea către datele firmei (calea de tip C:\SAGA C.3.0\0001\ fiind eronată).

Preluare din fișiere de tip Excel

Butonul Preluare stocuri 2 deschide ecranul ce permite importul stocurilor din fișiere xls.

Condiții pentru efectuarea corectă a importului din fișiere provenite din Microsoft Excel:

·fișierul trebuie să fie de tip XLSX (recomandat) sau XLS;

·primul rând este considerat cap de tabel, în funcție de care se pot alege coloanele care se importă;

·elementele minimale necesare sunt denumirea, prețul de achiziție și stocul;

·eliminați rândurile sau coloanele fără date. Programul încetează citirea fișierului la întâlnirea unei astfel de coloane/rând.

Semnificațiile câmpurilor:

Nume câmp | Tip | Descriere | Obligatoriu
cod | Character | Codul articolului.Programul atribuie automat coduri pentru articolele fără cod. | Nu
denumire | Date | Denumirea produsului. Preferabil ca, în cazul în care aveți același cod pe mai multe poziții, denumirea să corespundă cu exactitate pentru pozițiile în cauză. | Da
cantitate | Numeric | Stocul preluat al produsului. | Da
um | Character | Unitatea de măsură | Nu
pret | Numeric | Prețul de achiziție | Da
tip | Character | Tipul de articol conform nomenclatorului din SAGA. Puteti alege un tip predefinit în momentul importului. A nu se confunda cu denumirea tipului. Codurile de tipuri predefinite se pot consulta în ecranul "Tipuri de articole". | Nu
den_tip | Character | Denumirea tipului de articol. Câmp facultativ . Atenție, în cazul în care nu aveți completat tipul si aveți doar denumirea, este necesar ca aceasta să corespundă cu exactitate cu cea din program (fără majuscule, puncte, virgule, spații, etc) | Nu
pret_vanz | Numeric | Prețul de vânzare cu TVA | Nu
gestiune | Character | Codul gestiunii. În cazul în care codul nu se regăsește în program, gestiunea va fi adăugată automat. A nu se confunda cu denumirea gestiunii. | Nu
den_gest | Character | Denumirea gestiunii. Puteți alege o gestiune implicită în momenul importului. Dacă acest câmp este completat și gestiunea nu se regăsește în program, aceasta va fi adaugată automat. | Nu
grupa | Character | Grupa de articol. Dacă este completată, aceasta trebuie sa se regăsească în nomenclatorul din program. Puteți atribui o grupă predefinită în momenul importului | Nu
cod_bare |  | Codul de bare | Nu

Sfat: În cazul în care fișierul propriu nu este formatat corespunzator, puteti folosi o machetă. Aceasta se generează folosind butonul dedicat din acest ecran - Bexcel

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Bexcel - acest buton este util pentru generarea machetei, în cazul în care fișierul propriu utilizat pentru import nu este formatat corespunzator.

B serii - permite preluarea seriilor pentru articolele preluate ca stoc inițial.

ATENŢIE!

·Dacă la validarea preluării stocurilor veţi primi mesajul "Data documentului este precedenta ultimei inchideri de gestiune!Trebuie modificata!", va trebui să devalidaţi din ecranul "Operaţii">"Închidere de lună"- "Înregistrarea operaţiilor contabile aferente stocurilor", pentru luna anterioară celei în care doriţi preluarea stocurilor iniţiale.


Configurare salarii

Ecranul permite efectuarea unor setări suplimentare privind modul de calcul al salariilor. Programul vine cu valori prestabilite, setate în câmpurile corespunzătoare, care pot fi modificate după necesități.

Ecranul de configurare a salariilor este împărţit în patru pagini distincte, prezentate detaliat în continuare.

Procente/Sume

În această pagină pot fi vizualizate valorile prestabilite pentru deducerile personale, salariul minim și salariul mediu pe economie și se pot defini orele de început si de sfârșit a activității salariaților.

Bifarea opțiunii "Aplică regimul special de taxare pentru sectorul construcțiilor" sau "Aplica regimul special de taxare pentru industria alimentara", va duce la aplicarea facilităților, în stat, pentru salariații societăților din sectoarele indicate.

Bifarea opțiunii "Transmite diurna impozabila in stat ca suma neta" va duce la transmiterea în statul de plată a diurnei impozabile, din ecranul Diurne, la care se vor adauga contribuțiile aferente.

În tabelele "Ore suplimentare sau de noapte" și "Prime, depăși de plan, alte drepturi" sunt predefinite opțiunile vizibile în panoul "Detalii" din ecranul State salarii. În aceaste tabele se pot adăuga tipuri noi sau se pot efectua modificări asupra celor predefinite.

Observații:

·Ora de început/sfârsit activitate are efecte doar în pontaj.

·Bifați opțiunea aferentă societăților din sectorul construcțiilor doar dacă îndepliniți condițiile prevăzute de legislație.

Conturi

Pagina în care programul afișează modelul de note contabile pe care le va genera la validarea statelor de plată. Conturile sunt configurabile si pot fi modificare de utilizator, dacă se consideră necesar.

Dacă se dorește modificarea conturilor prin folosirea unor analice, acestea din urmă vor trebui configurate, în ecranul "Fisiere"- "Plan conturi", anterior utilizării.

Sărbători/Concedii medicale

Pagină de configurare a calendarului lunar şi a procentelor de calcul pentru indemnizaţiile de concedii medicale.

Din acest ecran se vor putea modifica datele legate de sărbătorile legale, în cazul în care acestea diferă de cele propuse de program, modificându-se astfel zilele lucrătoare din luna respectivă.

În program există deja configurate procentele corespunzătoare fiecărui cod de indemnizaţie de concediu medical.

Observație:

·Dacă se intervine asupra datelor aferente sărbătorilor legale, aceste modificări se vor aplica asupra tuturor societăților din program, nu doar pentru cea pe care ați realizat modificarea.

Sporuri permanente

În această pagină se pot configura sporurile permanente și modul de calcul al acestora. Tot din această pagină se va putea configura și clauza de mobilitate, regăsită la poziția 21.

Exemplu: Se acordă două sporuri: spor de vechime- 5% și indemnizaţie de conducere- 15%. Pentru o evidență clară, se redenumește "Spor 01" în "Spor vechime", se completează procentul de 5%, iar din rubrica "Aplicat la..." se bifeaz "Salariu af. timp lucrat". În cazul indemnizaţiei de conducere, după definire, se completează procentul și se bifează opțiunile "Salariu af. timp lucrat" și "Spor vechime".

Observații:

·Pentru ca sporurile permanente sa fie luate în considerare la determinarea concediului de odihnă, trebuie bifata și opțiunea "CO", la baza de calcul la care acestea se aplică.

·Pentru atribuirea sporurilor permanente și a clauzei de mobilitate, salariaților doriți, este necesar să accesați ecranul Salariati și să apăsați butonul "Sporuri permanente". Din tabelul afișat se va selecta salariatul dorit, iar după apăsarea butonului "Adaug", din câmpul "Denumire spor permanent", se va alege sporul dorit.

·Suma aferentă clauzie de mobilitate, fiind neimpozabilă, nu va fi transmisă în statul de salarii, dar va fi transmisă automat în registrul de evidență al salariaților și în D112 după asocierea acesteia în ecranul Salariati


Configurare utilizatori

Ecran ce permite configurarea utilizatorilor în scopul urmăriri activității și acordării drepturilor de acces la anumite firme, în anumite ecrane și pentru efectuarea anumitor operații.

Programul vine cu utilizatorul "ADMIN" de tip "Admin" creat implicit.

Tipuri de utilizatori

La definirea unui utilizator va trebui să alegeți pentru acesta un tip din cele prezentate mai jos. Drepturile/restricțiile stabilite pentru aceștia pot fi modificate în funcție de nevoi.

1. Admin- acces la totate opțiunile din program.

2. Standard- acces în funcție de drepturile setate, mai puțin operarea pe luni închise.

3. Operare- acces în funcție de drepturile setate, mai puțin operarea pe luni închise, tipărirea facturilor nevalidate și vizualizare adaos comercial.

4. Vânzare- acces în funcție de drepturile setate, mai puțin operarea pe luni închise, tipărirea facturilor nevalidate, vizualizare adaos comercial și modificări de prețuri de vânzare.

5. Oaspete- acces în funcție de drepturile setate, mai puțin cele de operare.

6. Agent- utilizator similar cu tipul "Vânzare", care va avea acces doar la clienții, furnizorii și facturile introduse de acesta. Este necesar ca agentul să fie introdus în ecranul "Agenti" cu aceeași serie și număr de CI.

Drepturile/restricțiile utilizatorilor

Pot fi setate drepturi/restricții de:

üefectuare operaţii;

üacces la opţiunile meniurilor;

üacces la firme.

În cazul operațiilor, bifarea casetelor corespunzătoare tipurilor de opereții va duce la acordarea drepturilor de efectuare a operațiilor alese.

În cazul opțiunilor aferente meniului și în cazul firmelor, bifarea casetei "Fără acces" va duce la restricționarea acccesului la ecanele/firmele selecate.

Observație:

·Utilizatorii care nu sunt de tip "Admin", vor avea implicit restricţionat accesul la:

üoperarea şi/sau modificarea, ştergerea datelor pentru o perioadă închisă;

üdevalidarea unei luni închise;

üecranul de configurare utilizatori.

Exemplu de configurare

Mai jos este prezentat un exemplu de configurare pentru un utilizator standard:

După cum se observă din imaginea de mai sus, utilizatorului cu mnemonicul (numele) UTIL1, i s-a:

ürestricţionat dreptul de modificare, ştergere şi devalidare;

üacordat dreptul de adăugare, validare şi plată/încasare;

ürestricţionat accesul la opţiunea de închidere lună şi la meniul de listare a situaţiilor;

üacordat drept de acces doar la firma X SRL.

Observație:

·Opţiunile, selectate ca fiind interzise utilizatorului selectat (eliminare drepturi de acces la meniuri şi la firme) sunt evidenţiate prin culoarea roşie după bifarea casetei de validare "Fără acces".

Setarea parolei

În mod curent, la crearea unui utilizator, acestuia nu i se setează parolă implicită.

Fiecărui utilizator i se poate defini câte o parolă pe care o va folosi la intrarea în program. Trecerea de la un câmp la altul se va face utilizând tasta <TAB>.

Pentru a defini sau a schimba o parolă se procedează astfel:

1. se poziţionează cursorul pe câmpul "Parola actuala";

2a. dacă nu există definită parolă pentru utilizatorul curent, se apasă tasta <TAB> pentru poziţionarea cursorului pe câmpul "Parola nouă", se completează în acest câmp parola dorită pentru utilizatorul respectiv se apasă <TAB> şi se reintroduce parola, pentru confirmare, în câmpul "Repetă parola";

2b. dacă există deja definită o parolă pentru utilizatorul selectat şi se doreşte modificarea acesteia, se introduce în câmpul "Parola actuala", parola curentă, se apasă <TAB> şi se completează datele din câmpurile "Parola nouă" şi "Repetă parola" cu parola nouă.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B bifare debifare - permite bifarea/debifarea integrală a opțiunilor din tabele.

Utilizatori 1 - permite vizualizarea listei operațiilor de adăugare, modificare, ștergere, validare și devalidare aferentă utilizatorului curent, precum și data/ora la care au avut loc operațiile.

Utlizatori 2 - apelabil din panoul "Jurnal operare", generează raportul de activitate aferent utilizatorului selectat.

Sfat: Pentru a vedea istoricul operațiilor efectuate asupra unui document, în ecranele de operare, selectați înregistrarea în cauză și apăsați tasta "INS". Această opțiune este permisă doar utilizatorilor de tip "Admin".


Nomenclatoare

Meniul de nomenclatoare sau "Fişiere", permite gestionarea datelor necesare ulterior introducerii operațiilor efectuate de firmă. Explicaţii detaliate despre opţiunile submeniului fişiere (nomenclatoare) găsiţi în secţiunile de mai jos.

Terti - Furnizori si clienti

Plan de conturi

Gestiuni

Grupe

Salariati

Opţiuni specifice modulului de stocuri:

Agenti

Gestiuni (cantitativ- valoric)

Articole

Tipuri de articole/servicii


Terti

Terţii sunt furnizorii și clienţii.

Gestiunea acestora este aproape identică, de aceea vor fi trataţi în acelaşi capitol.

Semnificația coloanelor și modul de completare

Informațiile comune afișate/ solicitate în ecranele de gestionare a terţilor sunt:

·Cod- se completează automat de către program în momentul adaugării unei noi poziții.

·Denumire- se completează numele terţului. Din motive practice recomandăm introducerea denumirii fără iniţialele "S.C.". Astfel ordonarea, introducerea şi/sau selectarea terților se va face mult mai simplu.

·Cod fiscal/ CNP- se introduce codul unic de identificare al firmei sau CNP-ul, în cazul persoanelor fizice, pentru ca în jurnalele de TVA să fie completate corect datele. Programul vă va atenţiona asupra unor eventuale coduri eronate.

·Cont analitic- se completează automat de către program în momentul introducerii unei înregistrări noi, în funcție de codul atribuit terțului. Astfel, pentru furnizorul cu codul 00001, contul analitic generat automat va fi de forma 401.00001. La fel și în cazul clienților, clientul cu codul 00001, va avea contul analitic generat automat 4111.00001.

·Țara- coloană vizibilă doar după bifarea opțiunii "Cu operații în valută" din ecranul "Configurare societăți". Codul de țară va putea fi selectat din lista derulantă. Pentru înregistrarea și declararea corectă a operațiunilor cu terți externi este obligatorie selectarea codului de țară. Implicit, acest câmp va fi completat cu "RO".

·Județ- codul județului poate fi selectat din lista derulantă sau va fi completat automat în cazul apăsării butonului "Verificare", pentru persoanele juridice care nu au avut această informație completată în prealabil.

·Localitate- se poate completa manual, sau se poate prelua automat la apasarea butonului "Verificare".

·Adresa- poate fi completată manual sau va fi preluată automat în cazul apăsării butonului "Verificare" pentru persoanele juridice care nu au avut această informație completată în prealabil.

·Cont bancar- se completează manual.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Banca- se completează manual.

·Telefon- se completează manual

·Email- în cazul în care adresa de mail a terțului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD), se va putea trimite o notificare automată prin mail la eliberarea facturii (cu butonul care are ca imagine un plic, din partea superioara a ecranului "Iesiri") sau se vor putea trimite informari cu privire la facturile neachitate (cu butonul care are ca imagine un plic, din ecranele "Situatie furnizori" și "Situatie clienti", pagina "Situație generală"- pentru transmiterea facturilor neachitate catre toți terții cu sold sau din pagina "Facturi- TERT"- pentru transmiterea facturilor neachitate către terțul selectat.

·Nr. Reg. Com.- se completează manual de către utilizator sau va fi completat automat de către program la apăsarea butonului "Verificare", pentru persoanele juridice care nu au avut această informație completată inițial.

·Agent- coloană vizibilă doar dacă ați activat modulul de stocuri. După configurarea acestora în ecranul "Agenti", vor putea fi selectați din lista derulantă. Mai multe informați regăsiți în sectiunea dedicată- agenti.

Coloane vizibile doar în ecranul "Clienti" după apăsarea butonului de extindere Extindere lista :

·Delegat, seria, nr. C.I., eliberat de..., mijloc transport- aceste informații vor figura pe facturile emise clienților, pentru care s-au completat aceste date. După apăsarea butonului de tipărire a facturii, bifați opțiunea "Primitor", iar câmpurile se vor popula cu aceste informații.

·Disc(%)- coloană vizibilă doar în versiunea integrată. În această coloană poate fi completat procentul de discount ce va fi aplicat articolelor, în momentul vânzări, dacă a fost completat, în prealabil, prețul de vânzare în ecranul "Articole".

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Terti 1 - după adăugarea CUI-ului, permite verificarea terțului curent cu privire la înregistrarea în scopuri de TVA (dacă este plătitor de TVA se va aduga atributul fiscal "RO" CUI-ului deja completat). Dacă denumirea sau adresa nu sunt completate, acestea se completează automat. Funcționalitatea poate fi utilizată numai în cazul în care calculatorul este conectat la internet.

Terti 2 - după metoda prevăzută mai sus, acest buton permite verificarea tuturor terților înregistrați.

Terti 3 - deschide panoul în care se va putea introduce adresa de livrarea pentru clientul selectat. Setarea adresei de livrare este utilă atunci când se livrează către un client cu sediul social diferit de adresa de livrare a bunurilor sau care are puncte de lucru la adrese distincte. În acest panou există și campul cod în care se completează o referință proprie a adresei, pentru a ajuta la identificare. În acest câmp poate fi introdus și un cod de bare special, numit GLN (de 13 caractere). Dacă textul din câmpul cod se validează într-un cod de bare, în e-Factura, se va transmite ca și ID de locație. Pentru a fi preluată în factură, adresa va trebui selectată din ecranul de tipărire al facturii. Adresa de livrare va putea fi completată și direct în ecranul de tipărire.

B detalii - deschide panoul din care se mai pot efectua setări suplimentare, precum:

§Zile scadență- în funcție de numărul de zile completat în acest ecan se va completa automat coloana "Scadent" din ecranele "Intrări"/"Ieșiri";

§Limită de sold- vizibilă doar în ecranul "Clienți". Dacă se depășește limita setată pentru clientul respectiv, o să primiți o avertizare la validarea ieșirii;

§Blocat- va duce la blocarea tertului, astfel încât acesta nu va mai putea fi utilizat în introducerea de date;

§Cu avertizare la operare- programul va genera o avertizare/atentionare la operarea in program;

§Entitate afiliată- setarea este necesară dacă realizați tranzacții cu persoane afiliate, pentru transmiterea corecta în D394 (regasiți mai multe detalii pe blog la secțiunea D394 și entități afiliate);

§Tip impozit- opțiune disponibiă doar in ecranul "Furnizori", în cazul poziționării pe un terț- persoana fizică cu CNP-ul completat. Butonul permite selectarea tipului de impozit dintr-o listă derulantă predefinită;

§Informații suplimentare- secțiune dedicată completării de informații suplimentare care vor apărea la momentul poziționării pe terț în ecranele de operare sau situații.

Pentru a putea efectua setări în acest panou, apăsați butonul "Modific".

Observații:

·Nu recomandăm schimbarea codurilor implicite, dar dacă totuși doriți să le modificați, asigurați-vă că ați completat coduri unice pentru fiecare terț configurat. Dublarea codurilor poate conduce la anomalii în funcţionarea corectă a programului.

·Conturile analitice generate automat pot fi schimbate de către utilizatori. Un exemplu ar putea fi cazul în care unul din furnizori este furnizor de imobilizări. În acest caz, utilizatorul va putea schimba contul analitic din 401.00001 în 404.00001.

·Conturile analitice definite în ecranele de furnizori/clienţi, dacă nu există în planul de conturi, vor fi create automat. Acestea vor fi utilizate implicit de către program la generarea automată a articolelor contabile în ecranele de intrări/ieşiri.


Agenti

Opţiune specifică modulului de stocuri.

Aceast ecran permite configurarea agenţilor comerciali ai firmei.

Ulterior configurării, agenții pot fi asociați clienților și/sau furnizorilor, cu ajutorul coloanelor dedicate din ecranele "Clienti", respectiv "Furnizori" sau pot fi asociați direct în momentul operării documentelor de intrare/ ieșire prin ecanele dedicate, respectiv "Intrari"/"Iesiri" în lei și în valută.

Situațiile aferente clienților, funizorilor, aprovizionărilor și vânzărilor vor putea fi urmărite în funcție de agenți.

De asemenea, în momentul emiterii unei facturi, după apăsarea butonului "Tipărire", bifați opțiunea "Primitor", iar datele agentului vor fi astfel inserate în factură.

Semnificația coloanelor și modul de completare

·Cod- se atribuie automat de către program în momentul adaugării unei poziții.

·Denumire- se completează manual numele şi prenumele agentului.

·Telefon- numărul de telefon al agentului.

·CI-serie- seria cărții de identitate.

·CI-număr- numărul cărții de identitate.

·Eliberat de- emitentul cărții de identitate.

·Auto- numărul autovehiculului utilizat de agentul comercial.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Observație:

·Agenții vor figura pe facturi dacă, în acest ecran, au fost completate minimum seria și numărul cărții de identitate.


Plan de conturi

Opțiune a meniului ce asigură evidenţa planului de conturi a societăţii. În mod prestabilit, programul vine cu planul de conturi aflat în vigoare.

Utilizatorul poate crea noi conturi sintetice sau analitice pe care să le utilizeze în exploatarea programului.

Reguli de creare a unui cont analitic

Crearea conturilor analitice va trebui să ţină seama de următoarele enunţuri:

ücont sintetic de grad 1 este contul al cărui simbol este compus din 3 caractere (Exemplu: contul 121 "Profit şi pierdere").

üconturile sintetice de grad 2 sunt conturi al căror simbol este compus din 4 caractere şi reprezintă, de regulă, o defalcare a conturilor sintetice de grad 1 (Exemplu: contul sintetic de grad 1- 442 "TVA" este defalcat în 5 conturi sintetice de grad 2- 4423, 4424, 4426, 4427 şi 4428).

Configurarea conturilor analitice:

üun analitic al unui cont se crează pentru conturile sintetice de grad 1 numai dacă acestea nu sunt defalcate în conturi sintetice de grad 2, iar dacă există o astfel de defalcare contul analitic se va crea având ca bază contul sintetic de grad 2.

üsimbolul contului analitic astfel creat va trebui să conţină în mod obligatoriu <simbol cont sintetic + . + simbol analitic> (Exemplu: 121.1, 5121.1).

Observații:

·După cum se observă, delimitatorul pentru conturi analitice este punctul.

·Simbolul pentru analitic poate fi numeric, alfabetic sau alfanumeric.

·Pentru simplitate vă recomandăm utilizarea simbolurilor analitice în formă numerică.

·Funcţiunea contului (Activ, Pasiv sau Bifuncţional) se setează la fiecare cont nou creat. La conturile deja existente în planul de conturi standard funcţiunea acestora este deja completată.

Modul de comportare a conturilor

Ținând seamă de funcţiunea lor, modul de comportarea a conturilor este următorul:

·conturile de activ vor prezenta doar sold debitor pozitiv- dacă totalul rulajelor debitoare este mai mare decât totalul rulajelor creditoare;

·conturile de activ vor prezenta doar sold debitor negativ şi nu sold creditor pozitiv- dacă totalul rulajelor debitoare este mai mic decât totalul rulajelor creditoare;

·conturile de pasiv vor prezenta doar sold creditor pozitiv- dacă totalul rulajelor creditoare este mai mare decât totalul rulajelor debitoare;

·conturile de pasiv vor prezenta doar sold creditor negativ şi nu sold debitor pozitiv- dacă totalul rulajelor creditoare este mai mare decât totalul rulajelor debitoare;

·conturile bifuncţionale vor prezenta sold debitor pozitiv- dacă totalul rulajelor debitoare este mai mare decât totalul rulajelor creditoare sau sold creditor pozitiv dacă totalul rulajelor debitoare este mai mic decât totalul rulajelor creditoare.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B actualizare - buton ce permite actualizarea planului de conturi. Aceasta se utilizează în situația în care se modifică tipul entității în meniul "Administrare"> "Configurare societăți" (de exemplu: "Persoană juridică fără scop lucrativ").

Observații:

·Dacă configurați analitice pentru contul 121, în tabel va fi vizibilă coloana "Cont închidere c/v" de unde veți putea selecta contul analitic cu care se vor închide conturile de cheltuieli și venitui.

·Un cont pentru care s-a bifat opţiunea "Blocat", nu va mai apărea pentru selecție în ecranele de operare, cu excepţia ecranului "Articole contabile".

·Conturile sintetice care au analitice nu se şterg.

·Nu veţi putea modifica simbolul conturilor şi nu veţi putea şterge conturi sintetice sau analitice în care fost înregistrate operaţii.


Gestiuni

Ecran ce permite configurarea gestiunilor global-valorice şi/sau a gestiunilor cantitativ-valorice, în funcție de modul în care se dorește ținerea evidenței stocului în program.

Pentru a avea o evidență corectă, configurarea gestiunilor trebuie realizată înainte de a efectua operațiuni cu stocurile.

Gestiunea global-valorică

Semnificația coloanelor si modul de completare:

·Cod- se completează automat de către program în momentul adaugării unei noi poziții. Coloană este vizibilă doar în versiunea completă a programului.

·Denumirea- se completeaza manual denumirea dorită;

·Tip gestiune- în cazul în care este utilizată doar partea de contabilitate, sau dacă se dezactivează ecranele de stocuri, acest câmp va fi completat implicit cu "Global-valorică". Dacă se utilizează versiunea completă, este necesar să se aleagă tipul gestiunii din lista derulantă;

·Analitic- se completează analiticele pentru conturile afisate: 371, 378, 4428, 607, 707. Configurați conturi analice de forma 371.1, 378.1, etc.

·TVA%- se completează procentul de TVA cu care se vor vinde mărfurile din gestiunea respectivă (0%, 5%, 9%, 19%).

Sfat: Dacă din aceeași gestiune, spre exemplu, se vând mărfuri cu mai multe procente de tva, configurați conturi analitice într-o structură arborescentă, de forma:

§371.2.19, 378.2.19, ș.a.- pentru gestiunea mărfurilor vândute cu TVA 19%;

§371.2.09, 378.2.09 ș.a.- pentru gestiunea mărfurilor vândute cu TVA 9%.

Astfel, se vor putea obține situații pentru fiecare cont de forma 371.2.19, 378.2.19, cât și situații cu totalul acestora cuprins în conturile analitice 371.2, 378.2 (un astfet de exeplu este prezentat în imaginea de mai jos). Consultați și tutorialele cu privire la configurarea gestiunilor și operarea intrărilor/ieșirilor în gestiunea global- valorică.

Exemplu de configurare a gestiunilor global valorice:

Observații:

·Pentru o utilizare corectă a programului este recomandat să nu se modifice codul generat automat de program. Dacă totuși se dorește modificarea acestuia, completati coduri unice pentru fiecare gestiune configurată. Configurarea eronată sau dublarea codurilor va duce la denaturarea situațiilor.

·În cazul evidenței mărfurilor global valorice înregistrarea documentelor de intrare și de ieșire se realizează folosind tipul – nedefinit- și contul analitic stabilit la configurare.

·Completați cota de tva folosită pentru vânzarea mărfurilor, chiar dacă acestea intră în gestiune cu o cotă de tva diferită.

·În cazul evidenței mărfurilor global valorice, descărcarea de gestiune se realizează conform formulei de calcul a coeficientului K. Această formulă este disponibilă in meniul Operatii/ Inchidere lună, la apăsarea butonul care are ca imagine o imprimantă de culoare gri, pozitionat in dreptul optiunii “Descarcare marfuri vandute (global valoric)”.

·Dacă se bifează opțiunea „Folosește formula cu rulaje cumulate pentru gestiunile global valorice" din ecranul Setari diverse, în formula de calcul a coeficientului K se vor prelua soldurile inițiale la 01.01.anul_de_referință. Dacă nu este bifată opțiunea respectivă se vor folosi soldurile inițiale ale lunii pentru care se calculează coeficientul. Regăsiți toate detaliile în secțiunea setari diverse.

Gestiunea cantitativ-valorică

Semnificația coloanelor si modul de completare:

·Cod- se completează automat de către program în momentul adaugării unei gestiuni;

·Denumire- se completeaza manual denumirea dorită;

·Tip gestiune- se alege din lista derulantă;

·Gestionar- permite completarea numelui gestionarului, acest camp este opțional;

·La preț de vânzare- se bifează numai dacă se doreşte ca evidența gestiunii să fie la preţ de vânzare (Nu recomandăm folosirea acestui tip de evidență, pentru că este complicată, iar legea nu o impune).

·Activitate- coloană vizibilă doar după definirea unei grupe, în panoul "Activități/ Centre de profit", din ecranul Grupe. Permite alegerea unei grupe, definite anterior, astfel încât în momentul operării în ecranele în care este solicitată gestiunea, coloana "Activitate" va fi completată automat cu grupa definită la nivelul gestiunii. Ulterior, situațiile generate din program vor putea fi filtrate în funcție de activitate.

Sfat: Nu optați pentru ținerea evidenței cantitativ-valorice la preț de vânzare, pentru a putea completa/ vizualiza prețul de vânzare în ecranul Intrari. Prețul de vânzare se poate completa la înregistrarea unei intrări sau direct în ecranul Articole și în cazul evidenței cantitativ-valorice la preț de achiziție. Totuși, acest mod de lucru nu are ca efect înregistrarea adaosului în contabilitate, așadar nu se folosește contul 378.

Exemplu de definire al gestiunilor cantitativ- valorice la preț de achiziție și la preț de vânzare:

Observație:

·Dacă totuși optați pentru gestiunea cantitativă la preț de vânzare trebuie să acordați o mare atenție modului de lucru. Astfel, pentru fiecare schimbare de preț este necesar să introduceți procesul verbal de schimbare pret de vanzare marfuri. Dacă se omite completarea acestora, situația stocurilor va fi denaturată. De asemenea, nu puteți avea mai multe prețuri de vânzare în aceeași zi, pentru că în cadrul procesului verbal de schimbare preț nu poate fi înregistrată și ora.

·În cazul evidenței mărfurilor cantitativ-valorice, înregistrarea documentelor de intrare și de ieșire se realizează folosind tipurile de articole predefinite din program. Acestea sunt disponibile în ecranul Tipuri de articole/servicii. Astfel, la înregistrarea documentelor utilizatorul trebuie să selecteze în secțiunea detalii din factură, atât tipul de articol, cât și gestiunea, denumirea articolului și/sau codul de articol. Contul contabil va fi selectat automat în funcție de tipul de articol utilizat.

·Descărcarea de gestiune se realizează prin ecranul Inchidere luna, la apăsarea butonulului "Validez", poziționat pe linia opțiunii “Inregistrare operatii contabile aferente stocurilor”.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Vezi şi:

·Tutorialul privind configurarea gestiunilor

·Tutorialul privind operarea intrărilor/ieșirilor în gestiunea global- valorică


Articole

Opţiune specifică modulului de stocuri.

Articolele sunt produsele şi serviciile aprovizionate şi/sau vândute de către firmă.

Anterior definirii articolelor, este obligatorie configurarea tipului de articol care va fi asociat acestora, dacă nu se dorește alegerea unui tip din cele predefinite.

Semnificația coloanelor și modul de completare

·Cod- se atribuie automat în momentul adăugării unei noi poziții.

·Denumirea- se completează denumirea articolului.

·UM- se va alege din listă unitatea de măsură, iar dacă nu există va putea fi completată unitatea dorită.

·TVA- se completează cota de TVA utilizată la intrare/ieşire pentru acest articol.

·Tip- se alege din lista tipurilor de articole existente. Dacă tipul de articol dorit nu există, acesta trebuie creat.

·Stoc curent- coloană informativă, în care va fi afişat stocul produsului în funcţie de cantităţile intrate/ieşite. Pentru articolele care fac parte dintr-un tip de articol nestocat, această coloană va fi completată cu zero.

·Grupa- coloană vizibilă doar după definirea unei grupe, în panoul "Articole", din ecranul Grupe. Ulterior alocării grupelor la nivelul articolelor, situațiile generate din program vor putea fi filtrate în funcție de aceste grupe. De asemenea, dacă utilizați extensiile programului Saga, MarketLine, respectiv PubLINE, articolele vor putea fi urmărite mai ușor dacă utilizați astfel de grupe.

·Preţ vânzare- se completează preţul de vânzare fără TVA al produsului selectat. După completarea acestui câmp, în funcție de cota de TVA aplicată articolului, se va completa automat prețul de vânzare cu TVA și invers, dacă copletați prețul de vânzare cu tva se va completa automat și câmpul "preț vânzare". Dacă aceste câmpuri sunt completate, în momentul intrării/ieșirii articolului respectiv, prețul de vânzare va fi preluat automat.

·Preţ vânzare + TVA- prețul de vânzare cu TVA al produsului selectat.

·Valută- aceasta opțiune este vizibilă doar dacă anterior a fost bifată opțiunea "Cu operatii in valuta", din ecranul "Configurare societati". Dacă bifați căsuța "valută", la vanzarea articolelor corespunzătoare, prin ecranele de "Iesiri"/"Iesiri-valuta", preţul de vânzare va fi calculat prin înmulţirea cursului valutar cu preţul de vânzare setat. Cursul valutar se poate introduce în tabelul din partea superioară, din ecranele de ieșiri.

·Cod bare- codul de bare al articolului. În cazul în care produsul nu are cod de bare, apăsarea butonului Articole b7 va genera automat un cod de bare, plecand de la codul de articol (coloana Cod). Pentru aceasta, codul de articol trebuie să fie numeric şi de maxim 13 caractere.

·Cod NC- se va alege din lista derulantă codul NC de clasificare. Codurile sunt necesare pentru: facturile electronice, e-Transport, Declaratia 406/ SAF-T și Declaratia Intrastat.

·Cod CPV- se va putea introduce codul pentru achizițiile de produse și servicii, în vederea preluării în facturile electronice emise către instituțiile de stat.

·Activitate- coloană vizibilă doar după definirea unei grupe, în panoul "Activități/ Centre de profit", din ecranul Grupe. Permite alegerea unei grupe definite anterior, astfel încât în momentul operării în ecranele în care sunt solicitate articolele, coloana "Activitate" va fi completată automat cu grupa definită la nivelul articolului. Ulterior, situațiile generate din program vor putea fi filtrate în funcție de activitate.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B etichete - permite configurarea și listarea etichetelor pentru articolele dorite. Pentru detalii consultaţi sectiunea Etichete.

Articole b3 - oferă posibilitatea definirii unei reţete pentru un anumit produs sau serviciu. Utilizarea reţetei, presupune generarea unui consum automat, cu cantităţile definite în reţetar, la fiecare predare de produs finit sau. Se poate defini pentru o cantitatea diferită de 1 produs finit, dacă se completează câmpul "Cantitatea de raportare a descarcarii de gestiune".

În tabelul din patea inferioară se pot introduce articolele alternative la consumurile din reţetă. La realizarea produselor finite, în cazul în care nu există stoc pentru articolele din rețetă, programul propune folosirea articolelor alternative aflate în stoc.

Articole b4 - permite setarea a doua preţuri de vânzare generale şi/sau preţuri corespunzătoare unui client sau unei grupe de clienţi. Dacă au fost stabilite două prețuri de vânzare în acest ecran, în momentul operării unei ieșiri pe articolul respectiv, in coloana "Preț unitar" o să puteți alege între cele două prețuri. În cazul setării unui preț preferențial pentru anumiți clienți, acesta va fi preluat automat în ecranele de ieșiri.

Articole b5 - permite modificarea automată a cotelor de TVA aferente articolelor.

Articole b6 - permite introducerea codurilor de articol pe care le folosesc clienții, aferente articolului curent. Această opțiune este utilă în cazul în care se folosește sistemul de transfer al facturilor prin fisiere XML sau în relația cu retaileri mari, care impun să apară propriile coduri pe facturi. Daca sunt introduse, aceste coduri vor apărea pe factura către client.

Articole b7 - în cazul în care produsul nu are un cod de bare asociat, la apăsarea acestui buton se va genera automat codul de bare, plecand de la codul de articol (coloana Cod). Pentru aceasta, codul articolului trebuie să fie numeric, de maximum 13 caractere. Operarea cu ajutorul cititorului de cod de bare (scanare), pentru articolele care au completat codul de bare, se poate realiza din toate ecranele de operare care necesită adăugarea de articole. Pentru detalii consultaţi sectiunea operare cu cod de bare. Standardul utilizat este EAN13.

B detalii - acest buton deschide un panoul din care puteți să setați:

§Stoc minim- în aceasta rubrică se poate stabili valoarea stocului minim. Dacă se atinge stocul minim setat, prorgamul va genera o atentionare. De asemenea, în ecranul "Situație stocuri" o să puteți opta pentru afișarea articolelor sub stocul minim.

§Greutate / UM- greutatea articolului pe unitatea de masură aleasă. În cazul în care este completată greutatea, aceasta va fi prelută în factura de ieșire și în tiparirea anexei cu coduri de bare grafice și greutate.

§Blocat- bifarea acestei casete va duce la blocarea articolului astfel încât acesta nu va mai putea fi utilizat în introducerea de date despre intrări, ieşiri sau consumuri.

§Coduri taxare inversă pt. D394- se va putea selecta codul produsului pentru taxare inversă în vederea declarării corecte în D394.

§Informatii suplimentare- informațiile completate in acest panou vor fi afișate atunci când vă pozitionaţi pe articol în ecranele de operare sau situaţii.

Articole b8 - permite generarea listelor de oferte pentru produsele pe care le aveţi în portofoliu. Similar ecranului de listare a etichetelor, acesta permite inserarea de imagini (logo), texte suplimentare în antetul, titlul şi subsolul paginii cu ofertă, etc. Permite, de asemenea, alegerea informaţiilor specifice care doriţi să apară în ofertele dumneavoastră, cum ar fi codul, preţul, cantitatea aflata în stoc, numărul de zecimale, garanţia, etc.

Articole b9 - afișează lista codurilor NC și CPV, în pagini distincte, permitând căutarea rapidă a unui cod.

Observație:

·Pentru funcționarea corectă a programului trebuie să aveți coduri unice pentru fiecare articol. Dacă adaugați un articol cu un cod deja utilizat, programul va genera un mesaj de eroare.

·În situația în care utilizați un scaner pentru introducerea codurilor de bare, blocați coloana "Cod" prin bifarea căsuței de pe linia antetului. Ulterior, coloana va fi afișată pe fundal gri, iar adăugarea codurilor de bare nu va produce modificări și în coloana "Cod".

Vezi și:

·(Proiect) ordin ANAF–produse cu risc fiscal

·e-Factura


Tipuri de articole/servicii

Opţiune specifică modulului de stocuri.

Tipurile de articole, reprezintă un atribut al articolelor.

După atribuirea unui tip de articol, orice mişcare a articolului ce are asociat tipul respectiv, se va contabiliza în conturile contabile alocate acestuia şi totodată va prelua și comportamentul setat (aprovizionabil/ consumabil/ vandabil/ produs/ nestocat).

Ecranul de definire a tipurilor de articole vine cu o serie de astfel de tipuri predefinite și arată astfel:

Semnificatia coloanelor și modul de completare pentru configurarea unor tipuri noi

·Cod- se atribuie automat.

·Denumire- se completează manual denumirea tipului de articol.

·Cont articol- contul în care se va contabiliza intrarea/ieşirea articolelor ce vor avea asociat acest tip de articol.

·Diferențe- contul în care se vor contabiliza diferențele de preț.

·TVA neexigibila- contul de TVA neexigibil.

·Cheltuieli- contul de cheltuială în care se va contabiliza cheltuiala cu articolele ce vor avea asociat acest tip.

·Venituri- contul de venituri în care se vor contabiliza veniturile cu articolele ce vor avea asociat acest tip.

·Aprovizionabil- se bifează la acele tipuri de articole ce vor fi asociate articolelor aprovizionabile. Obligatoriu în cazul stocurilor sau serviciilor achiziţionate de la terţi.

·Consumabil- se bifează doar dacă se doreşte întocmirea de bonuri de consum pentru articolele la care va fi asociat tipul de articol. Obligatoriu pentru stocurile a căror ieşire se face prin consumuri

·Vandabil- se bifează la acele tipuri de articole ce vor fi asociate articolelor ce se vor vinde (vor fi operate prin ecranul de facturi-ieşiri). Obligatoriu pentru stocuri şi/sau servicii vandabile.

·Produs- se bifează în cazul tipurilor de articol asociate produselor finite, semifabricate, produse reziduale, sau în cazul serviciilor la care există consum de materiale ce poate fi definit ca reţetă. Obligatoriu pentru stocurile generate de producţie.

·Nestocat- Tipurile de articol ce au bifată opţiunea aceasta, nu vor putea fi urmărite cantitativ valoric. Opţiune recomandată în cazul producției bazată pe comenzi ce nu are stocuri de produse finite la finele zilei.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Sfat: Pentru a genera automat bonul de producție în momentul vânzării și pentru a nu avea stoc la finele perioadei- adică ceea ce se produce în zi, se vinde în zi, creaţi un tip de articol- ex. Produse nestocate, unde bifaţi: vandabil, produs şi nestocat. Ulterior, articolului căruia îi atribuiţi acest tip, ii puteţi defini o reţetă în care se vor indica consumurile specifice. La validarea unei ieşiri a unui astfel de articol, se va genera automat şi bonul de producție, descărcând astfel și cantităţile din reţeta definită. Mai multe detalii regăsiți și în articolul de pe blog- Producție generată din ieșiri.

Observații:

·Pentru a atribui/modifica un cont unui tip de articol, acesta trebuie să existe deja în planul de conturi.

·Programul utilizează şi un tip special de articole. Acesta are denumirea "Nedefinit" şi va fi afişat primul în toate ecranele în va trebui să selectaţi tipul de articol cu care veţi opera. Acest tip special, permite utilizatorului introducerea liberă a denumirii,care um, cotei de TVA şi a contului.


Grupe

Grupele sunt utile în cazul în care se doreşte urmărirea activităţii pe centre de profit, permiţând utilizatorilor afişarea sau listarea diverselor informaţii utilizând grupele sub formă de criterii suplimentare.

După configurarea grupelor în panoul "Activități/ Centre de profit", în ecranele "Salariați", "Articole", "Gestiuni" și în majoritatea ecranelor de operații, o să regăsiți coloana "Activitate" din care puteți să asociați grupa creată. De asemenea, după crearea grupelor în cadrul panourilor- articole, furnizori, clienți, în ecranele cu aceleasi denumiri, o să regăsiți coloana "Grupa", care va permite asocierea grupei create. Ulterior, situațiile generate din program vor putea fi urmărite în funcție de aceste activități/grupe.

Utilizarea grupelor nu este obligatorie.

Semnificația coloanelor și modul de completare

·Cod- se va completa manual. În funcție de codul completat, grupele pot fi definite în formă simplă sau arborescentă. Regăsiți mai jos un exemplu de configurare a acestora.

·Denumire- se completează denumirea dorită.

·Cod CAEN- acest câmp se regăsește doar în tabelul "Activități/Centre de profit" și se completează doar pentru activitățile care trebuie să figureze distinct în D394. Acestea sunt 1071, 4520, 4730, 47761,47762, 4932, 55101, 55102, 55103, 5630, 812, 9313, 9602 sau 9603.

Modul de definire şi utilizare a grupelor poate să fie diferit în funcţie de necesităţile şi cerinţele fiecărei firme în parte. Acestea pot fi definite în formă simplă sau arborescentă, astfel:

Forma simplă

- la fel și în cazul articolelor (dacă utilizați modulul de stocuri), furnizorilor si clienților.

Forma arborescentă

- la fel și în cazul articolelor (dacă utilizați modulul de stocuri), furnizorilor si clienților.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Sfat: Asociați activitatea în ecranele "Articole"/"Gestiuni" pentru a fi completată automat în ecranele de operații în care se solicită gestiunea și articolele.

Observații:

·Nu se pot şterge acele grupe utilizate deja sau cele care au subgrupe.

·Coloana "Cod CAEN" se foloseste pentru evidențierea activităţilor care trebuie sa apară distinct în D394. Acestea sunt 1071,4520, 4730, 47761,47762, 4932, 55101, 55102, 55103, 5630, 812, 9313, 9602 sau 9603.


Filiale

Opțiune a meniului "Fisiere", vizibilă în program doar după bifarea opțiunii "Această societate are filiale/ puncte de lucru", din ecranul Configurare societati- Setari diverse.

Acest ecran va fi utilizat pentru definirea sediilor secundare, cu mai mult de 5 salariați, ce au CIF propriu, în vederea declarării impozitului defalcat în D112. Odată configurate filialele, o noua coloană cu denumirea "Cod fiscal filiala" va fi disponibilă în ecranul Salariati. Astfel, fiecărui salariat i se va putea atribui filiala de care aparține.

Semnificația coloanelor și modul de completare

·Cod fiscal- codul fiscal atribuit sediului secundar.

·Adresa- adresa sediului secundar. -opțional

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Observații:

·Această opțiune se folosește doar în scopul descris mai sus, dacă doriți evidențiere punctelor de lucru, cu/fară CIF propriu, în scopul tipăririi statului de plată defalcat pe puncte de lucru, este necesar să completați coloana "Punct de lucru" din ecranul "Salariati".

·Nu este necesar să atribuiți codul fiscal completat în ecranul "Configururare societati" salariaților ce desfășoară activitatea la sediul principal, chiar dacă acesta apare în lista derulantă din coloana "Cod fiscal filiala".

Vezi şi:

Configurarea sediilor secundare cu mai mult de 5 salariați- tutorial video


Salariati

Ecran specific modulului de contabilitate. Acesta permite configurarea contractelor de muncă pentru salariații unei societăți.

Ecranul are două tabele (zone) de introducere a datelor:

·Tabelul principal- în care se vor introduce datele aferente salariaților;

·Tabelul secundar- permite introducerea datelor aferente persoanelor aflate în întreţinerea salariatului selectat în tabelul principal. În situația în care pentru tipul contractului selectați contract de drepturi de autor, arenda sau sportiv, în tabelul din partea inferioară se vor putea adăuga datele la care s-au realizat venituri, iar pentru zilieri, o să puteți introduce pozițiile din Registrul zilierilor.

Mai jos regăsiți informații detaliate.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Salariații pot fi preluați și automat din fișiere XML sau RVS cu ajutorul butonului B import .

Tabelul principal

Unele câmpuri, la adăugarea unui salariat în evidenţă, vor fi completate cu valori prestabilite, de regulă cele mai des întâlnite în practică, dar acestea pot fi modificate.

Semnificația coloanelor și modul de completare:

·Cod- se completează automat de către program în momentul adaugării unei noi poziții.

·Nume- numele salariatului.

·Prenume- prenumele salariatului.

·Punct de lucru- permite introducerea punctului de lucru la care își desfășoară activitatea salariatul. Util pentru generarea statului pe puncte de lucru, insa nu si pentru declararea impozitului defalcat pe sedii secundare în D112, în acest caz se utilizează coloana "Cod fiscal filiala".

·Studii (ISCED)- se alege din lista derulantă nivelul de studii al salariatului.

·Funcție- se completează funcţia, conform contractului de muncă.

·Data angajării- se completează data angajării conform contractului de muncă.

·Tip- se alege din lista derulantă tipul contractului. Implicit este completat "Permanent".

·Funcție baza- optiunea se bifează în cazul în care salariatul are funcţia de bază la societate, în caz contrar se debifează. Programul bifează implicit această opțiune pentru tipul de contract- "Permanent" şi debifează pentru restul categoriilor. Bifarea acestei opțiuni va duce la aplicarea deducerii personale pentru salariatul în cauză. Dacă există persoane în întreținere, acestea se vor adăuga în tabelul secundar, pentru majorarea deducerii personale.

·Norma pe zi- norma de lucru zilnică, conform contractului de muncă. Implicit va fi completată valoarea "8". În lista derulantă o să regăsiți valorile cuprinse între 8 și 0, inclusiv. Valoarea 0 se completează pentru contractele la care nu există o norma zilnica stabilita, ci un total de ore lucrate pentru toata luna.

·Ore pe lună- se completează numarul de ore lunar, in cazul contractelor incadrate la norma 0 (acele contracte care nu au stabilită o normă zilnică). Ștatele de plată vor fi generate cu numărul de ore înscris în acest câmp, indiferent câte ore lucrătoare are luna. Astfel, dacă numărul de ore lucrate diferă de la o lună la alta, după validarea statului de salarii, va trebui modificat acest câmp. Programul va calcula, acolo unde se solicită obligatoriu, numărul de zile lucrate, făcând raportul dintre numărul de ore lunar şi 8 (maximul normei zilnice).

·CAS individuala- listă de selecţie care vă permite sa optați pentru modul de calcul al CAS la nivelul angajatului.

·Zile CO/an- permite completarea numărului de ore de concediu de odihnă anual.

·Tip salariu- se alege tipul salariului: lunar/orar/plan.

·Avans- se poate introduce suma plătită sub formă de avans, conform contractului de muncă. Este obligatorie pentru cei care efectuează plăţi în sistemul avans-lichidare.

·Salariu brut- se completează cu salariul de încadrare, lunar, conform contractului de muncă a salariatului. În cazul unor decizii ulterioare de modificare a acestuia, valoarea va fi modificată corespunzător în acest câmp.

·Salariu orar- se completează cu salariul datorat pe oră lucrată, conform contractului de muncă. La orice modificare a acestuia, valoarea din acest câmp va trebui modificată. Completarea acestui câmp este obligatire pentru tipul de salariu "Orar".

·CNP- codul numeric personal al salariatului.

·Cod fiscal filială- coloană vizibilă doar după bifarea opțiunii "Această societate are filiale/ puncte de lucru", din ecranul setari diverse. Se folosește în cazul în care există puncte de lucru cu mai mult de 5 salariați ce au CIF propriu, pentru declararea impozitului defalcat în D112. La bifarea acestei opțiuni, în meniul "Fisiere" va apărea opțiunea "Filiale" unde vor putea fi definite sediile secundare. Ulterior, fiecarui salariat i se va putea aloca filiala din care face parte.

·Județ- se alege din lista derulantă.

·Localitatea- după alegerea județului, în lista derulantă veți regăsi localitățile din acel județ.

·Strada, Nr., Cod poștal, Bl., Sc., Et., Ap. Sect.- aceste coloane aferente adresei salariatului se complează manual.

·Telefon- opțional, se complează manual.

·Nr./Data contract- în aceste coloane se completeză numărul şi data contractului de muncă. Obligatorii pentru Registrul de Evidenta al Salariatilor. Numărul de contract trebuie sa fie unic la nivel de firma

·Casa de sănătate- se va selecta casa de asigurări la care este arondat angajatul. Implicit este selectată casa de asigurări din județul în care societatea are sediul

·Activitate- coloană vizibilă doar după definirea unei grupe, în panoul "Activitati/ Centre de profit", din ecranul Grupe. Permite alegerea unei grupe, definite anterior, astfel încât la validarea statului de plată să se genereze nota contabilă defalcată pe activități. Butonul Salariati 1 , poziționat după coloana "Activitate" permite repartizarea salariului pe mai multe grupe, procentual și valoric.

Tablelul secundar

În partea de jos a ecranului se pot completa datele persoanelor aflate în întreţinerea salariatului selectat în tabelul principal, pentru ca acesta să beneficieze de deducere de bază majorată.

Datele solicitate sunt: numele și prenumele persoanei aflate în întreţinere, CNP-ul, data de început și de sfârșit a perioadei în care se află în întreținere.

Dacă un salariat are mai multe persoane în întreţinere, acestea se vor adăuga pe rând în acest tabel.

Pentru aplicarea deducerii suplimentare, dacă persoanele în întreținere sunt înscrise la o formă de învățământ, se bifează opțiunea "Scolar".

Tot prin acest tabel, în situația în care pentru tipul contractului selectați contract de drepturi de autor, arendă sau sportiv, se vor putea adăuga datele la care s-au realizat venituri, iar pentru zilieri, o să puteți introduce pozițiile din Registrul zilierilor.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B detalii - deschide un panou din care se pot efectua setări suplimentare, precum:

§Impozitat- câmp completat implicit. Se poate alege o altă optiune disponibila in lista, dacă salariatul se încadrează excepţiile în prevăzute în Codul Fiscal.

§CAS 25%- bifarea opțiunii va duce la calculul CAS-ului integral, respectiv 25%, pentru salariații societăților din sectorul construcțiilor sau industriei alimentare. Opțiunea este vizilă doar dacă s-a optat pentru aplicarea facilităților din cele două sectoare, în ecranul Configurare salarii.

§Pensionar- se bifează numai dacă salariatul este pensionar, în vederea transmiterii în D112.

§Fără CAM- se bifează în cazul in care nu se datorează contribuția CAM de către salariat.

§Fără contrib. sanatate- salariat- se bifează în cazul în care nu se datorează contribuția individuală la fondul de sanatate.

§Tip plată- listă de selecţie a modalităţii de plată. Este utilă pentru cei care fac plata pe card a salariilor. Băncile pentru care se poate face plata pe card vor fi afişate în lista de selecţie.

§Cont card- vizibil dacă se selectează o bancă din lista "Tip plata".

§Salariat- câmp completat implicit. Din această listă derulantă se alege tipul de asigurat dpdv al contractului de muncă, în vederea transmiterii în D112.

§CI serie +nr...- datele cărții de identitate. aceste date vor fi folosite la generarea documentelor (adeverinte, contract, anexe).

§Email- în cazul în care adresa de mail a salariatului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD), se va putea trimite o notificare automată prin mail, conținând fluturașul de salariu (cu ajutorul butonului care are ca imagine un plic, poziționat pe linia fluturașilor, din ecranul "State salarii"-"Tipărire").

§Oră început/sfârșit activitate- se completează dacă se dorește generarea potanjului cu preluarea acestor elemente. În caz contrar se va prelua, dacă a fost setat, intervalul orar din ecranul Configurare salarii.

§Generează analitic la 542- bifarea acestei opțiuni va duce la generarea unui analitic, pentru contul sintetic 542, de forma "542.<cod salariat>". Spre exemplu, pentru salariatul cu cod 000001, se va genera contul analitic "542.000001".

Mai sus au fost prezentate opțiunile vizibile în panoul "Detalii", în situația în care coloana "Tip" a fost completată cu valoarea "Permanent". Pentru un alt tip de contract, o să regăsiți mai puține opțiuni, iar unele vor fi completate implicit diferit de cele prezentate mai sus.

De asemenea, pentru salariații cu norma întreagă diferită de 8ore/zi, dacă selectați în coloana "Norma pe zi" valoarea "7" sau "6", pentru contractele permanente, în acest panou o să o să apară o casetă pentru reselectarea normei. Aceasta setare este necesară pentru aplicarea tratamentului corect în astfel de cazuri.

B operare rapida - permite majorarea colectivă a salariilor, pentru salariații permanenți selectați din listă.

B import - primul astfel de buton din ecran permite importul salariaților din REVISAL (fișiere de tip RVS) sau fișiere XML. Al doilea buton, permite importul zilierilor, din fisierele CSV, generate din aplicația online/mobila a ITM.

Salariati 3 - genereaza diverse adeverinţe foarte mişto. Textele din acestea se pot modifica înainte de tipărire.

Salariati 4 - permite efectuarea de simulări de calcul al salariului, pornind fie de la brut, fie de la net.

- oferă acces la un ecran în care puteţi întocmi şi genera fişierele de raportare ale registrului de evidenţă al salariaţilor.

Salariati 5 - permite atribuirea storurilor pemanente și a clauzei de mobilitate configurate anterior în ecranul Configurare salarii, salariatului selectat. Suma aferentă clauzie de mobilitate, fiind neimpozabilă, nu va fi transmisă în statul de salarii, dar va fi transmisă automat în registrul de evidență al salariaților și în D112.

Salariati 6 - permite generarea acestei declarații PDF sau XML. Dacă se doresc modificări la declarația generată, aceastea se pot efectua în formularul PDF sau în ecranul aferent din SAGA. În ultimul caz, apăsarea butonului “Actualizare date” anulează modificările. Butonul "Generare XML" generează și validează automat doar fisierul XML aferent declarației, fiind util pentru firmele cu foarte mulți salariati sau plătitori de impozit (peste 500).

Salariati 7 - tipăreşte sub forma unui stat de plată sintetic, pentru un interval de timp ales de utilizator, situaţia salariatului pe care este poziţionat cursorul în tabelul principal. Pentru listarea acestei situaţii, trebuie ca în perioada aleasă să existe date (state de plată) introduse.

Salariati 8 - tipăreşte situaţia concediilor de odihnă a tuturor salariaţilor din evidenţă, pentru perioada selectată, datele fiind prezentate sub forma unui tabel cu zile concediu acordate/zile lucrătoare în lună şi zilele rămase de efectuat. Raportul ține cont şi de suspendările introduse în panoul "Concedii" din ecranul "State salarii".

Ø Pentru încetarea unui contract, fiind poziționat pe salariatul dorit, se completează data în câmpul "Ultima zi de lucru".

Observații:

·Salariaţii ieşiti din evidenţă vor figura în listă pe fundal gri.

·Dacă un salariat este reangajat sau are mai multe contracte de muncă, acesta trebuie readăugat în listă.

·Nu confundați persoanele în întreținere cu coasigurații. Aceștia din urmă, se introduc in ecranul “Declaratia unica 112” > “ Asigurati “ > “ D. CM+Coasigurati ”, în partea inferioară a ecranului. Ulterior introducerii lor în acest ecran se vor prelua automat în declarație.

·Contractele de arenda pentru care nu se calculeaza contribuţii se introduc în ecranul Intrari.

·Dacă pentru contractele aferente zilierilor există înregistrări în acest tabel, la generarea statului, programul preia sumele din înregistrarile astfel operate. Altfel, se va prelua suma din coloana "Salariu brut".

Vezi şi:

Registrul de evidenţă al salariaţilor

Salariați străini. Completare revisal în SAGA

Înregistrarea coasiguraților și a persoanelor aflate în întreținere- tutorial video

Configurarea sediilor secundare cu mai mult de 5 salariați- tutorial video


Operatii

Acest meniu permite accesul la ecrane funcţionale prin intermediul cărora se vor introduce toate operaţiile efectuate de firmă. Explicaţii detaliate despre opţiunile submeniului găsiţi în secţiunile de mai jos.

Articole contabile

Intrari - lei

Intrari - Valuta

Iesiri - lei

Iesiri-valută

Imobilizari

Casa, banca, deconturi

Cecuri, BO emise/primite

State salarii

Inchidere luna

Operaţii specifice versiunii integrate:

Transferuri

Bonuri de consum

Productie

Inventariere

Dare in folosinta obiecte de inventar

Dezmembrari

Operatii speciale

Reglari descarcare

Schimbare pret de vânzare marfuri


Articole contabile

Ecranul permite adăugarea, modificarea sau ştergerea articolelor contabile, inclusiv a acelora create la validarea documentelor introduse sau generate prin ecranele specializate.

Semnificația coloanelor și modul de operare

·Data- se adaugă automat data curentă, dar poate fi modificată.

·Nr.doc- se completează numărul documentului.

·Cont debit şi cont credit- se completează manual sau se selectează din lista derulantă.

·Suma- se completează suma (lei).

·Valută, curs, suma-valută- aceste coloane pot fi vizualizate doar dacă anterior a fost bifată opțiunea "Cu operații in valuta" din ecranul "Configurare societați".

·Explicaţie- în funcție de conturile alese, se va completa automat o explicație, care poate fi modificată.

·Tipul- acesta se poate alege în funcţie de valorile prezentate în lista derulantă.

Programul permite introducerea articolelor contabile simple sau compuse:

Articol contabil simplu

Se adaugă o linie nouă, conform informațiilor prezentate în secțiunea Consideratii generale, și se completează minimum câmpurile obligatorii.

Articole contabile 1

Articol contabil compus

Pentru adăugarea manuală a unui articol contabil compus, se procedează astfel:

üse adaugă o linie nouă;

üîn coloanele “cont debit” sau “cont credit” se completează/selectează contul care va intra în corespondenţă cu celelalte conturi, iar la contul corespondent se completează semnul "%";

üse introduce suma, explicaţia, se alege tipul articolului contabil;

üse apasă simultan tastele <CTRL+ENTER>. Apăsarea acestei combinaţii de taste va adăuga o linie nouă care va permite completarea sub semnul "%" a conturilor corespondente şi a celorlalte date. Pentru fiecare linie nouă care trebuie adăugată articolului contabil compus, se apasă <CTRL+ENTER>.

Articole contabile 2

Sfat: Introduceți în dreptul primei linii a articolului contabil compus valoarea zero și completați suma pentru conturile aflate sub semnul "%". Ulterior, repoziționați-vă pe prima linie și apăsați butonul "Egalizare" pentru însumarea valorilor aferente conturilor corespondente.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B egalizare - buton util în cazul adaugării articolelor contabile compuse. În dreptul primei linii a articolului contabil compus se poate completa valoarea zero și se introduce doar suma pentru conturile aflate sub semnul "%". Uterior, la repoziționarea pe prima linie și apăsarea butonului "Egalizare", se vor însuma valorile aferente conturilor corespondente.

Observații:

·Modificarea sau ştergerea articolelor contabile din acest ecran duce la modificarea situatiilor contabile.

·Nu se pot crea articole contabile compuse cu conturi care sunt definite ca fiind conturi de casă, bancă sau deconturi.

·Pentru introducerea de operaţii cu conturi extrabilanţiere (din clasele 8 şi 9), trebuie create în prealabil conturi "fictive" care să fie utilizate în corespondenţă cu acestea (ex. 899, 998).

Exemplu: Pentru a introduce o operaţie de evidenţiere a unor bunuri luate cu chirie în contul 8031, este recomandat ca iniţial să fie creat un cont "fictiv", de exemplu 899 "Cont intermediar pentru operaţii cu conturi extrabilanţiere". În acest fel se va putea contabiliza primirea bunurilor închiriate prin articolul contabil 8031=899.


Intrari

Operaţiile de cumpărare şi asimilate acestora se introduc în program, utilizând ecranele funcţionale pentru intrări.

Opţiunea meniului corespunzătoare intrărilor în valută, va fi activă numai dacă se bifează opțiunea "Cu operatii in valută" din ecranul "Configurare societăți".

Ambele ecrane permit introducerea operaţiunilor de cumpărare şi asimilate acestora, fie detaliat, fie în mod sintetic.

Ecranele funcţionale pentru operarea cumpărărilor, conţin două tabele (zone) pentru introducerea datelor:

1. tabelul care conţine datele pentru antetul documentelor;

2. tabelul pentru detaliile documentelor.

Explicații detaliate regăsiți în secțiunile corespunzătoare.

Intrari- lei

Intrari- valută


Intrari - lei

Ecranul permite introducerea achiziţiilor din ţară.

Prin acest ecran pot fi introduse documentele de cumpărare, conform tipurilor prezentate mai jos.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele furnizorului;

·tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile achiziționate.

Mai jos regăsiți informații detaliate.

Înaintea operării intrărilor, pentru evidența corectă a stocurilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Tip- listă de selecţie de unde se poate alege tipul documentului de intrare. Fiecare tip determină modul de preluare al facturii în jurnale si declaraţii, astfel:

§necompletat - factură. Este tipul selectat în mod implicit, util la introducerea facturilor de intrare.

§B- bon de casă.

§A- aviz de însoţire.

§C- bon de casă cu cod fiscal.

§T- factură cu regim de taxare inversă.

§e- exceptate de la utilizarea AMEF. Se folosește preponderent pentru tichete şi abonamente.

§U- servicii cf. art. 311 (agenţii de turism). Se folosește pentru înregistrarea unei facturi cu TVA la marja de profit, întrucât permite modificarea valorii TVA.

§H- achiziții cf. art. 312 (second-hand). Se folosește pentru înregistrarea unei facturi cu TVA la marja de profit, întrucât permite modificarea valorii TVA.

§n- operațiuni neimpozabile. Nu apar în jurnale si declarații.

§O- borderoul de achiziții.

§Z- file carnete de comercializare.

§R- contracte.

§M- factură simplificată. Conţine menţiunea "Factură simplificată".

§L- factură emisă în numele furnizorului. După adăugarea unei astfel de facturi, în partea de jos a ecranului veți regăsi butonul Intrari lei 1 , ce permite tipărirea acesteia.

§P- document de intrare fără drept de deducere parţial (pro-rată). Apar distinct în jurnalul de cumpărări. Se utilizează pentru determinarea pro-ratei.

§I- document de intrare fara drept de deducere integral (pro-rată). Apar distinct în jurnalul de cumpărări. Se utilizează pentru determinarea pro-ratei.

·Nr. int.- conţine numărul intern al NIR-ului. Se va adăuga automat, în ordine crescătoare, pornind de la "1", sau numerotarea poate fi generată în funcție de setările efectuate în ecranul Numere si serii.

·Nr. doc.- numărul documentului de intrare (al facturii, bonului fiscal, etc.).

·Cod- codul furnizorului. La adăugarea unei intrări, furnizorul poate fi selectat după cod, denumire sau cod fiscal. Dacă se optează introducerea după denumire sau cod fiscal, câmpul Cod se va completa automat la alegerea furnizorului în câmpul următor.

·Furnizor- numele furnizorului. Dacă furnizorul este deja creat, la completarea numelui, acesta va fi selectat din listă. Dacă furnizorul nu există in nomenclator, pentru introducerea acestuia se tastează numele complet, sau codul fiscal, urmat de tasta <ENTER> sau <Tab>, iar programul va genera mesajul "Acest furnizor nu este introdus. Îl adăugăm?". Confirmarea mesajului, va deschide ecranul "Furnizori" unde va fi completată o poziție cu denumirea terțului, sau, în cazul în care s-a introdus codul fiscal, se va realiza preluarea automată a datelor (denumire, adresă, număr de înregistrare de la Registrul Comerțului) conform informațiilor disponibile la ANAF. Preluarea automată a datelor de pe platforma ANAF este posibilă doar dacă există o conexiune la internet.

·TVA I- se bifează pentru facturile cu TVA la încasare. Această opțiune poate fi bifată automat, în funcție de setările efectuate în ecranul Configurare societati. Dacă nu folosiți sistemul de TVA la încasare este necesar să efectuați verificarea furnizorilor (din ecranul "Furnizori"), anterior adăugării unei intrări.

·Data- data documentului de intrare. Aceasta va fi şi data articolului contabil generat.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de furnizori la câmpul "zile scadenţă" şi de setările efectuate în ecranul "Configurare societăţi"- Setari diverse.

·Valoare, TVA, Total, Neachitat- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facturii, în cazul în care aceasta se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

·Informații suplimentare- vor apărea și pe NIR-ul tipărit.

·Agent- coloană vizibilă doar dacă ați activat modulul de stocuri. După configurarea acestora în ecranul "Agenti", vor putea fi selectați din lista derulantă. Mai multe informați regăsiți în sectiunea dedicată- Agenti.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Tip- coloană vizibilă doar dacă utilizați modulul de stocuri. Permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit" ceea ce va permite introducerea manuală a explicaţiei şi a contului.

·Gestiune- coloană vizibilă doar dacă utilizați modulul de stocuri și dacă tipul ales este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ- valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- se completează manual denumirea bunurilor sau serviciilor achiziţionate, dacă se folosește doar modulul de contabilitate sau dacă se operează pe tipul "Nedefinit" în versiunea completă. Aceasta poate fi sugerată la tastarea unei litere sau grup de litere pentru a fi completată automat, dacă denumirea introdusă corespunde cu o inregistrare anterioară. Apăsarea tastei <săgeată-jos> va derula denumirea articolelor înregistrate pentru a facilita selectarea acestora. În cazul versiunii complete, dacă se alege un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales. Dacă articolul introdus nu figurează în lista articolelor, la apăsarea tastei <Enter> sau <Tab> va apărea mesajul "Acest articol nu este introdus. Îl adăugăm?". Dupa confirmarea mesajului se va deschide ecranul "Articole" cu adăugarea articolului declanşată, permițând introducerea informațiilor dorite pentru acesta.

·Cod- coloană vizibilă doar dacă utilizați modulul de stocuri, iar tipul este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau se va putea selecta articolul dorit din lista derulantă în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·TVA %- cota de TVA înscrisă pe factură pentru bunul sau serviciul aprovizionat. Dacă ați selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea aprovizionată. Chiar dacă se referă la intrări de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1. Poate fi utilizată și tasta “+” (adunare) sau "*" (înmulțire) pentru a facilita calculul cantităţii într-un document.

·Preţ unitar- preţul unitar de cumpărare. Dacă se operează pe o gestiune cantitativă, după alegerea articolului, apăsarea tastei sageată-jos în acest câmp, va duce la afișarea ultimelor 4 prețuri de intrare.

·Valoare- valoarea bunului sau serviciului aprovizionat. Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisa adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul " Valoare" din antetul facturii.

·Total- valoarea, inclusiv TVA , a bunurilor sau serviciilor aprovizionate. Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisa adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul " Total" din antetul facturii.

·TVA- valoarea TVA facturată pentru bunurile sau serviciile aprovizionate. Calculată automat pe baza datelor introduse anterior, dar poate fi şi introdusă sau modificată de către utilizator. Suma valorilor din această coloană va completa câmpul TVA din antet.

·Nedeductibil-permite evidențierea intrărilor nedeductibile parțial (50%) sau integral. TVA-ul aferent liniilor corespunzătoare se va înregistra şi pe credit. Dacă intrarea este o cheltuială cu deductibilitate limitată, acesta va fi luată în calcul corespunzător şi la impozitul pe profit.

·Cont- contul corespunzător bunului sau serviciului cumpărat. Pentru înregistrarea mărfurilor într-o gestiune global- valorică definită anterior, este necesar să se completeze contul analitic definit pentru aceasta. În cazul gestiunilor cantitativ- valorice se va prelua automat contul setat pentru tipul de articol ales.

·Pret vânzare- preţul de vânzare unitar al mărfurilor (inclusiv TVA). În cazul operării mărfurilor, în gestiunile evaluate la preț de vânzare este necesar să se completeze acest câmp, pentru o evidență corectă. În cazul gestiunii cantitative la preț de achiziție, completarea acestui câmp este opțională, dar utilă dacă se doreşte preluarea prețului de vânzare în momentul operării unei vânzări. Dacă prețul de vânzare este introdus în ecranul "Articole", acesta va fi preluat automat, iar dacă se completează un preț diferit de cel setat pentru articolul respectiv, în momentul validării se va genera o atenționare.

·Adaos- adaosul unitar. Se va calcula automat de către program, după adăugarea prețului de vânzare. Nu poate fi introdus sau modificat de către utilizator.

·%- procentul de adaos unitar. Se calculează automat de către program, dar poate fi şi introdus sau modificat de către utilizator.

·Informații suplimentare- datele introduse în acest câmp vor fi afișate sub denumirea articolului pe documentul tipărit. Astfel, se poate utiliza și în cazul în care se înregistrează un articol/serviciu ce are o denumire mai mare decât numărul de caractere permise în câmpul "Denumire".

· Activitate- coloană vizibilă doar dacă au fost definite anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. Procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apăsarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documentele validate, apăsarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B import - acest buton, poziționat în antetul ecranului, permite importul intrărilor din fișiere PDF pentru Uber (facturi de transport și taxe) și fișiere CSV pentru Uber Eats, Autonet. Același buton, din tabelul inferior, permite importul articolelor și cantităților din fișiere XLSX (recomandat) sau XLS. Importul articolelor este destinat doar în cazul evidenței cantitativ-valorice.

B etichete - buton vizibil, doar dacă utilizați modulul de stocuri, la poziționarea pe o înregistrare ce conține cel puțin o intrare într-o gestiune cantitativ-valorică. Permite listarea de etichete pentru toate produsele care fac parte dintr-un tip de articol vandabil. Introducerea preţului de vânzare este opţională. Pentru evidenţierea articolelor care nu au preţul de vânzare completat este necesară bifarea opţiunii “Afișează și articolele fără preţ de vânzare”. Pentru mai multe detalii consultați secțiunea Etichete.

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - poziționat în antetul ecranului, deschide panoul ce cuprinde plătile asociate facturii selectate. Acestea se pot vizualiza folosind butonul [image] .

- poziționat în tabelul inferior, permite vizualizarea ultimelor 5 intrări din gestiunea aleasă, precum și a prețului de vânzare, pentru articolul selectat, atunci când evidența gestiunii este cantitativ-valorică.

Bdiscount - buton de calcul şi introducere discounturi. La accesarea lui, se va deschide fereastra care permite repartizarea discountului valoric sau procentual. Bifarea opţiunii “Discount financiar” sau “Reducere comercială” va genera o poziţie distinctă în cadrul intrării, folosind conturile specifice, 767 sau 609, după caz. Dacă discountul diminuează costul de achiziţie al bunurilor recepţionate, trebuie debifate ambele opţiuni, “Discount financiar”, respectiv “Reducere comercială”.

B serii - buton vizibil doar dacă utilizați modulul de stocuri. Poate fi utilizat pentru introducerea seriilor articolelor (utile dacă se doreşte urmărirea seriilor produselor recepţionate, în special dacă se oferă garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B preturi vanzare - buton vizibil doar dacă utilizați modulul de stocuri, după validarea înregistrării. Deschide panoul "Calcul preț vânzare", vizibil și în ecranul "Articole" și este util pentru calculul preţului de vânzare a articolelor operate.

Intrari lei 2 - permite înregistrarea facturilor asociate care intră în prețul de achiziție al articolelor. Valoarea acestora se va repartiza în funcție de valoarea de achizitie în coloana "Repartizat".

B reglare stornare - acest buton va fi afișat după introducerea unei facturi negative ( se completează semnul "-" la cantitate), și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului. Mai multe detalii și situații posibile apărute în cazul operării și reglării facturilor negative regăsiți în tutorialul dedicat Reglarea facturilor negative în Saga C.

B asociere aviz - butonul devine vizibil la operarea unei facturi de la același furnizor, de la care anterior s-a înregistrat și validat un aviz (tipul documentului ales în coloana "Tip" din antet este "A" - Aviz). Acesta permite asocierea informaţiilor operate prin avize cu cele din facturi, înainte de validarea documentului. La introducerea facturii nu trebuie introdusă nicio informaţie în tabelul de jos care conţine detaliile documentului, ci se apasă “Asociere aviz” și se bifează avizul (dacă este facturat integral) sau se completează cantitatea facturată.

B bon de consum sau B dare in folosinta OI - butoane afișate după validarea documentelor care reflectă intrarea de materii prime, materiale consumabile şi/sau obiecte de inventar, a căror accesare permite listarea bonului de consum pentru articolele consumabile, sau a PV de dare în folosinţă pentru obiectele de inventar.

Observații:

·În cazul versiunii complete, accesarea butoanelor "Bon de consum" sau "Dare în folosinţă OI..." generează un bon de consum sau un PV de dare în folosinţă a OI. În cazul obiectelor de inventar, programul afişează o listă a salariaţilor societăţii, permiţând completarea datelor despre salariatul care primeşte obiectele de inventar în folosinţă.

·Programul generează automat şi articolul contabil 8035=999, odată cu darea în folosinţă.

·Dacă inregistrarea se operează pe tipul de articol "Nedefinit", programul va utiliza întreaga cantitate din factura, la întocmirea bonului de consum şi a PV de dare în folosinţă.

·Dacă se foloseşte partea de stocuri, articolul contabil 60x=30x se va face genera la validarea inregistrarii operatiilor contabile aferente stocurilor din ecranul “Inchidere luna”.

·Înregistrarea prin articole contabile 60x=30x se va face odată cu apăsarea butonului "Accept".

·Devalidarea intrărilor va duce şi la ştergerea automată a acestor înregistrări.

După efectuarea tuturor operațiilor ce țin de înregistrarea intrării, pot fi accesate butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. La accesarea butonului, se va genera nota contabilă în funcţie de conturile definite la furnizori şi de cele utilizate în ecranul “Intrări”.

B plata - devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de intrare selectat. De asemenea, se poate selecta contul dorit pentru înregistrarea plății. Implicit contul va fi 5311, iar ulterior va fi preluat automat ultimul cont folosit pentru acel furnizor.

După înregistrarea plății, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă;

- în Registrul de Casă sau Jurnalul de bancă se va genera o înregistrare de tipul 401.xxxxx (analiticul definit pentru furnizorul curent) = 5xxx (5311, 5121, etc.) în funcţie de contul ales de utilizator pentru înregistrarea plăţii.

B stornez - generează un document de stornare a documentului de intrare curent (selectat). La accesarea butonului, va rezulta o înregistrare devalidată, cu valori negative a documentului selectat, şi cu litera "s" adăugată la numărul de document. Datele vor putea fi modificate de utilizator.

B NC - afişează pe ecran nota contabilă generată la apăsarea butonului "Validare".

B tiparire all - tipăreşte NIR-ul fie pentru documentul curent, fie toate NIR-urile dintr-o anumită perioadă de timp, caz în care se va putea bifa opţiunea de listare pe pagini distincte a documentelor. Dacă se doreşte listarea NIR-ului numai pentru cumpărări de stocuri (toate acele linii ale ecranului de detalii, la care contul utilizat este din clasa 3), se va bifa opţiunea "Numai intrări aferente stocurilor (NIR-uri)". Implicit se va lista documentul NIR cu toate datele introduse în ecranul de detalii. Tipărirea se poate face pe ecran sau direct la imprimantă.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. La accesarea butonului se va şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat o plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Pentru documentele nevalidate, nu se generează notă contabilă, astfel că nu vor fi luate în calcul de către program la generarea situaţiilor/rapoartelor.

·Butonul "Validare" va fi inactiv dacă la definirea furnizorului s-a modificat contul analitic al acestuia, utilizându-se conturi din clasa 5. În această situaţie, substituind contul 401 cu unul din clasa 5 (5311 de exemplu), documentul este achitat direct, iar plata va fi reflectată şi în Registrul de casă sau Jurnalul de.bancă, după caz.

·Devalidarea documentelor pentru care s-au generat şi înregistrări de consumuri sau de dare în folosinţă a obiectelor de inventar va duce şi la ştergerea automată a acestor înregistrări.

Vezi şi:

·Configurare gestiuni - tutorial video

·Operarea intrărilor/ieșirilor in gestiune global valorica - tutorial video

·Reglarea facturilor negative în Saga C- tutorial video

·Operarea transferurilor între gestiuni global valorice în Saga C- tutorial video

·Transferul din gestiune global valorică în gestiune cantitativ valorică- tutorial video

·Operare cu cod de bare.


Intrari - valuta

Opţiunea meniului corespunzătoare intrărilor în valută, devine activă doar după bifarea opțiunii "Cu operatii in valută" din ecranul Configurare societati.

Ecranul permite introducerea achiziţiilor de bunuri şi servicii, din UE si din afara UE, sau de la furnizori din ţară. Vă recomandăm introducerea tuturor documentelor de cumpărare- facturi, DVI (declaraţii vamale de import) numai prin intermediul acestui ecran.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·Tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele furnizorului;

·Tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile achiziționate.

Mai jos regăsiți informații detaliate.

Înaintea operării intrărilor, pentru evidența corectă a stocurilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Nr.int.- conţine numărul intern al NIR-ului. Se va adăuga automat, în ordine crescătoare, pornind de la "1". Poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere si serii.

·Nr. doc.- numărul documentului de intrare.

·Cod- codul furnizorului. La adăugarea unei intrări, furnizorul poate fi selectat după cod, denumire sau cod fiscal. Daca se optează introducerea după denumire sau cod fiscal, câmpul Cod se va completa automat la alegerea furnizorului în câmpul următor.

·Furnizor- numele furnizorului. La introducerea numelui/codului fiscal, furnizorul va fi selectat din listă dacă este creat, altfel, după introducerea numelui/codului fiscal şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest furnizor nu este introdus. Îl adăugăm?". Dacă se confirmă mesajul, se va deschide ecranul "Furnizori" pentru introducerea datelor aferente acestuia. Dacă se completează codul fiscal, la adăugarea în nomenclator se vor prelua automat şi celelalte date (denumire, adresă, număr de înregistrare de la Registrul Comerțului) conform informațiilor disponibile la ANAF, dacă există o conexiune la internet.Pentru furnizorii externi, la crearea acestora, trebuie selectat cu atenție codul de țară.

·Tip- listă de selecţie de unde se poate alege tipul documentului de intrare. Fiecare tip determină modul de preluare a facturii în jurnale și declaraţii, astfel:

§necompletat - factură. Este tipul selectat în mod implicit.

§T- factură cu regim de taxare inversă (se operează cu TVA).

§A- aviz de însoţire.

§N- nontrasfer.

§E- excepţii cf. art. 278 (4) și (7).

§U- servicii cf. art. 311 (agenţii de turism). Se folosește pentru înregistrarea unei facturi cu TVA la marja de profit, întrucât permite modificarea valorii TVA.

§H- achiziții cf. art. 312 (second-hand). Se folosește pentru înregistrarea unei facturi cu TVA la marja de profit, întrucât permite modificarea valorii TVA.

§n- operațiuni neimpozabile. Nu apar în jurnale si declarații.

§L- factură emisă în numele furnizorului.

§D- AIC scutit cu drept de deducere cf art. 294 (5 lit. a,b,c,d).

·TVA I- se bifează pentru facturile cu TVA la încasare din România. Această opțiune poate fi bifată automat, în funcție de setările efectuate în ecranul Configurare societati. Dacă societatea nu aplică sistemul cu TVA la încasare, opțiunea se va bifa automat sau nu în funcție de starea furnizorilor (verificarea din ecranul "Furnizori").

·Data- data documentului de intrare. Aceasta va fi şi data articolului contabil ce va fi generat.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de furnizori la câmpul "zile scadenţă" şi de setările efectuate în ecranul Configurare societăţi- Setari diverse.

·Moneda- se alege din lista derulantă simbolul monetar al valutei în care se operează intrarea.

·Curs recepţie- cursul valutei, la data recepţiei bunurilor. Dacă aveți conexiune la internet, cursul valutar va fi preluat automat în funcție de moneda aleasă.

·Valoare (€) și valoare (lei)- valoare în valută și în lei a documentului de intrare. Aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

·Repartizat (lei)- valoarea în lei a transportului. Aceste câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Taxă vamă- valoarea taxei vamale. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Acest câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Cont taxă- contul în care se va înregistra taxa vamală. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Dacă nu se introduce nici un cont, programul va înregistra taxa vamală în contul 446.

·Comision vamă- valoarea comisionului vamal. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Acest câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Cont comision- contul în care se va înregistra comisionul vamal. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Dacă nu se introduce nici un cont, programul va înregistra comisionul vamal în contul 447.

·Accize- valoarea accizelor datorate în vamă. Aceste câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Cont accize- contul în care se vor înregistra accizele datorate în vamă. Dacă nu se introduce nici un cont, programul va înregistra accizele în contul 446.

·Curs factură- cursul valutei, la data facturării bunurilor.

·TVA- TVA datorat în vamă pentru importuri, TVA folosit la taxarea inversă sau TVA de înregistrat ca TVA deductibil în funcţie de ţara furnizorului şi tipul intrării. Aceste câmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse ca plată pentru factura selectată.

·Cont corespondent TVA- contul în care se va înregistra TVA-ul. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Dacă nu se introduce nici un cont, programul va înregistra TVA datorat în vamă, în contul 462*.

·Total- valoarea însumată a tuturor înregistrărilor aferente intrării, exprimată în lei.

·Neachitat (€)- valoarea în valută, rămasă de plată, pentru intrarea selectată. Acest câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse ca plată pentru factura selectată.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facturii, în cazul în care se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

·Informații suplimentare- vor apărea și pe NIR-ul tipărit.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Poziţie tarifară- listă de selecţie cu poziţiile tarifare definite de utilizator. Acestea sunt utile la repartizarea transportului, taxelor, comisionului și/sau accizelor din DVI pe poziţiile facturii. Apare numai dacă utilizatorul a definit poziţiile tarifare. Acestea se pot defini, apăsând butonul "Poziţii tarifare..." localizat deasupra ecranului de detalii, în partea dreaptă. Butonul va fi vizibil numai dacă furnizorul selectat este din afara UE. Poziţiile tarifare se vor defini pentru fiecare DVI în mod independent. Mai multe detalii regăsiți în tutorialul dedicat -Operarea intrărilor în valută din afara UE.

·Tip- coloană vizibilă doar dacă este utilizat modulul de stocuri. Permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit" ceea ce va permite introducerea manuală a explicaţiei şi a contului.

·Gestiune- coloană vizibilă doar dacă este utilizat modulul de stocuri și tipul ales este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ- valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- se completează manual denumirea bunurilor sau serviciilor achiziţionate dacă se folosește doar modulul de contabilitate sau se operează pe tipul "Nedefinit", în versiunea completă. Denumirea poate fi sugerată la tastarea unei litere sau grup de litere pentru a fi completată automat, dacă aceasta corespunde cu o inregistrare anterioară. Apăsarea tastei săgeată-jos va derula denumirea articolelor inregistrate anterior pentru a facilita selectarea. În cazul versiunii complete, dacă se alege un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales. Dacă articolul introdus nu figurează în lista articolelor, la apăsarea tastei <Enter> sau <Tab>, va apărea mesajul "Acest articol nu este introdus. Îl adăugăm?"; dacă se confirmă mesajul, se va deschide ecranul "Articole" cu adăugarea articolului declanşată, permițând introducerea informațiilor dorite pentru acesta.

·Cod- coloană vizibilă dacă este utilizat modulul de stocuri și dacă tipul tipul ales este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau se va putea selecta articolul dorit din lista derulantă în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea aprovizionată. Chiar dacă se referă la intrări de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1.

·Preţ unitar (€)- preţul unitar de cumpărare în valută.

·Valoare (€)- valoarea bunului sau serviciului aprovizionat, în valută. Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisa adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul " Valoare (€)" din antetul facturii.

·Preţ unitar (lei)- preţul unitar de cumpărare, în lei.

·Valoare (lei)- valoarea bunului sau serviciului aprovizionat. Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisa adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul " Valoare (lei)" din antetul facturii.

·Repartizat (lei)- valoarea în lei a facturilor asociate. Această coloană va putea fi vizualizată după introducerea facturii de transport cu ajutorul butonului "Facturi asociate (transport)". În cazul intrărilor de la furnizori din afara UE, această coloană va fi vizibilă doar dacă introduceți costul transportului în tabelul "Poziții tarifare", pe coloana "Repartizat (RON)". Suma valorilor din această coloană va completa câmpul "Repartizat (lei)" din antet.

·Taxe vamale- valoarea taxei vamale. Această coloană este vizibilă doar în cazul intrărilor din afara UE. Se poate introduce manual sau va fi completat automat în funcție de poziția tarifară asociată. Suma valorilor din această coloană va completa câmpul "Taxa vama" din antet.

·Comision vamă- valoarea comisionului vamal. Această coloană este vizibilă doar în cazul intrărilor din afara UE. Se poate introduce manual sau va fi completat automat în funcție de poziția tarifară asociată. Suma valorilor din această coloană va completa câmpul "Comision vama" din antet.

·Accize- valoarea accizei datorată în vamă. În cazul intrărilor de la furnizori din țară sau din UE, acest câmp se va completa manual. În cazul intrărilor din afara UE, se poate introduce manual sau va fi completată automat în funcție de poziția tarifară asociată.

·Baza TVA- coloană vizibilă doar în cazul intrărilor de la furnizori din afara UE și cuprinde valoarea în lei pentru care se va aplica cota de TVA.

·%- procentul de TVA. Dacă a fost selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·TVA- valoarea în lei a TVA-ului calculată automat în baza procentului de TVA. În cazul intrărilor de la furnizori din afara UE pentru care a fost introdusă o poziție tarifară cu TVA completat, valoarea din această coloană se va actualiza în funcție de cea din poziția tarifară.

·Nedeductibil- permite evidențierea intrărilor nedeductibile parțial (50%) sau integral. TVA-ul aferent liniilor corespunzătoare, se va înregistra şi pe credit. Dacă intrarea este o cheltuială cu deductibilitate limitată, acesta va fi luată în calcul corespunzător şi la impozitul pe profit.

·Cont- contul corespunzător bunului sau serviciului cumpărat. Pentru înregistrarea mărfurilor într-o gestiune global-valorică definită anterior, este necesar să se completeze contul analitic definit pentru aceasta. În cazul gestiunilor cantitativ-valorice, se va prelua automat contul setat pentru tipul de articol ales.

·Pret vânzare-preţul de vânzare unitar al mărfurilor (inclusiv TVA). În cazul operării mărfurilor, în gestiunile evaluate la preț de vânzare este necesar să se completeze acest câmp pentru o evidență corectă. În cazul gestiunii cantitative la preț de achiziție, completarea acestui câmp este opțională, dar utilă dacă se doreşte preluarea prețului de vânzare în momentul operării unei vânzări. Dacă prețul de vânzare este introdus în ecranul "Articole", acesta va fi preluat automat, iar dacă se completează un preț diferit de cel setat pentru articolul respectiv, în momentul validării se va genera o atenționare.

·Adaos- adaosul unitar. Se va calcula automat de către program, după adăugarea prețului de vânzare. Nu poate fi introdus sau modificat de către utilizator.

·%- procentul de adaos unitar. Se calculează automat de către program, dar poate fi şi introdus sau modificat de către utilizator.

·Informații suplimentare- datele introduse aici vor fi afișate sub denumirea articolului, în situația tipăriri. Astfel, se poate utiliza și în cazul în care înregistrați un articol/serviciu ce are o denumire mai mare decât numărul de caractere permise în câmpul "Denumire".

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. Procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apăsarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documentele validate, apăsarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B etichete - buton vizibil, doar dacă utilizați modulul de stocuri, la poziționarea pe o înregistrare ce conține cel puțin o intrare într-o gestiune cantitativ-valorică. Permite listarea de etichete pentru toate produsele care fac parte dintr-un tip de articol vandabil. Introducerea preţului de vânzare este opţională. Pentru evidenţierea articolelor care nu au preţul de vânzare completat este necesară bifarea opţiunii “Afișează și articolele fără preţ de vânzare”. Pentru mai multe detalii consultați secțiunea Etichete.

B import - permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS. Importul articolelor este destinat doar în cazul evidenței cantitativ-valorice.

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - din antetul ecranului, deschide panoul ce cuprinde plătile asociate facturii selectate. Acestea se pot vizualiza folosind butonul [image] . Același buton, din tabelul inferior, după selectarea unui articol, în gestiunea cantitativă, permite vizualizarea ultimelor 5 intrări în gestiunea aleasă, precum și a prețului de vânzare setat pentru articolul respectiv.

Bdiscount - buton de calcul şi introducere discounturi. La accesarea lui, se va deschide fereastra ce permite repartizarea discountului valoric sau procentual. Bifarea opţiunii “Discount financiar” sau “Reducere comercială” va genera o poziţie distinctă în cadrul intrării, folosind conturile specifice, 767 sau 609, după caz. Dacă discountul diminuează costul de achiziţie al bunurilor recepţionate, trebuie debifate ambele opţiuni, “Discount financiar”, respectiv “Reducere comercială”.

B serii - vizibil doar în versiunea completă. Poate fi utilizat pentru introducerea seriilor articolelor (utile dacă se doreşte urmărirea seriilor produselor recepţionate, în special dacă se oferă garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B preturi vanzare - vizibil doar în versiunea completă, după validarea înregistrării. Deschide panoul "Calcul preț vânzare", vizibil și în ecranul "Articole" și este util pentru calculul preţului de vânzare a articolelor operate.

B pozitii tarifare - butonul va fi vizibil doar dacă ați selectat un furnizor din afara UE. Poziţiile tarifare se vor defini pentru fiecare DVI în mod independent. Ulterior, înainte de operarea articolelor veți avea posibilitatea să selectați poziția tarifară. Mai multe detalii regăsiți și în tutorilalul dedicat -Operarea intrărilor în valută din afara UE.

B facturi asociate transport - permite înregistrarea facturilor asociate care intră în prețul de achiziție al articolelor. Valoarea acestora se va repartiza în funcție de valoarea de achiziție în coloana "Repartizat (lei)". În cazul achizițiilor de la furnizori din afara UE, pentru a fi cuprins în costul de achiziție al articolelor, costul transportului trebuie introdus și în tabelul "Poziții tarifare", pe coloana "Repartizat (RON)".

B reglare stornare - butonul este afișat după introducerea unei facturi negative (se completează semnul "-" la cantitate) și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului. Mai multe detalii și situații posibile apărute în cazul operării și reglării facturilor negative regăsiți în tutorialul dedicat Reglarea facturilor negative în Saga C

B asociere aviz - butonul este vizibil la operarea unei facturi de la același furnizor, de la care anterior s-a înregistrat și validat un aviz (tipul documentului ales în coloana "Tip" din antet este "A" - Aviz). Butonul permite asocierea informaţiilor operate prin avize cu cele din facturi, înainte de validarea documentului. La introducerea facturii nu trebuie introdusă nicio informaţie în tabelul de jos care conţine detaliile documentului, doar se apasă “Asociere aviz” și se bifează avizul (dacă este facturat integral) sau se completează cantitatea facturată.

B bon de consum sau B dare in folosinta OI - butoane afișate după validarea documentelor care reflectă intrarea de materii prime, materiale consumabile şi/sau obiecte de inventar, a căror accesare permite listarea bonului de consum pentru articolele consumabile, sau a PV de dare în folosinţă pentru obiectele de inventar.

Observații:

·În cazul versiunii complete, accesarea butoanelor "Bon de consum" sau "Dare în folosinţă OI..." generează un bon de consum sau un PV de dare în folosinţă a OI. În cazul obiectelor de inventar, programul afişează o listă a salariaţilor societăţii, permiţând completarea datelor despre salariatul care primeşte obiectele de inventar în folosinţă.

·Programul generează automat şi articolul contabil 8035=999, odată cu darea în folosinţă.

·Dacă inregistrarea se operează pe tipul de articol "Nedefinit", programul va utiliza întreaga cantitate din factură, la întocmirea bonului de consum şi a PV de dare în folosinţă.

·Dacă se foloseşte partea de stocuri, articolul contabil 60x=30x se va face genera la validarea înregistrării operațiilor contabile aferente stocurilor din ecranul “Inchidere luna”.

·Înregistrarea prin articole contabile 60x=30x se va face odată cu apăsarea butonului "Accept".

·Devalidarea intrărilor va duce şi la ştergerea automată a acestor înregistrări.

După efectuarea tuturor operațiilor ce țin de înregistrarea intrării, pot fi accesate butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. La accesarea butonului, se va genera nota contabilă în funcţie de conturile definite la furnizori şi de cele utilizate în ecranul “Intrări – valută (Importuri)”.

B plata - devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de intrare selectat. De asemenea, se poate selecta contul dorit pentru înregistrarea plății. Implicit contul va fi 5311, iar ulterior va fi preluat automat ultimul cont folosit pentru acel furnizor.

După înregistrarea plății, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă;

- în Registrul de Casă sau Jurnalul de bancă se va genera o înregistrare de tipul 401.xxxxx (analiticul definit pentru furnizorul curent) = 5xxx (5311, 5121, etc.) în funcţie de contul ales de utilizator pentru înregistrarea plăţii.

B stornez - generează un document de stornare a documentului de intrare curent (selectat). La accesarea butonului, va rezulta o înregistrare devalidată, cu valori negative a documentului selectat, şi cu litera "s" adăugată la numărul de document. Datele vor putea fi modificate de utilizator.

B NC - afişează pe ecran nota contabilă generată la apăsarea butonului "Validare".

B tiparire all - tipăreşte NIR-ul fie pentru documentul curent, fie toate NIR-urile dintr-o anumită perioadă de timp, caz în care se va putea bifa opţiunea de listare pe pagini distincte a documentelor. Dacă se doreşte listarea NIR-ului numai pentru cumpărări de stocuri (toate acele linii ale ecranului de detalii, la care contul utilizat este din clasa 3), se va bifa opţiunea "Numai intrări aferente stocurilor (NIR-uri)". Implicit se va lista documentul NIR cu toate datele introduse în ecranul de detalii.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. La accesarea butonului se va şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat o plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Completați corect codul de țară pentru furnizori, în momentul operării acestora. În funcție de țara furnizorului, în aceast ecran veți regăsii funcțiile necesare înregistrării corecte. Tot în funcție de țara selectată, înregistrările operate vor putea fi transmise corect în declarații.

·Programul completează automat la tip document tipul "T - taxare inversă" pentru toate intrările operate de la furnizori cu sediul în UE.

·Dacă o poziție tarifară este asociată mai multor linii din detaliile facturii, valorile înscrise în poziția tarifară vor fi împărțite în mod egal pentru fiecare linie după salvarea înregistrării.

·Din motive tehnice, la TVA înscris pe declaraţiile vamale (TVA import), programul nu utilizează metoda clasică de înregistrare a acestuia prin articolul contabil 4426=5121, 5311, etc. Pentru a înregistra TVA datorat în vamă se utilizează o metodă care va conţine 2 paşi. La validare se va genera articol contabil 4426=462, urmând ca la înregistrarea plăţii acestuia prin bancă sau numerar, să fie efectuat articolul contabil 462=5121 sau 5311 după caz.

·Pentru documentele nevalidate, nu se generează notă contabilă, astfel că nu vor fi luate în calcul de către program.

·Butonul "Validare" va fi inactiv dacă la definirea furnizorului s-a modificat contul analitic al acestuia, utilizându-se conturi din clasa 5. În această situaţie substituind contul 401 cu 5311 de exemplu, documentul este achitat direct, iar plata va fi reflectată şi în Registrul de casă sau Jurnalul de.bancă după caz.

·Devalidarea documentelor pentru care s-au generat şi înregistrări de consumuri sau de dare în folosinţă a obiectelor de inventar va duce şi la ştergerea automată a acestor înregistrări.

Vezi şi:

·Operarea achizițiilor intracomunitare- tutorial video

·Operarea intrărilor în valută din afara UE - tutorial video

·Configurare gestiuni- tutorial video

·Operarea intrărilor/ieșirilor in gestiune global valorica- tutorial video

·Reglarea facturilor negative- tutorial video

·Stingerea facturilor cu monede diferite- tutorial video


Iesiri

Operaţiile de vânzare şi asimilate acestora se introduc în program, utilizând ecranele funcţionale pentru ieşiri.

Opţiunea de meniu corespunzătoare ieşirilor în valută, va fi activă numai dacă se bifează opțiunea "Cu operatii in valută" din ecranul "Configurare societăți"

Ambele ecrane permit introducerea operaţiunilor de vânzare şi asimilate acestora, fie detaliat, fie în mod sintetic.

Ecranele funcţionale pentru operarea vânzărilor, conţin două tabele (zone) pentru introducerea datelor:

1. tabelul care conţine datele pentru antetul documentelor;

2. tabelul pentru detaliile documentelor.

Explicații detaliate regăsiți în secțiunile corespunzătoare.

Iesiri - lei

Iesiri - valuta


Iesiri - lei

Ecranul permite introducerea vânzărilor în ţară.

Poate fi utilizat şi la introducerea unor operaţii asimilate vânzărilor, conform tipurilor prezentate mai jos.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele clientului;

·tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile vândute.

Mai jos regăsiți informații detaliate.

Înaintea operării ieșirilor, pentru evidența corectă a stocurilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Tip- listă de selecţie de unde se poate alege tipul documentului de ieșire. Fiecare tip determină modul de preluare al facturii în jurnale si declaraţii, astfel:

§necompletat - factură. Este tipul selectat in mod implicit, util la introducerea facturilor de ieşire.

§B- bon de casă.

§A- aviz de însoţire.

§C- bon de casă cu cod fiscal.

§T- factură cu regim de taxare inversă.

§e- exceptate de la utilizarea AMEF. Se folosește preponderent pentru tichete şi abonamente.

§S- ieșire scutită cu drept de deducere.

§D- scutit cu drept de deducere cf. art. 294 (5 lit. a. și b)- se vor prelua în Decontul de TVA la rândul 14.1.

§d- scutit cu drept de deducere cf. art. 294 (5 lit. c. și d)- se vor prelua în Decontul de TVA la rândul 14.2.

§U- servicii cf. art. 311 (agenţii de turism). Se folosește pentru înregistrarea unei facturi cu TVA la marja de profit, întrucât permite modificarea valorii TVA.

§H- vânzări cf. art. 312 (second-hand). Se folosește pentru înregistrarea unei facturi cu TVA la marja de profit, întrucât permite modificarea valorii TVA.

§n- operațiuni neimpozabile. Nu apar în jurnale și declarații.

§M- factură simplificată. Se utilizează pentru introducerea documentelor ce reprezintă facturi simplificate.

§L- factură emisă de client.

·Nr. doc.- numărul documentului de ieșire (al facturii, bonului fiscal, etc.). Se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere și serii.

·Cod- codul clientului. La adăugarea unei ieșiri, clientul poate fi selectat după cod, denumire sau cod fiscal. Dacă se optează introducerea după denumire sau cod fiscal, câmpul Cod se va completa automat la alegerea clientului în câmpul următor.

·Client- numele clientului. Dacă terțul este deja creat, la completarea numelui, acesta va fi selectat din listă. Dacă acesta nu există in nomenclator, pentru introducere se tastează numele complet, sau codul fiscal, urmat de tasta <ENTER> sau <Tab>, iar programul va genera mesajul "Acest client nu este introdus. Îl adăugăm?". Confirmarea mesajului, va deschide ecranul "Clienți" unde va fi completată o poziție cu denumirea terțului, sau, in cazul in care s-a introdus codului fiscal, se va realiza preluarea automată a datelor (denumire, adresă, număr de înregistrare de la Registrul Comerțului) conform informațiilor disponibile la ANAF. Preluarea automată a datelor de pe platforma ANAF este posibilă doar dacă există o conexiune la internet.

·TVA I- se bifează pentru facturile cu TVA la încasare. Această opțiune poate fi bifată automat, în funcție de setările efectuate în ecranul "Configurare societati".

·e-Factura- permite marcarea înregistrării ca fiind factură electronică. În cazul în care se emit facturi catre insituțiile de stat sau în situația în care atât societatea cât și clientul sunt înregistrați în sistemul RO e-Factură, bifa privind e-Factura va fi aplicată automat.

·Data- data documentului de ieșire. Aceasta va fi şi data articolului contabil generat.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de clienți la câmpul "zile scadenţă" şi de setările efectuate în ecranul Configurare societăţi- Setari diverse.

·Nr. bonuri- apare dacă ați selectat tipul "B-bon de casă". Util pentru generarea corectă a D394.

·Valoare, TVA, Total, Neachitat- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

·Curs ref.- coloană vizibilă doar dacă utilizați modulul de stocuri și ați bifat opțiunea "Cu operatii in valută" din ecranul "Configurare societăți". Util în situația în care au fost definite articole pentru care s-a bifat opțiunea "valută". Astfel, preţul de vânzare va fi calculat prin înmulţirea cursului valutar cu preţul de vânzare setat. Pentru a vizualiza cursul de referință pe factură, este necesar să bifați opțiunea "Tipărește cursul de referință", din panoul "Tipărire"- "Configurare formular".

·Adaos- coloană vizibilă doar dacă utilizați modulul de stocuri. Va fi completată automat de program, în funcţie de datele din detaliile facturii.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facturii, în cazul în care se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

·Agent- coloană vizibilă doar dacă ați activat modulul de stocuri. După configurarea acestora în ecranul "Agenti", vor putea fi selectați din lista derulantă. Mai multe informați regăsiți în sectiunea dedicată- Agenti.

·Informații suplimentare- vor apărea și pe factura tipărită.

·Cont debit accize, Cont credit accize, Accize- se introduc numai dacă se facturează accize.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Tip- coloană vizibilă doar în versiunea completă. Permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă ieșirea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit" ceea ce va permite introducerea manuală a explicaţiei şi a contului.

·Gestiune- coloană vizibilă doar dacă utilizați modulul de stocuri și tipul este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ- valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- se completează manual denumirea bunurilor sau serviciilor achiziţionate dacă se folosește doar modulul de contabilitate sau se operează pe tipul "Nedefinit" în versiunea completă. Aceasta poate fi sugerată la tastarea unei litere sau grup de litere pentru a fi completată automat, dacă denumirea introdusă corespunde cu o inregistrare anterioară. Apăsarea tastei săgeată-jos va derula denumirea articolelor inregistrate pentru a facilita selectarea acestora. În cazul versiunii complete, dacă se alege un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales.

·Cod- coloană vizibilă doar în versiunea integrată, dacă tipul este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau din lista derulantă puteți selecta articolul dorit în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·TVA %- cota de TVA înscrisă pe factură pentru bunul sau serviciul vândut. Dacă ați selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea vândută. Chiar dacă se referă la ieșiri de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1. Poate fi utilizată și tasta “+” pentru a facilita calculul cantităţii într-un document.

·Preţ unitar- preţul unitar de vânzare fără TVA. Acesta poate completat de către program daca se completeaza valoarea, in câmpul corespunzator din factura, sau suma care reprezinta totalul. Dacă se efectuează vânzarea dintr-o gestiune cantitativă, după alegerea articolului, prețul de vânzare va fi preluat automat dacă a fost înregistrat anterior în ecranul "Articole". Dacă ați setat două prețuri de vânzare pentru articolul respectiv, în acest câmp se va putea alege prețul dorit din listă.

·Valoare- valoarea bunului sau serviciului vândut. Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisa adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul "Valoare" din antetul facturii.

·Total- valoarea inclusiv TVA a bunurilor sau serviciilor aprovizionate.Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisă adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul "Total" din antetul facturii.

·TVA- valoarea TVA facturată pentru bunurile sau serviciile vândute. Calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul TVA din antet.

·Cont- se va introduce contul în care se va înregistra valoarea de vânzare a bunului sau serviciului vândut. Pentru mărfurilor ieșite dintr-o gestiune global- valorică, este necesar să completați contul analitic definit pentru aceasta. În cazul gestiunilor cantitativ- valorice se va prelua automat contul setat pentru tipul de articol ales.

·Adaos- coloană vizibilă doar dacă utilizați modulul de stocuri. La evidența marfurilor cantitativ-valorice, se va calcula automat de către program, după adăugarea prețului de vânzare. Nu poate fi introdus sau modificat de către utilizator.

·Informații suplimentare- datele introduse în acest câmp vor fi afișate sub denumirea articolului, în situația în care se tipărește. Astfel, se poate utiliza și în cazul în care se înregistrează un articol/serviciu ce are o denumire mai mare decât numărul de caractere permise în câmpul "Denumire".

·Activitate- coloană vizibilă doar dacă au fost definite anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. Procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apasarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B import - acest buton, poziționat în antetul ecranului, deschide programul dedicat importului de ieșiri din fișiere PDF (Uber, Bolt, Lime), CSV (Bolt, Bolt Food, Clever, Free Now, Shopify, Bringo, Booking, Amazon, Stripe), XLS (Bolt Food, BlackCab, Bringo, Yango, Emag, Tazz by Emag, Doraly Marketplace) și fișiere P7B, P7M, P7S generate de casa de marcat pentru Declarația A4200 (nu și declarația PDF). Același buton, din tabelul inferior, permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS. Importul articolelor este destinat doar în cazul evidenței cantitativ-valorice.

B import Ecommerce si extrase - deschide programul dedicat importului de facturi din platforme de eCommerce pentru Emag, MerchantPro, PrestaShop, WooCommerce. Datele de conectare specifice fiecarei platforme va pot fi comunicate de administratorul acesteia.

B email - permite transmiterea automată prin e-mail a facturii selectate, dacă adresa de e-mail a fost completată pentru clientul respectiv în ecranul "Clienti" și există un client de e-mail configurat în calculator (Outlook, Thunderbird, etc.) sau au fost setate datele serverului de e-mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B operare rapida - buton vizibil doar dacă utilizați modulul de stocuri, utilizat pentru operare rapida (cu coduri de bare).

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - din antetul ecranului, deschide panoul ce cuprinde încasările asociate facturii selectate. Acestea se pot vizualiza folosind butonul [image] . Același buton, din tabelul inferior, după selectarea unui articol, în gestiunea cantitativă, permite vizualizarea ultimelor 5 intrări în gestiunea aleasă, precum și a prețului de vânzare setat pentru articolul respectiv.

Bdiscount - buton de calcul şi introducere discounturi. La accesarea lui, se va deschide fereastra ce permite repartizarea discountului valoric sau procentual. Bifarea opţiunii “Discount financiar” sau “Reducere comercială” va genera o poziţie distinctă în cadrul ieșirii, folosind conturile specifice, 667 sau 709, după caz. Dacă discountul diminuează preţul de vânzare, trebuie debifate ambele opţiuni, “Discount financiar”, respectiv “Reducere comercială”.

B serii - buton vizibil doar în versiunea completă. Poate fi utilizat pentru introducerea seriilor articolelor (utile dacă se doreşte urmărirea seriilor produselor recepţionate, în special dacă se oferă garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B reglare stornare - butonul este afișat după introducerea unei facturi negative (se completează semnul "-" la cantitate) și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului. Mai multe detalii și situații posibile apărute în cazul operării și reglării facturilor negative regăsiți în tutorialul dedicat Reglarea facturilor negative în Saga C.

B asociere aviz - butonul este vizibil la operarea unei facturi pentru același client, pentru are anterior s-a înregistrat și validat un aviz (tipul documentului ales în coloana "Tip" din antet este "A" - Aviz). Butonul permite asocierea informaţiilor operate prin avize cu cele din facturi, înainte de validarea documentului. La introducerea facturii nu trebuie introdusă nicio informaţie în tabelul de jos care conţine detaliile documentului, doar se apasă “Asociere aviz” și se bifează avizul (dacă este facturat integral) sau se completează cantitatea facturată.

B tiparire bon fiscal - butonul este vizibil doar dacă anterior a fost selectată casa de marcat pentru tipărirea bonului. Vedeți și detaliile privind conectarea la casa de marcat.

După efectuarea tuturor operațiilor ce țin de înregistrarea ieşirii, pot fi accesate butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. La accesarea butonului, se va genera articolul contabil corespunzător.

B incasare - devine activ numai în urma validării documentului. Permite introducerea unei încasări integrale sau parţiale pentru documentul de ieșire selectat. De asemenea, se poate selecta contul dorit pentru înregistrarea încasării. Implicit contul va fi 5311, iar ulterior va fi preluat automat ultimul cont folosit pentru acel client.

După înregistrarea încasării, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu încasarea introdusă;

-în Registrul de Casă sau Jurnalul de bancă se va genera o înregistrare de tipul 5xxx (5311, 5121, etc.) în funcţie de contul ales de utilizator pentru înregistrarea plăţii = 4111.xxxxx (analiticul definit pentru clientul curent).

B stornez - generează un document de stornare a documentului de ieșire curent (selectat). Va rezulta o înregistrare devalidată, cu valorea negativa a documentului selectat. Datele vor putea fi modificate de utilizator.

B garantie - buton vizibil doar în versiunea completă. Permite listarea unui document de garanţie pentru produsele selectate din factura de ieşire. Pentru listare, se completează numărul de certificat de garanţie, durata oferită pentru garanţie şi se bifează coloana "Ok" pentru articolele dorite. Utilizatorul poate modifica/introduce diverşi parametri în ecranul de setare a listării.

B NC - afişează pe ecran nota contabilă generată la apăsarea butonului "Validare".

B tiparire all - generează documentul curent în formatul ales în pagina de tipărire. De asemnenea, pune la dispoziţie un ecran funcţional în care se poate configura modul de listare pe documentele tipărite.

Puteti obţine un model de fişier XML cu date alegând opţiunea "Formular PDF" din lista situată în partea superioară a ecranului de tipărire. În folderul TEMP\Facturi se va copia, pe lânga PDF, şi XML-ul aferent facturii.

Din pagina "Mai multe" aveți posibilitatea de a adăuga un link de plată pe factură, prin euPlătesc.ro sau Netopia/MobilPay.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Câmpul "Tip" va fi afișat pe fundal:

o roșu- dacă ați selectat o casă de marcat în ecranul "Configurare societăți" și nu ați tipărit bonul fiscal (doar pentru înregistrările de tip "B- bon de casă și C- bon de casă cu cod fiscal");

ogri- pentru înregistrările transmise pe mail;

oalbastru închis- în cazul facturilor emise către instituțiile statului, pentru a marca necesitatea transmiterii facturii electronice, iar după generare și validare acestora, câmpul va fi afișat pe fundal albastru deschis.

·Sunt considerate autofacturi ieșirile penru care clientul ales are același cod fiscal cu cel completat în ecranul "Configurare societati".

·Pentru documentele nevalidate, nu se generează notă contabilă, astfel că nu vor fi luate în calcul de către program la generarea situaţiilor/rapoartelor.

·Facturile nevalidate, ca şi cele validate dar fara detalii, vor fi considerate anulate în D394.

·Butonul "Validare" va fi inactiv dacă la definirea clientului s-a modificat contul analitic al acestuia, utilizându-se conturi din clasa 5. În această situaţie, substituind contul 4111 cu unul din clasa 5 (5311 de exemplu), documentul este achitat direct, iar plata va fi reflectată şi în Registrul de casă sau Jurnalul de.bancă, după caz.

Vezi şi:

·Configurare gestiuni în Saga C

·Operarea intrărilor/ieșirilor in gestiune global valorica in Saga C

·Reglarea facturilor negative în Saga C

·Introducerea raportului fiscal Z

·Operare cu cod de bare

·Operare rapida din iesiri

·Detalii despre conectarea la casa de marcat

·e-Factura- informații privind transmiterea

·e-Factura. e-Transport. Neclarități și unele clarificări.

·e-Factura. Clarificari

·e-Factura, noi modificări.


Iesiri - valuta

Opţiunea meniului corespunzătoare intrărilor în valută, devine activă doar după bifarea opțiunii "Cu operaţii în valută" din ecranul Configurare societati.

Ecranul permite introducerea livrărilor intracomunitare de bunuri şi servicii, în afara UE sau către clienți din ţară. Vă recomandăm introducerea tuturor documentelor de cumpărare- facturi, DVE (declaraţii vamale de export) numai prin intermediul acestui ecran.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele clientului;

·tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile vândute.

Mai jos regăsiți informații detaliate.

Înaintea operării ieșirilor în valută, pentru evidența corectă a stocurilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Tip- listă de selecţie de unde se poate alege tipul documentului de ieșire. Fiecare tip determină modul de preluare al facturii în jurnale și declaraţii, astfel:

§necompletat - factură. Este tipul selectat in mod implicit, util la introducerea facturilor de ieşire.

§T- taxare inversă (se operează fără TVA)

§A- aviz de însoţire.

§N- nontransfer.

§E- excepţii servicii cf. art. 278(4) și (7) (se operează fără TVA).

§S- ieșire scutită cu drept de deducere.

§D- scutit cu drept de deducere cf. art. 294 (5 lit. a. și b)- se vor prelua în Decontul de TVA la rândul 14.1.

§d- scutit cu drept de deducere cf. art. 294 (5 lit. c. și d)- se vor prelua în Decontul de TVA la rândul 14.2.

§U- servicii cf. art. 311 (agenţii de turism). Se folosește pentru înregistrarea unei facturi cu TVA la marja de profit, întrucât permite modificarea valorii TVA.

§H- vânzări cf. art. 312 (second-hand)

§W- transfer cf. art. 270 alin (10-11)

§X- regim special cf art. 314-315 (se foloseşte pentru facturile emise cu cota de TVA din țara clientului şi permit completarea oricărei cote).

§Y- servicii cf. art. 278 alin.(1). Apar pe o poziţie distinctă în jurnalul de vânzări.

§n- operațiuni neimpozabile. Nu apar în jurnale și declarații.

§M- factură simplificată. Se utilizează pentru introducerea documentelor ce reprezintă facturi simplificate.

§L- factură emisă de client.

·Nr. doc.- numărul documentului de ieșire. Se va adauga automat, în ordine crescătoare, pornind de la "1". Poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere si serii.

·Cod- codul clientului. La adăugarea unei ieșiri, clientul poate fi selectat după cod, denumire sau cod fiscal. Dacă se optează introducerea după denumire sau cod fiscal, câmpul Cod se va completa automat la alegerea clientului în câmpul următor.

·Client- numele clientului. La introducerea numelui/codului fiscal, clientul va fi selectat din listă dacă este creat, altfel, după introducerea numelui/codului fiscal şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest client nu este introdus. Îl adăugăm?". Dacă se confirmă mesajul, se va deschide ecranul "Clienți" pentru introducerea datelor aferente acestuia. Dacă se completează codul fiscal, la adăugarea în nomenclator se vor prelua automat şi celelalte date (denumire, adresă, număr de înregistrare de la Registrul Comerțului) conform informațiilor disponibile la ANAF, dacă există o conexiune la internet.

·TVA I- se bifează pentru facturile cu TVA la încasare. Această bifă poate fi aplicată automat, în funcție de setările efectuate în ecranul Configurare societati.

·e-Factura- permite marcarea înregistrării ca fiind factură electronică. În cazul în care se emit facturi catre insituțiile de stat sau în situația în care atât societatea cât și clientul sunt înregistrați în sistemul RO e-Factură, bifa privind e-Factura va fi aplicată automat.

·Data- data documentului de ieșire. Aceasta va fi şi data articolului contabil ce va fi generat.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de clienți la câmpul "zile scadenţă" şi de setările efectuate în ecranul Configurare societăţi- Setari diverse.

·Valuta- se alege din lista derulantă simbolul monetar al valutei în care se operează intrarea.

·Curs- cursul valutei, la data recepţiei bunurilor. Dacă aveți conexiune la internet, cursul valutar va fi preluat automat în funcție de moneda aleasă.

·Valoare (€), valoare (lei), TVA (€), TVA (lei), Total (€),Total (lei), Neachitat (€)- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

·Adaos- coloană vizibilă doar în versiunea integrată, va fi completată automat de program, în funcţie de datele din detaliile facturii.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facturii, în cazul în care se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

·Agent- coloană vizibilă în versiunea integrată. După configurarea acestora în ecranul Agenti, vor putea fi selectați din lista derulantă. Mai multe informați regăsiți în sectiunea dedicată- agenți.

·Informații suplimentare- vor apărea și pe factura tipărită.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Tip- coloană vizibilă doar în versiunea completă. Permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă ieșirea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit" ceea ce va permite introducerea liberă a explicaţiei şi a contului.

·Gestiune- coloană vizibilă doar în versiunea integrată, dacă tipul este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ- valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- se completează manual denumirea bunurilor sau serviciilor achiziţionate, dacă se folosește doar modulul de contabilitate sau dacă se operează pe tipul "Nedefinit" în versiunea completă. Aceasta poate fi sugerată la tastarea unei litere sau grup de litere pentru a fi completată automat, dacă denumirea introdusă corespunde cu o inregistrare anterioară. Apăsarea tastei săgeată-jos va derula denumirea articolelor inregistrate pentru a facilita selectarea acestora. În cazul versiunii complete, dacă se alege un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales. Dacă articolul introdus nu figurează în lista articolelor, la apăsarea tastei <Enter> sau <Tab> va apărea mesajul "Acestarticol nu este introdus. Îl adăugăm?". Dupa confirmarea mesajului se va deschide ecranul "Articole" cu adăugarea articolului declanşată, permițând introducerea informațiilor dorite pentru acesta.

·Cod- coloană vizibilă doar în versiunea completă, dacă tipul este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau din lista derulantă puteți selecta articolul dorit în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·TVA %- cota de TVA înscrisă pe factură pentru bunul sau serviciul vândut. Dacă ați selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea vândută. Chiar dacă se referă la ieșiri de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1.

·Preţ unitar (€)- preţul unitar de vânzare (fără TVA), în valută.

·Valoare (€)- valoarea bunului sau serviciului vândut, în valută. Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisa adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul " Valoare (€)" din antetul facturii.

·Preţ unitar (lei)- preţul unitar de vânzare fără TVA, în lei.

·Valoare (lei)- valoarea bunului sau serviciului aprovizionat, în lei. Se calculează automat dacă sunt completate valorile in câmpurile "Cantitate" şi "Preţ unitar". De asemenea, este permisa adaugarea manuală, sau modificarea acesteia. Suma valorilor din această coloană va completa automat câmpul " Valoare (lei)" din antetul facturii.

·TVA (€) și TVA (lei)- valoarea TVA facturată pentru bunurile sau serviciile vândute. Calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul TVA din antet.

·Cont- se va introduce contul în care se va înregistra valoarea de vânzare a bunului sau serviciului vândut. Pentru mărfurilor ieșite din gestiune global-valorică, este necesar să completați contul analitic definit pentru aceasta. În cazul gestiunilor cantitativ-valorice se va prelua automat contul setat pentru tipul de articol ales.

·Adaos- coloană vizibilă doar în versiunea completă. La evidența marfurilor cantitativ-valorică, se va calcula automat de către program, după adăugarea prețului de vânzare. Nu poate fi introdus sau modificat de către utilizator.

·Informații suplimentare- datele introduse în acest câmp vor fi afișate sub denumirea articolului, în situația în care se tipărește. Astfel, se poate utiliza și în cazul în care se înregistrează un articol/serviciu ce are o denumire mai mare decât numărul de caractere permise în câmpul "Denumire".

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. Procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apasarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B import - acest buton din tabelul aferent detaliilor, permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS. Importul articolelor este destinat doar în cazul evidenței cantitativ-valorice.

B email - permite transmiterea automată prin e-mail a facturii selectate, dacă adresa de e-mail a fost completată pentru clientul respectiv în ecranul "Clienti" și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - din antetul ecranului, deschide panoul ce cuprinde încasările asociate facturii selectate. Acestea se pot vizualiza folosind butonul [image] . Același buton, din tabelul inferior, după selectarea unui articol, în gestiunea cantitativă, permite vizualizarea ultimelor 5 intrări în gestiunea aleasă, precum și a prețului de vânzare setat pentru articolul respectiv.

B serii - buton vizibil doar în versiunea integrată, poate fi utilizat pentru introducerea seriilor articolelor (utile acolo unde se doreşte urmărirea seriilor produselor recepţionate, în special dacă oferiţi garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B reglare stornare - acest buton va fi afișat după introducerea unei facturi negative ( se completează semnul "-" la cantitate), și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului. Mai multe detalii și situații posibile apărute în cazul operării și reglării facturilor negative regăsiți în tutorialul dedicat Reglarea facturilor negative în Saga C.

B asociere aviz - acest buton va fi vizibil la operarea unei facturi pentru același client, pentru care anterior ați înregistrat și validat un aviz (tipul documentului ales în coloana "Tip" din antet, este "A" - Aviz). Butonul acesta vă va permite să asociaţi informaţiile operate prin avize, cu cele din facturi, înainte de validarea facturii.

După efectuarea tuturor operațiilor ce țin de înregistrarea ieșirii, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite la clienți şi de cele utilizate în ecranul de ieșiri.

B incasare - devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de ieșire selectat. De asemenea, se poate selecta contul dorit pentru înregistrarea plății. implicit va fi contul 5311, ulterior va fi preluat automat ultimul cont folosit pentru acel client.

După înregistrarea încasării, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu încasarea introdusă;

- în Registrul de Casă sau Jurnalul de bancă va fi generată o înregistrare de tipul 5xxx (5311, 5121, etc.) în funcţie de contul ales de utilizator pentru înregistrarea plăţii= 4111.xxxxx (analiticul definit pentru clientul curent).

B stornez - generează un document de stornare a documentului de ieșire curent (selectat). Va genera o înregistrare devalidată cu valorea negativă a documentului selectat. Datele pot fi modificate de utilizator.

B garantie - buton vizibil doar în versiunea integrată. Permite listarea unui document de garanţie pentru produsele selectate din factura de ieşire. Pentru listare, se completează numărul de certificat de garanţie, durata oferită pentru garanţie şi se bifează coloana "Ok" pentru articolele dorite. Utilizatorul poate modifica/introduce diverşi parametri în ecranul de setare a listării.

B NC - afişează pe ecran nota contabilă generată la apăsarea butonului "Validare".

B tiparire all - generează documentul curent în formatul ales în pagina de tipărire. De asemnenea, pune la dispoziţie un ecran funcţional în care se poate configura modul de listare pe documentele tipărite.

Puteti obţine un model de fişier XML cu date alegând opţiunea "Formular PDF" din lista situată în partea superioară a ecranului de tipărire. În folderul TEMP\Facturi se va copia, pe lânga PDF, şi XML-ul aferent facturii.

Din pagina "Mai multe" aveți posibilitatea de a adăuga un link de plată pe factură, prin euPlătesc.ro sau Netopia/MobilPay.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Pentru documentele nevalidate, nu se generează notă contabilă, astfel că nu vor fi luate în calcul de către program.

·Facturile nevalidate, ca şi cele validate dar fara detalii, vor fi considerate anulate în D394.

·Butonul "Validare" va fi inactiv dacă la definirea clientului s-a modificat contul analitic al acestuia, utilizându-se conturi din clasa 5. În această situaţie substituind contul 4111 cu 5311 de exemplu, documentul este achitat direct, iar plata va fi reflectată şi în Registrul de casă sau Jurnalul de.bancă după caz.

Vezi şi:

·Configurare gestiuni în Saga C- tutorial video

·Operarea intrărilor/ieșirilor in gestiune global valorica - tutorial video

·Reglarea facturilor negative în Saga C- tutorial video

·Stingerea facturilor cu monede diferite- tutorial video

·e-Factura- informații privind transmiterea


Imobilizari

Ecran utilizat pentru gestionarea imobilizărilor corporale şi necorporale a societăţii.

Conţine clasificaţia mijloacelor fixe, pentru imobilizările corporale, permiţând calculul automat al amortizării acestora. Metoda de calcul a amortizării este cea a calculului liniar sau accelerat. În acest moment programul nu calculează amortizarea în regim degresiv.

Ecranul conține trei pagini:

1.Lista imobilizărilor- permite adăugarea, modificarea sau ștergerea imobilizărilor.

2.Modernizări / Reevaluări / Suspendări / Plan amortizare- permite introducerea operațiile care au loc asupra imobilizărilor si vizualizarea planului de amortizare.

3.Registru imobilizărilor- destinat generării registrului.

Lista imobilizărilor

Semnificația coloanelor și modul de operare:

·Nr.inv.- numărul de inventar - acesta trebuie să fie unic.

·Denumire- denumirea imobilizării (ex. Autotursim DACIA Pick-Up).

·Nr.doument- se completează (opţional) cu numărul documentului prin care a intrat imobilizarea.

·Gestiune- locul de amplasare a mijlocului fix (gestiunea).

·Cod clasă- permite alegerea din lista derulantă, a codului de clasificare în cazul imobilizărilor corporale.

·Data intrare- se completează cu data la care intră în evidență imobilizarea. Din luna urmatoare acestei date începe înregistrarea amortizării.

·Valoare intrare- se completează cu valoarea de inventar a imobilizării (valoarea de achiziţie).

·Valoare inventar- această coloană apare în cazul în care există modernizări si/sau reevaluări și cuprinde valoarea la zi a imobilizării.

·Dur.luni- va fi completat cu durata de utilizare a imobilizării. Se completează automat de către program la imobilizările corporale şi poate fi modificat.

·Tip amortizare- liniară sau accelarată, după caz.

·Val. ramasa- se completează automat cu valoarea iniţială a imobilizării, urmând să scadă după fiecare lună în care se înregistrează amortizarea.

·Dur. ramasă- se completează automat durata totală de funcţionare în luni, urmând să scadă după fiecare lună în care se înregistrează amortizarea.

·Amort. lunara- se va completa automat cu raportul dintre valoarea de intrare și durata amortizării.

·Amort. inreg.- amortizarea înregistrată se va actualiza automat după fiecare lună în care se înregistrează amortizarea.

·Necorp.- se bifează dacă imobilizarea este necorporală.

·Cont- se completează contul în care a intrat imobilizarea.

·Cont amortizare- se completează contul în care se va înregistra amortizarea.

·Cont cheltuiala- se completează contul de cheltuiala (6811 sau analitic) în care se va înregistra amortizarea.

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Imobilizari 1 - tipăreşte procesul verbal de recepție a mijlocului fix selectat.

Imobilizari 2 - tipăreşte fişa mijlocului fix selectat.

Imobilizari 3 - permite adăugarea, modificarea sau ştergerea informaţiilor din clasificaţia mijloacelor fixe.

Modernizari/ Reevaluari/ Suspendari/ Plan amortizare

Semnificația coloanelor și modul de operare:

·Tip. operație- se va alege din listă tipul dorit, dintre: modernizare, reevaluare brut/ net, vânzare, casare, suspendare, reactivare.

·Explicație- opțional se completează detalii suplimentare.

·Nr. doc- opțional, numărul documentului.

·Data- data e la care se vor produce efectele.

·Valoare (justa)- după caz, se introduce valoarea aferentă tipului de operație selectat.

Plan amortizare- în partea dreaptă a paginii, apăsarea butonului Imobilizari 4 va afișa evoluţia amortizării, imobilizării selectate, de la luna curentă pâna la terminarea ei. Bifarea opțiuni "Societate" va duce la afișarea perioadei și a valorii amortizării lunare cumulate pentru toate imobilizările ce urmează a fi amortizate.

Registru imobilizărilor

Această pagină afișează imobilizările înregistrate, permițând filtrarea imobilizărilor și generarea registrului imobilizărilor la zi sau la o dată aleasă.

ATENŢIE!

·Generarea registrului imobilizărilor pentru lunile din urmă este posibil să nu producă rezultate corecte în cazul în care se modifică manual câmpurile "Val.ramasa" sau "Dur.ramasa", astfel încat acestea nu mai corespund calculelor automate realizate de program.

Observație:

·În cazul în care se modifică manual câmpurile "Val.ramasa" sau "Dur.ramasa", astfel încât acestea nu mai corespund calculelor automate realizate de program, amortizarea lunară va fi dată de raportul "Val. ramasa"/ "Dur. ramasa". La imobilizările la care nu corespunde valoarea ramasă de amortizat cu cea calculată automat, câmpul aferent va apărea îngroșat. La aceste cazuri, generarea registrului imobilizărilor pentru lunile din urmă este posibil să nu producă rezultate corecte. De asemenea, nu se pot introduce modernizări, reevaluări sau suspendări, pentru că se va reseta valoarea rămasă astfel încat sa fie corectă, conform cu data de intrare, valoarea de intrare, durata de amortizare și operațiunile asociate existente.


Operatii cu stocuri

Acestea sunt, în totalitate, opțiuni specifice modulului de stocuri şi se vor regăsi numai în această variată a programului.

Transferuri

Bonuri de consum

Productie

Inventariere

Dare in folosinta obiecte de inventar

Dezmembrari

Operatii speciale

Reglari descarcare

Schimbare pret de vânzare marfuri


Transferuri

Opţiune specifică modulului de stocuri.

Eran utilizat pentru operarea transferurilor de articole între două gestiuni cantitativ-valorice sau dintr-o gestiune cantitativ- valorică într-o gestiune global- valorică.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul în care se introduce gestiunea predătoare/primitoare;

·tabelul destinat introducerii articolelor transferate și a articolelor destinație sau a prețului de vânzare (dacă gestiunea primitoare este global-valorică).

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunilor

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data transferului.

·Gestiunea predătoare- se va alege din listă gestiunea care predă articolele. Trebuie să fie obligatoriu o gestiune cantitativă definită anterior.

·Gestiunea primitoare- se va alege din listă gestiunea care va primi articolele. Gestiunea primitoare poate fi și de tip global-valoric, în acest caz descărcarea se va efectua cantitativ-valoric și se va încărca global-valoric.

·Explicație- opțional se introduc informații suplimentare.

·Valoare- se va completa automat în funcție de datele completate în tabelul aferent articolelor

Tabelul aferent articolelor

Semnificația coloanelor și modul de operare:

·Cod transferat- se alege din listă/se completează codul articolului ce se dorește a fi transferat.

·Denumire articol transferat- se va completa automat dacă a fost ales codul și invers.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea dorită pentru transfer.

·Preț unitar și Valoare- aceste câmpuri se vor completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți".

·Cod destinație- acest câmp se regăsește doar dacă gestiunea primitoare este cantitativ- valorică. Se alege din listă/se completează codul articolului ce urmează a fi încărcat.

·Denumire articol destinatie- acest câmp se regăsește doar dacă gestiunea primitoare este cantitativ- valorică. Se va completa automat dacă a fost ales codul și invers.

·Preț vânzare- acest câmp se regăsește doar dacă gestiunea primitoare este global- valorică și permite înscrierea prețului unitar de vânzare cu TVA, dacă nu a fost preluat automat cel definit pentru articolul transferat. Dacă în ecranul "Articole" au fost atribuite două prețuri de vânzare pentru articolul transferat, din lista afișată în acest câmp se va putea alege prețul dorit.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Pret nou- se folosește în scopul schimbării prețului de intrare pentru "articolul destinație". Acest câmp este util și în cazul în care se efectuează o reevaluarea a stocului.

·Valoare noua- se va completa automat în baza cantității și a prețului nou setat sau invers, prețul nou va fi completat automat dacă setați valoare și s-a definit cantitatea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B import - acest buton din tabelul inferior, permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

Transferuri 1 - acest buton deschide ecranul ce permite selectia rapidă a articolelor pentru transfer.

B detalii - afișează intrările existente în stoc pentru articolul ales pentru transfer.

După efectuarea tuturor operațiilor ce țin de înregistrarea transferului, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide transferul selectat, blocând accesul la funcţiile de modificare/ştergere a acestuia și activează butoanele de mai jos:

B garantie -permite listarea unui document de garanţie pentru produsele selectate. Pentru listare, se completează numărul de certificat de garanţie, durata oferită pentru garanţie şi se bifează coloana "Ok" pentru articolele dorite. Utilizatorul poate modifica/introduce diverşi parametri în ecranul de setare a listării.

TRansferuri 2 - tipăreşte nota de transfer între cele două gestiuni

TRansferuri 3 - tipăreşte nota de recepţie necesară gestiunii primitoare.

Transferuri 4 - permite tipărirea avizului de însoțire a mărfii.

B devalidez - devalidează operaţia de transfer permiţând modificarea/ștergerea.

Observații:

·Ambele articole trebuie să existe deja în nomenclatorul de articole.În cazul în care tipul articolului din gestiunea destinaţie diferă de tipul articolului din gestiunea de origine, se va declaşa operaţia de schimbare de tip stoc, adică, transferul direct al unei cantităţi dintr-un articol într-un alt articol. O astfel de funcţie este utilă, spre exemplu, în cazul în care societatea produce un produs finit care se vinde, dar în acelaşi timp constituie materie primă pentru alte produse finite sau semifabricate. Funcţia este utilă şi în cazul în care se doreşte vânzarea unor materiale consumabile sau obiecte de inventar spre exemplu, caz în care acestea trebuie transformate în marfă.

·Transferul din gestiuni global valorice, nu se operează prin acest ecran. În acest caz, se foloseste ecranul "Articole contabile" sau se introduce un aviz de intrare, pe un furnizor fictiv cu cont 482 sau orice alt cont, cu o line negativa pentru iesirea din gestiunea 1 si o linie pozitiva pentru gestiunea 2.

Vezi şi:

·Transferul din gestiune cantitativ valorică în gestiune global valorică-tutorial video

·Transferul din gestiune global valorică în gestiune cantitativ valorică- tutorial video


Bonuri de consum

Opţiune specifică modulului de stocuri.

Eran utilizat pentru întocmirea bonurilor de consum. Bonurile de consum se pot întocmi numai pentru acele articole al căror tip (definit în ecranul "Tipuri de articole/servicii") a fost setat ca fiind consumabil.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul în care se introduce gestiunea din care se face efectua descărcarea;

·tabelul destinat introducerii articolelor care urmează a fi descărcate.

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunilor

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării bonului de consum.

·Gestiunea- se va alege din listă gestiunea din care se vor da în consum articolele. Trebuie să fie obligatoriu o gestiune cantitativă definită anterior.

·Explicație- opțional, se introduc informații suplimentare. Dacă generați bonul de consum direct din ecranul intrări, acest câmp va fi completat automat cu explicația "Comandă factura nr/data".

·Valoare- se va completa automat în funcție de datele completate în tabelul aferent articolelor.

·Comanda- permite selectarea unei comenzi, dacă există introdusă. Selectarea comenzii va duce la completarea automată a câmpurilor necesare validării bonului de consum.

Tabelul aferent articolelor

Semnificația coloanelor și modul de operare:

·Cod- se alege din listă/se completează codul articolului ce se dorește a fi consumat.

·Denumire- se va completa automat dacă a fost ales codul sau se poate selecta din listă.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea dorită pentru consum.

·Preț unitar și Valoare- aceste câmpuri se vor completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți".

·Informații suplimentare- opțional se introduc informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B import - acest buton din tabelul inferior, permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

B serii - permite selectarea seriilor articolelor ce urmează a fi consumate, dacă au fost operate anterior prin ecranele de intrări.

Transferuri 1 - acest buton deschide ecranul ce permite selectia rapidă a articolelor pentru consum.

După efectuarea înregistrărilor și salvarea acestora, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide transferul selectat, blocând accesul la funcţiile de modificare/ştergere a acestuia și activează butoanele de mai jos:

B tiparire all - permite tipărirea bonului de consum.

B devalidez - devalidează înregistrarea permiţând modificarea/ștergerea.

Sfat: Folosiți butonul "Bon de consum" din ecranele de intrări (vizibil după validarea înregistrărilor ce conțin articole încadrate pe un tip consumabil), pentru deschiderea automată a acestui ecran în care veți regăsi deja completate câmpuri cu informațiile regăsite în intrare, permițând modificarea înainte de validare.

Observații:

·În cazul în care doriţi introducerea unui articol în bonul de consum şi nu puteţi selecta acel articol din listă, este posibil ca tipul acelui articol să nu fi fost definit ca fiind consumabil.

·Devalidarea unei intrări din care ați generat un bon de consum va duce la devalidarea automată a bonului de consum astfel înregistrat.


Productie

Opţiune specifică modulului de stocuri.

Eran utilizat pentru întocmirea bonurilor de predare aferente producției efectuate. Ecranul permite şi intoducerea consumurilor specifice pentru produsele predate pe baza bonului de predare sau generarea automată a acestor consumuri în cazul în care pentru acele produse există definite reţete în ecranul Articole. De asemenea, se pot introduce și cheltuieli ocazionate de procesul de producție.

Bonurile de predare se pot întocmi numai pentru acele articole al căror tip (definit în ecranul Tipuri de articole/servicii) a fost setat ca fiind "produs".

Tot în acest ecran se va înregistra și producția generată automat de ieşirea serviciilor/produselor care sunt definite ca fiind de tip nestocat, produs şi vandabil şi care au definite consumurile pe bază de reţetă. Mai multe informații regăsiți în articolul de pe blog Producție generată din ieșiri.

Din ecranul Configurare societati- Setari diverse se poate opta pentru sistemul de productie pentru ciclu de execuție mai lung de o lună și sistemul de producție variabilă (ex. culturi agricole, active biologice), caz în care conţinutul ecranului se schimbă, validarea produselor şi a consumurilor realizându-se independent.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat introducerii articolului produs;

·tabelul destinat introducerii articolelor consumate în producție.

Mai jos regăsiți informații detaliate.

Tabelul aferent articolului produs

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere si serii.

·Data- data înregistrării bonului de predare.

·Gestiunea- se va alege din listă gestiunea în care se vor încărca produsele. Trebuie să fie obligatoriu o gestiune cantitativă definită anterior.

·Cod- se alege din listă/se completează codul articolului ce se dorește a fi produs.

·Denumire- se va completa automat dacă a fost ales codul sau se poate selecta din listă.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea ce se dorește a fi produsă.

·Preț prestabilit- este necesară completarea prețului de intrare unitar prestabilit pentru articolul produs. Dacă nu completați un preț, în momentul validării programul va propune setarea prețului de producție prestabilit conform cunsumului cu articolele din rețetă. De asemenea, dacă doriți preluarea ultimului preț prestabilit, utilizat pentru articolul selectat, apăsați tasta <săgeată-jos>.

·Valoare- se va completa automat în funcție de pețul pestabilit și cantitate.

·Consumuri- se va completa automat pe baza informațiilor introduse în tabelul privind articolele folosite pentru producție.

·Comandă- coloană vizibilă doar dacă în ecranul Comenzi au fost introduse înregistrări ce conțin articole al căror tip (definit în ecranul Tipuri de articole/servicii) a fost setat ca fiind "produs". Astfel, va fi afișată lista din care se va putea selecta comanda.

·Informații suplimetare- opțional, se introduc informații suplimentare.

Tabelul aferent articolelor consumate

Semnificația coloanelor și modul de operare:

·Data- această coloană va fi vizibilă doar dacă anterior s-a bifat opțiunea "Sistem de productie pentru ciclu de executie mai lung de o lună" din ecranul Configurare societati-Setari diverse.

·Tip- se alege din listă tipul articolului (doar cele setate ca fiind consumabile sau "Nedefinit").

·Gestiunea descărcare- se alege gestiunea din care se vor descărca materiile prime sau materialele consumabile

·Cod- codul articolului ce intră în procesul de producție.

·Denumire- se va completa automat în funcție de codul ales sau se va alege din listă articolul dorit.

·Um- va fi preluată automat conform celei definite în ecranul "Articole" sau se va completa manual.

·Cantitate- se va înscrie cantitatea consumată din articolul ales.

·Preț unitar- acest câmp se va completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți"

·Valoare- acest câmp se va completa automat în baza prețului unitar și a cantității introduse. Suma valorilor din această coloană va completa câmpul "Consumuri" din antet.

·Informații suplimetare- opțional, se introduc informații suplimentare.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B import - permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

B serii - acest buton, din tabelul aferent articolului produs, poate fi utilizat pentru introducerea seriilor. Acelasi buton poziționat în tabelul aferent articolelor consumate permite selectarea seriilor articolelor ce urmează a fi consumate, dacă au fost operate anterior prin ecranele de intrări.

B detalii - afișează intrările existente în stoc pentru articolul ce urmează a fi descărcat.

După efectuarea tuturor operațiilor ce țin de înregistrarea producției, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la încărcarea gestiunii definite produsele din zona 1 şi la descărcarea gestiunii din zona 2 cu materiile prime şi/sau materialele consumabile introduse ca fiind consumate.

Productie 1 - tipăreşte bonul de predare-primire. Daca exista mai multe bonuri cu acelsi numar si aceeasi data, aceestea se vor tipari simultan.

Productie 2 - se vor tipării cumulat bonurile de predare din data aferentă poziției selectate.

Productie 3 - tipăreşte bonul de predare împreună cu lista consumurilor aferente.

Productie 4 - tipăreşte bonul de predare-primire şi consumurile corespunzătoare din data aferentă poziției selectate.

În cazul în care s-a optat pentru sistemul de producție pentru ciclu de execuție mai lung de o lună, butoanele de mai sus și butonul "Devalidez" se vor regăsi sub tabelul aferent articolelor produse, permițând astfel validarea produselor şi a consumurilor independent.

Productie 5 - tipăreşte doar lista consumurilor corespunzătoare bonului de predare- primire.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor. Gestiunele se vor reîncărca sau scădea după caz.

Observații:

·Informaţiile din tabelul aferent consumurilor pot fi introduse fie manual de către utilizator, fie automat de către program în cazul acelor articole ce au definită reţetă.

·Tipul "Nedefinit" poate fi folosit pentru a introduce cheltuiala cu manopera, amortizarea etc., pentru a determina costul de productie exact. d.p.d.v. contabil, operarea acestora produce efecte doar când se optează pentru sistemul de producție pentru ciclu de execuție mai lung de o lună, înregistrându-se producție în curs de executie.

·În cazul în care s-a optat pentru sistemul de producție pentru ciclu de executie mai lung de o luna din ecranul "Configurare societati", pagina "Setari diverse", conţinutul ecranului se schimbă, validarea produselor şi a consumurilor realizându-se independent.

Vezi şi:

·Înregistrarea producției- tutorial video

·Producția cu ciclu de execuție mai lung de o lună- tutorial video


Inventariere

Opţiune specifică modulului de stocuri.

Eran utilizat pentru întocmirea, listarea şi regularizarea inventarelor pentru gestiunile cantitativ-valorice definite în cadrul firmei.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat introducerii gestiunii și alegerii tipului de inventar;

·tabelul destinat afișării articolelor inventariate.

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunii inventariate

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării inventarului.

·Gestiunea- se va alege din listă gestiunea pentru care se va realiza inventarierea.

·Explicație- opțional, se introduc informații suplimentare.

·Plusuri, minusuri, total diferențe- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în tabelul aferent articolelor inventariate.

·Tip inventar- se va alege din listă tipul inventarului necesar (standard, trecere de la plătitor de TVA la neplătitor, trecere de la neplătitor de TVA la plătitor, trecere la metoda inventarului intermitent).

Tabelul aferent articolelor inventariate

Semnificația coloanelor și modul de operare:

·Cod, denumire, UM, tip, stoc scriptic- aceaste câmpuri vor fi completate automat de program, imediat după salvarea informațiilor din primul tabel, cu datele regăsite pentru articolele din gestiunea aleasă.

·Stoc faptic- se completează această coloană cu stocul rezultat la inventariere. Puteți să vă folosiți în acest sens de lista pentru inventariere sau să importați aceste informații din fișiere Excel cu ajutorul butoanelor funcționale prezentate mai jos.

·Diferență- eventuatele diferenţe cantitative în plus sau minus la cantitate vor fi afişate pe rubrica de diferenţe.

·Preț vânzare- coloană vizibilă doar dacă în primul ecran s-a ales inventarierea unei gestiuni cantitativ-valorice la preț de vânzare. În cazul în care valoarea acesteia nu este nulă, se preia în calcul pentru diferențele de inventar.

·Preț- puteţi modifica şi preţul de înregistrare pe stoc a produselor, caz în care veţi avea diferenţe doar valorice nu şi cantitative, dar acestea nu vor fi reflectate în rubrica de diferenţe.

·Val. diferență-câmp calculat automat de program în baza diferenței și a prețului.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Inventariere 1 - apăsarea acestui buton va duce la reflectarea efectivă a modificărilor asupra stocurilor prin completarea automată a coloanelor plusuri, minusuri şi total diferenţe din antet.

Inventariere 2 - apăsând acest buton veţi obţine o listă de inventariere pentru produsele afişate pe ecran, cu rubricile de cantitate faptică şi diferenţe necompletate. Această listă vă va ajuta în inventarierea efectivă a produselor, ulterior urmând să introduceți în coloana "Stoc faptic", stocul rezultat la inventariere.

B import - acest buton permite importul stocurilor faptice din fișiere XLSX (recomandat) și XLS. Cu ajutorului butonului Bexcel din tabelul aferent articolelor, poate fi generată în Excel lista articolelor din gestiunea aleasă pentru inventariere. După completarea stocurilor faptice, acest fișier va putea fi importat.

După efectuarea tuturor operațiilor ce țin de înregistrarea inventarierii, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la validarea şi închiderea inventarului. Va permite generarea de articole contabile de regularizare a diferenţelor 6xx=3xx pentru minusuri, respectiv 3xx=6xx pentru plusuri.

B tiparire all - tipăreşte lista finală de inventariere.

Inventariere 3 - deschide decizia de inventariere în format PDF editabil.

B devalidez - devalidează inventarul permiţând eventuala corecţie a listei.

Observație:

·Daca se optează pentru un inventar de trecere la plătitor de TVA, efectul va fi actualizarea prețurilor stocului existent în gestiunea aleasă prin descărcare integrală a articolelor și reîncarcarea acestora cu prețurile fără TVA. Similar în cazul trecerii la neplătitor de TVA. Inventarul de ajustare a TVA-ului se introduce cu data la care survine modificarea și necesită ca toate documentele cu privire la stocuri, pâna la acea dată, sa fi fost operate. De asemenea, nu trebuie sa existe ieșiri de stoc operate după acea dată.

Vezi şi:

·Metoda inventarului intermitent- tutorial video


Dare in folosinta obiecte de inventar

Opţiune specifică modulului de stocuri.

Eran utilizat pentru darea în folosință și casarea obiectelor de inventar. Pentru ambele operațiuni, în acest ecran o să regăsiți câte o pagină distinctă.

Fiecare pagină conţine două tabele (zone) pentru introducerea datelor:

·tabelul în care se introduce gestiunea din care se va da în folosință/se va casa obiectul de inventar;

·tabelul destinat introducerii obiectului de inventar.

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunilor

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării procesului verbal de dare în folosință/casare.

·Gestiunea- se va alege din listă gestiunea din care se vor da în folosință/se vor casa obiectele de inventar.

·Salariat- se va putea alege din listă salariatul ce primește obiectul de inventar.

·Explicație- opțional, se introduc informații suplimentare.

·Valoare- se va completa automat în funcție de datele completate în tabelul aferent articolelor.

Tabelul aferent obiectelor de inventar

Semnificația coloanelor și modul de operare:

·Cod- se alege din listă/se completează codul articolului ce se dorește a fi dat în consum/casat.

·Denumire articol transferat- se va completa automat dacă a fost ales codul sau se poate selecta din listă.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea dorită pentru darea în folosință/casare.

·Preț unitar și Valoare- aceste câmpuri se vor completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți".

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Transferuri 1 - acest buton, poziționat în pagina "Dare în folosință", deschide ecranul ce permite selecția rapidă a articolelor ce vor fi date în folosință.

Dare in folosinta oi 1 - acest buton, regăsit în pagina "Casare", adaugă automat casările pentru obiectele de inventar date în folosință de mai mult de un an.

După efectuarea tuturor operațiilor ce țin de înregistrarea dării în folosință/casării, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la validarea dării în folosință/ casării obiectelor de inventar, ce va permite generarea notelor contabile.

B tiparire all - tipăreşte procesul verbal de dare în folosință/ casare.

B NC - buton prezent doar în pagina aferentă casării, va permite afișarea notei contabile privind casarea.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor.

Observații:

· Pot fi casate doar obiectele de inventar date în folosință.

·Dacă în momentul dării în folosință a unui obiect de inventar selectați numele unui salariat, în momentul în care casați respectivul obiect trebuie sa selectați același salariat, pentru ca ulterior să puteți selecta articolul. Procedura este identică și pentru situația când nu ați selectat niciun salariat.


Dezmembrari

Opţiune specifică modulului de stocuri.

Ecran ce permite introducerea proceselor verbale de dezmembrare a articolelor.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat introducerii articolului supus dezmembrării;

·tabelul destinat introducerii articolelor obținute în urma dezmembrării.

Mai jos regăsiți informații detaliate.

Tabelul aferent articolului supus dezmembrării

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1" sau de la ultimul număr înregistrat în ecranul "Productie", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii" pentru bonul de predare/primire.

·Data- data înregistrării dezmembrării.

·Gestiunea- se va alege din listă gestiunea aferentă articolului ce se dorește a fi dezmembrat.

·Cod, denumire- se va completa/alege din lista articolul ce se dorește a fi dezmembrat

·Um- se completează sau va fi preluată automat dacă a fost definită în ecranul "Articole".

·Cantitate- se completează cantitatea din articolul ales ce se dorește a fi dezmembrată.

·Preț, valoare- aceste câmpuri se vor completa automat cu prețul de descărcare al aticolului selectat.

·Încărcări- aceste câmp se va completa automat în funcție de datele completate în tabelul aferent articolelor obținute în urma dezmembrării.

·Informații suplimentare- opțional, se introduc informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Tabelul aferent articolelor obținute în urma dezmembrării

Semnificația coloanelor și modul de operare:

·Tip- se alege tipul articolului obținut în urma dezmembrării.

·Gestiune încărcare- gestiunea în care se va încărca articolul rezultat.

·Cod, denumire - se alege din listă/se completează articolul obținut din dezmembrare.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea obținută.

·Preț unitar și Valoare- se va completa prețul/valoarea de încărcare a articolului obținut. Suma valorilor din coloana "valoare" va completa câmpul încărcări din antet.

·Informații suplimentare- opțional se introduc informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

După efectuarea înregistrărilor și salvarea acestora, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - validarea documentului duce la descărcarea gestiunii din primul tabel şi la încărcarea gestiunii, din al doilea tabel, cu articolele rezultate în urma dezmembrării.

Dezmembrari 1 - tipăreşte procesul verbal de dezmembrare. Dacă există mai multe procese verbale cu acealași număr și aceeași dată, acestea se vor tipări simultan.

Dezmembrari 2 - se vor tipării cumulat procesele verbale din data aferentă poziției selectate.

Dezmembrari 3 - tipăreşte articolele dezmembrate si încărcările rezultate.

Dezmembrari 4 - tipăreşte articolele dezmembrate si încărcările rezultate, cumulat, din data aferentă poziției selectate.

Dezmembrari 5 - tipăreşte încărcările rezultate din dezmembrare.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor. Gestiunile se vor reîncărca sau scădea după caz.


Operatii speciale

Opţiune specifică modulului de stocuri.

Ecran care permite, în situații excepționale, adăugarea sau scăderea din stoc a unor articole, pentru o gestiune.

Operaţiile se efectuează articol cu articol şi sunt de două feluri:

ü operaţii de încărcare a stocului, care generează articole contabile 3xx=6xx;

ü operaţii de descărcare a stocului, care generează articole contabile 6xx=3xx.

Semnificația coloanelor și modul decompletare

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la ultimul număr înregistrat sau poate fi completat manual.

·Data- data înregistrării.

·Gestiune- se va alege gestiunea.

·Cod, denumire- se va completa/alege din lista articolul dorit.

·Um- se completează sau va fi preluată automat dacă a fost definită în ecranul "Articole".

·Operație- se va alege din listă dintre cele două variante posibile- încărcare/descărcare.

·Cantitate- se completează cantitatea din articolul ales ce se dorește a fi încărcată/descărcată.

·Preț, valoare- aceste câmpuri se vor completa automat în funcție de tipul de operație, setărilor efectuate și a prețurilor de intrare practicate pentru articolul ales, dar vor putea fi modificate.

·Cont corespondent- se va completa/alege din lista contul dorit.

·Explicație- opțional se introduc informații suplimentare

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

După efectuarea înregistrărilor, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - validarea documentului duce la încărcarea/descărcarea gestiunii cu articolulul ales.

B tiparire all - tipăreşte documentul de încărcare/ descărcare.

Operatii speciale 1 - se vor tipării cumulat procesele verbale din data aferentă poziției selectate.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor. Gestiunile se vor reîncărca sau scădea după caz.


Reglari descarcare

Opţiune specifică modulului de stocuri.

Acest ecran are rolul de a regla valoric unele disfuncţii ale operaţiunilor de stocare/destocare a articolelor, de exemplu, urmare a faptului că operarea nu s-a efectuat coronlogic sau când se modifică/șterg intrări descărcate.

Reglarea stocurilor poate fi efectuată manual prin adăugarea gestiunii și articolului dorit pentru reglare sau automat, apăsând butonul Reglare stocuri 1 , programul va declanşa operaţiunea de verificare automată a mişcărilor la toate articolele, completând datele din acest ecran cu eventuale informaţii de reglare a anomaliilor.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Sfat: Lansați această operațiune dacă datele nu sunt operate în ordine strict cronologică.


Schimbare pret de vanzare marfuri

Opţiune specifică modulului de stocuri.

Ecran vizibil numai dacă există gestiuni cantitativ-valorice a căror evidenţă este evaluată la preţ de vânzare.

Are rolul de a genera procese verbale de modificare de preţ pentru tot stocul articolelor introduse în acest ecran.

Pentru fiecare articol se întocmeşte proces verbal de schimbare de preţ, în mod distinct. Datele pot fi introduse manual sau în situatii specifice, pentru operarea rapidă, se poate apela la butonele funcționale prezentate mai jos.

Atenție- NU recomandăm folosirea evidenței cantitav-valorice la preț de vânzare, pentru că este complicată, iar legea nu o impune.

Semnificația coloanelor și modul de operare

·Nr.int.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării.

·Cod, denumire- se va completa/alege din lista articolul dorit.

·Stoc- se completează automat cu stocul existent, neputând fi modificat.

·Preț vechi- se va prelua automat prețul de vânzare folosit pentru articolul ales, neputând fi modificat.

·Preț nou- se completează noul preț de vânzare.

·Diferență- se va completa automat diferența dintre vechiul și noul preț.

Butoane funcționale

Schimbare pret vanzare mf 1 - generează prcesele verbale de modificare de preț în funcție de prețurile de vânzare existente în "Iesiri".

Schimbare pret vanzare mf 2 - permite modificare prețurilor, cu un anumit procent și cu un anumit număr de zecimale, pentru toate articolele cu operații pe gestiuni cu evidentă la preţ de vânzare. Procesele verbale generate vor fi nevalidate.

După efectuarea înregistrărilor, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la validarea şi înregistrarea prețului de vânzare.

B tiparire all - tipăreşte procesul verbal de schimbare preț.

Schimbare pret vanzare mf 3 - tipăreste toate procesele verbale din data înregistrării selectate.

B devalidez - devalidează înregistrarea, revenindu-se la prețul anterior.

Observație:

·Dacă ați optat pentru gestiunea cantitativă la preț de vânzare trebuie să acordați o mare atenție modului de lucru. Astfel, pentru fiecare schimbare de preț este necesar să introduceți procesul verbal de schimbare pret de vanzare marfuri. Dacă nu operați aceste procese verbale de schimbare preț, situația stocurilor va fi denaturată. De asemenea, nu puteți avea mai multe prețuri de vânzare în aceeași zi, pentru că în cadrul procesului verbal de schimbare preț nu poate fi înregistrată și ora.


Casa/ Banca/ Deconturi

Return to chapter overview

Casa, banca, deconturi- lei/valută

Show/Hide Hidden Text

Operaţiunile de trezorerie presupun introducerea datelor pentru registrul de casă, jurnalul de bancă, deconturi. Pentru fiecare dintre acestea, în program se regăsește un ecran dedicat, atât pentru operațiunile în lei, cât și pentru cele în valută, cu modul de operare asemănător, astfel că vor fi prezentate împreună.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul din partea superioară- permite introducerea datei de operare, restul informaţiilor fiind preluate automat în baza informațiilor anterior operate și în baza înregistrărilor din tabelul privind detaliile.

·tabelul privind detaliile- în care se introduc articolelor contabile și sumele plătite/încasate.

Modul de operare

1.Înaintea operării datelor în cele două tabele se va alege contul de trezorerie în care se vor înregistra operaţiile. Lista devine activă şi permite alegerea unui cont diferit cel implicit (5311/5314, 5121/5124 sau 542), doar dacă la acestea s-au creat analitice în prealabil în nomenclatorul planului de conturi.

Este recomandată crearea de analitice pentru:

ücontul 5311/5314- dacă există mai multe puncte de lucru, fiecare cu registrul de casă propriu sau dacă se lucrează cu mai multe valute, se creează câte un analitic pentru fiecare punct de lucru sau pentru fiecare monedă utilizată;

ücontul 5121/5124- dacă există mai multe conturi deschise la bănci comerciale diferite sau dacă există conturi deschise în valută, se creează câte un analitic pentru fiecare bancă cu moneda aferentă;

ücontul 542- pentru fiecare persoană beneficiară a sumelor avansate spre decontare, se creează câte un analitic distinct.

Sfat: Chiar dacă momentan aveţi un singur cont deschis la o singură bancă, configurați pentru acesta un analitic al contului 5121/5124, uşurându-vă astfel munca pentru cazul în care ulterior veţi avea conturi deschise la mai multe bănci şi doriţi trecerea în analitic a acestora.

2.În tabelul din partea superioară a ecranului se va completa doar data. Restul informațiilor vor fi preluate din datele anterioare (dacă există) și din informațiile completate în tabelul din partea inferioară a ecranului.

3.După alegerea contului de trezorerie și completarea datei în tabelul superior se poate trece la înregistrarea tranzacțiilor din ziua respectivă.

Semnificația coloanelor și modul de completare:

·Nr. doc.- se va completa numărul documentului.

·Cont debit și Cont credit- unul dintre conturi (debit/credit) nu poate fi altul decât contul de trezorerie, programul completându-l automat.

·Suma- se va suma totală.

·TVA I/P- acest câmp se va completa automat, dacă sunt efectuate plăți/încasări aferente facturilor cu TVA la încasare.

·Explicație- opțional, se vor completa detalii suplimentare.

În ecranele dedicate operațiunilor în valută, se regăsesc și coloanele în care se înscriu informațiile specifice (suma în valută, moneda, cursul valutar).

Observație:

·În cazul operării plăţilor către furnizori sau a încasărilor de la clienţi, prin aceste ecrane trebuie ales, din panoul "Detalii", terțul și înregistrarea pe care se va distribui suma plătită/încasată. Astfel, în coloana <cont> se poate completa contul sintetic 401 sau 4111, după caz, iar, după alegerea terțului, din panoul "Detalii", contul sintetic se va modifica automat în contul analitic aferent terțului ales. Dacă suma încasată/plătită acoperă una sau mai multe din facturi, din panoul "Detalii" se poate bifa rubrica "Integral", iar dacă acoperă doar parţial, se poate completa suma operată/facturată în coloana "Achitat" şi programul va recalcula restul de plată pe factură. Suma încasată/plătită va apărea în caseta text "De încasat"/"De plătit". Caseta text "Suma rămasă" va arăta cât anume din suma încasată/plătită mai este de distribuit pe facturi. Rezultatul distribuirii este corect atunci când suma rămasă este 0.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

- permite importul de extrase de cont din fişierele generate de aplicaţiile de tip homebank ale băncilor, sistemelor de plată on-line sau firmelor de curierat, precum și importul fișierelor XML conform formatului prezentat în secțiunea Import date.

B import Ecommerce si extrase - vizibil doar în ecranul "Jurnal de bancă" permite importul extraselor online pentru Libra Bank si DPD. Datele de conectare vă pot fi comunicate de bancă, respectiv de furnizorul serviciului de plăți.

B monetar - existent în ecranul "Registu de casă", permite efectuarea monetarului.

B detalii - în cazul operării plăţilor către furnizori sau a încasărilor de la clienți, acest buton va deschide panoul din care se va putea selecta terțul și înregistrarea pe care se va distribui suma plătită/încasată

După efectuarea înregistrărilor și salvarea acestora, se pot apela butonele funcționale poziționate în partea de jos a ecranului, și anume:

Casa banca 1 / Casa banca 2 - permite tipărirea pe ecran sau la imprimantă a registrului de casă, jurnalului de bancă sau a jurnalului de deconturi, în funcţie de ecranul în care vă aflaţi. Tipărirea poate fi făcută fie numai pentru data selectată din tabel fie pentru o perioadă de timp.

Casa banca 3 - buton apelabil numai din registrul de casă, permite listarea pe chitanţe tipizate.

Casa banca 4 - buton apelabil numai din jurnalul de bancă, permite listarea ordinului de plată cu sau fără cod de bare. De asemenea, permite preluarea în OP a contului şi a băncii înscrise în una din cele două casete din ecranul de "Configurare societăți", implicit este selectat primul cont.

Casa banca 5 - permite generarea, atât din registrul de casă, cât și din jurnalul de bancă a contractului de creditare fiind poziționat pe înregistrarea aferentă. Datele administratorului vor fi preluate automat din pagina aferentă declarației 300- "Alte informații", iar datele creditorului vor putea fi completate după apăsarea butonului.

Casa banca 6 / Casa banca 7 - apelabil numai din registrul de casă. Permite listarea dispoziţiilor de plată/încasare către caserie. Pentru a putea lista corect aceste dispoziţii, trebuie poziționat cursorul pe înregistrarea care necesită întocmirea unui asemenea document, iar la explicaţii să se înscrie numele beneficiarului/deponentului sumei (de exemplu: dacă se achită persoanei fizice Popescu Ioan o sumă pentru care trebuie întocmită dispoziţie de plată către caserie, se completează la explicaţie numele acestei persoane).

Casa banca 9 - buton apelabil numai din registrul de casă. Tipăreşte notă de transfer numerar. Este utilă în special celor care deţin puncte de lucru distincte cu caserie proprie şi între care se transferă numerar.

Casa banca 8 - buton apelabil doar din ecranul "Deconturi". La poziționarea pe înregistrarea aferentă, permite generarea decontului de cheltuieli.

Observații:

·Dacă facturile nu sunt achitate corect, Situația furnizorilor/ Situația clienților va fi denaturată, dar nu vor fi afectate înregistrările contabile. Pentru a remedia, se completează suma corectă în coloana "Neachitat la zi" din aceste ecrane.

·Programul nu permite salvarea unei plăți/încasări pentru un terț cu facturi în sistemul TVA la încasare care nu sunt asociate corect.

·La introducerea operaţiilor, unul dintre conturi (debit/credit) nu poate fi altul decât contul de trezorerie, programul completându-l automat.

·Dacă se dorește înregistrarea prin aceste ecrane a anumitor operațiuni prin alte conturi decât cele implicite menționate cu analiticele aferente (exemplu: contul 5125), pentru afișarea în listă este necesară completarea acestora în ecranul "Configurare societăți"- Conturi automate.

·În cazul în care au fost introduse plăţi sau încasări la documente operate prin ecranele de intrări sau ieşiri, utilizând butoanele "Plată"/"Încasare" din acestea, acele operaţii se vor regăsi în lista de detalii a contului utilizat pentru plată/încasare.

Vezi şi:

·Stingerea facturilor cu monede diferite- tutorial video


Cecuri, BO emise/primite

Ecran utilizat pentru introducerea cecurilor si biletelor la ordin emise sau primite.

Modul de operare

Înainte de operarea unei înregistrări, din partea de sus a ecranului se va alege contul contabil. Implicit va fi afișat contul 403, dar din lista derulanta se va putea selecta, în funcție de înregistrare dorită, contul 405, 413 sau analiticele aceastor conturi, dacă au fost configurate anterior.

Conform exemplului de mai sus, pentru biletele la ordin emise (401.analitic=403), se va completa/ alege din listă furnizorul și se va completa/ alege din listă contul analitic aferent acestuia. Implicit, contul corespondent va fi cel selectat în partea de sus a ecranului.

Ulterior, se va completa suma ce va stinge parțial/integral factura/facturile regăsite în sold de la furnizorul ales. Operația este similară cu asocierea facturilor în ecranele Casa, banca, deconturi. Astfel, după deschiderea panoului "Detalii" se va bifa opțiunea "Integral" pentru stingerea integrală a facturilor dorite sau se va completa, în coloana "Achitat", suma ce va stinge înregistrarea selectată.

La decontarea prin banca (403=5121.analitic), se va va completa/ alege din listă furnizorul, se completează conturile contabile și suma, iar din panoul "Detalii" se va bifa, din lista afișată, stingerea integrală a biletului/biletelor la ordin emis/emise pentru furnizorul selectat.

Similar se procedează cu biletele la ordin primite.

Sfat: Bifați opțiunea "Alerta" în cazul în care doriți sa fiți avertizați cu 5 zile înainte să intervină scadența.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B detalii - deschide panoul în care se va putea bifa opțiunea "Integral" pentru stingerea integrală a facturilor dorite sau se va completa, în coloana "Achitat", suma ce va stinge înregistrarea selectată.

Observații:

·Vor fi afișate cu caractere roșii atât înregistrările aferente cecurilor/biletelor la ordin emise/primite neasociate cu facturile din panoul "Detalii", cât și înregistrările privind decontările neasociate cu cecurile/ biletele la ordin emise/primite.

·În cazul în care aţi operat decontarea cecului/biletul la ordin prin ecranele aferente jurnalelor de bancă, înregistrarea aferentă se va regăsi și în acest ecran. Asocierea cu cecul/biletul la ordin emis/primit se va efectua doar din aces ecran, prin intermediul panoului "Detalii".


State salarii

Prin intermediul acestui ecran se asigură:

ü realizarea statelor de salarii pentru salariaţii permanenţi şi colaboratori;

ü generarea declaraţiei 112;

ü tiparirea statelor, listelor de avans, a fluturaşilor etc.;

ü întocmirea pontajului;

ü generarea fișierelor pentru bănci în cazul în care plata salariilor se face direct pe card.

Ecranul este compus din două tabele:

·tabelul din partea superioară- permite introducerea perioadei de generare a statului.

·tabelul din parte inferioară- afișează salariații și veniturile aferente acestora.

Modul de operare

În primul tabel se va alege luna şi anul pentru care se întocmesc statele de plată, precum și data la care se vor achita salariile.

După salvarea datelor din acest tabel, programul va completa automat numărul de ore lucrătoare corespunzător lunii, va încărca cu datele regăsite tabelul aferent salariaților, iar în baza acestor date se vor completa automat și totalurile din acest tabel: cheltuielile cu salariile, avansurile, impozitul, CAS-ul și CASS-ul reținut pentru angajați, CAM-ul, diferența CAS și CASS.

Tabelul aferent salariaților este împărțit în două secțiuni ce vor afișa distinct categoriile:

1. Permanenți/ Alte categorii asimilate salariilor- aceasta va fi afișată implicit și veți regăsi doar persoanele încadrate în ecranul "Salariaţi" pe tip permanent, colaborator, contract de administrare sau alte categorii asimilate salriilor.

2. Zilieri/ Drepturi de autor/ Arenda/ Sportivi- vor fi afișate doar persoanele încadrate pe aceste tipuri în ecranul "Salariați".

Regăsiți mai jos un exemplu de ștat de plată generat în baza informațiilor minime configurate în ecranul Salariați.

După încărcarea tabelului cu date puteți să apelați butoanele funcționale prezentate mai jos pentru operarea concediilor/ tichetelor/ reținerilor/ orelor suplimentare ș.a., precum și pentru generarea Declarației 112.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Card

Acest buton va permite generarea fișierelor pentru transmiterea plăților pe card și poate fi accesat doar dacă anterior, în ecranul Salariaţi- panoul "Detalii", s-a ales în caseta "Tip plata" banca salariatului și s-a completat contul bancar pentru cel puțin un salariat.

butoane Pontaj

Aceast buton generează pontajul aferent statului curent.

După deschiderea panoului se va apasa butonul "Actualizare date" ce va încarca informațiile, în functie de datele existente în stat. Acest buton se va utliza și în cazul efectuării unor modificări în statul de plată, pentru actualizarea datelor.

Pontajul poate fi generat cu ora de început si cea de sfârșit a programului de lucru completând aceste informații direct în tabel sau predefinindu-le în ecranul Configurare salarii în campurile numite "Oră început activitate" și "Oră sfârsit activitate".

Butonul [image] permite eliminarea informațiilor, pentru cazurile în care se dorește listarea foilor de pontaj goale, pentru a fi completate manual.

Pontajul poate fi tiparit integral sau pe puncte de lucru, pe pagini distincte pentru fiecare punct.

Observaţie:

·Modificarile efectuate în panoul aferent pontajului nu produc efecte în statul de salarii.

Tichete

Prin acest panou se vor opera tichetele/ avantajele în natură acordate pentru fiecare salariat în parte. Pentru sumele operate prin acest panou se va reține doar impozitul.

Sfat: Dacă doriți preluarea automată a tichetelor și în statul lunii următoare, accesați butonul B actualizare "Preluare automata a tichetelor de masă pentru toți salariații conform statului de plată precedent". Această opțiune va ține cont de numărul de zile lucrătoare din luna în curs.

butoane Retineri

Prin acest panou se operează reținerile din salariu, având posibilitatea setării unui interval de timp și a unui procent sau a unei sume fixe lunare.

Informațiile solicitate la introducerea unei rețineri sunt:

·Denumire reținere- câmp obligatoriu. Exemplu: pensie facultativă.

·De la..., Până la...- reținerea se va aplica pentru statele care aparțin intervalului calendaristic introdus.

·Procent- se poate defini un procent de rețienere care se va aplica la valoarea setată în câmpul "Aplicat la...". Completați procentul doar dacă nu optați pentru definirea unei sume fixe lunare.

·Aplicat la...- dacă ați setat un procent pentru reținere, trebuie să alegeți din lista aplicarea acestuia la: salariu baza/ salariu baza+ sporuri permanente/ salariu aferent timpului lucrat/ venit brut realizat/ salariu net. Chiar dacă nu setați un procent, acest câmp va ramane completat implicit cu "Salariu baza", fără a influența calculul sumei fixe setate.

·Suma fixă (lunară)- se va completa suma fixă lunară reținută, dacă nu ați optat pentru definirea unui procent.

·Retinut din...- indiferent de metoda de aplicare a reținerii (procent sau sumă fixă), trebuie să selectați din listă ca reținerea să se efectueze din: salariu aferent timpului lucrat/ total salariu/ venit bază calcul/ salariu net/ doar din baza impozabilă.

·Cont- implicit va fi completat contul definit pentru rețineri în ecranul Configurare salarii.

·Sumă totală reținută- se poate completa, optional, valoarea totală pentru reținerile cu sumă fixă lunară. Calculul se realizează relativ la numărul de luni pentru care s-a acordat reținerea, deci nu ține cont de suspendări sau alte motive pentru care, la un moment dat, reținerea nu s-ar efectua.

Sfat: Dacă doriți să diminuați baza de calcul a impozitului cu valoarea reținerii, în câmpul “Reținut din...” selectați:

§Doar din baza impozabilă- dacă doriți să diminuați baza de calcul a impozitului, fără a reține suma din restul de plată;

§Venit bază calcul- dacă doriți să diminuați baza de calcul a impozitului și să rețineți suma din restul de plată.

butoane Concedii

Concediile medicale, concediile de odihna/ fără plată, concediile pentru crestere copil, concediile pentru părinți, reducerea timpului de muncă si suspendarile de contracte de munca se introduc prin intermediul acestei ferestre.

Fereastra conţine două tabele (zone) pentru introducerea datelor:

butoane Concedii medicale

Semnificația coloanelor și modul de completare:

·Serie, număr- se vor completa seria și numărul concediului medical.

·Serie inițial, număr inițial- se vor completa seria și numărul concediului medical inițial, doar pentru concediiile medicale în continuare.

·Data acordării- data acordării concediului medical.

·Tip concediu- listă de selecţie din care se poate alege tipul concediului medical.

·Cod- codul tipului de concediu medical conform celui înscris de medic pe certificat.

·Cod diagnostic- util pentru D112 (obligatoriu).

·Cod urgență- util pentru D112.

·Cod boala contagioasă- util pentru D112.

·Locul de prescriere- util pentru D112.

·De la..., Până la...- perioada de concediu acordată.

·Nr. zile CM- va fi calculat de program ţinând seamă de numărul de zile lucrătoare din intervalul de timp pentru care s-a acordat concediul medical.

·Suportat din- listă de selecţie din care se vor putea alege următoarele valori:

o FS- concediul medical se va suporta din fondul de salarii.

oCCI- concediul medical se va suporta din fondul naţional unic pentru concedii şi indemnizaţii

oFAAMBP- concediul medical se va suporta din fondul pentru accidente de muncă şi boli profesionale (doar în cazul accidentelor de muncă).

·Zile bază- în cazul în care există state de plată anterioare, operate pentru intervalul de timp pentru care trebuie stabilite zilele aferente bazei de calcul, aceastea vor fi calculate şi afişate de către program în partea de jos a ferestrei, altfel vor trebui calculate manual.

·Venituri bază- la fel ca în cazul zilelor bază, dacă există state de plată anterioare, operate pentru intervalul de timp pentru care trebuie stabilite veniturile aferente bazei de calcul, aceastea vor fi calculate şi afişate de către program în partea de jos a ferestrei, altfel vor trebui calculate manual.

·Media zilnică (baza calcul)- media zilnică a salariului. Se introduce de către utilizator sau va fi calculată și completată automat de către program în baza datelor completate în câmpuruile "zile baza" și "venituri baza".

·Procent acordat- procentul cuvenit din media zilnică pentru tipul şi codul de concediu medical - datele despre procent sunt înscrise pe verso-ul concediului medical.

·Indemnizaţia zilnică- se va calcula automat prin aplicarea procentului acordat, la media zilnică.

·Nr. aviz medic expert- util pentru D112.

·CNP copil- se completează numai în cazul concediilor cod 09 - Ingrijire copil bolnav în vârsta de pana la 7 ani sau copil cu handicap - util pentru D112.

·Medic (nume, prenume, conventie)- optional, util pentru tipărirea listelor cu concediile medicale.

Observații:

·În partea de jos a ferestrei, doar după operarea datei de început a concediului medical, vor fi încărcate datele aferente ultimelor șase luni anterioare operării concediului medical, în vederea stabilirii zilelor, veniturilor și a mediei zilnice pentru baza de calcul a concediului medical. Datele aferente lunilor anterioare vor fi încărcate doar dacă salariatul se regăsește în ștatele de plată aferente acelor luni.

·Dacă salariatul nu se regăsește în ștatele de plată aferente lunilor anterioare perioadei concediului medical sau nu există state anterioare adăugate, utilizatorul va trebui să calculeze și să completeze manual câmpurile "zile baza" și "venituri baza" de pe linia concediului medical.

·Datele operate în acest panou vor modifica automat datele din statul de plată.

În acest tabel se regăsesc mai multe butoane pentru generarea diverselor centralizatoare/ liste aferente concediilor medicale, precum:

Calcul baza- generează lista, aferentă ultimelor șase luni anterioare perioadei concediului medical selectat, privind calculul indemnizației zilnice.

Lista CM- lista concediilor medicale pentru incapacitate temporara de munca. Aceasta listă va putea fi generată doar dacă în ștatul lunii pe care sunteți poziționat există operate concedii medicale pentru incapacitate temporară de muncă.

Centralizator CM- permite generarea centralizatorului privind concediile medicale aferente lunii selectate, doar dacă există în lună concedii medicale suportate din CCI. Acesta poate fi generat și în format Excel cu ajutorul butonului dedicat.

Centralizator integral- permite generarea centralizatorului privind concediile medicale aferente lunii selectate, cuprinzând atât concediile medicale suportate din CCI, cât și cele suportat de FS.

butoane Concedii de odihnă/ Concedii fără plată/Suspendări

Semnificația coloanelor și modul de completare:

·Tip concediu- listă de selecţie din care se vor putea alege următoarele valori:

oConcediu de odihnă

oConcediu fără plată

oConcediu pentru părinți

oConcediu creștere copil2 ani/ 3 ani

oReducere timp de lucru 50%

oReducere timp de lucru 80%

oSomaj tehnic

oSomaj tehnic OUG30

oSuspendare.

·De la..., Până la...- perioada acordată.

·Nr. zile- va fi calculat de program ţinând seamă de numărul de zile lucrătoare din intervalul de timp acordat.

·Explicație- opțional se introduc informații suplimentare.

Observație:

·Datele operate în acest panou vor influența datele din statul de plată.

În funcție de tipul concediului introdus sau în funcție de tipul concediului pe care vă poziționați la intrarea în acest tabel, în partea de jos a ecranului veți regăsi diverse butoane pentru generarea unor cereri, liste, decizii, declarații, precum:

Cerere concediu de odihnă- în cazul poziționării pe înregistrarea aferentă concediului de odihnă.

Cerere concediu fără plată- în cazul poziționării pe înregistrarea aferentă concediului fără plată.

Decizie de suspendare- în cazul poziționării pe înregistrarea aferentă somajului tehnic.

Programare concedii odihna- acest buton va fi afișat în ecran, indiferent de înregistrarea selectată, și permite generarea listei concediilor de odihnă înregistrate, pentru salariatul selectat, în perioada setată înainte de generare.

butoane Detalii

Prin acest panou se pot opera orele suplimentare şi diversele tipuri prime, conform celor implicite/definite în ecranul "Configurare salarii".

Panoul este împărțit în două tabele:

butoane Tip ore suplimentare/ noapte

Implicit în acest ecran o să regăsiți pozițiile predefinite. Dacă se dorește adăugarea altor poziții sau modificarea acestora, folosiți ecranul Configurare salarii.

Pentru pozițiile din acest tabel aveți posibilitatea definirii numărului de ore și a procentului (ce se va aplica la valoarea definită în ecranul de configurare). Colana "Sumă" se va actualiza în funcție de procentul definit. Dacă nu ați definit un procent, poate fi completată doar suma.

butoane Tip prime/ alte drepturi

Implicit în acest ecran o să regăsiți pozițiile predefinite. Dacă se dorește adăugarea altor poziții sau modificarea acestora, folosiți ecranul Configurare salarii.

Pentru pozițiile din acest tabel aveți posibilitatea definirii valorii brute, procentului sau a valorii nete. După completarea unuia dintre aceste câmpuri, celelalte vor fi calculate automat.

Pe lângă cele două tabele, în acest panou se regăsesc și alte casete de operarea, precum:

Concediu fără plată- se vor înregistra orele de concediu fără plată sau va fi preluată perioada aferentă concediului fără plată operată prin fereastra "Concedii".

Absențe- se poate completa numărul de ore care va fi eliminat din calculul salariului.

Fără redistribuirea impozitului- din aceasta casetă se va putea defini suma/procentul din impozit redistribuit pentru acordarea de burse private, precum si pentru sustinerea unor entitati nonprofit. După alegerea uneia dintre aceste opțiuni, în casetele ce vor apărea în partea de jos se vor completa informațiile suplimentare solicitate.

Șomaj tehnic- numărul de zile va fi preluat conform perioadei definite în fereastra "Concedii", din acest panou putând fi modificat doar procentul, suma aferentă completându-se automat în funcție de procendul definit.

Tichete- pentru operarea rapidă, suma aferentă tichetelor poate fi operată prin acet panou sau va fi preluată cea definită prin fereastra "Tichete".

Salarii compensatorii- suma aferentă salariilor compensatorii, oferite la încetarea contractului pentru un salariat, poate fi introdusă în această casetă.

După efectuarea tuturor înregistărilor aferente statului de salarii, puteți să apelați la butoanele funcționale poziționate în partea de jos a ecranului, și anume:

Validez

Închide ștatul de plată selectat, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite în ecranul Configurare salarii.

N.C.

Deschide fereastra în care vor fi afișate notele contabile generate la apăsarea butonului "Validare".

Plată

Permite operarea plăților pentru cheltuielile cu salariile și a contribuțiilor aferente, integral sau parțial, prin contul de trezorerie ce va putea fi definit în câmpul aferent.

Tipărire

Permite tipărirea următoarelor documente:

§Listă de avansuri

§Stat de plată

§Fluturaşi

§Recapitulaţie (centralizator)

§Situaţie sporuri permanente

§Centralizator sporuri permanente

§Situație rețineri

§Centralizator rețineri

Unele dintre aceste documente pot fi tipărite pe puncte de lucru sau pe activități/centre de profit, în cazul în care se folosesc și sunt bifate opțiunile aferente. De asemenea, cu opțiunea "Tipărire selectivă" se deschide o listă din care se pot alege salariați ce vor apărea în raport.

Din partea de jos a paginii se va putea modifica titlul documentului și, unde este necesar, se vor putea defini și personele semnatare.

Cu ajutorul butonului care are ca imagine un plic, poziționat pe linia fluturașilor, în cazul în care adresa de mail a salariatului este completată, în ecranul "Salariati" și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD), se va putea trimite o notificare automată prin mail, conținând fluturașul de salariu.

Devalidez

Redeschide ștatul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului.

Declaratia unica 112

Fereastra aferentă Declaratiei 112 este structurată pe mai multe pagini:

Plătitor- conține datele angajatorului:

§A. Creante fiscale- conține lista creanțelor și semnatarul declarației.

§B.+C.1 Conditii munca- indicatori statistici și sumele structurate pe condiții de muncă.

§C.2. Indemnizatii sanatate- indemnizații cf. OG 158.

§G. Ajutoare deces- cuprinde un tabel în care se introduc ajutoarele acordate în luna.

Asiguraţi- conține datele salariaților şi colaboratorilor:

§Date identificare- lista tuturor asiguraților.

§A. Contracte standard- contracte de muncă, de administrare sau colaborare (cenzori, membrii CA).

§B. Contracte cu scutiri sau CM- contracte de muncă cu concedii medicale, cu scutiri sau asigurati cu mai multe contracte de muncă la aceeași organizaţie.

§C. Contracte colaborare- contracte pentru drepturi de autor, zilieri, arendă.

§D. Concedii medicale + Coasigurati- concediile medicale și coasiguraţii aferenţi asiguratului curent.

§E. Date privind impozitul- alte date nerelevante ca şi acest manual, pe care nu-l citeşte nimeni.

Pentru transmiterea Declaraţiei 112 efectuați următorii pași:

a)Apasați butonul "Declaratia unica 112" din ecranul "State salarii".

b)În ecranul cu declarația, apasați butonul "Generare PDF".

c)Așa cum va indica și mesajul de atenţionare, se va dechide formularul oficial PDF în care se vor încarca datele. De regulă, este necesar sa alegeți opţiunea “Trust this document always” din partea superioară a programului Adobe Reader.

d)După deschiderea declarației, apăsați butonul "1. Actualizeaza angajator" și ulterior butonul "2.Validare" din cadrul formularului PDF. Acesta este situat imediat dupa lista creanțelor. După validare, verificaţi daca s-a atașat fisierul XML cu click pe agrafa din partea stanga a formularului.

e)Se salvează fisierul PDF, se semnează digital şi se încarcă online.

Dacă se doresc modificări la declarația generată, aceastea se pot efectua în formularul PDF sau în ecranul aferent din SAGA. În ultimul caz, apăsarea butonului “Actualizare date” anulează modificările.

Butonul "Generare XML" generează și validează automat doar fişierul XML aferent declaraţiei, fiind util pentru firmele cu foarte multi salariați. După generarea fişierului XML, se deschide automat programul DUKIntegrator, pentru validare si semnare.

Butonul "OP- FV" generează ordinul de plată/ foaia de vărsământ pentru creanțele fiscale ce au bifată opțiunea "Preluat".

Observații:

·Nu se pot transmite o declaraţie initiala şi una rectificativa în aceeaşi zi.

·După depunerea declarației, angajatorul are obligația de a verifica starea acesteia, accesând prin Internet pagina Web de interogare a stării în baza “Indexului de încarcare” (comunicat la încarcarea Internet) sau a numărului de înregistrare al declaraţiei.

Observații:

·Nu se pot crea salariaţi din ecranul de întocmire a statelor de plată.

·Pentru o funcţionare corectă, trebuie ca în prealabil să fi fost făcută corect configurarea salariilor şi să fi fost introduse toate datele despre salariaţii societăţii în ecranul Salariaţi.

·Datele din tabel, înscrise pe fundal galben, pot fi modificate, pentru fiecare angajat în parte, direct din acest ecran. Aceste modificări vor fi reținute doar pentru luna în curs, luna următoare fiind din nou preluate cele predefinite.

Vezi şi:

·Înregistrarea coasiguraților și a persoanelor aflate în întreținere- tutorial video


Inchidere luna

Ecranul permite efectuarea operaţiilor specifice închiderii de lună.

Acesta este structurat în mai multe pagini, prezentate mai jos. Unele dintre aceste pagini vor putea fi accesate, în funcție de setările efectuate în ecranul Configurare societati sau de luna selectată pentru închidere.

Închidere lună

În această pagină, selectată în mod implicit la accesarea acestui ecran, se pot efectua următoarele operaţii:

Înregistrare operaţii contabile aferente stocurilor

Această opțiune va fi vizibilă doar în cadrul versiunii complete a programului și are rolul de a genera toate notele contabile aferente mișcărilor de stocuri din cadrul gestiunilor cantitativ-valorice.

Notele contabile se vor genera după apăsarea butonului B validez și vor putea fi vizualizate dacă se apasă butonul B NC .

Descărcare mărfuri vândute (global- valoric)

Această opțiune va fi vizibilă doar dacă există o gestiune global-valorică în ecranul Gestiuni și are rolul de a genera notele contabile pentru descărcarea gestiunii în baza coeficientului K.

Notele contabile se vor genera după apăsarea butonului B validez și vor putea fi vizualizate dacă se apasă butonul B NC .

La apăsarea butonului B imprimanta se va putea vizualiza calculul utilizat pentru descărcarea gestiunii în baza coeficientului K.

Observație:

· Dacă este bifată opțiunea "Folosește formula cu rulaje cumulate pentru gestiunile global valorice" din ecranul Setări diverse, în formula de calcul a coeficientului K se vor prelua soldurile inițiale la 01.01 anul_de_referință. Dacă nu este bifată opțiunea respectivă se vor folosi soldurile inițiale ale lunii pentru care se calculează coeficientul.

·Descărcarea de gestiune nu se va putea realiza dacă soldul inițial al contului 371 este negativ sau ar deveni negativ în urma validării. Această situație apare dacă valoarea vânzărilor este mai mare decât valoarea achizițiilor, caz în care trebuie să verificați intrările/ieșirile și să reglați soldul contului.

Închidere TVA

Această opțiune generează notele contabile de regularizare a TVA. În cazul în care este posibilă compensarea TVA de plată cu TVA de recuperat, se va genera un mesaj care va cere confirmarea compensării respective.

Observație:

·În cazul în care asocierea facturilor cu plățile/ încasările/ stonările nu s-a realizat corect și există diferențe între jurnalele de TVA și soldul conturilor 4428.TP și/sau 4428.TI, se vor genera note contabile de reglare. Reglarea poate apărea și atunci când există plăți/ încasări/ stornări aferente facturilor cu mai multe cote de TVA.

Notele contabile se vor genera după apăsarea butonului B validez și vor putea fi vizualizate dacă se apasă butonul B NC .

Înregistrare cheltuieli/ venituri în avans

Această opțiune va fi vizibilă doar dacă a fost operată cel puțin o înregistrare în ecranul Cheltuieli/Venituri în avans și are rolul de a genera note contabile pentru transferul lunar pe costuri/ venituri a sumelor înregistrate în avans.

Notele contabile se vor genera după apăsarea butonului B validez și vor putea fi vizualizate dacă se apasă butonul B NC .

Înregistrare amortizare imobilizări

Această opțiune generează notele contabile aferente amortizării pentru toate imobilizările gestionate prin intermediul ecranului Imobilizări.

Notele contabile se vor genera după apăsarea butonului B validez și vor putea fi vizualizate dacă se apasă butonul B NC .

Articolele contabile vor fi generate sub forma:

Amort.Imobilizare 1 | 6811 | = | 280x
Amort.Imobilizare 2 | 6811 | = | 281x

Închidere conturi de venituri şi cheltuieli

Această opțiune generează notele contabile pentru închiderea veniturilor și a cheltuielilor prin contul de profit și pierdere a veniturilor şi cheltuielilor.

Observație:

·În cazul în care s-au utilizat analitice distincte pentru contul 121, pentru fiecare an în parte (ex. 121.anX, 121.anY, etc.) şi se dorește ca la generarea notei contabile pentru închiderea veniturilor şi a cheltuielilor, contul 121.analitic_an_curent să fie cont implicit, trebuie modificat câmpul "Închidere chelt./ven.1" din ecranul Conturi automate.

·În cazul în care se dorește închiderea doar a unora dintre conturile de venituri și/sau cheltuieli printr-un analitic al contului 121, este necesar să se realizeze asocierea acestora cu analiticul respectiv în ecranul Plan de conturi- câmpul "Cont închidere c/v". Acest câmp va fi vizibil în ecranul menționat doar după adăugarea unui analitic al contului 121.

Notele contabile se vor genera după apăsarea butonului B validez și vor putea fi vizualizate dacă se apasă butonul B NC .

Observații:

·Pentru închiderea lunii şi trecerea la luna următoare apăsaţi butonul "Validare închidere lună X".

·Pentru a reveni la o lună anterioară, devalidaţi în ordine inversă operaţiile descrise în acest capitol (de jos în sus).

Impozit pe profit

Această pagină va fi activă doar în ultima lună din trimestru, dacă în ecranul Configurare societăți nu este bifată caseta "Microintreprindere", iar în panoul "D700, impozit și TVA…", din același ecran, nu există adăugată operațiunea "Trecere la impozit pe venit" pentru perioada aleasă la calculul impozitului.

Data de la care începe calcularea impozitului pe profit trebuie să fie 01.01.an_curent pentru societățile care sunt plătitoare de impozit pe profit din cadrul anului precedent sau 01.lună.an_curent pentru societățile care trec la impozit pe profit în timpul anului.

Ecranul conţine două tabele distincte şi coloane dedicate pentru introducerea cheltuielilor nedeductibile respectiv a veniturilor neimpozabile. În ecran vor fi afișate toate conturile de venituri și cheltuielile care au sume închise cu 121 în perioada cuprinsă între data de la care începe calculul impozitului pe profit şi ultima zi a trimestrului curent.

Sfat: Pentru rezultate corecte şi pentru o mai bună gestionare a calculului, este recomandată crearea de conturi analitice. De exemplu, contului 6581 i se poate crea un analitic pentru amenzi şi dobânzi datorate statului şi unul pentru penalităţile contractuale. În acest fel va fi mai simplu să se determine suma nedeductibilă.

Observații:

·În situația când există achiziții cu nedeductibilitate parțială sau integrală, la accesarea acestei pagini, se va genera un mesaj cu ajutorul căruia se poate confirma această nedeductibilitate.

·Elementele asimilate cheltuielilor/veniturilor, care nu se regăsesc în clasa 6/7, se pot adauga manual în tabele cu tasta <sageata-jos>, fiind poziționat pe ultimul rând.

·Pierderea anterioară reportată și rezerva legală deductibilă se vor introduce în câmpurile aferente fiecăreia.

·Impozitul pe profit contabilizat reprezintă suma deja înregistrată în debitul contului 691.

·Câmpul "Sumă dedusă din impozit" poate fi folosit pentru a diminua impozitul în diverse situații, spre exemplu diminuarea acestuia cu valoarea casei de marcat.

·În cazul în care există sponsorizări făcute în perioada de calcul, programul va calcul suma maximă deductibilă și o va completa automat în câmpul "Ch. cu sponsorizările deductibile". Suma din acest câmp poate fi modificată dacă este nevoie.

·Dacă sunt îndeplinite condițiile pentru aplicarea bonificației, conform OUG153/2020, în caseta dedicată va figura procentul ce se va aplica la impozitul pe profit, după scăderea valorilor din casetele "Sumă dedusă din impozit" și "Ch. cu sponsorizări deductibile". Pentru a vizualiza modul de calcul pentru stabilirea procentului aplicat, apăsați butonul B formula bilant de pe linia casetei "Valoare bonificație".

·Impozitul pe profit de înregistrat reprezintă suma calculată ca diferență între valorile de la "impozit pe profit", "impozit pe profit contabilizat", "sumă dedusă din impozit", "ch. cu sponsorizări deductibile" și "valoare bonificație".

Butoane funcționale:

B validez - închide calculul impozitului generând nota contabilă.

Impozit pe profit 1 - tipărește registrul de evidenţă fiscală pentru trimestrul în curs.

B NC - afișează nota contabilă generată după validare.

B devalidez - anulează nota contabilă generată, permitând efectuarea modificărilor. Acest buton va fi inactiv după închiderea de lună.

Impozit pe venit

Această pagină va fi activă doar în ultima lună din trimestru, dacă în ecranul Configurare societăți este bifată caseta "Microintreprindere", iar în panoul "D700, impozit și TVA…", din același ecran, există adăugată operațiunea "Trecere la impozit pe venit" pentru perioada aleasă la calculul impozitului.

Data de la care începe calcularea impozitului pe venit trebuie să fie 01.trimestru.an_curent.

În ecran vor fi afișate toate conturile de venituri care au sume închise cu 121, în perioada cuprinsă între data de la care începe calculul impozitului pe venit şi ultima zi a trimestrului curent.

Observații:

·Procentul impozitului pe venit va fi completat automat în funcție de numărul de salariați.

·În cazul în care există venituri care sunt neimpozitate trebuie completată coloana "Sumă neimpozitată" cu valoarea acestor venituri.

·Câmpul "Sumă deductibilă" permite introducerea unei sume pentru a diminua baza impozabilă a impozitului pe venit.

·Câmpul "Sumă dedusă din impozit" poate fi folosit pentru a diminua impozitul în diverse situații, spre exemplu diminuarea acestuia cu valoarea casei de marcat.

·În cazul în care există sponsorizări, făcute în perioada de calcul, programul va calcul suma maximă deductibilă și o va completa automat în câmpul "Ch. cu sponsorizările deductibile". Suma din acest câmp poate fi modificată dacă este nevoie.

·Dacă sunt îndeplinite condițiile pentru aplicarea bonificației, conform OUG153/2020, în caseta dedicată va figura procentul aplicat la impozitul pe venit datorat pe întregul an fiscal, iar valoarea reducerii rezultate se scade din impozitul aferent trimestrului IV. Pentru a vizualiza modul de calcul pentru stabilirea procentului aplicat, apăsați butonul B formula bilant de pe linia casetei "Valoare bonificație".

·Impozitul pe venit de înregistrat reprezintă suma calculată ca diferență între valorile de la "impozit pe venit", "sumă dedusă din impozit", "ch. cu sponsorizări deductibile" și "valoare bonificație".

Butoane funcționale:

B validez - închide calculul impozitului generând nota contabilă.

B Tiparire - tipărește raport pentru calculul impozitului aferent trimestrul în curs.

B NC - afișează nota contabilă generată după validare.

B devalidez - anulează nota contabilă generată, permitând efectuarea modificărilor. Acest buton va fi inactiv după închiderea de lună.

Impozit pe venit 1 - generează declarația 107.

D 177 - genereză declarația 177.

Declaratia 100

Din această pagină se vor genera declarația 100, declarația 710 și ordinele de plată/ foile de vărsământ aferente sumelor din declarație.

După accesarea paginii, se apasă butonul B actualizare date pentru completarea sumelor aferente obligaţiilor datorate de societate.

Marcajul "Preluat" semnifică faptul că obligaţia marcată pentru preluare va fi inclusă în declaraţia 100/ 710.

Observații:

·Dacă există unele obligaţii care trebuie să fie declarate şi a căror sume nu pot fi completate automat de program, trebuie introdusă manual suma datorată pe rândul care conţine obligaţia.

·Pentru luna decembrie impozitul pe profit nu se declară în declarația 100. Suma nu trebuie introdusă manual pentru că nu se va putea depune declarația.

Butoane funcționale:

Declaratia 100 1 - încărcă automat formularul PDF aferent declarației 100.

Declaratia 100 2 - deschide ecranul pentru tipărirea ordinelor de plată/ foilor de vărsământ. Pentru a se genera corect documentul de plată trebuie selectată o poziție, din ecranul declarației, ce are sume pozitive în coloana „Datorat”.

Declaratia 100 3 - încarcă automat formularul PDF aferent declarației 710.

Declaratia 101

Această pagină devine activă numai pentru luna decembrie.

După accesarea acestei pagini, apăsați butonul B actualizare date pentru completarea valorilor din declarație.

Observație:

·Este posibil ca datele preluate de program să nu fie complete sau exacte, acestea fiind preluate din balanță, calculul impozitului pe profit şi din declarațiile 100 existente. Așadar, verificați cu atenție rezultatele si rectificați-le dacă este cazul.

Butoane funcționale:

Declaratia 101 1 - încarcă automat formularul PDF oficial aferent declaratiei 101.

Declaratia 101 2 - încarcă automat formularul PDF aferent declarației 107.

Declaratia 392/ 700

Această pagină devine activă numai pentru luna decembrie.

După accesarea acestei pagini, apăsați butonul B actualizare date pentru preluarea informaţiilor în pagină în vederea generării declarației 392/ 700.

Observații:

·Pentru a înțelege modul de completare a câmpurilor din ecran trebuie citite informațiile scrise cu roșu.

·Valorile din acest ecran vor fi preluate pentru completarea declarației 392/ 700, verificați cu atenție sumele. La nevoie, acestea pot fi modificate manual, fără a mai apăsa ulterior butonul "Actualizare date".

·Formularul 094 nu mai există din 2023, deoarece a fost cuprins în declaratia 700. Astfel, declarația 700 va putea fi generată din acest ecran, dar și din ecranul Configurare societati- "D700 impozit si TVA".

Butoane funcționale:

Declaratia 094 932 2 - încarcă automat formularul PDF aferent declaratiei 392.

d700 - încarcă automat formularul PDF aferent declaratiei 700.

Calcul diferenţe de curs

Această pagină va fi activă doar dacă în ecranul Configurare societăți a fost bifată caseta "Cu operații în valută".

După accesarea paginii, trebuie apăsat butonul B actualizare date pentru preluarea conturilor care au solduri în valută la sfârșitul lunii și trebuie reevaluare.

Pagina permite calculul şi listarea situaţiei cu diferenţele de curs a creanţelor şi/sau obligaţiilor faţă de terţi și a soldurilor conturilor care se reevaluează conform legislației în vigoare, înregistrate în valută, ca diferenţă între cursul din ultima zi a lunii şi cel utilizat la înregistrarea acestora/cursul folosit la reevaluarea anterioară.

Pagina este împărțită în două tabele. În primul tabel vor fi încărcate conturile pentru care se vor calcula diferențele de curs, iar în cel de-al doilea tabel vor fi preluate monedele utilizate la operare înregistrărilor și cusul valutar în funcție de care se vor calcula diferențele de curs.

Înregistrarea diferențelor de curs se va efectua numai pentru conturile care au bifă în coloana "Preluat".

Observații:

· Pentru calculul corect al diferențelor de curs este necesar ca facturile sa fie asociate corect cu plăţile/încasările şi să se păstreze cronologia operaţiilor (nu trebuie să existe plăți/încasări pentru facturile din sold în lunile următoare).

·De asemenea, nu trebuie să existe introduse manual note contabile pentru diferențele de curs. Dacă se introduc manual note calculul nu se va mai putea genera automat.

·În situația în care pentru același cont există operații cu mai multe monede calculul diferențelor nu se va putea genera automat. Este necesar să se folosească cont contabil separat pentru fiecare monedă în parte.

·Facturile reevalutate nu mai pot fi devalidate.

·Dacă există conexiune la internet, cursul valutar va fi preluat automat. Dacă acesta nu a fost încărcat, accesați ecranul "Administrare">"Intretinere BD" -"General" și alegeți una dintre cele două opțiuni existente pentru preluarea cursului valutar: bnr.ro sau infovalutar.ro.

Butoane funcționale:

B validez - înregistrează calculul diferențelor de curs, generând nota contabilă care poate fi vizualizată folosind butonul B NC .

Calcul diferente de curs 1 - generează situația diferențelor de curs.

B devalidez - anulează nota contabilă generată, permitând efectuarea modificărilor.


Situatii

Din meniul Situaţii-Listări, se pot lista situaţii/documente contabile și/sau comerciale. Explicații detaliate, privind modul de generare din fiecare ecran, regasiți în secțiunile dedicate.

Contabile

Fisa contului

Balante

Cartea Mare

Jurnale de cumpărări/ vânzări

Registru jurnal

Registru inventar

Bilant

Declaratia 406/ SAF-T

Comerciale

Situații comerciale clienti/ furnizori

Situație cecuri/ bilete la ordin

Raport de gestiune

Opţiuni specifice versiunii integrate:

Fise articole

Situație aprovizionări

Situatie vânzări

Situație consumuri

Situație obiecte inventar

Situație producție

Situație stocuri


Contabile

Din meniul Situaţii-Listări, se pot lista situațiile contabile prezentate detaliat mai jos, în secțiunile corespunzătoare.

Fisa contului

Cartea Mare

Balante

Jurnale de cumpărări/ vânzări

Registru jurnal

Registru inventar

Bilant


Fisa contului

Ecran ce permite listarea fişei contului ales din listă, pentru intervalul de timp setat de utilizator.

Ecranul este împărțit în două pagini:

·Standard

·În forma T

Implicit va fi afisată forma standard a fișei contului prin care vor fi prezentate mişcările în debitul/creditul contului şi soldul acestuia după fiecare operaţie.

Pagina "În forma T" este folosită pentru vizualizarea operațiunilor din conturile pe debit si credit concomitent si a soldurilor, rulajelor si sumelor precedente şi cumulate.

Filtre aplicabile:

De la...până la...- Permite setarea perioadei în care sunt cuprinse înregistrările aferente contului ales.

Lei- această casetă va fi vizibilă doar dacă a fost bifată opțiunea "Cu operații în valută" din ecranul "Configurare societati" și permite selectarea monedei.

Toate tipurile- din lista derulantă se poate alege numai miscările contului care au un anumit tip de operaţii.

Cumulare pe document- bifarea acestei opțiuni face ca în fişa de cont, operaţiunile înregistrate prin contul ales, să fie cumulate pe documentul cu care s-au operat.

Toate conturile- se poate alege doar unul din conturile corespondente a contului pentru care se listează fişa (din lista derulantă aflată în partea inferioară a ecranului).

Tipărirea fişei se face prin apăsarea butonului Tipărire. Se poate opta pentru listarea fişei de cont curente sau a fişei de cont pentru toate conturile.

Observație:

·Dacă exista diferențe între soldul contului sintetic și suma conturilor analitice, acestea pot proveni de la înregistrările operate direct pe contul sintetic. Pentru verificare, se generează fișa de cont aferentă contului sintetic pentru o perioadă mai mare de timp, iar operatțiunile înregistrate direct pe contul sintetic vor fi afișate pe fundal roșu.


Balante

Ecranul permite listarea balanţei de verificare sintetice sau analitice, pentru intervalul de timp selectat.

Înainte de generarea balanței se vor seta seriile de egalități, intervalul de timp și se vor aplica filtrele suplimentare, în funcție de necesități.

Balanţa sintetică

Fără aplicarea filtrelor aferente balanței analitice, se va genera balanţa de verificare utilizând doar conturile sintetice de grad 1 şi/sau grad 2.

Dacă în balanța sintetică se doreşte listarea analiticelor unui cont, se poate completa sau alege din listele derulante de selecţie "Cu- analitice pentru conturile" contul a căror analitice se doresc a fi listate.

Balanţa analitică

Pentru listarea acestei balanțe se va bifa casuța "Analitica".

Balanța analitică poate cuprinde toate conturile, o clasa de conturi, o grupă, analiticele unui sintetic sau analiticele unui analitic, în funcție de setările aplicate în listele derulante de selecție "Cu/Fără - analitice pentru conturile".

Pentru a lista o balanță analitică care să conţină toate conturile, listele derulante de selecție "Cu/Fără - analitice pentru conturile" trebuie sa ramână necompletate.

Dacă se dorește, de exemplu, listarea unei balaţe analitice numai pentru conturile din clasa 2 şi clasa 3, completaţi două din câmpurile text a listelor din secţiunea "Analitice pentru conturile" cu cifrele 2, respectiv 3.

Oricare din aceste tipuri de balanţe de verificare pot fi listate la imprimantă sau vizualizate pe ecran.

Filtre suplimentare:

·Sumare conturi sintetice de grad 2 la sintetice de grad 1- bifarea opţiunii va duce la listarea în balanţa de verificare a contului sintetic de grad 1, acesta conţinând sumele conturilor sintetice de grad 2. De exemplu, va apărea contul 442 "TVA" a cărui rulaje şi solduri vor fi generate de conturile sintetice de grad 2 derivate din acesta: 4423, 4424, 4426, 4427 şi/sau 4428.

·Inclusiv conturi din afara bilanțului- vor fi incluse în balanță și înregistrările prin conturile din afara bilanțului. Dacă există înregistrări ce cuprind un cont corespondent din afara bilanțului, pentru a fi generată egalitatea în balanță, este obligatorie bifarea acestei opțiuni.

·Lei- opțiune este vizibilă atunci când se lucrează cu operaţii în valută. Permite generarea balanței cu operaţiunile realizate în moneda selectată.

·Toate activitățile- opțiune vizibilă doar dacă în ecranul "Grupe" au fost definite "Activități/ Centre de profit". Aceasta permite generarea balanței doar pentru înregistrările cuprinse în activitatea selectată.

·Defalcată pe activități- opțiune vizibilă doar dacă în ecranul "Grupe" au fost definite "Activități/ Centre de profit" și permite generarea balanței defalcată pe activități.

Observații:

·Soldurile iniţiale şi finale la o balanța cu sumare pe sintetice de grad I nu sunt, în general, egale cu cele de la balanţa sintetică, pentru că sumele se calculează la nivelul conturilor compuse din trei cifre (conturi sintetice de gradul I ).

Exemplu:

"4426" are sold debitor 2000

"4427" are sold creditor 1000

"442" are sold debitor 1000

La balanţa sintetică se adună 2000 pentru solduri debitoare şi 1000 pentru solduri creditoare, iar la balanţa cumulată se adună doar 1000 la solduri debitoare.

· Pot exista diferențe între balanța preluată în ecranul "Configurarea societății" și balanța generată din acest ecran. Acestea pot proveni de la analiticele conturilor bifuncționale care prezintă atât solduri debitoare cât și solduri creditoare. Acest lucru se întâmplă pentru că balanța generată din ecranul "Situații- Listări" recalculează soldurile, generând astfel un singur sold, debitor sau creditor, pentru contul sintetic bifuncțional.

·Dacă balanța generată nu prezintă egalitate, cauzele pot fi următoarele:

§Lipsa unui cont care prezintă inregistrări, din planuri de conturi.- În aceasta situație programul generează o atenționare la momentul generării balanței, afisând contul care lipsește. Pentru rezolvare, readăugați contul în ecranul Planul de conturi, sau corectați înregistrarea contabilă, dacă aceasta a fost operată cu un cont greșit.

§Utilizarea unui cont din bilanț cu un cont din afara bilanțului.- În aceasta situație, pentru a obține egalitate, generați balanța bifând opțiunea "Inclusiv conturi din afara bilanțului".


Cartea Mare

Ecran ce permite listarea cărţii mari, pentru intervalul de timp setat de utilizator.

Permite listarea cărţii mari pentru un cont sau pentru toate conturile.

Listarea se poate face pentru orice interval de timp ales de utilizator.

Cumularea pe sintetice duce la afişarea şi listarea cărţii mari utilizând doar conturile sintetice, conturile analitice fiind cumulate în sintetic.


Jurnale TVA

Return to chapter overview

Jurnal de cumpărări/ vânzări

Show/Hide Hidden Text

Ecranul permite listarea jurnalelor de cumpărări şi a celor de vânzări, generarea declarațiilor 394 și 300, dacă societatea este configurată ca plătitoare de TVA, generarea declarațiilor 301 și 390, dacă societatea are introduse intrări/ieșiri în valută și a declarației 398, dacă societatea emite facturi în valută cu tipul "X".

Jurnalul de cumpărări

În această pagină sunt cuprinse toate achizițiile, din intervalul ales de utilizator, doar dacă sunt operate prin ecranul "Intrări" și achizițiile cu TVA la plată care nu au fost achitate în totalitate.

În pagină veți regăsi și sumele notelor contabile care conțin contul 4426 pe debit, programul calculând totalul și baza în funcție de sumele respective.

Pagina este împărțită în 3 tabele:

1.Tabelul de partea superioară a paginii cuprinde totalizarea achizițiilor în funcție de tipul lor (referință).

2.Tabelul din mijlocul paginii cuprinde achizițiile în funcție de referința aleasă în tabelul superior.

3.Tabelul din partea inferioară a paginii cuprinde plățile efectuate pentru achizițiile cu TVA la plată, în funcție de factura aleasă în tabelul din mijlocul paginii.

Semnificația coloanelor:

·Coloanele "Total", "Bază TVA" și "TVA" conțin valorile achizițiilor fără TVA la plată din intervalul ales și valorile inițiale ale achizițiilor cu TVA la plată, indiferent de perioadă și dacă sumele au fost parțial achitate.

·Coloanele "Total plătit", "Bază TVA plătită" și "TVA plată" conțin sume doar pentru achizițiile înregistrate cu TVA la plată și reprezintă valorile achitate în intervalul ales și pentru care s-a dedus TVA.

·Coloanele "Neachitat", "Bază TVA neex" și "TVA neexigibilă" conțin sume doar pentru achizițiile înregistrate cu TVA la plată și reprezintă valorile neachitate în intervalul ales și pentru care încă este neexigibilă TVA.

Filtre suplimentare:

·Caseta "Toți furnizorii"- permite filtrarea informațiile din pagină în funcție de un anumit furnizor, prin completarea/ alegerea din lista derulantă a furnizorului dorit.

·Caseta "Toate facturile"- permite filtrarea informațiile din pagină în funcție de modul de înregistrare a nedeductibilității TVA în ecranul "Intrări", putând alege din lista derulantă "Nedeductibil integral" sau "Nedeductibil 50%". Dacă există achiziții cu tipul "U" și/sau "H" și/sau dacă există achiziții care au completată coloana "Data document" va apărea o nouă posibilitatea de filtrare pentru aceste tipuri de achiziții.

Butoane funcționale:

Bsalt - deschide ecranul (intrări/casă/bancă) în care a fost introdus documentul selectat.

calcul tva - afisează calculul aferent tva deductibilă.

B tiparire all - generează jurnalul de cumpărări pentru a fi tipărit.

D 097 - încarcă automat formularul PDF aferent declarației 097.

Jurnalul de vânzări

În această pagină sunt cuprinse toate vânzările, din intervalul ales de utilizator, doar dacă sunt operate prin ecranul "Ieșiri" și vânzările cu TVA la încasare care nu au fost încasate în totalitate.

În pagină veți regăsi și sumele notelor contabile care conțin contul 4427, programul calculând totalul și baza în funcție de sumele respective. Sumele sunt pozitive când 4427 este pe credit în notă și negative când 4427 este pe debit în notă.

Pagina este împărțită în 3 tabele:

1.Tabelul de partea superioară a paginii cuprinde totalizarea vânzărilor în funcție de tipul lor (referință).

2.Tabelul din mijlocul paginii cuprinde vânzările în funcție de referință aleasă în tabelul superior.

3.Tabelul din partea inferioară a paginii cuprinde încasările efectuate pentru vânzările cu TVA la încasare, în funcție de factura aleasă în tabelul din mijlocul paginii.

Semnificația coloanelor:

·Coloanele "Total", "Bază TVA" și "TVA" conțin valorile vânzărilor fără TVA la încasare din intervalul ales și valorile inițiale ale vânzărilor cu TVA la încasare, indiferent de perioadă și dacă sumele au fost parțial încasate.

·Coloanele "Total încasat", "Bază TVA încasare" și "TVA încasare" conțin sume doar pentru vânzările înregistrate cu TVA la încasare și reprezintă valorile încasate în intervalul ales și pentru care s-a colectat TVA.

·Coloanele "Neachitat", "Bază TVA neex" și "TVA neexigibilă" conțin sume doar pentru vânzările înregistrate cu TVA la încasare și reprezintă valorile neîncasate în intervalul ales și pentru care încă este neexigibilă TVA.

Filtre suplimentare:

·Caseta "Toți clienții"- permite filtrarea informațiile din pagină în funcție de un anumit client, prin completarea/ alegerea din lista derulantă a clientului dorit.

·Caseta "Toate facturile"- casetă vizibilă doar dacă există vânzări cu tipul "U" și/sau "H" și/sau dacă există vânzări care au completată coloana "Data document" și permite filtrarea în funcție de aceste tipuri de vânzări.

Butoane funcționale:

Bsalt - deschide ecranul (iesiri/casă/bancă) în care a fost introdus documentul selectat.

calcul tva - afisează calculul aferent tva colectată.

B tiparire all - generează jurnalul de vânzări pentru a fi tipărit.

declaratie 097 - generează declarația 097 în format PDF. Declarația se va completa automat cu informațiile din jurnalul de vânzări și datele firmei.

Declaraţia 394

Această pagină va fi activă doar dacă este ales corect modul de plată al TVA în ecranul Configurare societăți, iar în panoul "D700, impozit și TVA...", din același ecran, nu este introdusă o poziție pentru anularea în scopuri de TVA.

Cuprinde 3 subpagini:

1.Operațiuni- este selectată implicit la acesarea ecranului și se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă a ecranului. Aceste informații sunt aduse în declarație conform regulilor de completare ale acesteia și în funcție de tipul ales pentru intrări/ ieșiri.

2.Alte informații- această pagină permite:

ücompletarea reprezentantului fiscal/ legal/ împuternicit/ administrator și a persoanei care întocmește declarația.

üsolicitarea rambursării soldului negativ al TVA;

üacordarea dreptului privind consultarea de către parteneri a informațiilor din declarație, prin intermediul Anaf.

ücompletarea numărului caselor de marcat.

3.Adrese PF fără CNP- în această pagină se pot verifica/ opera/ modifica adresele personelor fizice cărora li s-au emis facturi și nu au CNP-ul completat. Adresele modificate se pot actualiza automat în nomenclatorul de clienți cu butonul: B actualizare

La întocmirea declaraţie trebuie avute în vedere următoarele:

·Apăsarea butonului "Actualizare date" anulează modificările făcute manual anterior.

·Codurile fiscale sau CNP-urile invalide apar marcate cu roşu. Acestea trebuie corectate. Corecţia se poate face direct în ecranul declarației, listele de furnizori şi clienti actualizându-se automat cu codul fiscal corect.

·În cadrul ecranului există mai multe butoane pentru controlul selectării coloanei "Preluat". Aceste butoane se află lângă caseta "Toți terții", casetă ce permite filtrarea terților din ecran în funcție de tipul lor.

·Coloana "Preluat" indică programului să preia documentele în declarație, dacă este bifată.

·Coloana "Afiliat" arată dacă terțul respective este persoană afiliată sau nu și transmite informația către Anaf. Mai multe detalii regăsiți ăn articolul de pe blog D394 și entități afiliate.

·Cu ajutorul butoanelor „Verificare…” din partea inferioară se pot verifica terții dacă sunt sau nu plătitori de TVA. Verificare necesită conexiune la internet.

Butoane funcționale:

Bsalt - deschide ecranul în care a fost introdus documentul selectat.

B generare PDF - încarcă automat formularul PDF aferent declarației 394 pentru perioada selectată.

B generare XML - trebuie folosit daca există mai mult de 500 de terți în declarație. În acest caz, fisierul XML generat se semnează cu ajutorul programului DUKIntegrator, care se deschide automat, dacă fișierul nu are erori sau atenționări.

D 394 1 și D 394 2 - cu ajutorul acestor butoane pot fi verificați terţii pentru a vedea dacă sunt sau nu plătitori de TVA. Dacă la verificarea prin Internet a terţilor apare eroare, verificaţi dacă există conexiune validă la internet (dacă aveţi un firewall acordați drepturi de acces pentru aplicaţia sc.exe).

Decontul de TVA- Declaraţia 300

Această pagină va fi activă doar dacă este ales corect modul de plată al TVA în ecranul Configurare societăți, iar în panoul "D700, impozit și TVA...", din același ecran, nu este introdusă o poziție pentru anularea în scopuri de TVA.

Cuprinde 2 subpagini:

1.Indicatori- această pagină este selectată implicit la accesarea ecranului și se completează cu sume după apăsarea butonului B actualizare date . Sumele completate sunt cele corespunzătoare perioadei alese în partea dreaptă.

Observație:

·Dacă societatea este plătitoare lunar de TVA se va putea alege orice lună din an ca perioadă.

·Dacă societatea este plătitoare trimestrial de TVA se va putea alege a doua și ultima lună din trimestru. Ultima luna se va alege în situațiile normale de declarare. A doua lună din trimestru se va alege când societatea a efectuat o achiziție comunitară de bunuri în cadrul trimestrului și trebuie să declare sumele doar pentru primele două luni ale trimestrului.

2.Alte informaţii- această pagină permite:

üpreluarea sau nepreluarea soldurilor TVA aferente perioadei precedente. În funcție de opțiunea aleasă se vor completa automat sau nu rândurile 39/42 din decont. Soldurile se vor prelua automat doar dacă conturile de TVA sunt închise în ecranul Inchidere luna.

ücompletarea datelor aferente persoanei autorizată pentru semnarea decontului;

üvizualizarea rulajelor și soldurilor conturilor de TVA, pentru verificare;

üvizualizarea și modifica, dacă este cazul, a informațiilor prinvind TVA nedeductibilă sau neexigibilă;

üselectarea livrărilor efectuate cu taxare inversă;

üsolicitarea rambursării soldului negativ al TVA. Posibilitatea solicitarii va fi activă doar dacă sunt închise conturile de TVA în ecranul Inchidere luna pentru perioada aleasă;

ümodificarea valorii pro-rata. Modificarea pro-ratei și reactualizarea datelor va modifica suma dedusă de la rândul 32 din decont cu diferența de procent față de 100%.

Butoane funcționale:

B generare PDF - încarcă automat formularul PDF aferent declarației 300 pentru perioada selectată.

D300 1 - deschide ecranul pentru tipărirea ordinelor de plată / foilor de vărsământ. Ecranul se va deschide doar dacă în decont există TVA de plată.

Declaraţia 301

Această pagină va fi activă doar dacă, în ecranul Configurare societăți, ați bifat opțiunea "Cu operații în valută". Declaraţia se depune de către neplătitorii de TVA în România dar înregistraţi în scopuri de TVA pentru achiziţii intracomunitare sau de alte categorii de persoane definite conform Codului Fiscal.

Pagina se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă. Aceste informații sunt aferente achizițiilor de la terți din UE introduse în ecranul Intrari - valuta.

În caseta "Cod pentru AIC" se va completa codul de tva intracomunitar. Acest cod se va prelua automat și pentru declarația 390.

Tipul societății care depune declarația se poate selecta, dacă este cazul, în partea stângă-sus.

Butoane funcționale:

B generare PDF - încarcă automat formularul PDF aferent declarației 301 pentru perioada selectată.

D300 1 - deschide ecranul pentru tipărirea ordinelor de plată / foilor de vărsământ. Ecranul se va deschide doar dacă în pagină există cel puțin o poziție aferentă unei achiziții..

Declaraţia 390

Această pagină este vizibilă numai dacă, în ecranul Configurare societati, ați bifat opțiunea "Cu operații în valută".

În declarația 390 se declară livrările/achizițiile/prestările intracomunitare.

Pagina se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă. Aceste informații sunt aferente achizițiilor/ livrărilor de la/ către terți din UE introduse în ecranele Intrări – valută/ Iesiri - valuta.

Observații:

·Terții se configurează prin ecranele "Clienți"/ "Furnizori", selectând în coloana "Țară" un cod aferent unei țări din Uniunea Europenă. Coloana "Țară" va fi vizibilă doar dacă, în ecranul Configurare societăți, ați bifat opțiunea "Cu operații în valută".

·Achizițiile intracomunitare se înregistrează în ecranul Intrari - valuta, folosind tip document "T– taxare inversă", completându-se cota de TVA aferentă produselor/ serviciilor achiziționate.

·Livrările intracomunitare se înregistrează în ecranul Iesiri - valuta, folosind tip document –factură și completând cota de TVA- 0, pentru produsele/ serviciile livrate.

·Achizițiile și livrările intracomunitare, în funcție de contul utilizat la înregistrarea acestora, vor fi preluate în decont, astfel:

§achizițiile de bunuri- la rândul 5, 5.1, 19, 20, 20.1;

§achizițiile de servicii- la rândul 7, 7.1, 19, 22, 22.1;

§livrările de bunuri- la rândul 1 și 19;

§livrările de servicii- la rândul 3, 3.1.și 19.

·Totalul rândurilor de mai sus, din decont, trebuie să fie egale cu sumele din pagina declarației 390 de la rândul total. Dacă informațiile din decont și declarația 390 nu sunt egale vor exista probleme la prelucrarea informațiilor la ANAF.

Butoane funcționale:

B generare PDF - încarcă automat formularul PDF aferent declarației 390 pentru perioada selecată.

B generare XML - trebuie folosit daca există mai mult de 500 de terți în declarație. În acest caz, fisierul XML generat se semnează cu ajutorul programului DUKIntegrator, care se deschide automat, dacă fișierul nu are erori sau atenționări.

D 390 1 și D390 2 - cu ajutorul acestor butoane pot fi verificați terţii pentru a vedea dacă sunt sau nu plătitori de TVA. Verificarea acestora se face prin VIES şi necesită conexiune la Internet.

Declarația 398- One Stop Shop

Această pagină va fi vizibilă în ecran doar dacă ați înregistrat, în ecranul Iesiri - valuta, documente cu tipul "X- Regim special cf. art. 314-315."

Pagina se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă. În pagină va exista câte un rând pentru fiecare țară/ cotă tva/ tip vânzare/ monedă. Coloana "Preluat" indică programului să preia informațiile aferente rândului respectiv în declarație, dacă este bifată

Declarația se va genera cu valorile în Euro folosind cursul de schimb BCE relativ la moneda facturată.

Informațiile afișate în pagină pot fi filtrate în funcție de țară, cu ajutorul casetei "Toate țările".

Butoane funcționale:

One stop shop 1 - permite generarea Jurnalului servicii One Stop Shop.

B generare PDF - încarcă automat formularul PDF aferent declarației 398 pentru perioada selectată.


Registrul jurnal

Ecran ce permite listarea registrului jurnal pentru orice interval de timp, acoperit cu date.

Registrul jurnal conţine toate articolele contabile generate sau introduse de către utilizator, în intervalul de timp setat.

Pentru afișarea operațiunilor efectuate prin conturi din afara bilanțului sau pentru generarea unei situații cumulate (pe document și pe cont) se bifează casuțele dedicate din partea dreaptă, sus, a ecranului.

Filtre suplimentare

·Caseta "Toate tipurile"- permite filtrarea datelor afișate în ecran în funcție de tipul de operație selectat din lista derulantă.

·Caseta "Toate activitățile"- va fi afișată în pagină doar dacă ați definit activități în ecranul Grupe și va permite filtrarea în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa contului - permite vizualizarea fișei contului debitor/ creditor, din poziția selectată.

Registrul jurnal 1 - tipărește situaţia afișată în tabel, prin cumularea operațiilor pe sinteticele conturilor.

Registrul jurnal 2 - tipărește situaţia afișată în tabel, prin cumularea operațiilor pe sinteticele conturilor și în funcție de dată.

B tiparire all - tipărește registrul jurnal, articolele contabile fiind totalizate pe lună, iar în cadrul lunii pe fiecare zi în parte.


Registrul Inventar

Ecran ce permite listarea registrului inventar pentru orice interval de timp, acoperit cu date.

Registrul inventar conţine toate conturile sintetice de grad 1 sau 2 ce prezintă sold la finele perioadei.

Acest raport anual inutil există şi trebuie tipărit pentru a nu primi amendă.


Bilant

Modul destinat simplificării completării bilanţului prin calcularea automată a majorităţii sumelor ce trebuie completate în formularele de bilanţ.

Ecranul este împărţit în pagini ce corespund formularelor de bilanţ şi o pagină dedicată datelor despre agentul economic, semnături și lista de corelaţii.

După accesarea ecranului, completaţi data până la care doriţi generarea sumelor din formulare. Perioada luată în calcul va fi de la 1 ianuarie, anul datei respective, până la data setată. Pentru a calcula sumele, apăsaţi butonul B actualizare date.

În funcție de datele operate în program, formularele pentru bilanț și unele note explicative, vor fi populate cu date preluate și calculate automat. Aceste date pot fi modificate manual.

Prima pagină "Informații generale"- conţine datele generale necesare şi lista cu corelaţii. În cazul în care o corelaţie nu este îndeplinită, aceasta va fi evidențiată pe fundal de culoarea roşie. În funcție de formularul indicat, aceste corelații trebuiesc identificate și rectificate pentru a fi îndeplinite.

Formule utilizate

În unele tabele, în partea dreaptă, pe fiecare linie, regăsiți butonul B formula bilant cu ajutorul căruia se poate vizualiza formula de calcul utilizată la linia respectivă. Acestă formulă poate fi modificată, putând fi introduse şi sume numerice.

Orice modificare de formule duce la necesitatea reactualizării datelor. Dacă o formulă este greşită va apare un mesaj de atenţionare.

Sintaxa formulelor:

·formule cu solduri şi rulaje (<cont>,<tip>)- unde <cont> este contul, iar <tip> "d" sau "c" după natura soldului - debitor sau creditor;

·formule cu rânduri (<rN>)- unde <r> este rând și <N> este numărul rândului din tabelul selectat.

Butoane funcționale

B generare PDF - după completarea și reverificarea datelor din fiecare pagină, apăsarea acestui buton va duce la încărcarea cu date a formularului PDF oficial ce va conține formularele: 10- Bilanț, 20- Contul de profit și pierdere, 30- Date informative și 40- Situația activelor imobilizate. Ulterior, se va valida documentul și se va atașa arhiva cu documentele suplimentare.

Bilant 1 - generează declarația privind asumarea răspunderii pentru întocmirea situaţiilor financiare anuale, în conformitate cu prevederile art. 30 din Legea contabilității nr. 82/1991.

Bilant 2 - generează lista notelor explicative cu informațiile completate în pagina "Note explicative". Acest buton și pagina aferentă nu vor fi active dacă tipul entității este "Microentitate".

Bilant 3 - generează declarația de inactivitate.

Bilant 4 - generează raportul administratorului.

Bilant 5 - generează hotarârea adunării generale a acționarilor.

Bilant 6 - generează propunerea de distribuire a profitului realizat sau de acoperire a pierderilor.

Vezi şi:

·Tutorialul privind întocmirea bilanțului contabil

Observații:

·Notele explicative nu se depun pentru microentități. Astfel, pagina "Note explicative" și butonul de tipărire a acestora vor fi inactive dacă în pagina "Informații suplimentare", tipul entității este "Microentitate".

·Există situaţii în care o corelaţie să nu fie îndeplinită din cauza rotunjirilor. În acest caz, trebuie modificată manual una din sumele care intră în calcul pentru a forţa egalitatea.

·Anumite conturi nu au fost inserate în formule pentru că apar pe mai multe poziţii şi trebuie repartizate după natura elementelor respective. De ex. 290, 291, 293, 590. Modificaţi cu atenţie formulele şi numai daca este neapărat necesar.

·Începând cu versiunea 3.0.553, din acest ecran, pot fi generate situațiile financiare interimare.


Declaratia 406/ SAF-T

Fișierul standard de control fiscal (SAF-T), reprezintă un standard internațional utilizat pentru transferul electronic de date din evidența contabilă și fiscală, de la contribuabili/plătitori către autoritățile fiscale și auditori, printr-un fișier în format electronic, de tip XML.

Declarația 406 în format XML poate fi exportată din acest ecran, după verificarea și completarea datelor din tabelele prezentate în continuare, organizate după structura SAF-T.

Informații generale

După accesarea ecranului, selectați luna de raportare, tipul declarației, tipul contabilității, statutul TVA și apăsați butonul B actualizare date .

Dacă sunt toate datele completate în ecranul Configurare societati și numele reprezentantului societății în ecranul Bilant, se vor completa automat datele în secțiunea "Reprezentant".

Observații:

·Dacă nu sunt completate toate informațiile în ecranul Configurare societati, se va solicita completarea acestora. După completare, reveniți în ecranul Declarației 406/SAF-T și reactualizați datele.

·După actualizare, în funcție de anomaliile regăsite la preluarea datelor, se poate să fie afișat un fișier text cu unele avertizări, indicând înregistrări, ce pot fi corectate sau ignorate, după caz. De ex. "AVERTIZARI: Localitate necompletata pentru urmatorii furnizori: (se va completa cu textul 'Nedeclarat' in XML)"- în această situație accesați ecranele aferente terților (clienți/ furnizori) și apăsați butonul "Verificare" sau "Verificare toți furnizorii/ clienții", în cazul în care se găsesc informații pentru persoanele juridice din România, localitatea va fi completată automat. În cazul persoanelor fizice trebuie să completați manual locatitatea. Altfel, în XML se va transmite "Nedeclarat".

Nomenclatoare (Master files)

Din această pagină veți putea accesa următoarele tabele, încărcate cu datele aferente perioadei selectate în partea de sus a ecranului, dacă anterior ați apăsat butonul B actualizare date :

Plan de conturi (General Ledger Accounts)- va fi încărcat întreg planul de conturi, conținând atât conturile contabile din legislația românească, cât și conturile SAF-T asociate acestora, precum și denumirea acestora, tipul, soldul inițial, rulajul și soldul final.

Tot din acest tabel, din coloana "Cont taxa prestabilit", se va putea alege codul de taxe și impozite cu reținere la sursa (withholding taxes), doar pentru conturile utilizate pentru înregistrarea acestor taxe. În funcție de contul ales se va completa automat și câmpul "Tip taxa prestabilit". Ulterior, înregistrările contabile pe un astfel de cont, vor fi mereu asociate contului de taxa prestabilit în acest ecran.

Clienți- vor fi preluați clienții ce figurează în perioada de raportare cu sold sau rulaje. Pentru aceștia se vor prelua informațiile cu privire la codul asociat în program, codul SAF-T, denumire, țara, județ, localitate, contul analitic asociat acestora și contul analitic SAFT-T, precum și soldul inițial si final.

Furnizori- la fel ca în cazul clienților, vor fi preluați furnizorii din perioada de raportare cu elemetele aferente.

Produse și UM- vor fi preluate toate articolele înregistrate în ecranul Articole și elementele aferente: cod, denumire, um, cod unitate de masură SAF-T, tip, cod bare, cod NC și grupa din care fac parte.

Stocuri (Physical Stock)- acest tabel va fi activ doar dacă în pagina "Informații generale" a fost selectat tipul de declarație "Declarație la cerere (Stocuri)". Vor fi încărcate articolele cu stoc sau mișcări în perioada de raportare.

Active (Assets)- acest tabel va fi activ doar dacă în pagina "Informații generale" a fost selectat tipul de declarație "Declarație anuală (Active)". Vor fi încărcate toate imobilizările corporale, înregistrate în ecranul Imobilizari și deținute de societate în perioada de raportare.

Registru Jurnal (General Ledger Entries)

În această pagină vor fi încărcate toate înregistrările contabile, din perioada de raportare, preluate din ecranul Articole contabile.

Pe lângă elementele preluate din înregistrările regăsite în perioada de raportare, în câmpurile "Cod taxa debit", respectiv "Cod taxa credit", pentru înregistrările ce trebuie asociat codul de taxe și impozite, se va completa automat codul aferent acestor înregistrări.

B d406 - acest buton deschide ecranul "Coduri de taxe SAF-T", în care pot fi vizualizate toate codurile ce pot fi asociate înregistrărilor.

Observație:

·În funcție de situațiile particulare identificate, acest cod poate fi modificat de către utilizator, alegând din lista derulantă codul corect. La fel și în situația în care nu a fost asociat un cod, acesta poate fi selectat din lista derulantă.

Documente contabile (Source Documents)

Facturi achiziție (Purchase Invoices)- vor fi afișate facturile de achiziție din perioada de raportare, atât cele din ecranul Intrari - lei, cât și cele din Intrari - valuta. În tabelul de sus va fi afișat antetul înregistrărilor, iar în tabelul din partea de jos, detaliile documentului selectat în tabelul de sus.

Facturi vânzare (Sales Invoices)- vor fi afișate facturile de vânzare din perioada de raportare, atât cele din ecranul Iesiri - lei, cât și cele din Iesiri - valuta. În tabelul de sus va fi afișat antetul înregsitrărilor, iar în tabelul din partea de jos, detaliile documentului selectat în tabelul de sus.

Plati/ Incasari (Payments)- vor fi afișate plățile și încasările din perioada de raportare, în tabelul de sus, iar în tabelul de jos, documentul stins prin plata/ încasarea selecată în tabelul superior. Pe lângă elementele preluate și completate automat, câmpurile "Cod taxa", "Baza impozit retinere sursa", "% imp", "Informații suplimentare impozit cu reținere la sursă", acolo unde este necesar, vor trebui completate manual.

Miscari stocuri (Movement of Goods)- acest tabel va fi activ doar dacă în pagina "Informații generale" a fost selectat tipul de declarație "Declarație la cerere (Stocuri)". Vor fi încărcate articolele cu mișcări în perioada de raportare.

Tranz. cu active (Asset Transactions)- acest tabel va fi activ doar dacă în pagina "Informații generale" a fost selectat tipul de declarație "Declarație anuală (Active)". Vor fi încărcate toate tranzacțiile cu imobilizări corporale din perioada de raportare.

Observații:

·Înainte de a genera declarația, apasați butonul "Actualizare date".

·Pentru clienți si furnizori, regulile de validare ale declarației impun completarea localității. Folositi butoanele "Verificare toti furnizorii/clientii" din ecranele "Furnizori/Clienti", pentru completarea automată a adresei aferentă persoanele juridice din România.

·Nu se acceptă folosirea de sintetice de grad I acolo unde există sintetice de grad II. Dacă aveti astfel de cazuri, modificați conturile cu probleme din ecranul Intretinere BD, pagina "Modificare coduri", poziția "Modificare cont contabil". De ex., dacă s-a folosit 701 în loc de 7015, completați la "Cod actual" cu 701 și la "Cod nou" cu 7015, apoi apasați "Execută".

·Activele se declară doar anual, la data depunerii situațiilor financiare.

·Stocurile se declară doar la cererea reprezentanților ANAF.

·Declarația se redepune în cazul în care survin modificări în datele depuse deja.

Vezi şi:

·Lista contribuabililor care trebuie sa depuna SAF-T incepand cu 01.01.2023

·ANAF- informații SAF-T


Comerciale

Din meniul Situaţii-Listări, se pot lista situațiile comerciale prezentate detaliat mai jos, în secțiunile corespunzătoare.

Situații comerciale clienti/ furnizori

Situație cecuri/ bilete la ordin

Raport de gestiune

Opţiuni specifice versiunii integrate:

Fise articole

Situație aprovizionări

Situatie vânzări

Situație consumuri

Situație obiecte inventar

Situație producție

Situație stocuri


Situatii clienti, furnizori

Situația terților se apelează prin opţiuni distincte ale meniului, dar modul de utilizare/afișare este aproape identic, astfel că vor fi prezentate împreună.

Ecranele permit vizualizarea şi/sau tipărirea situaţiei facturilor emise/primite de la terţi (stadiul încasării/achitării acestora), atât pentru cele în lei cât şi pentru cele în valută. Sunt structurate în pagini distincte ce permit vizualizarea/listarea situației generale a facturilor emise/primite de la terți, a situației detaliate pentru un anumit terț, a facturilor scadente, a avizelor și a avansurilor, având posibilitatea definirii unui interval de timp și aplicării unor filtre suplimentare pentru obținerea situațiilor dorite.

Situație generală

Această pagină va fi prezentată implicit după accesarea ecranului.

Din partea de sus a ecranului se alege perioada pentru care se dorește afișarea situaţiei terţilor (perioada implicită fiind luna curentă) și valuta (implicit fiind afișate înregistrările în lei).

În tabelul afișat va fi prezentată, însumat pentru fiecare terț, situația generală din perioada definită, astfel:

Neachiat inițial- soldul total al facturilor la începutul perioadei definite.

Total intrări- valoarea totală a facturilor din perioada definită.

Total plăți/ încasări- totalul plăților/încasărillor din perioada definită.

Neachitat final- conţine soldul contabil al contului analitic al terţului, la sfârșitul perioadei selectate.

Neachitat la zi- conţine suma ramasă de achitat ce apare la momentul efectuării plății din casă, bancă sau deconturi.

Observație:

·Sumele din câmpurile "neachitat la zi" și "neachitat final" pot fi diferite dacă:

-există plăți/încasări înregistrate după ultima zi a intervalului pentru care s-a ales listare, caz în care situația este corectă;

-s-au produs eventuale distorsiuni în cadrul datelor, iar pentru verificarea și reglarea situație se va accesa pagina următoare- "Facturi- Terțul selectat".

Butoane funcționale

Majoritatea butoanelor, cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale.

Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Bsoldnul - ascunde, în ecranul de afişare a datelor, acele linii care sunt nule sau prezintă sold nul.

B diferente neachitat - afișează numai pozițiile cu diferențe între coloanele "Neachitat final" și "Neachitat la zi".

B fisa contului - permite vizualizarea automată a fișei contului aferentă terțului selectat.

B email - permite transmiterea automată prin e-mail a situației facturilor neachitate către toți terții cu sold, în cazul în care adresa de mail a terțului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B tiparire all - tipărește situația generală a tuturor terților afișați în tabel după aplicarea filtrelor.

Situatie furnizori 1 - tipărește situația facturilor în sold pentru toți clienții/furnizorii afișați în tabel.

Situatie furnizori 2 / Situatie clienti 1 - tipărește toate facturile înregistrate împreună cu plățile/încasările asociate, dacă au fost operate în intervalul ales.

Situatie furnizori 3 / Situatie clienti  2 - tipărește situația plăților/încasărilor din intervalul ales și a facturilor stinse (chiar dacă nu aparțin intervalului) pentru toți terții din tabel

Facturi- Terțul selectat

Această pagină conţine facturile din perioada selectată, aferente terţului selectat în prima pagină precum şi toate plăţile/încasările efectuate în perioada de referinţă.

Pagina este împărțită în două tabele. Tabelul din partea superioară conţine facturile din perioada selectată, aferente terţului selectat în prima pagină, iar tabelul din partea inferioară conține plăţile/încasările efectuate în perioada de referinţă.

La poziționarea pe o factură din tabelul superior, dacă există plăți/încasări asociate acesteia, în tabelul inferior, înregistrările vor fi afișate pe fundal albastru.

Plățile/încasările neasociate cu facturile vor fi afișate cu caractere roșii.

Observație:

·Dacă există diferențe între sumele din coloanele "Neachitat final" și "Neachitat la zi" (semnificațía coloanelor a fost prezentată în secțiunea "Situațíe generală") se alege o perioadă de timp suficient de mare pentru a cuprinde toate datele și se apasă butonul "Verificare". Dacă programul propune ștergerea corelațiilor, acceptați ștergerea acestora și refaceți legătura dintre facturi și plăți/încasări folosind butonul "Reglare". Dacă nu se propune ștergerea corelațiilor, iar suma din coloana "Neachitat la zi" este diferită de cea din coloana "Neachitat final", se poate completa manual coloana "Neachitat la zi" cu suma corectă.

·Nu se pot regla facturi cu TVA la încasare cu butonul "Reglari...".

Butoane funcționale

Majoritatea butoanelor, cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale.

Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Bsoldnul - ascunde, în ecranul de afişare a datelor, acele linii care sunt nule sau prezintă sold nul.

B anulare asocieri - este folosit pentru anularea plăților/încasărilor la factura selectată, respectiv pentru anularea asocierii unei facturi la plata/încasarea selectată.

B email - permite transmiterea automată prin e-mail a situației facturilor neachitate către terțul selectat, în cazul în care adresa de mail a terțului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

Bsalt - buton utilizat pentru salt la ecranul de operare aferent înregistrării selectate.

B fisa contului - permite vizualizarea automată a fișei contului aferentă terțului selectat.

Terti 1 - acest buton caută acele situații în care există neconcordanțe în corelațiile dintre facturi și plățile/încasările efectuate pentru acestea. În cazul în care programul depistează astfel de situații vă va propune ștergerea corelațiilor. Acceptați ștergerea acestora și refaceți corelațiile prin ecranul afișat după apăsarea butonului "Reglare". Ștergerea corelațiilor nu duce la ștergerea datelor înregistrate în contabilitate, vor fi șterse doar corelațiile dintre factură și plată/încasare.

Situatie furnizori 4 - acest buton deschide panoul din care se va putea face legatura între plăți/încasări și facturi, în cazul în care acest lucru nu s-a efectuat la momentul operării plăților sau au fost șterse aceste corelații. Panoul va afișa în tabelul superior plățile care nu au fost atribuite facturilor, precum și stornările nerepartizate pe facturi, iar în ecranul inferior, facturile care prezintă sold. Pentru asociere, se va selecta o poziție din tabelul superior și se va asocia parțial (prin completarea manuală a sumei dorite în coloana "Achitat") sau integral (prin bifarea casetei aferente) cu factura dorită din tabelul inferior.

§Reglare în FIFO- bifarea acestei opțiuni, din panoul "Reglare", va duce la asocierea plăților/încasărilor/stornărilor cu facturile ce prezintă sold și au o dată anterioară plății/încasării/stornării, folosind principiul FIFO. Pentru declanșarea acestei operațiuni apăsați și butonul "Reglare automată".

§Reglare automată- apăsarea acestui buton, fără bifarea opțiunii "Reglare în FIFO", va duce la asocierea automată a facturilor cu plățile/încasările/stornările, împerecherea fiind efectuată în funcție de valoare.

§Reglare automată pentru toți furnizorii/clienții- folosind metoda descrisă mai sus, acest buton declanșeză reglarea automată pentru toți furnizorii/clienții ce prezintă sold.

Situatie furnizori 5 - generează documentul ce cuprinde facturile neachitate aferente terțului selectat.

B tiparire all - tipărește situația generală, din perioada definită, pentru terțul selectat

Situatie furnizori 1 - tipărește situația facturilor în sold pentru terțul selectat.

Situatie furnizori 2 / Situatie clienti 1 - tipărește toate facturile înregistrate împreună cu plățile/încasările asociate, dacă au fost operate în intervalul ales.

Situatie furnizori 3 / Situatie clienti  2 - tipărește situația plăților/încasărilor din intervalul ales și a facturilor stinse (chiar dacă nu aparțin intervalului) aferente terțului selectat.

Scadențar

Această pagină conţine toate facturile aflate în sold, scadente peste numărul de zile specificate în partea de sus a paginii.

Utilizatorul poate opta pentru generarea scadențarului numai pentru facturile aferente terțului selectat anterior (în pagina Situație generală) și/ sau numai pentru facturile din perioada selectată. În acest sens se bifează căsuța corespunzătoare, aflată în partea superioară a ecranului.

Butoane funcționale

B tiparire all - generează scadențarul conform filtrelor aplicate.

Situatie furnizori 6 - generează scadențarul conform filtrelor aplicate, grupand facturile în sold pe intervale de timp predefinite.

Avize de expediție

Această pagină afișează avizele aferente terțului selectat.

Pagina este împărțită în trei tabele. În primul tabel vor fi afișate avizele înregistrate pentru terțul selectat, din perioada setată în partea de sus a ecranului. Tabelul poziționat în partea dreaptă, sus, afișează toate facturile, din perioada definită, pentru care s-au asociat avize, iar în tabelul din partea inferioară, vor fi afișate pozițiile privind detaliile înregistrate pentru fiecare aviz selectat în partea de sus.

Bifarea opțiunii "Toate" va duce la afișarea avizelor aferente tuturor clienților/furnizorilor, înregistrate în perioada definită.

Bifarea opțiunii "Facturi corespondente" va afișa doar facturile ce au asociat avizul selectat în primul tabel, dacă aceastea au fost înregistrate în perioada definită.

Butoane funcționale

Bsoldnul - ascunde, în ecranul de afişare a datelor, acele avize pentru care au fost asociate facturi pentru întreaga valoare (coloana "Total de facturat"=0)

Bsalt - buton utilizat pentru salt la ecranul de operare aferent avizului selectat.

B tiparire all - tipărește situația generală a avizelor, din perioada definită.

Situatie furnizori 1 - tipărește situația facturilor neachitate pentru terțul selectat inițial.

Situatie furnizori 2 / Situatie clienti 1 - tipărește toate facturile aferente terțului selectat inițial, împreună cu plățile/încasările asociate, dacă au fost operate în intervalul ales.

Situatie furnizori 3 / Situatie clienti  2 - tipărește situația plăților/încasărilor în corespondență cu facturile stinse, din intervalul ales, aferente terțului selectat.

Avansuri

Această pagină afișează sumele înregistrate prin conturile de avans (409, 419 și analiticele acestora), aferente terțului selectat.

Pagina este împărțită în două tabele. Tabelul din partea de sus a ecranului afișează totalul sumelor înregistate prin conturile de avans, în perioada selectată, iar în tabelul din partea de jos a ecranului regăsiți sumele facturate și stornate, defalcate pe fiecare înregistrare, din perioada selectată.

Butoane funcționale

Bsoldnul - ascunde acele poziții care au sold 0.

Bsalt - buton utilizat pentru salt la ecranul de operare aferent avansului primit/ acordat sau stornat.

B tiparire all - tipărește situația avansurilor, așa cum sunt afișate în tabelul din partea de jos a ecranului.

Vezi şi:

·Reglarea facturilor negative- tutorial video


Situatie cecuri/ bilete la ordin

Ecran ce permite listarea situției biletelor la ordin primite/emise din intervalul de timp setat.

Situația poate fi filtrată după data scadenței, după tipul acestora (încasate/neîncasate),în funcție de contul utilizat, putând fi făcută selecția și în funcție de un anumit terț.

Butoanele funcționale din acest ecran au fost prezentate în secțiunea Consideratii generale.


Fise articole

Ecran ce permite listarea fişelor de magazie (fişe de articole) care arată mişcarea cantitativă și valorică a articolului selectat din intervalul de timp definit.

După setarea perioadei, se va alege/completa denumirea sau codul articolului dorit în casetele dedicate. Astfel, se vor lista:

ü stocul și soldul iniţial;

ü cantitatea intrată și ieșită;

ü prețul unitar;

ü valoarea intrată și ieșită;

ü stocul și soldul la finalul perioadei;

ü prețul mediu stoc.

Informaţiile afişate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Bsalt - buton utilizat pentru salt la ecranul de operare aferent înregistrării selectate.

- afișează în tabel două coloane suplimentare cu stocul şi soldul calculat după fiecare operaţiune.

Fisa articole 1 - afişează într-un ecran cantitatea, preţul de intrare şi valoarea de intrare a intrărilor care compun stocul final.

Fisa articole 2 - apăsarea acestui buton, după selectarea unei poziții din tabel ce reprezintă o ieșire din gestiune, va afișa intrărea din care s-a efectuat descărcarea.

B tiparire all - tipăreşte fişa articolului selectat.

Fisa articole 3 - tipăreşte fişele tuturor articolelor.


Situatie aprovizionari

Ecran ce permite listarea unei situaţii analitice a tuturor articolelor aprovizionate din intervalul de timp setat.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Situatie aprov 1 - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Situatie aprov 2 - tipăreşte situaţia aprovizionărilor incluzând furnizorul aferent inregistrării, TVA-ul și totalul din factură.

Situatie aprov 3 - tipăreşte situaţia aprovizionărilor cumulată pe articole.

Situatie aprov 4 - tipăreşte situaţia aprovizionărilor cumulată pe furnizori.


Situatie vanzari

Ecranul permite generarea unei situaţii analitice a tuturor articolelor vândute în intervalul de timp setat.

Informaţiile pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Situatie aprov 1 - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Situatie aprov 2 - tipăreşte situaţia vânzărilor incluzând clientul aferent înregistrării, TVA-ul și totalul din factură.

Situatie aprov 3 - tipăreşte situaţia vânzărilor cumulată pe articole.

Situatie vanzari 1 - tipăreşte situaţia vânzărilor cumulată pe clienți.

Observație:

·Filtrare după furnizor este relevantă numai pentru intrările care nu suferă transformări sau transferuri.


Situatie consumuri

Ecran ce permite listarea unei situaţii analitice a tuturor articolelor consumate în intervalul de timp setat.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Informaţiile din acest ecran provin atât din bonurile de consum cât şi din ecranul de consumuri folosit la culegerea bonurilor de predare a producţiei, dacă este cazul. Consumurile preluate din ecranul de consumuri a producţiei, sunt puse în evidenţă pe ecran utilizându-se o culoare distinctă.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Situatie aprov 1 - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Situatie aprov 3 - tipăreşte situaţia cumulată pe articole


Situatie obiecte inventar

Ecran ce permite listarea situației obiectelor de inventar din intervalul de timp definit.

Se poate lista situația intrărilor de obiecte de inventar, a obiectelor de inventar date în folosinţă şi a celor casate, conform selecției din caseta "Tip situatie".

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

B tiparire all - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.


Situatie productie

Ecran ce permite listarea unei situaţii analitice a articolelor de tip produs finit/semifabricat predate şi/sau a consumurilor aferente acestora dacă este cazul, din intervalul de timp definit.

Ecranul este împărțit în două tabele. În primul vor fi afișate produsele finite/semifabricatele predate în perioada definită, iar în al doilea tabel vor fi afișate articolele consumate.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Productie 1 - tipăreşte situația producției din perioada definită.

Productie 3 - tipăreşte situaţia bonurilor de predare împreună cu lista consumurilor aferente.

Situatie prod 1 - tipăreşte situaţia bonurilor de predare, cumulate pe articol, împreună cu lista consumurilor aferente.


Situatie stocuri

Ecran ce permite listarea situației miscării tuturor articolelor aflate în nomenclatorul de articole, din perioada definită.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Bifarea opțiunilor

După data intrării- duce la afișarea articolelor cronologic, în funcție de data intrării în gestiune. După bifarea acestei opțiuni se va putea face selecția stocurilor și în funcție de numărul zilelor de vechime.

Pe loturi- opțiune vizibilă doar dacă s-a optat pentru urmărirea articolelor pe loturi/garanții (Configurare societăți>>Setari diverse). După bifarea opțiunii se va putea alege lotul dorit.

Numai articole sub stoc minim- duce la afișarea articolelor cu stoc negativ sau sub stocul minim definit în ecranul "Articole".

La preţ de vânzare- duce la modificarea prețului mediu cu preţul de vânzare cu TVA setat în ecranul "Articole".

Tipărește numai sume finale- va duce la tipărirea unei liste ce conţine numai stocul final, prețul mediu și soldul final fără a avea celelalte elemente.

Tipărește numai totaluri- va duce la tipărirea unei liste ce conţine doar totalul valoric al stocului, grupat pe gestiuni. Se poate opta și pentru gruparea după tip sau cont.

Grupează după tip- tipărește lista articolelor structurată în funcție de tipul acestora.

Grupează diupă cont- tipărește lista articolelor structurată în funcție de contul în care se găsesc înregistrate acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B export stoc magazin online - permite exportul stocurilor către magazinul online. Acest buton încarcă un XML cu stocul din Saga la o adresa completata de utilizatorul din Saga.

Interpretarea XML-ului trebuie efectuată de către platforma online.

B export stocuri - permite exportul stocurilor către platforme eCommerce (Emag, MerchantPro, PrestaShop, WooCommerce). Datele de conectare specifice fiecarei platforme va pot fi comunicate de administratorul acesteia.

Bsoldnul - ascunde, în ecranul de afişare a datelor, acele linii care sunt nule.

B fisa art - buton ce deschide fișa articolului selectat.

B tiparire all - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Observații:

·Dacă în stoc există acelaşi articol cu preţuri diferite, descărcarea acestuia se va face mai departe utilizând metoda aleasă la configurarea societăţii, dar în situaţia stocurilor stocul va fi prezentat într-o singură linie care va conţine valoarea tuturor stocurilor acelui articol, iar preţul va fi afişat ca raport între valoarea stocurilor şi a cantităţilor acelui produs.

·Articolele sub stocul minim definit în ecranul "Articole" sau cu stoc negativ vor fi afișate cu caractere îngroșate.

Vezi şi:

·Integrare SAGA Prestashop


Raport de gestiune

Ecran ce permite listarea raportului de gestiune, standard, zilnic sau pentru o anumită perioadă de timp (de regulă o lună), per total sau pe fiecare gestiune.

Acest raport nu există în legislație, dar este cerut la controalele ANAF comercianţilor cu evidență global-valorică, evident, abuziv. Studiile arată că inspectorii care fac acest lucru sunt impotenţi.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B tiparire all - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Raport gestiune 1 - tipăreşte situaţia afișată în tabel, cumulată pe fiecare zi din perioada definită, pe pagini distincte.

Observații:

·Raportul de gestiune cuprinde numai operațiile cu mărfuri.

·În cazul gestiunilor cantitativ-valorice, dacă există diferențe între soldul inițial si cel precedent, înseamnă că nu au fost introduse corect procesele verbale de schimbare de preț în ecranul "Schimbare pret vânzare - marfuri".

·În cazul gestiunilor global-valorice, diferențe de sold pot proveni de la nerespectarea cotei de TVA aferente gestiunii, în momentul operării unei ieșiri.


Diverse

Din acest meniu aveţi acces la ecranele de operare și generare situații, conform detaliilor prezentate în fiecare secțiune.

Comenzi

Situatie comenzi

Contracte

Cheltuieli/Venituri in avans

Export date

Import date

Normare

Situatii manageriale

Masini

e-Transport


Comenzi

Ecranul permite introducerea/operarea comenzilor de la terți (clienți/furnizori) și consumurile aferente acestora. De asemenea, acest ecran poate fi folosit și pentru simularea unei antecalculații sau a unui deviz de lucrări.

Modul de operare

În momentul adăugării comenzii este necesar să se selecteze tipul acesteia (intrare/ieșire) din coloana "Tip comandă". Ulterior, în funcție de tipul selectat ecranul va fi structurat în doua sau trei tabele.

Primul tabel este destinat introducerii antetului documentului, al doilea tabel se va utiliza pentru introducerea articolelor ce compun comanda, iar în cazul comenzilor de tip "ieșire" va fi vizibil un al treilea tabel în care vor fi afișate/se vor putea introduce consumurile utilizate pentru obținerea articolului selectat în cel de al doilea tabel.

Consumurile se vor prelua în mod automat dacă în comandă există produse sau servicii pentru care s-au definit rețete în ecranul Articole. Dacă produsele din comandă nu au rețete definite, consumurile se pot introduce manual.

Comenzile operate în acest ecran pot fi preluate în ecranele "Intrări", respectiv "Ieșiri". Preluarea se va efectua prin butonul "Asociere comenzi>>". Acest buton devine activ în momentul în care se adaugă o factură pe un terț care are comenzi înregistrate.

La nivelul ecranului se pot opera și comenzi în valuta prin selecția monedei corespunzătoare. Comenzile astfel operate se pot prelua/genera automat în ecranul "Ieșiri valută" pentru terții din afara țării sau în "Ieșiri" pentru terții din România.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Comenzi 1 - în cazul comenzilor de "Ieșire" prin acest buton se adaugă automat factura în ecranul "Operații"> "Ieșiri".

Comenzi 2 - acest buton creează un fisier xml ce poate fi ulterior importat de către terțul căruia îi este adresată comanda (dacă acesta folosește tot programul Saga).

Comenzi 3 - tipăreşte comanda selectată - prin redenumirea titlului, poate fi folosită ca ofertă sau factură proformă.

Comenzi 4 - tipăreşte comanda selectată şi consumurile aferente - prin redenumirea titlului, poate fi folosită ca ofertă sau factura proformă (numai pentru comenzi de tip "Ieșire").

Comenzi 5 - tipăreşte consumurile pentru comanda selectată (numai pentru comenzi de tip "Ieșire").


Situatie comenzi

Ecranul permite afișarea/ tipărirea situației comenzilor de ieșire sau intrare, active sau închise, din intervalul de timp definit.

Informațiile astfel afișate pot fi filtrate în funcție de mai mulți parametrii care pot fi aleși din listele derulante aflate in partea superioară a ecranului.

Butoane funcționale

Situatie comenzi 1 - tipărește situația comenzilor, după aplicarea filtrelor, prezentând terțul pentru care s-a înregistrat comanda, data livrării, data închiderii, zile întârziere, valoarea totală și valoarea nefacturată.

Situatie comenzi 2 - tipărește, în plus față de situația prezentată mai sus, și articolele, cantitățile aferente din comandă și preșul unitar al acestora.

Situatie aprov 3 - tipărește situația comenzilor cumulată pe articole.

Situatie comenzi 3 - tipăreșlte situația comenzilor cumulată pe terți.


Contracte

Ecran dedicat evidenței contractelor încheiate cu clienții în vederea generării automate a facturilor în lei sau valută, cu recurență lunara, trimestrială, semestrială sau anuală.

Evidența contractelor este utilă societăților care facturează:

ü utilităţi a căror valoare este calculată pornind de la un index lunar;

ü servicii prestate în baza unui abonament;

ü chirii;

ü bunuri cu plata în rate.

În prealabil, se configurează tipurile de contracte, apoi se adaugă contractele cu particularitățile acestora și detalierea ratelor, urmând ca la sfârșit să se genereze facturile aferente.

Tipuri de contracte

Pagina permite configurarea tipurilor de contracte, care vor ajuta la configurarea contractelor individuale, ținând cont de particularitățile acestora.

Semnificația coloanelor și modul de operare:

·Denumire- se completează un nume generic al tipului de contract (ex. “Abonament lunar 15”, “Abonament energie”, “Abonament utilități”, “Rate magazin”, etc.).

·Recurenta- indică intervalul la care se vor genera facturile sau dacă facturarea se realizează în functie de index.

·Moneda- există posibilitatea de a predefini generarea facturilor în lei sau în valută (raportand prețul la cursul introdus anterior în momentul generării ratelor).

·Durata- poate fi fixă, sau nelimitată.

·Penalizări %/zi- procentul de penalizare pe zi, pentru neplata la termen.

·Zile scad.- numărul de zile acordat ca termen de plată de la data emiterii facturii/scadenței ratei.

·Cont credit- contul de venituri în care se va înregistra valoarea sumelor facturate lunar conform contractului (de regulă acestea vor fi conturi din grupa 70).

·Cont penalizări- contul de venituri în care se vor înregistra penalitățile pentru neplata în termen (acesta poate fi 7581 sau un analitic al acestuia).

·Cont avans- contul în care se va înregistra avansul primit de la client (419 sau un analitic al acestuia).

·Explicație rata pt.factura- opțional, se pot completa informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

·UM- unitatea de măsură.

·Pret unitar- această câmp va fi vizibil doar pentru contractele cu recurența lunara cu index și permite definirea preţulului pe unitatea de masură.

Contracte

Pagina în care se vor introduce toate datele despre contractele încheiate cu clienţii.

Semnificația coloanelor și modul de operare:

·Tipul contractului- se va alege tipul definit anterior în pagina "Tipuri de contracte".

·Moneda- se va completa automat, în funcție de setările efectuate pentru tipul de contract ales.

·Client- se va selecta clientul cu care a fost încheiat contractul.

·Avans- se introduce pentru a generea o factură separată cu valoarea acestuia.

·Valoare- valoarea totală a contractului.

·Nr. de rate și valoarea ratei lunare- determină modul de generare al facturilor lunare/semestriale/anuale , informațiile nu sunt relevante pentru contractele cu index lunar.

·Data început- data de început pentru generarea primei rate. În aceeași dată, în funcție de numarul ratelor și intervalul definit, se vor genera și celelalte rate.

·Închis- întrerupe generarea facturilor pentru ratele rămase de facturat.

·Informatii suplimentare- Informatii suplimentare referitoare la contract. Acestea vor figura în factura generată.

După salvarea datelor, în tabelul "Rate", din partea de jos a ecranului, vor fi încărcate automat pozițiile aferente ratelor pentru facturile de emis.

În urma configurării unui contract, la salvarea datelor, programul generează în mod automat în partea inferioara a ecranului, in rubrica numită "Rate" lista ratelor în baza cărora se vor întocmi facturile.

În tab-ul "Conținut factură (opțional)" poate fi configurat manual conținutul facturilor, adăugând una sau mai multe poziții ce vor fi preluate automat în facturile emise.

Observație:

·Pentru contractele configurate cu index lunar, în aceasta fereastră vor fi afișate și informațiile cu privire la indexul lunar și consum, informații ce vor fi preluate automat din ecranul care permite generarea facturilor. Astfel, în tabelul aferent ratelor veți avea o evidența completă și ușor de urmărit a ratelor facturate pentru întreaga perioadă de valabilitate a contractelor.

Generare facturi

În această pagină va fi încărcată automat lista facturilor de generat pe fiecare lună.

Pentru contractele cu index lunar, vor fi afișate 3 coloane suplimentare "Index precedent", "Index curent" și "Consum" care permit calculul consumului pentru luna curentă. Valoarea facturii va fi dată de consumul înmulțit cu prețul unitar definit la nivelul tipului de contract. Toate aceste informații vor fi preluate în factura generată.

Inainte de generarea facturilor, puteți modifica data sau scadența pentru fiecare document ce urmează a fi emis, atât manual, cât și automat pentru toate ratele cu ajutorul opțiunii "Modifică data facturilor".

Pentru generarea facturilor este necesar să bifați opțiunea "Preluat" în dreptul ratelor dorite și să accesați la sfârșit butonul "Generare facturi".

După generare, acest ecran permite urmărirea atât a facturilor deja generate ce vor avea completată rubrica "Numar factura", cât și a celor rămase de generat, pentru care va lipsi numărul de factură. La o revenire în ecran, veți putea bifa opțiunea "Preluat" pentru rate care nu au fost înca facturate astfel încât la apăsarea opțiunii "Generare facturi" să poată fi generate facturile aferente.

Programul permite generarea facturilor pentru luna curentă și lunile anterioare (la selectarea lunii dorite), astfel încat dacă doriți să verificați facturile de generat pentru o luna viitoare, ratele aferente acestora nu vor fi afișate în ecranul “Generare facturi”. În aceasta situație facturile vor putea fi generate doar atunci când data curentă va corespunde cel puțin cu data de generare prestabilită pentru luna respectivă.

Bifarea opțiunii "Modifică data facturilor", va permite introducerea datei dorite pentru emiterea facturilor, aceasta fiind peluată automat pentru toate pozițiile din tabel ce nu au generată factura.

Observații:

·Pentru contractele în valută se completează cursul de referinţă, facturile fiind generate în lei.

·Pentru contractele închise nu se mai generează facturi.

·Pentru ratele care au deja facturi înregistrate (este completat numărul de factură) nu se mai fac modificări. Facturile generate pot fi vizualizate la poziționarea cursorului pe rată si apăsarea opțiunii “Vizualizare document”, disponibilă în partea superioară a ecranului

·În situația în care, în ecranul curent nu regăsiți rata aferentă unui contract, deși considerati ca ar trebui sa apară aici, verificați recurența și durata ratelor predefinite în ecranul de configurare a tipurilor de contract, apoi data de început a valabilității contractului, în corelație cu numărul de rate si, în final, opțiunea “Închis”.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Contracte 1 - va duce la generarea facturilor în ecranul "Ieșiri".

Contracte 2 - tipărește toate facturile care nu au bifată opțiunea “Tiparit”.


Cheltuieli/Venituri in avans

Ecran destinat gestionării cheltuielilor/ veniturilor în avans. Cheltuielile/veniturile în avans inregistrate în acest ecran vor genera articole contabile la confirmarea validării intermediare "Inregistrare cheltuieli/venituri în avans" disponibilă în ecranul "Inchidere luna". Inregistrarea contabilă se face considerând valoarea dată de raportul dintre sumele înscrise în câmpurile “Valoare rămasă” și “Durată rămasă”.

Semnificația coloanelor și modul de operare

·Cheltuiala/ Venit în avans- se alege tipul operației.

·Nr. doc.- numărul documentului.

·De la data- data de la care începe calculul sumelor lunare.

·Pâna la data- data la care încetează calculul sumelor lunare.

·Durata (luni)- numarul de luni pentru care se efectuează calculul.

·Cont- permite alegerea din lista derulantă a contului de înregistrare al cheltuielii/venitului în avans (471 sau 472).

·Cont corespondent- permite alegerea din lista derulantă a contului de cheltuială sau venit.

·Valoare- se completează valoarea cheltuielii/venitului în avans.

·Durata ram. (luni)- se completează durata ramasă de inregistrat în luni.

·Valoare ramasă- se completează cu valoarea ramasă de înregistrat.

·Suma lunară- se completează automat.

·Valoarea înregistrată- se completează automat.

·Explicație- opțional.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B tiparire all - tipăreşte lista cheltuielilor/veniturilor organizată pe tipurile de operații disponibile, respectiv cheltuieli în avans si venituri în avans, actualizată conform filtrelor aplicate în pagina curentă.

Observație:

·În cazul în care se adaugă în program facturi de intrare înregistrate pe contul 471 (în ecranul “Intrări”), programul va propune adăugarea automată a cheltuielii în avans, generând în acest sens un mesaj. La confirmarea acestui mesaj, programul precompletează în mod automat o poziție în ecranul “Cheltuieli/venituri in avans” ce poate fi configurată manual ulterior. Programul procedează identic și pentru facturile de ieșire înregistrate pe contul 472 in ecranul “Iesiri”.

·În situația în care nu doriți ca programul sa mai înregistreze notele contabile aferente unei poziții din acest ecran, puteți șterge înregistrarea dacă nu vă interesează păstrarea evidenței, sau modifica manual durata rămasă/valoarea rămasă de inregistrat. În acest caz trebuie să luați în considerare faptul că la o devalidare si revalidare a închiderii de lună pentru perioadele din urmă, nota contabilă aferentă înregistrării șterse/modificate nu se va mai genera, fapt ce ar putea afecta situațiile din urmă și crea confuzie.


Export date

Ecran ce permite exportul datelor, în fișiere de tip DBF, pentru un interval de timp ales de utilizator.

Pot fi exportate următoarele date:

ünomenclatorul de clienţi;

ünomenclatorul de furnizori;

üarticole contabile- inclusiv cele generate la validarea intrărilor/ieşirilor;

üarticole contabile- exclusiv cele generate la validarea intrărilor/ieşirilor;

üintrările operate prin ecranul de intrări și intrări- valută;

üieşirile operate prin ecranul de ieşiri și ieşiri- valută;

ünomenclatorul de articole;

übonurile de consum;

üprocesele verbale de dare în folosință a obiectelor de inventar;

übonurile de producțíe.

Data de început a primului interval de timp, la primul export, va fi completată automat cu prima zi a lunii următoare celei pentru care s-a efectuat deja închiderea de lună. Ulterior, prima zi va fi ziua imediat următoare celei deja exportate, putând fi modificată. Data de final va fi data aleasă de utilizator.

În partea din dreapta ecranului vă vor fi afişate informaţii detaliate despre datele exportate.

După salvare, se vor genera fişiere de tip DBF în folderul X:\SAGA C.3.0\EXPORT\NUME_FIRMA, unde X este litera unităţii de disc pe care este instalat programul, de regulă C:\. Acestea vor avea următoarea denumire:

·Pentru clienţi: Clienti_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru furnizori: Furnizori_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru articole: Articole_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru intrări: IN_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru ieşiri: IE_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru articole contabile cu sau fără intrări şi ieşiri: NC_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru bonuri de consum: BC_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru procesele verbale de dare în folosinta a obiectelor de inventar: DF_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru bonurile de producție: PRODUCTIE_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf,

unde ZZ-LL-AAAA_ZZ-LL-AAAA este intervalul de timp pentru care s-a efectuat exportul exprimat în forma zi-lună-an.

Pentru detalii cu privire la structura fișierelor și modul în care trebuie efectuată operația de export/import, consultați și secțiunea Import date.

Observație:

·În cazul în care exportaţi intrările, ieşirile şi doriţi şi exportul de articole contabile, alegeţi la exportul de articole contabile- articole contabile fără intrări şi ieşiri.

·Importul din fisiere nu poate păstra asocierile dintre facturi și plățile/încasările aferente acestora. După importul de date acestea trebuie refăcute folosind ecranele "Registru de casa" sau "Jurnal de banca", după caz.

Vezi şi:

·Operarea exportului - importului din fișiere- tutorial video


Import date

Ecranul este destinat importului de date dintr-o altă bază de date operată în programul SAGA C sau din alte aplicaţii (dacă aceastea au posibilitatea să genereze fișiere conform specificaţiilor de mai jos).

De regulă, importul este folosit în cazul în care programul este utilizat la puncte de lucru ale societăţii, unde se întocmeşte evidenţa primară, iar datele introduse la acestea se doresc a fi importate la sediul societăţii.

Import date din arhiva generată de SAGA

În această pagină se va adauga, spre importul datelor, arhiva generată cu ajutorul ecranului "Intretinere BD", dintr-o altă locație.

Pentru efectuarea importului se va alege arhiva şi se va completa intervalul calendaristic din care se vor importa datele. După salvarea datelor, din tabelul situat în partea dreapta, se vor putea selecta modulele dorite, în cazul în care importul se efectuează selectiv. Totuși, programul va selecta automat toate tabelele aflate în corelație cu cele alese de utilizator.

Butoane funcționale:

B import date - selectează toate modulele pentru import.

B import date 2 - selectează doar modulele pentru contabilitate.

B import date3 - selectează doar modulele pentru personal/salarizare.

B import date4 - selectează doar modulele pentru stocuri.

B import date5 - deselectează toate modulele.

Import 1 - deschide tabelul în care vor fi afișate înregistrările ce urmează a fi importate.

B validez - va efectua importul.

B devalidez - anulează importul, dar, în anumite situaţii, pot ramâne documente neşterse.

Observații:

·Versiunile de program să fie identice pe calculatoarele pe care se execută operaţiile de import/export pentru a nu apărea probleme de incompatibilitate a datelor.

·În prealabil importului, programul va efectua o salvare a bazei de date existente. În cazul în care în urma importului nu se obține rezultatul dorit, se va putea reveni la situația inițială prin restaurarea bazei de date salvată automat. Aceasta va putea fi identificată în ecranul "întreținere BD"-"Restaurare"-"Arhive locale".

·Dacă importați de două ori aceeași perioadă, documentele se vor dubla (programul nu produce nicio avertizare).

·Listele cu tipurile de articole, gestiuni, agenţi, activităţi, grupe de furnizori, clienţi, articole se importă exclusiv în functie de codul intern. De aceea, în toate locaţiile implicate în transferul de date trebuie sa fie realizată aceeași configuraţie de coduri sau să nu existe suprapuneri (la acelasi cod - înregistrări diferite).

·Listele de furnizori și clienți sunt importate în funcţie de codul fiscal. Dacă un cod fiscal există în baza de date, terţul nu se mai importă. Dacă la același cod intern apar coduri fiscale diferite, terțul se recodifică automat (se completează un "T" sau cu indicele de filială, dacă există, înaintea codului importat).

·Lista de articole se importă în functie de codul intern și denumire. Dacă la același cod denumirile diferă, articolul va fi recodificat (se completează un "T" sau cu indicele de filială, dacă există, înaintea codului importat).

·Lista de salariaţi se importă în functie de CNP. Dacă la acelaşi cod difera CNP-ul, salariatul va fi recodificat (se completează un "T" sau cu indicele de filială, dacă există, înaintea codului importat).

·Este recomandat să se folosească opțiunea "Indice de filiala", situată în ecranul "Configurare societati">"Setari diverse", pentru fiecare locaţie din care se aduc datele. Această opțiune permite organizarea mai eficientă a nomenclatoarelor, diferenţiând codurile prin completarea unui indice înaintea acestora.

·La filială nu trebuie sa fie efectuată nicio închidere intermediară din ecranul "Inchidere lună", pentru luna la care se refera operația. Închiderea se va efectua la locul unde se realizează importul.

Import date din fisiere DBF sau XML

Această pagină permite importul fișierelor de tip DBF generate cu ajutorul ecranului "Export date" și a fișierelor de tip DBF sau XML generate din alte aplicații, dar care respectă structura prezentată mai jos.

Pentru efectuarea importului se va alege calea catre fișierele ce urmează a fi importate. Tabelul afişat va fi populat cu pozițiile aferente fișierelor ce urmează a fi importate.

Se va putea opta pentru modul de sincronizare, din câmpul dedicat. Dacă nu se completează această coloana, se importă toate pozițiile. Altfel, sincronizarea se realizează după campul selectat. De exemplu, dacă sincronizarea se face după "Nr.+data", se vor importa doar documentele cu număr şi dată care nu există deja în baza de date.

De asemenea, se poate opta pentru actualizarea pozițiilor existente deja din nomenclatoare, conform cu informațiile din fișierul importat, prin bifarea câmpului corespunzător.

Butoane funcționale:

Import 2 - va efectua importul propriuzis.

Import 3 - deschide tabelul în care vor fi afișate înregistrările ce urmează a fi importate.

Import 4 - anulează importul. Pentru anularea importului de intrări şi ieşiri, validate grupat după import, trebuie ca acestea să fie devalidate în prealabil în ecranele de intrări sau ieşiri.

Import 5 - în cazul intrărilor şi ieşirilor datele importate nu sunt validate. Pentru validarea automată se folosește acest buton. În acest caz, odată cu validarea se vor genera şi articolele contabile aferente intrărilor sau ieşirilor importate.

Observații:

·Înainte de import, efectuați o salvare a bazei de date.

·Facturile în format XML se vor importa în ecranul "Intrari" când codul fiscal al firmei se regăsește la eticheta ClientCIF din XML și în ecranul"Ieșiri" când se găsește le eticheta FurnizorCIF. Articole se vor putea identifica după codul de bare sau codul propriu dacă acestea se regăsesc în XML. Altfel, liniile vor fi introduse pe tip "Nedefinit". Gestiunea completată va fi cea implicită.

·Dacă fișierele ce urmează a fi importate sunt arhivate, trebuie să le dezarhivaţi, programul căutând fişiere cu numele descris în secțiunea structura fisierelor acceptate pentru import, prezentată mai jos.

·După cum am prezentat în secțiunea "Export date", în cazul în care se doreşte importul intrărilor şi/ sau a ieşirilor, precum și a articolelor contabile, acestea din urmă trebuiesc exportate/ importate fără articolele referitoare la intrări/ ieşiri.

·Dacă introduceți o coloană numită „NR. DOC” în fișierul de import de articole contabile (regasiți mai jos structura aferentă), care să conțină numărul documentului plătit/încasat, programul va asocia plata facturii respective. Factura trebuie sa fie operată pe contul de terț din fișierul de import și să aibă suma neachitată mai mare sau egală cu suma plătită/ încasată. Dacă nu aveti această coloană în fișierul de import, corelațiile dintre facturi și plăți/încasări este necesar să fie refăcute din ecranul "Situație furnizori/clienți", butonul "Reglare...".

·Nomenclatoarele se importă exclusiv în functie de codul intern. De aceea, în toate locațiile implicate în transferul de date trebuie sa fie realizată aceeași configurație de coduri sau să nu existe suprapuneri (la acelasi cod - înregistrări diferite).

Vezi şi:

·Operarea importului din arhivă generată din Saga- tutorial video

Structura fișierelor de tip DBF

Furnizori

Numele fişierului trebuie să fie în formatul următor: Furnizori_<data-început>_<data-sfârşit>.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | COD | Character | 8 | Cod furnizor
2 | DENUMIRE | Character | 48 | Denumire furnizor
3 | COD_FISCAL | Character | 13 | Cod fiscal / CNP
4 | ANALITIC | Character | 16 | Cont analitic
5 | ZS | Numeric | 3 | Zile Scadenţă (opţional)
6 | LOCALITATE | Character | 46 | Denumire localitate (opţional)
7 | ADRESA | Character | 48 | Adresa (opţional)
8 | BANCA | Character | 48 | Banca (opţional)
9 | CONT_BANCA | Character | 36 | Contul bancar (opţional)
10 | FILIALA | Character | 36 | Filiala Banca (opţional)
11 | GRUPA | Character | 16 | Grupa de furnizor (opţional)
12 | AGENT | Character | 4 | Cod agent (opţional)
13 | DEN_AGENT | Character | 36 | Nume agent (opţional)
14 | TIP_TERT | Character | 1 | I pt. intracomunitar, E pt. extracomunitari
15 | TARA | Character | 2 | Codul de tara (RO)
16 | TEL | Character | 20 | Număr telefon (opţional)
17 | EMAIL | Character | 100 | Email (opţional)
18 | IS_TVA | Numeric | 1 | 1, dacă este platitor de TVA

Clienți

Numele fişierului trebuie să fie în formatul următor: Clienti_<data-inceput>_<data-sfarsit>.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | COD | Character | 8 | Cod client
2 | DENUMIRE | Character | 48 | Denumire furnizor
3 | COD_FISCAL | Character | 16 | Cod Fiscal, client
4 | REG_COM | Character | 16 | Nr.înregistrare la Registrul Comerţului
5 | ANALITIC | Character | 16 | Cont analitic
6 | ZS | Numeric | 3 | Zile Scadenţă (opţional)
7 | DISCOUNT | Numeric | 5,2 | Procent de discount acordat (opţional)
8 | LOCALITATE | Character | 46 | Denumire localitate (opţional)
9 | ADRESA | Character | 48 | Adresa (opţional)
10 | JUDET | Character | 36 | Judeţ (opţional)
11 | BANCA | Character | 36 | Banca (opţional)
12 | CONT_BANCA | Character | 36 | Contul bancar (opţional)
13 | DELEGAT | Character | 36 | Numele şi prenumele delegatului (opţional)
14 | BI_SERIE | Character | 2 | Seria actului de identitate a delegatului (op.)
15 | BI_NUMAR | Character | 8 | Număr act identitate, a delegatului (opţional)
16 | BI_POL | Character | 16 | Eliberat de... (opţional)
17 | MASINA | Character | 16 | Număr maşină delegat (opţional)
18 | INF_SUPL | Character | 100 | Informaltii care apar pe factura (opţional)
19 | AGENT | Character | 4 | Cod agent (opţional)
20 | DEN_AGENT | Character | 36 | Nume agent (opţional)
21 | GRUPA | Character | 16 | Grupa de client (opţional)
22 | TIP_TERT | Character | 1 | I pt. intracomunitar, E pt. extracomunitari
23 | TARA | Character | 2 | Codul de tara (RO)
24 | TEL | Character | 20 | Numar telefon (opţional)
25 | EMAIL | Character | 100 | Email (opţional)
26 | IS_TVA | Numeric | 1 | 1, dacă este platitor de TVA

Articole

Numele fişierului trebuie să fie în formatul următor: Articole_<data-început>_<data-sfârşit>.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | COD | Character | 16 | Cod articol
2 | DENUMIRE | Character | 60 | Denumire articol
3 | UM | Character | 5 | Unitate de masură
4 | TVA | Numeric | 5,2 | Procent TVA articol
5 | TIP* | Character | 2 | Cod tip
6 | DEN_TIP | Character | 36 | Denumire tip
7 | PRET_VANZ | Numeric | 15,4 | Pret de vânzare fară TVA (opţional)
8 | PRET_V_TVA | Numeric | 15,4 | Pret de vânzare cu TVA (opţional)
9 | COD_BARE | Character | 16 | Cod de bare (opţional)
10 | CANT_MIN | Numeric | 14,3 | Stoc minim (opţional)
11 | GRUPA | Character | 16 | Grupa de articol (opţional)
12 | COD_FE | Character | 8 | Codul NC (opțional)
13 | COD_CPV | Character | 10 | Codul CPV (opțional)

* Tipul se preia confom configuratiei din ecranul "Tipuri de articole". De regulă, pentru "Mărfuri" tipul este "01".

Articole contabile

Numele fişierului trebuie să fie în formatul următor: NC_<data-inceput>_<data-sfarsit>.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NDP | Character | 16 | Număr articol contabil
2 | CONT_D | Character | 20 | Contul debitor
3 | CONT_C | Character | 20 | Contul creditor
4 | SUMA | Numeric | 15,2 | Suma înregistrată cu articolul contabil
5 | COD_VALUTA | Character | 3 | Simbolul de moneda (opţional)
6 | CURS | Numeric | 15,4 | Curs valutar (opţional)
7 | SUMA_VAL | Numeric | 14,2 | Suma în valută (opţional)
8 | DATA | Date | - | Data articolului contabil
9 | EXPLICATIE | Character | 48 | Explicaţie, articol contabil
10 | GRUPA | Character | 16 | Activitate (opţional)
11 | NR_DOC | Character | 16 | Număr factură plătită/încasată (opțional)

Intrări

Numele fişierului trebuie să fie în formatul următor: IN_<data-inceput>_<data-sfarsit>.dbf

Fişierul va conţine câte o înregistrare pentru fiecare articol din factură.

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NR_NIR | Character | 16 | Număr NIR
2 | NR_INTRARE | Character | 16 | Numărul documentului de intrare
3 | GESTIUNE | Character | 4 | Cod gestiune (opţional)
4 | DEN_GEST | Character | 36 | Denumirea gestiunii (opţional)
5 | COD | Character | 8 | Cod furnizor
6 | DATA | Date | - | Data documentului de intrare (a facturii)
7 | SCADENT | Date | - | Data scadenţei
8 | TIP | Character | 1 | "A" - pentru aviz, "T" - taxare inversă...
9 | TVAI | Numeric | 1 | 1 pentru TVA la incasare
10 | COD_ART | Character | 16 | Cod articol (opţional)
11 | DEN_ART | Character | 60 | Denumire articol
12 | UM | Character | 5 | Unitatea de măsură pt.articol (opţional)
13 | CANTITATE | Numeric | 14,3 | Cantitate
14 | DEN_TIP | Character | 36 | Denumirea tipului de articol (opţional)
15 | TVA_ART | Numeric | 2 | Procentul de TVA
16 | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
17 | TVA | Numeric | 15,2 | TVA total
18 | CONT | Character | 20 | Contul corespondent
19 | PRET_VANZ | Numeric | 15,2 | Preţul de vânzare, (opţional)
20 | GRUPA | Character | 16 | Activitate (opţional)

Ieşiri

Numele fişierului trebuie să fie în formatul următor: IE_<data-inceput>_<data-sfarsit>.dbf.

Fişierul va conţine câte o înregistrare pentru fiecare articol din factură.

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NR_IESIRE | Character | 16 | Numărul documentului de ieşire, bon
2 | COD | Character | 8 | Cod client
3 | DATA | Date | - | Data documentului de ieşire
4 | SCADENT | Date | - | Data scadenţei
5 | TIP | Character | 1 | "A" - pentru aviz, "T" - taxare inversă...
6 | TVAI | Numeric | 1 | 1 pentru TVA la incasare
7 | GESTIUNE | Character | 4 | Cod gestiune (opţional)
8 | DEN_GEST | Character | 36 | Denumirea gestiunii (opţional)
9 | COD_ART | Character | 16 | Cod articol
10 | DEN_ART | Character | 60 | Denumire articol
11 | UM | Character | 5 | Unitatea de măsură pt.articol
12 | CANTITATE | Numeric | 14,3 | Cantitate
13 | DEN_TIP | Character | 36 | Denumirea tipului de articol (opţional)
14 | TVA_ART | Numeric | 2 | Procentul de TVA
15 | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
16 | TVA | Numeric | 15,2 | TVA total
17 | CONT | Character | 20 | Contul corespondent
18 | PRET_VANZ | Numeric | 15,2 | Preţul de vânzare
19 | GRUPA | Character | 16 | Activitate (opţional)

Bonuri de consum

Numele fişierului trebuie să fie în formatul următor: BC_<data-inceput>_<data-sfarsit>.dbf.

Fişierul va conţine câte o înregistrare pentru fiecare articol din bonul de consum.

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NR | Character | 16 | Numărul documentului de ieşire, bon
2 | DATA | Date | - | Data documentului de ieşire
3 | GESTIUNE | Character | 4 | Cod gestiune (opţional)
4 | DEN_GEST | Character | 36 | Denumirea gestiunii (opţional)
5 | COD | Character | 16 | Cod articol
6 | DENUMIRE | Character | 60 | Denumire articol
7 | UM | Character | 5 | Unitatea de măsură
8 | CANTITATE | Numeric | 14,3 | Cantitate
9 | DEN_TIP | Character | 36 | Denumirea tipului de articol (opţional)
10 | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
11 | GRUPA | Character | 16 | Cod de grupa de articol contabil (opţional)
12 | COMANDA | Character | 16 | Numărul comenzii (opțional)
13 | EXPLICATIE | Character | 48 | Explicație (opțional)

Procese verbale de dare în folosintă

Numele fişierului trebuie să fie în formatul următor: DF_<data-inceput>_<data-sfarsit>.dbf.

Fişierul va conţine câte o înregistrare pentru fiecare articol din procesul verbal.

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NR | Character | 16 | Numărul documentului de ieşire, bon
2 | DATA | Date | - | Data documentului de ieşire
3 | GESTIUNE | Character | 4 | Cod gestiune (opţional)
4 | DEN_GEST | Character | 36 | Denumirea gestiunii (opţional)
5 | COD | Character | 16 | Cod articol
6 | DENUMIRE | Character | 60 | Denumire articol
7 | UM | Character | 5 | Unitatea de măsură pt.articol
8 | CANTITATE | Numeric | 14,3 | Cantitate
9 | DEN_TIP | Character | 36 | Denumirea tipului de articol (opţional)
10 | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
11 | GRUPA | Character | 16 | Cod de grupa de articol contabil (opţional)
12 | COMANDA | Character | 16 | Numărul comenzii (opțional)
13 | EXPLICATIE | Character | 48 | Explicație (opțional)

Structura fișierelor de tip XML

Facturi

Numele fişierului trebuie să fie în formatul următor: F_<cod-fiscal>_<numar-factura>_<data-factura>.xml.

Pentru a importa mai multe facturi concomitent, repetaţi secvenţa <Factura>.

Dacă tag-ul <FurnizorCIF> reprezinta codul fiscal al societăţii, factura se va importa în ecranul "Ieșiri". Altfel, importul se va efectua în ecranul "Intrări".

Puteti obţine un model de XML cu date folosind tipărirea din ecranul "Ieșiri" și alegând opţiunea "Formular PDF" din lista situată în partea superioară a ecranului de tipărire. În folderul TEMP\Facturi se va copia, pe lânga PDF, și XML-ul aferent facturii.

<Facturi>

<Factura>

<Antet>

<FurnizorNume>

<FurnizorCIF>

<FurnizorNrRegCom>

<FurnizorCapital>

<FurnizorTara>

<FurnizorLocalitate>

<FurnizorJudet>

<FurnizorAdresa>

<FurnizorTelefon>

<FurnizorMail>

<FurnizorBanca>

<FurnizorIBAN>

<FurnizorInformatiiSuplimentare>

<GUID_cod_client> (Opțional, codul din aplicația proprie pentru clientul din Saga. Asocierea cu codul intern Saga se va salva în baza de date, pentru identificare ulterioară)

<ClientNume>

<ClientInformatiiSuplimentare>

<ClientCIF>

<ClientNrRegCom>

<ClientJudet> (Se completează codul județului, doar pentru terții din România, de exemplu, AB-pentru județul Alba)

<ClientTara> (Codul țării, de exemplu, FR- pentru Franța)

<ClientLocalitate>

<ClientAdresa>

<ClientBanca>

<ClientIBAN>

<ClientTelefon>

<ClientMail>

<FacturaNumar>

<FacturaData>

<FacturaScadenta>

<FacturaTaxareInversa> (Da/Nu)

<FacturaTVAIncasare> (Da/Nu)

<FacturaTip> (Opţional. Tipul de document din Saga. Ex: " " factură, "A" aviz, "B" bon de casa,"T" taxare inversă, "C" bon de casă cu cod fiscal)

<FacturaInformatiiSuplimentare>

<FacturaMoneda> (Opţional pentru RON)

<FacturaGreutate>

<FacturaAccize> (Optional, valoarea accizelor din factură)

<Cod> (Optional, codul de client sau furnizor din Saga)

</Antet>

<Detalii>

<Continut>

<Linie>

<LinieNrCrt>

<Gestiune> (Opțional. Doar pentru evidenta cantitativ-valorică. Codul de gestiune.)

<Activitate> (Opţional)

<Descriere>

<CodArticolFurnizor> (Optional, doar pentru evidenta cantitativ-valorică. Reprezintă codul de produs pentru facturile de intrare)

<CodArticolClient> (Opțional, doar pentru evidenta cantitativ-valorică. Reprezintă codul de produs pentru facturile de ieșire)

<GUID_cod_articol> (Opțional, pentru evidenta cantitativ-valorică. Codul de produs din aplicația proprie. Asocierea cu codul de produs din Saga se salvează in baza de date, pentru identificare ulterioară)

<CodBare> (Opţional)

<InformatiiSuplimentare> (Opţional)

<UM>

<Cantitate>

<Pret>

<Valoare>

<ProcTVA> (Opţional)

<TVA>

<Cont> (Opţional)

<TipDeducere> (Opțional. Doar pentru importul facturilor de intrare. Tipul de deducere pentru TVA si cheltuială. Folosiți indicele 'N50' pentru deductibilitate limitată la 50% sau 'I' pentru nedeductibilitate integrală).

<PretVanzare> (Opțional. Doar pentru importul facturilor de intrare. Reprezintă prețul de vânzare al produsului, pentru o gestiune evaluată la preț de vânzare)

</Linie>

.......

<Linie>

.......

</Linie>

</Continut>

</Detalii>

<FacturaID> sau <GUID_factura> (Opţional, ID unic, din aplicatia proprie, pentru identificarea încasării. Asocierea cu ID-ul unic din Saga se salvează în baza de date, pentru identificare ulterioară).

</Factura>

.......

<Factura>

.......

</Factura>

.......

</Facturi>

Comenzi

Numele fişierului trebuie să fie în formatul următor: C_<cod-fiscal>_<numar-comandă>_<data-comandă>.xml.

Pentru a importa mai multe comenzi concomitent, repetaţi secvenţa <Comanda>.

Dacă tag-ul <FurnizorCIF> reprezintă codul fiscal al societăţii, comanda va fi de tip "Ieșire". Altfel, comanda va fi considerată de tip "Intrăre".

Puteti obţine un model de XML cu date folosind butonul "Generare XML" din ecranul "Comenzi", după poziționarea pe comandă de ieșire. În folderul TEMP\Comenzi se va genera XML-ul aferent comenzii.

<Comenzi>

<Comanda>

<Antet>

<FurnizorNume>

<FurnizorCIF>

<FurnizorNrRegCom>

<FurnizorCapital>

<FurnizorTara>

<FurnizorLocalitate>

<FurnizorJudet>

<FurnizorAdresa>

<FurnizorTelefon>

<FurnizorMail>

<FurnizorBanca>

<FurnizorIBAN>

<FurnizorInformatiiSuplimentare>

<ClientNume>

<ClientInformatiiSuplimentare>

<ClientCIF>

<ClientNrRegCom>

<ClientJudet> (Se completează codul județului, doar pentru terții din România, de exemplu, AB- pentru județul Alba)

<ClientTara> (Codul țării, de exemplu, FR- pentru Franța)

<ClientLocalitate>

<ClientAdresa>

<ClientBanca>

<ClientIBAN>

<ClientTelefon>

<ClientMail>

<ComandaNumar>

<ComandaData>

<ComandaLivrare>

<ComandaInformatiiSuplimentare>

<ComandaMoneda> (Opţional pentru RON)

<ComandaGreutate>

<Cod> (Optional, codul de client sau furnizor din Saga)

</Antet>

<Detalii>

<Continut>

<Linie>

<LinieNrCrt>

<Gestiune> (Opțional. Doar pentru evidenta cantitativ-valorică. Codul de gestiune)

<Activitate> (Opţional)

<Descriere>

<CodArticolFurnizor> (Optional. Reprezintă codul de produs pentru comenzi de intrare)

<CodArticolClient> (Opțional. Reprezintă codul de produs pentru comenzi de ieșire)

<CodBare>

<InformatiiSuplimentare>

<UM>

<Cantitate>

<Pret>

<Valoare>

<ProcTVA> (Opţional)

<TVA>

<PretVanzare>(Opțional. Doar pentru importul comenzilor de intrare. Reprezintă prețul de vânzare al produsului, pentru o gestiune evaluată la preț de vânzare)

</Linie>

.......

<Linie>

.......

</Linie>

</Continut>

</Detalii>

</Comanda>

.......

< Comanda>

.......

</ Comanda>

.......

</ Comenzi>

Încasări

Numele fişierului trebuie să fie în formatul următor: I_<data>.xml.

Pentru a importa mai multe încasări concomitent, repetaţi secvenţa <Linie>.

Fisierul XML de încasări se poate importa şi prin ecranele "Registru de casa" sau "Jurnal de banca". Această variantă permite asocierea încasărilor cu facturile corespunzătoare.

<Incasari>

<Linie>

<Data>

<Numar>

<Suma>

<Cont> (Cont de trezorerie din clasa 5)

<ContClient> (Opţional)

<Explicatie>

<FacturaID> (Opţional - necesar pentru identificarea facturii încasate dacă aceasta a fost importată dintr-un XML)

<FacturaNumar> (Opţional - permite identificarea facturii dupa număr)

<CodFiscal> (Opţional)

<Moneda> (Opţional)

<\Linie>

<Linie>

......

<\Linie>

.......

</Incasari>

Plăți

Numele fişierului trebuie să fie în formatul următor: P_<data>.xml.

Pentru a importa mai multe plăţi concomitent, repetaţi secvenţa <Linie>.

Fisierul XML de plăti se poate importa şi prin ecranele "Registru de casa" sau "Jurnal de banca". Această variantă permite asocierea plătilor cu facturile corespunzătoare.

<Plati>

<Linie>

<Data>

<Numar>

<Suma>

<Cont> (Cont de trezorerie din clasa 5)

<ContFurnizor> (Opţional)

<Explicatie>

<FacturaID> (Opţional - necesar pentru identificarea facturii încasate dacă aceasta a fost importată dintr-un XML)

<FacturaNumar> (Opţional)

<CodFiscal> (Opţional)

<Moneda> (Opţional)

<\Linie>

<Linie>

......

<\Linie>

.......

</ Plati>

Vezi şi:

·Operarea importului din arhivă generată din Saga- tutorial video

·Operarea exportului - importului din fișiere- tutorial video


Normare

Ecranul permite introducerea şi calculul realizărilor pe baza de norme pentru salariați şi tipărirea de situații cumulate pe norme şi/sau salariați.

Datele introduse în acest ecran nu produc efecte în partea de salarii.

Semnificația coloanelor și modul de completare

·Data- data realizării.

·Salariat- permite alegerea din lista derulantă a salaritului care a efectuat norma.

·Norma- unitatea normată. Se va alege din lista derulantă, dacă a fost configurată anterior, sau programul va propune configurarea acesteia dacă nu este identificată denumirea. Aceasta poate fi un articol produs sau un serviciu efectuat existând posibilitatea definirii unui timp de execuție.

·UM- unitatea de masură- preluată din nomenclator.

·Ore/UM- ore pe unitatea de masură- preluată din nomenclator.

·Cantitate- numărul de unități normate realizate.

·Total ore- timpul alocat pentru realizarea unităților normate- calculat automat.

·Preț- preluat din nomenclator.

·Valoare- valoare totală- calculat automat.

·Explicație- opțional.

Exemplu de operare:

Firma produce articolul X. Realizarea acestuia de către salariat este evaluată la 50 RON, într-un timp de 30 min. În acest ecran, prin apăsarea butonului "Lista norme", se deschide panoul în care se va introduce denumirea articolului, valoarea 50 RON și timpul de execuție 00:30 ore. Apoi, pe masura realizărilor, se introduc cantitătile efectuate pe zile, acțiune care permite calculul automat al indemnizației pentru o perioadă.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Normare 1 - tipăreşte lista normelor efectuate grupată după salariat şi conform filtrării existente.

Normare 2 - tipăreşte lista normelor efectuate grupată dupa norme şi conform filtrarii existente.

Normare 3 - deschide nomenclatorul normelor.


Diurne

Ecranul permite introducerea şi calculul diurnelor acordate salariaților, potrivit legii, pe perioada delegării/detașării, după caz, în altă localitate, în țară și în străinătate, în interesul serviciului, precum și calculul diurnei impozabile, dacă se depășește plafonul stabilit în baza legislației.

Suma aferentă diurnei impozabile va fi transmisă în ștatul de salarii și se va solicita confirmarea adăugării acesteia.

Semnificația coloanelor și modul de completare

·Salariat- se alege din lista derulantă.

·Tara destinatie- se alege din lista derulantă țara în care a fost delegat/detașat, după caz, salariatul. În lista derulantă va fi afișat și pragul minim și maxim aferent diurnei stabilită pentru țara de destinație. Țineți cont de faptul ca pragul maxim este neimpozabil, dacă nu a fost depășită limita a 3 salarii de bază corespunzătoare locului de muncă ocupat.

·Moneda- se alege din lista derulantă simbolul monetar al valutei în care se operează diurna.

·Data și ora plecării- se va completa manual.

·Curs- cursul valutei, la data plecării. Dacă aveți conexiune la internet, cursul valutar va fi preluat automat în funcție de moneda aleasă.

·Data și ora sosirii- se va completa manual.

·Ore- numărul de ore de la data plecării, până la data sosirii- calculat automat.

·Zile- numărul de zile de la data plecării, până la data sosirii- calculat automat.

·Diurna zilnica minima- se va completa automat diurna zilnica minima pentru țara de destinație.

·Diurna zilnica neimpozabila- se va calcula și completa automat ținând cont de cele două limite (2,5 ori limita diurnei minime stabilită pentru instituții publice, dacă nu este depășit echivalentul plafonulului aferent valorii a 3 salarii de bază corespunzătoare locului de muncă ocupat, calculat prin raportarea celor 3 salarii la numărul de zile lucrătoare din luna respectivă, iar rezultatul multiplicat cu numărul de zile din perioada de delegare/detașare/desfășurare a activității în altă localitate, în țară sau în străinătate). Această sumă nu va fi afișată în ștatul de plată, dar va fi transmisă automat în D112, în luna în care se efectuează plata.

·Diurna zilnica acordata - se va completa automat cu valoarea diurnei zilnice deductibilă, putând fi modificată.

·Diurna- se va calcula automat diurna totală acordată pe perioada deplasării, tinând cont de numărul de zile de deplasare și valoarea diurnei zilnice acordată.

·Diurna (RON) impozabila- se va calcula automat cu diferența dintre valorile înscrise în câmpurile "Diurnă zilnică acordată" și "Diurnă zilnică neimpozabila", dacă valoarea diurnei zilnice acordată depășește valoarea diurnei zilnice neimpozabile. Această sumă va fi transmisă în statul de salarii, aferent lunii în care s-a înregistrat plata și se va solicita confirmarea adaugării acesteia. După confirmarea adăugării acestă sumă se va regăsi în panoul "Detalii"- "Diurnă impozabilă". Această suma se va transmite în statul de plată ca și sumă brută, dacă nu se bifează opțiunea "Transmite diurna impozabila în stat ca suma netă" din ecranul Configurare salarii.

·Cont- se va completa automat analiticul contului 542, acesta putând fi modificat.

·Data platii- se va completa automat dacă se utilizeză butonul "Plata", din partea de jos a ecranului sau poate fi completă manual, dacă plata s-a efectuat prin ecranele de casă/bancă. Diurna se va transmite în statul de plată (doar cea impozabilă) și în D112, în luna în care se înregistrată plata în acest câmp.

·Scop- opțional, se va completa scopul deplasării. Această informație va fi preluată în ordinul de deplasare.

·Destinatie- opțional, se va completa adresa destinației. Această informație va fi preluată în ordinul de deplasare.

Exemple de operare pentru un salariat cu normă întreagă, încadrat cu salariul mimim pe economie (3000 RON la data realizării exemplului), delegat pentru o perioadă de 5 zile în țară și în străinătate:

Delegat în țară

Diurna zilnică neimpozabilă, a fost stabilită ținând cont de cele două limite:

§2,5 ori nivelul legal stabilit pentru indemnizație, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 2,5x 20= 50 lei; 50x 5= 250 lei;

§limita a 3 salarii de bază corespunzătoare locului de muncă ocupat, calculat prin raportarea celor 3 salarii la numărul de zile lucrătoare din luna respectivă, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 3000 lei/ 23 zile lucrătoare= 130,43 lei/ zi; 130,43 leix 5 zilex 3 = 1956,45 lei;

Se va lua în calcul limita mai mică, astfel diurna zilnică neimpozabilă va fi de 250/ 5= 50 lei, fiind egală, în acest caz, cu diurna zilnică acordată.

Delegat în străinătate

Diurna zilnică neimpozabilă, a fost stabilită ținând cont de cele două limite:

§2,5 ori nivelul legal stabilit pentru indemnizație în situația deplasării în Germania, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 2,5x 35 €= 87,5 €; 87,5x 5= 437,5 €- 2154,6 lei (la un curs de 4.9248/euro).

§limita a 3 salarii de bază corespunzătoare locului de muncă ocupat, calculat prin raportarea celor 3 salarii la numărul de zile lucrătoare din luna respectivă, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 3000 lei/ 23 zile lucrătoare= 130,43 lei/ zi; 130,43 leix 5 zilex 3 = 1956,45 lei;

Se va lua în calcul limita mai mică, astfel diurna zilnică deductibilă va fi de 1956,45/ 5= 391,29 lei- 79 € (la un curs de 4.9248/euro). În această situație s-a decis acordarea unei diurne zilnice de 87,5 €, iar diferența dintre diurna zilnica acordată și diurna zilnică neimpozabilă este reflectată în câmpul "Diurna (RON) impozabila". Această sumă va fi transmisă în statul de salarii, în luna în care s-a efectuat plata.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Bimprimanta - permite tipărirea ordinului de deplasare aferent poziției selectate în tabel. În ordinul de deplaserea, sumele aferente avansului acordat și cheltuielilor efectuate, vor fi preluate din ecranul "Deconturi", dacă s-au efectuat înregistrări pe analiticul contului 542, asociat salariatului, în perioada deplasării.

Diurne 3 - permite introducerea unei plăţi integrale sau parţiale pentru diurna selectată în tabel. Implicit va fi propusă spre plată doar diurna neimpozabilă, cea impozabilă fiind transmisă în statul de plată. De asemenea, se va putea selecta contul dorit pentru înregistrarea plății. Acest buton va fi blocat după ce plata a fost efectuată sau dacă s-a completat manual data plății pentru diurna selectată.

diurne 4 - permite generarea unei situații a diurnelor, înregistrate în intervalul setat.

Observații:

·În statul de plată se va transmite doar diurna impozabilă, iar în D112 se va regăsi și diurna neimpozabilă, în luna aferentă datei completate în câmpul "Data platii".

·Diurna impozabilă va fi transmisă în statul de plată ca sumă netă, doar dacă bifați opțiunea "Transmite diurna impozabila în stat ca suma netă" din ecranul Configurare salarii.

·În declarația 112, suma aferentă diurnei va fi transmisă în rubricile aferente indemnizației de detașare, dacă starea curentă a salariatului, din ecranul Registrul de evidenta al salariatilor, este "Detasare". In caz contrar, diurna va fi transmisă în rubricile aferente indemnizației de delegare.

Vezi şi:

·Legea 72/2022–diurne.


Situatii manageriale

În acest ecran se pot vizualiza grafic evoluțiile profitului, veniturilor, cheltuielilor, încasărilor şi plătilor, din perioada definită.

Dacă perioada selectată depășește o lună, graficele vor fi afișate pe luni. Altfel, afişarea se va efectua pe zile.

Situațiile pot fi filtrate după activitate (centru de profit), în cazul în care acestea au fost folosite.

În cazul în care evidența se ține pe activități, în pagina "Profit, cheltuieli și venituri pe activități" aveți cheltuielile directe/indirecte, veniturile directe/indirecte și profitul pe activități (centre de profit).

Cheltuielile si veniturile care nu au alocată activitatea se vor repartiza automat după valoarea veniturilor sau a cheltuielilor directe, după cum s-a optat.

În cazul în care se folosesc coduri arborescente (coduri de forma 001, 0001.01, 001.02 etc.) diferențele dintre nivelul superior şi cel inferior se vor repartiza de asemenea.


Actionari

Ecran ce permite ţinerea evidenţei persoanelor fizice ce dețin sau controlează în cele din urmă clientul și/sau persoana fizică în numele căruia/căreia se realizează o tranzacție, o operațiune sau o activitate, în vederea generării automate a declarației privind beneficiarii reali.

Semnificația coloanelor și modul de completare

·Cod- în momentul adăugării unei noi poziții va fi atribuit automat codul.

·Nume, Prenume- numele beneficiarului real.

·Administrator- se va bifa pentru a fi preluat în declarație ca reprezentant legal.

·Dețineri- se va completa procentul deținut. Doar beneficiarii unui procent de cel putin 25% vor fi preluați în declarație.

·Cont dividente- la introducerea unei înregistrări noi, programul va completa implicit această coloană, cu analiticul contului 457, în funcție de codul atribuit. Acest cont va putea fi modificat.

·CI-Serie+Nr., Eliberat de, la data, CNP, județ, localitate, sect., strada, nr., bl., sc., et., ap., cod posta, tara domiciuliu, cetatenie, telefon, Email, IBAN- se vor completa aceste câmpuri cu datele beneficiarilor reali.

·Mențiuni- se vor completa eventuale informații suplimentare.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Actionari 1 - permite generarea declarației privind beneficiarii reali în vederea transmiterii online (formularul 6A).

Actionari 2 - permite generarea declarației privind beneficiarii reali în vederea depunerii la ghișeu (formularul 6).

Observație:

·Beneficiarii reali operați în acest ecran vor fi preluați și în Hotărârea Adunării Generale a Acționarilor, document ce va putea fi generat din partea de jos a ecranului Bilant, dacă data completată în partea de sus a ecranului este 31.12.N.


Masini

Ecranul permite administrarea maşiinilor folosite în firma d.p.d.v. al asigurărilor, reviziilor şi rovignetelor, precum şi generarea foilor de parcurs.

Modul de operare

În tabelul din parte superioară se introduc numarul de înmatriculare, modelul, categoria şi carburantul, celelalte coloane vor fi completate automat cu datele introduse în pagina "Asigurări/ Revizii". Pozițiile de culoare roşie indică faptul că documentul aferent este pe cale sa expire sau a expirat.

Datele introduse în pagina "Asigurări/ Revizii" sunt utile pentru controlul costurilor fixe cu mașinile si al datelor expirării asigurărilor, reviziilor și rovignetelor.

La introducerea înregistrarilor se genereaza automat şi o alarmă, relativ la data expirării, care va apărea pe ecranul programului cu 5 zile înainte de aceasta.

În tabelul "Foi parcurs" se completează datele corespunzătoare traseului, care poate fi introdus în mai multe linii, dacă există mai multe destinații.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B imprimanta - primul buton poziționat în tabelul "Foi parcurs" tipăreste foaia de parcurs aferentă traseului selectat, iar cel de-al doilea buton identic tipărește ordinul de deplasare (delegație). În ordinul de deplaserea, sumele aferente avansului acordat și cheltuielilor efectuate, vor fi preluate din ecranul "Deconturi", dacă s-au efectuat înregistrări pe analiticul contului 542, asociat salariatului, în perioada deplasării.

Masini 1 - buton poziționat în tabelul "Asigurări/ Revizii"- tipăreşte situaț ia de la maşina selectată, pentru perioadă aleasă.

Masini 2 - buton poziționat în tabelul "Asigurări/ Revizii"- tipăreşte situația de la toate maşinile, pentru o perioada aleasă.


e-Transport

Sistemul RO e-Transport a fost introdus prin OUG 41/2021 și reprezintă sistemul național de monitorizare a transporturilor rutiere de bunuri cu risc fiscal ridicat.

Cu ajutorul ecranului e-Transport poate fi generat fișierul XML ce va putea fi transmis automat în SPV, dacă se asociază codul de acces SPV, sau încărcat manual după obținerea fișierului. Notificarile pentru e-Transport se pot genera automat din ecranele Intrari-lei, Intrari-valuta, Iesiri-lei, Iesiri-valuta și Transferuri cu ajutorul butonului B etransport , după poziționarea pe înregistrarea dorită.

În continuare regăsiți detalii privind înregistrarea notificărilor e-Transport și transmiterea aceastora în SPV.

Asocierea codului SPV

La prima accesare a ecranului "e-Transport", se va solicita codul de acces SPV, dacă acesta nu a fost deja asociat pentru transmiterea e-Facturii. Acesta se obține cu ajutorul butonului "Genereaza cod acces". Generarea este posibilă doar de pe un calculator unde există acces la un certificat digital (semnatură electronică), fiind poziționat pe o firmă înregistrată în SPV cu acel certificat digital.

Codul de acces SPV, generat conform pașilor de mai sus, se poate folosi și pe alte calculatoare, pentru oricare din firmele asociate certificatului digital în SPV, fără a avea introdus în calculator tokenul cu certificatul digital sau acces la un certificat salvat in cloud. Codul generat are o valabilitate de trei luni, după ce trec cele trei luni, codul de acces trebuie generat din nou.

Observații:

· După generarea codului SPV, doar utilizatorii de tip ADMIN pot vizualiza acest cod de acces SPV în ecranul "e-Transport".

·Dacă nu doriți asocierea codului de acces SPV și transmiterea automată a notificărilor e-Transport, apăsați butonul "Renunț" și se va deschide ecranul "e-Transport";
Înregistrarea notificărilor

Notificarile pentru e-Transport pot fi înregistrate manual sau se pot genera automat din ecranele Intrari-lei, Intrari-valuta, Iesiri-lei, Iesiri-valuta și Transferuri cu ajutorul butonului B etransport , după poziționarea pe înregistrarea dorită. Chiar dacă sunt generate automat, unele câmpuri trebuie completate manual sau trebuie modificate, după caz.

În primul tabel se va înregistra:

·Tip operațiune- se alege din lista derulantă tipul de operațiune dorit. În funcție de tipul ales unele din urmatoarele câmpuri vor fi obligatorii a fi completate sau vor fi blocate, după caz.

·Cod partener- se alege din lista codul furnizorului/clientului sau se va completa automat în funcție de partenrerul selectat în câmpul următor.

·Denumire partener- dacă furnizorul/clientul este deja creat, la completarea numelui, acesta va fi selectat din listă. Dacă terțul nu există în nomenclator, pentru introducerea acestuia se tastează numele complet, sau codul fiscal, urmat de tasta <ENTER> sau <Tab>, iar programul va genera mesajul "Acest furnizor/client nu este introdus. Îl adăugăm?". Confirmarea mesajului, va deschide ecranul "Clienti"/ "Furnizori" unde va fi completată o poziție cu denumirea terțului, sau, în cazul în care s-a introdus codul fiscal, se va realiza preluarea automată a datelor, conform informațiilor disponibile la ANAF. Preluarea automată a datelor de pe platforma ANAF este posibilă doar dacă există o conexiune la internet.

·Data inceput- data plecării transportului.

·Loc incarcare- în funcție de tipul operațiunii se va prelua adresa parterului sau adresa sediului societății pentru care operați, completată in ecranul "Configurare societati", fiind denumită în ambele cazuri "SEDIU". Dacă se dorește o altă adresă, stergeți și apasați tasta "ENTER" pentru deschiderea ecranului "Adrese de livrare PARTENER" unde veți putea configura adresa dorită ce va putea fi selectată ulerior din listă. În funcție de tipul operațiunii ales, această coloană poate să nu fie vizibilă, nefiind necesar a fi completată.

·Loc descarcare- la fel ca în cazul locului de încărcare, completați adresa unde se va descarca marfa. În funcție de tipul operațiunii ales, această coloană poate să nu fie vizibilă, nefiind necesar a fi completată.

·Nr. inmatriculare masina- numărul de înmatriculare al mașinii ce transportă marfa.

·Nr. inmatr. remorca 1- numărul de înmatriculare al premei remorci, dacă există.

·Nr. inmatr. remorca 2- numărul de înmatriculare al remorcii secunde, dacă există.

·Furnizor transport- se va alege din lista derulantă furnizorul configurat anterior.

·Punct trecere frontiera- se completează doar pentru tipul de operațiune 10, 20, 60 sau 70.

·Birou vamal- se completează doar pentru tipul de operațiune 40 sau 50.

·Referinta declarant (inf. suplimentare)- opțional.

·Tip doc. insotitor- dacă se genereză notificarea din ecranele "Iesiri"/"Intrari" sau Transferuri se va completa automat codul aferent tipului de document sau se va putea selecta din lista derulantă.

·Nr. doc. insotitor- dacă se genereză notificarea din ecranele "Iesiri"/"Intrari" sau Transferuri se va completa automat nr. documentului sau se va putea completa manual.

·Data doc. insotitor- dacă se genereză notificarea din ecranele "Iesiri"/"Intrari" sau Transferuri se va completa automat data documentului sau se va putea completa manual.

·Cod UIT- se va genera după transmiterea notificării în SPV, acesta fiind valid abia după ce în câmpul "Stare" este afișat "4/4".

·Stare- se va completa cu starea documentului transmis prin SPV, trecând de la "1/4" la "4/4", conform etapelor prezentate în secțiunea "Transmiterea notificărilor".

·Tip confirmare- câmp afișat după transmiterea notificării (vezi informațiile din secțiunea "Transmiterea notificărilor"). Implicit va fi completat cu "10- Confirmat", valoare corespunzătoare pentru situația în care nu a existat niciun retur. Dacă o parte din marfă se returnează, înainte de confirmarea e-transportului, selectați "20-Confirmat parțial" sau "30- Infirmat" dacă se întoarce toată marfa.

·Observații confirmare- dacă marfa se returnează parțial, în acest câmp se vor completa articolele returnate.

În tabelul al doilea se va înregistra:

·Tip- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual, în cazul evidenței cantitativ-valorice.

·Denumire articol/ serviciu- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual.

·UM- unitatea de măsură. Se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual. În cazul evidenței cantitativ-valorice se va completa automat după selectarea articolului cu um atribuită în ecranul Articole.

·Cod NC- în cazul evidenței cantitativ-valorice se va completa automat, după selectarea articolului, codul NC atribuit în ecranul Articole sau se va putea selecta din lista derulantă.

·Scop- se va selecta din lista derulantă.

·Cantitate- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual.

·Valoare- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual.

·Greutate brută- se va putea completa sau modifica, după caz. Dacă a fost completată greutatea, în ecranul Articole, aceasta se va înmulții cu cantitatea și se va completa automat valoare obținută. Dacă datele au fost preluate din ecranele "Iesiri"/"Intrari" sau Transferuri și nu a fost completată greutatea pentru articolele preluate, se va completa automat valoarea 1 și se va putea modifica.

·Greutate netă- la fel ca în cazul greutății brute, se va putea completa manual sau modifica, după caz.

·Informații suplimentare- opțional.

Transmiterea notificărilor

Transmiterea unei notificări în SPV presupune efectuarea a 3 pași:

1. Se înregistrează informațiile în cele două tabele, conform datelor de mai sus și se apasă butonul e transport1 . După apăsarea butonului, în primul tabel, se generează codul UIT și se completează câmpul "Stare" cu "1/4- Notificare trimisă în SPV".

2. Se apasă butonul B actualizare sau se reaccesează ecranul pentru preluarea mesajelor din SPV aferente notificărilor transmise. Dacă fișierul este valid, se realizeză automat acceptarea notificării, pasul "2/4- Notificare acceptată în SPV" și câmpul "Stare" se completează cu "3/4 Confirmare transmisă în SPV". Dacă fișierul nu este valid va apărea un mesaj cu textul "Notificarea pentru codul UIT... nu a fost transmisă corect".

3. La momentul terminării transportului, se apasă butonul etransport 2 și câmpul "Stare" se completează cu "4/4 Confirmat".

Observații:

·Dacă nu a fost asociat codul SPV, apăsarea butonului e transport1 va duce la generarea fișierului XML ce va putea fi transmis manual în SPV.

·Dacă la punctul 2 apar erori, acestea se vor corecta și se va retransmismite. În această situație codul UIT generat la pasul 1 se va șterge automat, iar dacă acesta nu se șterge, înainte de retransmitere, se apasă butonul e transport 2 pentru ștergerea codului UIT.

·Codul UIT trebuie să apară pe documentul care însoțește transportul. În program, se preia automat pe factura sau aviz pentru ieșirile sau transferurile pentru care s-a generat automat notificarea.

·Dacă se returnează marfa parțial sau integral, înainte de confirmarea e-transportului, selectați valoarea afentă în câmpul "Tip confirmare" și completați detaliile produselor returnate în câmpul "Observațíi confirmare", doar dacă este un retur parțial.

Vezi şi:

·e-Transport. Proiect.


Declaratia Intrastat

Declaraţia statistică Intrastat este completată de toţi operatorii economici ale căror importuri și/sau exporturi intra-UE de bunuri depăşesc pragurile valorice stabilite pentru anul de referinţă.

Din acest ecran va putea fi generată declarația de introducere și cea de expediere, pe baza datelor operate prin ecranele Intrari-valuta/ Iesiri-valuta. Vor fi preluate operațiunile cu terți din UE, ce conțin articole pentru care s-a completat codul NC în ecranul Articole. Unele date, necesare în declarație, nu se regăsesc în înregistrările din program și vor trebui completate manual în câmpurile aferente, iar altele vor putea fi completate conform valorilor prestabilite în pagina "Configurare".

Declarația în format XML generată din acest ecran va putea fi încărcată și validată în aplicația Intrastat.

Acest ecran conține trei pagini:

Declaratie de introducere- vor fi preluate înregistrările operate prin ecranul Intrari - valuta;

Declaratie de expediere- vor fi preluate înregistrările operate prin ecranul Iesiri - valuta;

Configurare- permite configurarea unor valori prestabilite ce vor fi preluate ulterior în declarație.

Declarație de introducere/ Declarație de expediere

În funcție de valoarea importurilor și a exporturilor, precum și de pragurile valorice stabilite prin lege, va fi necesar să generați una sau ambele declarații. Având o structură și un mod de completare asemănătoar, sunt tratate în aceeași secțiune.

În partea de sus a paginii vor fi afișate valorile estimative pentru importurile/exporturile de bunuri intra-UE, operate prin ecranele Intrari - valuta/ Iesiri - valuta, aferente perioadei selectate.

Din listele derulante "Tip declaratie" (nulă, inițială sau rectificativă) și "Tip generare" (standard sau extinsă) se vor putea alege opțiunile la care vă încadrați.

În tabelul afișat se vor putea completa sau modifica valorile înscrise pe fundal galben. Valorile înscrise pe fundal gri sunt preluate din alte ecrane și nu vor putea fi modificate în pagina declarației.

Semnificația coloanelor și modul de completare

Cod NC- codul aferent articolului din înregistrare, preluat din ecranul Articole.

Tara de origine- se va completa țara de unde provine bunul achiziționat/livrat sau va fi preluată țara prestabilită în pagina "Configurare".

Tara de expediere- implicit va fi completat codul de țară aferent terțului, așa cum a fost configurat în ecranele Clienți/ Furnizori.

Masa netă (KG)- se preia automat dacă a fost completată în ecranul Articole-Detalii, pentru acele articole a căror unitate de măsură suplimentară (UM supl.) aferentă codului NC este kilogramul, și va putea fi modificată sau completată manual.

Nr. unitati supl.- se completează manual.

UM supl.- se preia unitatea de măsură suplimentară aferentă codului NC.

Valoare bunuri- se preia din factura înregistrată.

Transport- doar la declarația de introducere, se preia valoarea transportului din factura de transport asociată.

Valoare facturata- se completează implicit cu valoarea bunului, putând fi modificată.

Valoare statistica- se completează implicit cu valoarea bunului, putând fi modificată.

Natura tranz. A- se poate completa direct în tabel sau va fi completată cu valoarea prestabilită în pagina "Configurare".

Natura tranz. B- se poate completa direct în tabel sau va fi completată cu valoarea prestabilită în pagina "Configurare".

Termeni livrare- se poate completa direct în tabel sau va fi completată cu valoarea prestabilită în pagina "Configurare".

Mod transp.- se poate completa direct în tabel sau va fi completată cu valoarea prestabilită în pagina "Configurare".

Prel.- implicit va fi bifată caseta aferentă ceea ce indică faptul că înregistrare aferentă va fi preluată în declarație. Dacă din varii motive nu se dorește preluarea unei înregistrări afișate în tabel, se debifează caseta.

Nr. doc.- numărul facturii/avizului.

Data- data facturii/avizului.

Cod produs- codul articolului atribuit în ecranul Articole.

Denumire produs- denumirea articolului din factură.

Cod fiscal partener- preluat din ecranele Clienți/ Furnizori.

Tara partener- preluată din ecranele Clienți/ Furnizori.

Denumire partener- preluat din ecranele Clienți/ Furnizori.

Butone funcționale

B actualizare date - actualizează datele în tabel, dacă există modificări. Câmpurile completate manual nu vor fi modificate.

B generare XML - generează fișierul XML aferent declarației ce va putea fi încărcat ulterior în aplicația Intrastat.

B anulare asocieri - șterge facturile din luna curentă. Această opțiune este utilă în cazul în care s-au facut modificări asupra facturilor deja încărcate și se dorește actualizarea acestora. Înregistrările vor fi reintroduse în pagină după apăsarea butonului "Actualizare date".

B detalii - afișează unitatea de măsură și cantitatea din factură..

B tiparire all - permite tipărirea, vizualizarea, transmiterea prin e-mail, generarea în PDF sau excel a declarației Intrastat.

Configurare

În această pagină se vor completa datele peroanei de contact, datele societății și se vor putea seta unele valori pentru a fi preluate automat în declarație.

Datele persoanei de contact se preiau automat din pagina bilanțului, dacă au fost completate, putând fi modificate.

Bifați opțiunea "Declarant tert" și completați date societăți aferente, doar dacă declarația este depusă de o altă societate.

Setati valorile prestabilite disponibile dacă acestea sunt des folosite pentru a ușura completarea declarație. Valorile prestabilite completate în acest ecran vor fi preluate în paginile aferente declarațiilor, putând fi modificate ulterior direct în câmpurile dorite.

Observații:

·În declarație va fi preluat primul document prin care se recepționează marfa. Dacă marfa a fost recepționată prin aviz, din factura va fi scăzut avizul asociat, astfel că datele nu vor fi dublate.

·Bunurile returnate se vor prelua în declarație cu valoarea pozitivă, iar câmpul "Natura tranz. A" va fi completat implicit cu valorea "2- Returnări și înlocuiri de bunuri în mod gratuit după înregistrarea tranzacției inițiale".

·Valorile afișate, în partea de sus a ecranului, pentru importurile/exporturile de bunuri intra-UE, sunt estimative. Valoarea avizelor nu va fi preluată în acest calcul, urmând a se actualiza în luna în care va fi înregistrată factura.


Administrare

În acest meniu se găsesc opţiunile de configurare a societăţilor, salariilor şi utilizatorilor. Acestea au fost tratate la începutul acestui manual în capitolele dedicate.

De asemenea, tot în acest meniu veți regăsii ecranele ce permit întreținerea bazei de date (salvare, restaurare, verificare și alte setări) și definirea numerelor și seriilor pentru documentele operate în program.

Configurare societati

Configurare salarii

Configurare utilizatori

Intretinere BD

Numere si serii


Intretinere BD

Ecran ce asigură întreţinerea bazei de date precum şi funcţii suplimentare legate de aceasta cum ar fi: salvarea/restaurarea datelor, verificarea datelor, etc.

Ecranul este structurat în nouă pagini în care se pot executa diverse operaţii sau se pot efectua setări diverse ale programului.

Salvare / Indexare

Permite refacerea indecşilor bazei de date, validarea şi salvarea acesteia.

Operaţiunile sunt efectuate automat de program la apăsarea butonului "Start".

Implicit programul efectuează salvarea datelor în folderul: X:\SAGA C.3.0\salv_bd\cod_firma unde X:\ este litera discului pe care aţi instalat programul, de regulă C:\.

Numele arhivei va fi de forma ZZ-LL-AAAA_N.ZIP, unde ZZ-LL-AAAA reprezintă data sistemului, la care s-a efectuat salvarea datelor, iar N numărul de ordine al arhivei.

Exemplu: pentru firma cu codul 0001 se salvează datele de 2 ori în data de 21/09/2020. Arhivele astfel create vor fi 21-09-2020_0.ZIP prima arhivă, respectiv 21-09-2020_1.ZIP cea de-a doua. Arhivele se vor regăsi în folderul C:\SAGA C.3.0\salv_bd\0001.

Bifarea opțiunilor:

·Cu salvarea datelor și în altă locație- va permite selectarea locației în care se va salva baza de date.

·Salvează datele pentru toate firmele- va efectua salvarea bazelor de date pentru toate societățile configurate în program.

·Cu salvarea datelor pe FGO.ro- permite realizarea copiilor de siguranță a datelor prin FGO.ro, dacă a fost realizată conexiunea cu acesta. Pentru mai multe detalii consultati tutorialul Saga și FGO și articolul Păstrarea datelor contabile în siguranţă. Backup SAGA online.

·Forţare reparare bază de date- bifarea opţiunii se recomandă a fi utilizată numai în cazuri extreme. Sunt situaţii în care după o eventuală cădere a sistemului baza de date să fie coruptă, iar o reindexare cu bifarea opţiunii de forţarea reparare bază de date să rezolve problemele astfel apărute.

Sfat: Efectuați salvarea datelor cel puţin săptămânal sau după introducerea unui volum mare de date. Reindexarea şi validarea datelor sunt operaţii care ajută la buna funcţionare a programului. De asemenea unele disfuncţionalităţi pot fi rezolvate prin efectuarea acestor operaţii.

ATENŢIE!

·În cazul în care se lucrează în reţea, salvarea datelor se va face numai pe server şi numai dacă toţi utilizatorii care accesează programul de pe staţiile client au ieşit din program.

Restaurare

Permite restaurarea datelor din arhivele create cu ocazia salvării acestora în cazul în care datele curente sunt inaccesibile, deteriorate sau în cazul în care se doreşte copierea bazei de date de pe un sistem pe altul.

În tabelul "Arhive locale" veţi regăsi arhivele create cu ocazia salvării datelor, existente în folderul \SAGA C.3.0\salv_bd\cod_firma, precum şi informaţii despre mărimea acestora, data şi ora la care acestea au fost create.

În tabelul "Arhive FGO.ro" veți regăsii arhivele salvate cu ajutorul butonului "Cu salvarea datelor pe FGO.ro" din pagina "Salvare/Indexare".

Butoane funcționale:

Restaurare 1 - restaurează arhiva selecată anterior din lista afișată.

Restaurare 2 - permite selectarea arhivei dorite pentru restaurare din locația în care a fost salvată.

Restaurare 3 - permite deschiderea directorului în care au fost salvate bazele de date ale societății selectate.

Restaurare 4 - echipa dezvoltatorilor SAGA, pentru a asigura un suport de calitate clienţilor săi, oferă servicii de depanare a bazelor de date utilizatorilor programului. Astfel, în cazuri excepţionale, în care datele prezintă incoerenţe sau anomalii pe care utilizatorii nu le pot rezolva prin reindexarea şi validarea cu sau fără forţare a reparării bazei de date, datele pot fi trimise la serviciul de suport a SAGA.

Modul de transmitere al bazelor de date către echpa Saga

Transmiterea bazelor de date către echipa Saga se face astfel:

Cazul 1. Dacă există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Mail, prezentată mai jos).

1. Vă poziționați pe societatea care prezintă incoerenţe sau anomalii și accesați ecranul "Administrare">> "Intreţinere BD"- "Restaurare".

2. În lista cu arhivele create vă poziţionaţi pe arhiva pe care tocmai aţi creat-o şi apăsaţi butonul (Transmite arhiva prin mail service@sagasoft.ro). La apăsarea acestui buton va fi lansat clientul de mail, utilizat implicit în sistem. Acesta va fi lansat în modul creare mesaj, având deja completat câmpul destinatar, fişierul arhivă va fi ataşat la mesaj, la subiect va fi înscris textul "Baza de date cu erori", iar în corpul mesajului deja este completat textul "Scrie aici detalii despre problemele apărute".

3. Tot ceea ce vă mai rămâne de făcut este ca dumneavoastră să înscrieţi datele dumneavoastră de utilizator în corpul mesajului, să descrieţi cât mai explicit problemele care v-au determinat să trimiteţi baza de date la depanat şi când aţi terminat să apăsaţi butonul de trimitere a mesajului,

Cazul 2. Nu aveți un client de mail configurat în computer sau nu au fost setate datele serverului de mail.

1. Vă logaţi la adresa dvs. de mail şi odată autentificaţi, compuneţi un mesaj nou.

2. La adresa de mail a destinatarului completaţi service@sagasoft.ro.

3. La subiect "Baza de date cu erori".

4. În corpul mesajului datele de indentificare ca utilizator şi detalii despre problemele care v-au determinat să trimiteţi baza de date la depanat.

5. Apăsaţi butonul care vă permite ataşarea de fişiere şi selectaţi locaţia în care se salvează datele (...\SAGA C.3.0\salv_bd\cod_firmă).

6. După ce se termină procesul de ataşare a fişierelor, apăsaţi butonul de trimitere a mesajului.

Observație:

·După trimiterea bazei de date la depanat vă recomandăm să nu mai operaţi date la societatea pentru care aţi solicitat depanarea datelor. Vă recomandăm aceasta datorită faptului că după depanare veţi primi o arhivă cu datele reparate pe care va trebui să o restauraţi şi toate operaţiile introduse în intervalul de timp cuprins între momentul trimiterii datelor la depanat şi primirea/restaurarea arhivei cu datele depanate se vor pierde irevocabil

·La primirea datelor depanate, pe mail, rămâne ca dumneavoastră să salvaţi arhiva primită (direct pe partiția C:\ - recomandat) şi să efectuați restaurarea (se accesează ecranul "Administrare">"Intreţinere BD"- "Restaurare" și se apasă butonul "Restaurare din altă locație").

ATENŢIE!

·Restaurarea datelor trebuie efectuată numai dacă sunteţi siguri că doriţi acest lucru. Datele existente înainte de restaurarea unei arhive se vor pierde definitiv şi nu se mai pot reface.

Verificare date

Pagină care vă pune la dispoziţie butoane de verificare suplimentară a datelor.

Verificare date 4 - verifică toate intrările operate şi validate atenţionând în cazul în care nu se găsesc articole contabile sau miscari de stocuri generate pentru intrări. De asemenea, este verificată relația dintre articolele contabile și mișcările de stocuri aferente intrărilor. Vi se va afişa o fereastră cu detalii despre toate problemele depistate.

Verificare date 5 - verifică toate ieşirile operate şi validate atenţionând în cazul în care nu se găsesc articole contabile sau mișcări de stocuri generate pentru ieşiri. Vi se va afişa o fereastră cu detalii despre toate problemele depistate.

Verificare date 6 - verifică toate articolele contabile pentru a depista eventualele erori de neconcordanţă a acestora.

Verificare date 7 - verifică planul de conturi pentru a depista unele erori (lipsa unor sintetice la care au fost create analitice, etc.).

Verificare date 1 - verifică corelația dintre imobilizări și contabilitate.

Verificare date 2 - verifică corelația dintre articole și mișcările de stocuri. De asemenea, sunt verificate bonurile de consum, transferurile, bonurile de producție, operațiile speciale și inventarele.

Verificare date 3 - verifică identificatorii din program şi rectifică eventualele anomalii aparute la aceștia.

Avansat

Pagină pentru introducerea de comenzi direct pe baza de date.

ATENŢIE!

·Nu se folosește decât la indicația furnizorului.

Modificare coduri

Din acest ecran pot fi modificate coduri sau grupe de furnizor sau client, conturi contabile, coduri de gestiune, coduri sau grupe de articol, coduri de activitate.

Sunt unele situaţii în care din diverse motive un client sau furnizor este creat în nomenclatoare de mai multe ori, dar cu coduri şi conturi analitice diferite.Pentru o a rectifica o astfel de situaţie puteţi modifica codul dublat din această pagină.

Exemplu: Aţi creat un furnizor de două ori: odată cu codul 0001 şi a doua oară cu cod 0040. Aţi realizat acest lucru ulterior şi doriţi ca toate intrările care s-au efectuat pe cod 0040 să le treceţi pe cod 0001 şi să eliminaţi dublura. Pentru rezolvare, din această pagină, pe linia "Modificare cod furnizor", introduceţi în câmpul "Cod actual" codul care se modifica- 0040 în exemplul nostru, iar în câmpul "Cod nou" codul ce se dorește a fi păstrat- 0001 în exemplul nostru. Ulterior, se apasă butonul "Execută". Vi se va cere confirmarea şi se va executa operaţia de transpunere a înregistrărilor din codul vechi în codul nou.

Pentru restul operațiunilor de modificare cod sau grupă, principiul este similar.

Butoane funcționale:

Modificare coduri 1 - declanșează procesul de mutare a codului/grupei actuale în cea nouă, după introducerea acestora în câmpurile aferente.

Modificare coduri 2 - în cazul codurilor de furnizor sau client dublate, apăsarea acestui buton va duce la completarea automată a câmpurilor "Cod actual" și "Cod nou" cu acele coduri dublate. După rezolvarea primelor coduri dublate afișate, pentru identificarea mai multor astfel de situații este necesar să reaccesați acest ecran.

Observație:

·Pentru a muta înregistrările de pe un cont pe altul, acestea trebuie să existe în prealabil create în planul de conturi.

ATENŢIE!

·Toate operaţiunile care se execută în această pagină produc modificări ale informaţiilor din baza de date de aceea este recomandat ca înainte de a executa una din operaţiile posibile prin intermediul acesteia să efectuaţi o salvare a datelor.

General

Pagină în care puteţi seta următorii parametrii:

Fără sunete la operare- bifând această opţiune programul nu va emite sunete la efectuarea operaţiilor de adăugare, modificare, ştergere şi salvare de date.

Cu salvarea dimensiunii ecranelor şi coloanelor din tabele- bifând opţiunea, programul va salva modul personalizat de dumneavoastră a ecranelor şi coloanelor tabelelor.

Maximizarea dimensiunii ecranelor după dimensiunea ferestrei principale- bifând opţiunea, programul va maximiza dimensiunea unei serii de ecrane la dimensiunea ferestrei aplicației.

Afişează firmele în ecranul principal pentru selecţie- bifând opţiunea, programul va afişa în ecranul principal, sub formă de linkuri, toate firmele din tabela de societăţi. Pentru ca setarea să aibă efect trebuie să ieşiţi din program şi să reintraţi. Programul va menţine deschisă fereastra de operare a datelor în care vă aflaţi în mod curent chiar dacă schimbaţi firma, actualizânduse numai datele afişate pe ecran cu cele ale firmei pe care aţi ales-o dând clic pe ecran.

Ordonat- bifarea acestei opțiuni va ordona alfabetic societățile în ecranul principal de selecție. Pentru ca setarea să aibă efect trebuie să ieşiţi din program şi să reintraţi.

Salvarea automată a bazelor de date- se va putea seta intervalul de timp la care programul va executa salvarea automată a datelor. În mod implicit programul salvează datele la fiecare 10 zile. Salvarea se va efectua la ieşirea din program şi vi se va cere confirmarea. Cele zece zile se calculează de către program astfel: se va analiza care este cea mai mare dată calendaristică utilizată la introducerea datelor şi dacă între această dată şi data ultimei salvări existente în folderul ..\salv_bd\cod_firma a trecut un interval de timp mai mare decât cel setat în această pagină, la ieşirea din program se va declanşa operaţia de salvare a datelor. Dacă nu doriţi să se efectueze acestă verificare completati 99 zile.

Preluare curs valutar- indică programului site-ul de pe care se va prelua automat cursul valutar pentru operațiile în valută. Dacă la un moment dat, cursul valutar nu este preluat automat, alternați între cele două opțiuni și reverificați.

Director fișiere temporare/ salvare declarații/ fișiere exportate- implicit va fi definită calea C:\TEMP\ pentru salvarea acestor date, aceasta putând fi modificată.

Modificare fonturi- se va putea modifica fontul și dimensiunea datelelor operate/ afișate în ecrane.

Mail

Puteți seta în această pagină datele serverului de mail folosit, pentru transmiterea de mailuri direct din program, fără să fie necesar să existe un client de mail instalat.

Gmail:

Server de mail: smtp.gmail.com

Adresa de mail: adresa de pe care doriți transmiterea mail-urilor

Parola: înscrieți parola generată din contul de mail. Din secțiunea "Conectare la Google", activați opțiunea "Verificare în doi pași", dacă nu este activă. Apoi, accesați "Parole pentru aplicatii">"Selectati aplicatia", alegeți "Altele", completați o denumire dorită (ex. Saga) și apăsați butonul "GENERATI". Astfel, veți obține parola (folosiți această parolă și nu parola contului de email).

Detalii complete regăsiți aici.

Port SMTP: 587

Se bifeaza “SSL” și se apasă “Test”.

Yahoo:

Server de mail: smtp.mail.yahoo.com

Adresa de mail: adresa de pe care doriți transmiterea mail-urilor

Parola: înscrieți parola generată din contul de mail. Veți obține parola cu ajutorul funției "Generare parolă aplicație” (Generate App Password), iar din lista derulantă selectați opțiunea “Altă aplicație” (Other application) și apasați butonul “Generare” (Generate). Astfel, (folosiți această parolă și nu parola contului de email).

Port SMTP: 587

Se bifeaza “SSL” și se apasă “Test”.

Office 365:

Server de mail: serverul MX al clientului care are solutie email la Office 365

Adresa de mail: adresa de pe care doriți transmiterea mail-urilor

Parola: înscrieți parola generată din contul de mail.

Port SMTP: 587 (recomandat) sau 25.

Se bifeaza “SSL” și se apasă “Test”.

Pentru a aplica aceste setări automat pentru toate societățile din program, folosiți butonul "Aplică aceleași setări pentru toate firmele din program", afișat în ecran după ce mail-ul de test a fost transmis cu succes și datele au fost salvate.

Observație:

·Aplicarea aceleași setări pentru toate firmele din program, folosind opțiunea prezentată mai sus, nu este posibilă pentru societățile configurate în sistem client-server.

Client-Server

Dacă programul este accesat printr-o rețea și baza de date are foarte multe înregistrari se poate opta pentru comutarea bazei de date în sistem client-server pentru o viteză de lucru sporită prin diminuarea traficului de date.

De asemenea, prin acest sistem, baza de date va putea fi accesata prin internet, dacă există o rețea de tip VPN. Programul trebuie sa fie instalat pe server şi pe stațiile de lucru din rețea. Pentru informații suplimentare consultați și secțiunea Client-server.

Butoane funcționale:

Comută în sistem client-server- server- comută baza de date aferentă firmei curente şi setează calculatorul curent ca server. În functie de mărimea bazei de date, operația poate fi de durată.

Comuta în sistem client-sever - client afisează trei câmpuri ce trebuie completate:

ØDirector baza de date din rețea- se completează cu calea de acces către baza de date de pe server prin rețea.

Exemplu:

\\SERVER\D\SAGA C.3.0\0001 cu numele computerului server, baza de date fiind prima introdusă în program (cod 0001).

sau

\\192.168.1.59\d\SAGA C.3.0\0001 folosind adresa IP a serverului, în locul numelui.

sau

Z:\SAGA C.3.0\0001 dacă folderul de pe server este mapat ca discul Z.

ØAdresa IP server- se completează cu adresa IP a serverului. Exemplu: 192.168.1.59

ØDirector baza de date de pe server (calea completă)- se completeaza cu calea programului așa cum arată aceasta pe server. Exemplu: C:\SAGA C.3.0\0001.

În mod normal, dacă se alege calea prin rețea a directorului bazei de date server, adresa IP şi calea bazei de date de pe server se vor completa automat.

Validare conexiune- setările devin valide doar după apăsarea acestui buton. După validarea conexiunii, firma curentă va deveni doar o interfață pentru accesul datelor din server.

Comută în mod standard- după comutarea în sistem client- server, în aceast ecran veți găsi activ acest buton care va permite trecerea bazei înapoi ăn sistemul standard.

După comutarea în sistem client-server, în bara de meniu, va apareă o opțiune numită "Interval". Aici se poate seta intervalul de operare pentru articole contabile, intrări, ieşiri, bonuri de consum, producţie, transferuri, dare în folosintă ob. inv. şi dezmembrări.

Implicit, intervalul este dat de ultimele 5 luni, relativ la data curentă.

Vezi şi:

Client-server– 10 informații utile

VPN. Cum se realizează conexiunile de acest tip

WEB

Programul SAGA C este acum disponibil și într-o versiune care poate rula în browsere, cum ar fi Google Chrome, Microsoft Edge, Mozilla Firefox și altele. În platforma web vor putea fi accesate, momentan, doar o parte din ecranele disponibile în programul Saga C ce rulează acum în mediu Windows, având aceleași funcționalități.

Până la data de 31.12.2023 varianta web a programului va fi disponibilă gratuit utilizatorilor SAGA C care dețin o licență activă. Pentru a beneficia de acest serviciu este necesar să transmiteți o cerere la adresa de e-mail office@sagasoft.ro, în care se va indica codul fiscal al societății a cărei bază de date doriți să o migrați în web, împreună cu utlizatorul și/sau parola contului pentru care dețineți o licență activă.

De la serviciul de asistență o să primiți prin e-mail datele de autentificare în platforma WEB și fișierul de activare a licenței, ce va trebui încarcat în acest ecran pentru validarea conexiunii.

După validarea conexiunii, dacă societatea nu a fost deja adaugată în web, se va propune încărcarea bazei de date. Dacă baza de date era de tip standard, aceasta va fi comutată într-o bază de date de tip client-server.

După efectuarea conexiunii la platfoma web, baza de date va putea fi accesată atât din browser, cât și din programul instalat local, momentan fiind migrate doar o parte din ecranele disponibile acum în programul Saga C ce rulează acum în mediu Windows și anume:

Observații:

·După validarea conexiunii modificați parola utilizatorului ADMIN.

·Configurați utilizatori și în platforma web pentru a avea evidența operațiilor realizate.

·Dacă baza de date este una de tip standard, aceasta va fi comutată automat într-o bază de date de tip client-server.

·Firmele migrate în web vor avea datele (cod, denumire, CUI) afișate pe fundal gri în ecranul Configurare societăți, iar în titlul ferestrei principale va apărea cuvântul WEB.

Vezi şi:

·SAGA WEB. SAGA într-o nouă perspectivă

·Migrarea unei societăți în Saga Web- tutorial video


Numere si serii

În acest ecran se pot înregistra numere și serii pentru diversele tipuri de documente. După configurarea plajei de numere, aceastea vor fi preluate automat în ecranele de operare.

Observație:

·Seria va fi considerată partea alfabetică de început a numarului.

Exemplu: Dacă la coloana "Primul număr" veţi completa cu AA00001, se va considera seria AA și numărul 00001.

Se pot aloca serii diferite pentru utilizatori asociind numele utilizatorului. Această opţiune este utilă atunci când programul este folosit de mai mulţi utilizatori pentru operarea aceloraşi documente, pentru a evita duplicarea numerelor.

Butoane funcţionale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B imprimanta - tipărirește decizia pentru numerotarea documentelor. În ecranul e tipărire se vor completa semnatarii (resposabilul pentru conducerea contabilităţii şi responsabilul cu numerotarea documentelor). Pentru a fi preluate documentele dorite în decizie acestea trebuie să aibă aplicată bifa din coloana "ok". Pentru bifarea/debifarea tuturor documentelor folosiți butoanele B bifare debifare .

B actualizare - generează automat plajele de serii şi numere pentru documentele existente, corespunzătoare fiecărui an.


Ajutor

Din acest meniu veți avea acces la unele funcții suplimentare ale pogramului.

Manual de utilizare

Va deschide acest manual de utilizare în care veți regăsi informații detaliate despre fiecare ecran al programului.

Sfat: Apăsați tasta F1 în ecranul pentru care doriți informații suplimentare și se va deschide automat secțiunea dedicată acelui ecran din manualul de utilizare.

Despre...

Afişează o fereastră informaţională despre program și licența deținută.

Actualizare automata

Permite efectuarea actualizării programului în condițiile în care aveți conexiune la internet. În cazul în care se lucează în rețea, operația trebuie efectuată pe de calculatorul pe care este instalat programul, într-un moment în care acesta nu mai este deschis si în altă locație.

Actualizarea poate fi efectuată și manual, accesand contul de utilizator pe site-ul www.sagasoft.ro.

Memento

Acest ecran permite setarea unor notificări, cu privire la diferite termene, pentru sarcini de efectuat.

Dacă se dorește introducerea unei atenționări, se adaugă explicația, termenul și numărul de zile de avertizare. Notificarea devine activă în funcție de numărul de zile de avertizare completate și va fi vizibilă pe ecran dacă se accesează eticheta "Alerte", din pagina principală de afișare a societăților.

Acest ecran permite și configurarea unor alerte permanente, cele aferente declarațiilor uzuale fiind predefinite. Dacă doriți să le activați, bifați opțiunea "Activa" la nivelul acestora.

Tot din acest ecran veți avea posibilitatea să activați opțiunile "Alerteaza-mă când survine scadență unei facturi de ieșire" și "Alertează-mă când survine scadența unei facturi de intrare".

Sfat: Apăsați link-ul Alerte din partea dreapta-sus a ecranului principal, pentru a vedea data ultimei actualizări efectuate și ultimele declarații generate din program.

Calculator

Apelabil din acest meniu sau din orice ecran de culegere a datelor, prin simpla apăsare a tastei F8.


SAGA C.3.0

Return to chapter overview

Conectarea la casa de marcat

Programul poate fi conectat în regim "printer fiscal" la casele de marcat DATECS, ACTIVA, PARTNER, INCOTEX SUCCES M7, CUSTOM, DAISY, OLIVETTI, SAMSUNG.

În acest sistem bonul de casa introdus în program, la ecranul "Iesiri", este tipărit direct la casa de marcat, prin intermediul unui program special, care poate fi achiziționat sau obținut gratuit de la distribuitorul casei de marcat.

Pașii necesari pentru conectare:

1. Setați casa de marcat pe regim "printer fiscal". Acest lucru se efectuează consultând manualul de utilizare al casei de marcat sau cu ajutorul distribuitorului acesteia.

2. Instalați programul de interfață preluat de la distribuitorul casei de marcat. Acesta va trebui configurat și testat, astfel încat să fie capabil să tiparească un bon de test.

3. În programul SAGA alegeți din ecranul Configurare societati casa de marcat corespunzătoare.

4. Accesați ecranul "Iesiri", butonul "Tiparire bon fiscal", iar din pagina configurare alegeți fișierul de interfață și introduceți cotele de TVA conform cu cele presetate în casa de marcat.

Casele de marcat suportate și interfețele corespunzătoare:

Datecs (FiscalNet, FiscalWire, KFprint, Fisco, DxPrint)

Activa/Tremol (FprWin, FiscalNet, KFprint, ServerTremol)

Partner (FiscalNet)

Incotex SUCCES M7 (SuccesM7DRV)

Custom (FiscalNet)

Daisy (FiscalNet)

Olivetti (FiscalNet)

Samsung (QFiscal).


e-Factura

Return to chapter overview

e-Facturi

Show/Hide Hidden Text

Factura electronică este reglementată prin OUG 120/2021 și reprezintă acea factură emisă, transmisă și primită într-un format electronic structurat de tip XML, care permite prelucrarea sa electronică.

Cu ajutorul ecranelor Iesiri - lei, respectiv Iesiri - valuta (pentru clienții din România), pot fi înregistrate facturile ce urmeză a fi transmise în sistemul RO e-Factura. Prin asocierea unui cod de acces SPV, transmiterea e-Facturilor, primirea mesajelor privind transmiterea acestora și importul facturilor primite prin sistemul e-Factura, se va putea realiza automat din program.

Dacă nu se dorește transmiterea automată din program, se va putea genera fișierul XML, ce va putea fi transmis ulterior prin programul Declaratii ANAF sau încărcat manual în SPV.

În continuare regăsiți detalii privind înregistrarea e-Facturii, transmiterea aceasteia în SPV și importul e-Facturilor primite.

Înainte de înregistrarea facturii

· Asigurați-vă că ați completat datele societății în ecranul Configurare societati și dacă sunteți înregistrat în sistemul RO e-Factura, bifați opțiunea aferentă.

· Efectuați verificarea terțului/ terților din ecranul Clienți. Această opțiune va identifica clienții înscriși în sistemul RO e-Factură și va completa automat adresa clientului (necesară pentru transmiterea e-Facturii).

· Dacă vindeți articole/servicii pentru care trebuie să asociați codurile NC/CPV este necesar ca acestea să fie configurate în ecranul Articole, de unde pot fi asociate codurile aferente.

Observație: Pentru a avea acces la ecranul Articole este necesar să aveți activat modulul de stocuri.

Înregistrarea facturii

·Înregistrați factura, după caz, în ecranul Iesiri - lei sau Iesiri - valuta, bifând câmpul "e-Fact" și validați înregistrarea. În cazul în care se emit facturi către insituțiile de stat sau în situația în care atât societatea cât și clientul sunt înregistrați în sistemul RO e-Factură, bifa privind e-Factura va fi aplicată automat.

·Dacă vindeți articole/servicii pentru care trebuie să transmiteți codurile NC/CPV, adăugați în factură articolele configurate anterior în ecranul Articole.

Asocierea codului SPV

Din pagina principală a programului accesați ecranul de transmitere a e-Facturii.

La prima accesare a ecranului "e-Facturi", se va solicita codul de acces SPV, necesar pentru transmiterea și preluarea facturilor electronice. Acesta se obține cu ajutorul butonului "Genereaza cod acces". Generarea este posibilă doar de pe un calculator unde există acces la un certificat digital (semnatură electronică), fiind poziționat pe o firmă înregistrată în SPV cu acel certificat digital.

Codul de acces SPV, generat conform pașilor de mai sus, se poate folosi și pe alte calculatoare, pentru oricare din firmele asociate certificatului digital în SPV, fără a avea introdus în calculator tokenul cu certificatul digital sau acces la un certificat salvat in cloud. Codul generat are o valabilitate de trei luni, după ce trec cele trei luni, codul de acces trebuie generat din nou.
După generare, doar utilizatorii de tip ADMIN pot vizualiza acest cod de acces SPV în ecranul "e-Facturi".

Observații:

§ Dacă nu doriți asocierea codului de acces SPV și transmiterea automată a e-Facturii, apăsați butonul "Renunț" și se va deschide ecranul "e-Facturi";

§Ulterior, dacă doriți asocierea codului de acces SPV, bifați caseta "Cu transmitere in SPV" din pagina "Generare și transmitere e-Facturi" și va fi afișat ecranul de mai jos.

Generare și transmitere e-Facturi

După deschiderea ecranului aferent e-Facturilor, transmiterea acestora se va face din pagina Generare si transmitere e-Facturi, prin bifarea casetei "Preluat", pentru facturile dorite și apăsarea butonului "Accept". În această pagină vor fi afișate doar înregistrările validate, din intervalul setat, pentru care s-a bifat opțiunea "e-Factură" în ecranul de operare. Ulterior, verificați mesajele înscrise în panoul "Detalii" și starea facturii.

Bifarea opțiunii e factura 10 va permite validarea on-line a e-facturilor. În acest caz, e-facturile nu se validează local, pe calculatorul de pe care se trimit, ci se validează direct la ANAF. Prin acest sistem transmiterea e-facturilor și primirea răspunsurilor se efectuează mai rapid. Dacă din varii motive validarea on-line nu funcționează, se va trece automat la sistemul vechi, validarea prin DUKIntegrator.

Observații:

§Dacă nu ați asociat codul de acces SPV, bifarea opțiunii "Preluat" pentru facturile pe care doriti sa le generați electronic și apăsarea butonului "Accept", va duce la generarea facturii electronice folderul „C:\TEMP”, subfolder-ul „e-factura”. Fișierul XML astfel generat poate fi transmis prin programul Declaratii ANAF sau încărcat manual în SPV.

§Dacă ați asociat codul de acces SPV, dar nu doriti transmiterea automata a e-facturilor din program, debifați caseta "Cu transmitere in SPV". Astfel, veți obține fișierul XML, conform indicațiilor de mai sus.

Alte butoane funcționale

b efactura - anulează conexiunea SPV. Aceast buton va șterge codul de acces SPV, putând fi introdus sau generat din nou, dacă este cazul. Această opțiune este utilă în situația în care a expirat vechiul cod sau doriți asocierea unui cod nou.

Bextindere - apăsarea acestui buton duce la afișarea în tabel a trei coloane, "Comanda", "Contract" și "Data livrare". Câmpurile "Comanda" și "Contract", vor fi completate automat cu datele înscrise în câmpul "Informatiile suplimentare" din factura, în forma "Comanda: 123" sau "Contract: 123". De asemenea, aceste câmpuri vor putea fi modificate sau completate manual. Totuși, dacă factuirile sunt generate din Contracte sau Comenzi, operate în program, numerele de comandă sau contract se preiau oricum în e-Factura (chiar dacă nu sunt afișate în coloanele noi). Câmpul "Data de livrare" se completează doar manual, cu data la care au ajuns bunurile la client. Se folosește atunci când se trimite marfă pe bază de aviz și se cunoaște data la care au ajuns mărfurile, atunci când se generează factura. Data de livrare va figura în e-Factură doar dacă s-a selectat o adresă de livrare pentru acea factură. Adresele de livrare vor putea fi configurate în ecranul Clienți și ulterior va putea fi selectată adresa dorită în ecranul de tipărire al facturii, pentru a fi preluată în factură. Adresa de livrare va putea fi completată și direct în ecranul de tipărire.

Raspunsuri e-Facturi transmise

În pagina Raspunsuri e-Facturi transmise veți regăsi răspunsurile preluate din SPV, pentru facturile transmise, așa cum au fost generate de către sistemul ANAF. După transmiterea e-Facturilor, răspunsurile nu se preiau imediat, închideți ecranul și verificați ulterior. La următoarea accesare, dacă există răspunsuri, vor fi preluate în acest ecran.

Facturile cu mesajul "Factura transmisă" vor mai figura în ecran doar dacă se apasă butonul "Afișează și mesajele pentru facturile depuse cu succes". În pagină vor fi încărcate implicit mesajele din ultimele 30 de zile, această perioadă putând fi modificată din partea de jos a ecranului "Preia mesajele SPV din ultimele 30 zile".

Import e-Facturi primite

În pagina Import e-Facturi primite, din ecranul "e-Facturi", dacă s-a asociat codul de acces SPV conform instrucțiunilor de mai sus, vor fi afișate facturile regăsite și descărcate automat din SPV. Pentru importul acestora în ecranul de "Intrari" bifați opțiunea "Preluat" și apăsați "Accept". Dacă facturile au fost deja înregistrate în program, identificarea acestora se va realiza în funcție de numărul documentului și nu se vor mai importa. Astfel, puteți opta pentru marcarea spre preluarea a tuturor facturilor afișate în ecran.

Dacă nu se dorește preluarea unor facturi (a fost deja operată în program sau va fi operată/ importată prin alte mijloace), bifarea câmpului "Anulat" urmată de apăsarea butonului "Accept" va duce la ștergerea acesteia din ecran, nemaifiind preluată ulterior.

Facturile care nu au fost preluate sau anulate, se vor descărca la fiecare accesare a ecranului, până la dispariția mesajului din SPV (după 60 de zile) sau în funcție de numarul de zile completate în caseta "Preia mesaje din SPV din ultimele X zile", dacă a fost setat un număr de zile mai mic de 60.

Observații:

§Dacă nu aveți activ modulul de stocuri, importul se va realiza completând pentru detaliile facturilor, cel mai utilizat cont din ecranul "Intrari".

§Dacă utilizați modulul de stocuri, importul se va realiza pe tipul "Nedefinit" și pe cel mai utilizat cont din ecranul "Intrari", urmând ca ulterior să realizați modificările necesare pentru încadrarea articolelor pe tipul de articol și gestiunea dorită.

§Dacă nu a fost facută conexiunea SPV, în această pagină va fi afisată opțiunea "Cu import facturi din SPV". Bifarea acestei opțiuni va duce la afișarea ecranului pentru generarea/introducerea codului de acces SPV.

Alte butoane funcționale

B tiparire pdf - deschide fișierul PDF în care pot fi vizualizate facturile primite.

B director e-facturi - deschide directorul unde se descarcă fișierele PDF, XML și xip-urile cu fișierele de la e-Facturile primite.

B istoric efactura - afișează istoricul facturilor primite, din perioada configurată în partea de jos a ecranului, permițând importul facturilor care au fost anulate. Pentru a prelua o factură anulată, debifați caseta "Anulat" și confirmați mesajul afișat. Factura va putea fi ulterior importată din ecranul principal, afișat după apăsarea butonului B ascunde istoric efactura .

Vezi şi:

·Operarea și transmiterea unei e-facturi în programele Saga- tutorial video

·Generarea e-Factură fără conexiune directă cu SPV- tutorial video

·e-Factura- ecran de transmitere în SAGA C- articol blog

·e-Factura. e-Transport. Neclarități și unele clarificări- articol blog

·e-Factura. Clarificari- articol blog

·e-Factura, noi modificări- articol blog

·Produse cu risc fiscal- articol blog


Etichete

Ecran accesibil cu ajutorul butonului B etichete din ecranul Articole, sau din ecranele Intrari (la poziționarea pe o înregistrare ce conține cel puțin o intrare într-o gestiune cantitativ-valorică), permite configurarea și listarea etichetelor pentru articolele dorite. Setările vor putea fi efectuate în funcție de specificațiile imprimantei, etichetei și de informațiile ce vor figura pe acestea.

Ecranul este structurat în două pagini: "Articole", respectiv "Setări".

·În pagina "Articole" vor fi afișate doar articolele pentru care a fost completat prețul de vânzare. Dacă doriți afișarea tuturor articolelor, bifați opțiunea "Afișează și articole fără preț de vânzare", iar dacă ați încadrat articolele pe grupe, veți putea efectua filtrarea în funcție de acestea. Pentru a fi preluat spre listare, bifați coloana "Ok", pe linia articolului dorit și completați numărul de poziții dorite. Dacă doriți setarea aceluiași număr de poziții pentru articolele selectate spre listare, folosiți caseta din colțul din dreapta, sus, în care veți completa număr de etichete ce urmează a fi listate pentru fiecare articol.

·Pagina "Setări" permite configurarea etichetei și a elementelor ce vor figura pe aceasta, cum ar fi imaginea de antet, prețul de vânzare afișat, numărul de zecimale a preţului, etc. Setarea dimensiunii etichetei, reperelor și poziției acestora se va efectua completând valorile, exprimate în cm, în tabelul din dreapta paginii sau aliniând/redimensionând cu mouse-ul chenarele din partera de jos a paginii, ce simulează eticheta.

Modul de configurare

üDacă doriți adăugarea unei imagini în etichetă, cu ajutorul butonului Etichete 1 , selectați calea spre imaginea dorită. Pentru ca aceasta să fie afișată pe etichetă bifați căsuța "Antet (imagine)".

üÎn caseta "Explicație" poate fi completat un text suplimentar.

üPentru includerea în etichetă a codului de articol, a unității de măsură, a informațiilor suplimetare și/sau a prețului de vânzare fără cu sau fără TVA, bifați căsuțele dedicate. Toate aceste informații vor fi preluate din ecranul "Articole". Setarea numărului de zecimale pentru preț se va efectua prin selectarea din lista derulantă a unei valori între 0 și 4.

üSuprafața etichetei se va seta în tabel completând valorile în coloanele "Înălțime" și "Lățime", de pe linia "Etichetă". Coloană "Vertical", de pe aceeași linie, se referă la numărul de etichete ce se doresc a fi încadrate pe un rând din pagina de printare, dacă spațiul permite.

üPoziția reperelor, ce se doresc a fi incluse în etichete, se va seta în tabel astfel:

vVertical- poziția reperului stabilită față de marginea de sus a etichetei;

vOrizontal- poziția reperului stabilită față de marginea din stanga a etichetei;

vÎnălțime- înălțimea casetei în care se află înscris reperul;

vLățime- lățimea casetei în care se află înscris reperul.

üSetarea fontului și a mărimii fontului se va putea realiza pentru fiecare reper în parte.

üEliminarea anumitor repere, pentru care nu există posibilitatea debifării căsuței aferente, din partea stângă a pagnii, se va efectua completând în tabel valori din afara ariei de printare sau tragând cu mouse-ul repereul în afara ariei de printare.

Tipărirea etichetelor se va putea efectua atât din pagina "Articole", cât și din pagina "Setări". Pentru a putea tipării eticheta, trebuie să fie preluat cel puțin un articol (bifați coloana "Ok" pentru articolul dorit, în pagina "Articole").

Observație:

·Țineți cont de faptul că pentru unele modele de imprimante, suprafața reală de printare nu este egală cu dimensiunea regăsită în setările driver-ului, de regulă apare o înălțime diferită din cauza spațiului dintre etichete. În acaestă situație, configurările din program trebuie efectuate în funcție de suprafața de printare.


SAGA C.3.0

Return to chapter overview

FGO

Serviciul de facturare gratuit online FGO este realizat în colaborare cu i-Tom Solutions. Prin acesta puteti emite facturi pe site-ul FGO.ro, facturi care pot fi preluate automatizat în SAGA.

În fereastra principală a programului s-a introdus un link numit FGO, de unde veți efectua sincronizarea cu FGO.ro. La prima accesare va apărea o fereastră de conectare în care trebuie să fie completate utilizatorul și parola aferente licenței SAGA și adresa de email a persoanei care emite facturi online.

La apasarea butonului "Trimitere mail de conectare la FGO", la adresa de mail completata se va trimite o invitație prin care se poate crea un cont gratuit pe FGO.ro, avand deja completate nomenclatoarele de clienți și articole preluate din SAGA.

După adăugarea contului de către persoana care emite facturi, la accesarea linkului FGO din program va aparea un ecran cu facturile emise online, care trebuie importate.

Articolele sau serviciile introduse direct pe FGO.ro se pot importa dacă există licența pentru partea de stocuri, după completarea tipului de articol corespunzator în ecranul de import din FGO.

Din FGO se pot importa documente de tip ieșiri, intrări, încasări și plăți. Nomenclatoarele (clienți, furnizori și articole) se sincronizează automat.

Există și opțiunea de salvare a datelor online (în cloud).

În ecranul "Intretinere BD", bifarea opțiunii "Cu salvarea datelor pe FGO.ro" va avea ca efect efectuarea unei copii de siguranță a bazei de date online. Este necesar ca firma pentru care se efectuează salvarea să fie conectată la FGO.ro. Restaurarea datelor salvate online se poate realiza din ecranul "Intretinere BD", pagina "Restaurare->Arhive FGO.ro".

Vezi și:

Tutorialul Saga și FGO

Articolul Păstrarea datelor contabile în siguranţă. Backup SAGA online.


SAGA C.3.0

Return to chapter overview

Introducerea raportului fiscal Z

Pornind de la recomandarea de a introduce toate ieşirile prin intermediul ecranului de ieşiri, pentru a înregistra vânzările de bunuri sau servicii încasate numerar, cu tichete de masă, card, etc. fără nominalizarea clientului, se va proceda conform exemplului de mai jos.

Sfat: Dacă prestați servicii ce se încasează cu bon fiscal sau efectuați comerț cu amănuntul pentru care evidența este condusă în sistem global-valoric, puteți opta pentru importul fișierelor generate de casa de marcat. În acest sens, urmați pașii prezentați în articolul Import din A4200 in SAGA.

Exemplu:

O firmă cu obiect de activitate principal-comerţ cu amănuntul care încasează contravaloarea mărfurilor în numerar, cu tichete şi prin POS bancar (carduri VISA, Mastercad, etc.), va proceda astfel:

1.În ecranul "Fisiere">"Clienti", se vor crea clienţi fictivi, în funcţie de necesităţi:

Operare raport z 1

Pentru fiecare tip de încasare se va completa contul sintetic sau analitic utilizat.

2.În ecranul Iesiri, se vor înregistra vânzările de bunuri sau servicii, conform raportului fiscal Z, emis de aparatele de marcat fiscale utilizate.

Pentru exemplificare, presupunând că firma, a vândut marfă cu bon fiscal către populaţie în valoare de 2000 lei (conform raportului fiscal Z de închidere, nr.100), din care:

ü1000 lei încasate numerar;

ü800 lei încasare cu tichete de masă;

ü200 lei încasate cu card;

şi a efectuat prestări de servicii către populaţie, pentru care a emis bonuri fiscale în valoare de 500 lei (conform raportului fiscal Z de închidere nr.80), încasate cu card, în ecranul de ieşiri se vor opera înregistrările, astfel:

·Pentru vânzări marfă:

Introducerea raportului z 2

După cum se poate observa, a fost adaugată câte o poziție pentru fiecare tip de încasare, păstrând numărul documentului. Astfel, după validarea bonului se va efectua automat și încasarea, nota contabilă generată fiind de forma celei prezentate mai sus, în funcție de contul asociat clientului fictiv selectat și de contul în care se vor înregistra veniturile din vânzare.

·Pentru prestări servicii:

Introducerea raportului z 3

Observație:

·Articolele contabile generate pentru conturile de casă/bancă se vor regăsi automat în registrul de casă sau în jurnalul de bancă, după caz.


SAGA C.3.0

Return to chapter overview

Memento

Permite setarea unor notificari, cu privire la diferite termene, pentru sarcini de efectuat.

Exemplu: dacă se dorește introducerea unei atenționări cu privire la depunerea declarației 112, se adaugă explicația, termenul și numărul de zilel de avertizare. Notificarea devine activă în funcție de numărul de zile de avertizare completate și va fi vizibilă pe ecran daca se dă click pe eticheta "Alerte".

Programul permite configurarea unor alerte permanente, cele aferente declaratiilor uzuale fiind predefinite. Dacă doriți sa le faceți active, trebuie bifată opțiunea "Activă" la nivelul acestora.


SAGA C.3.0

Return to chapter overview

Operare cu cod de bare

În cazul în care se doreşte folosirea unui scaner pentru operare, în primul rând, în ecranul Articole, se completează codul de bare corespunzător articolului, în coloana "Cod bare".

Pentru operarea propriuzisă, se selectează tabelul în care se face adăugarea (tabelul aferent detaliilor din ecranele de facturare, bonuri de consum, producţie etc.) şi se scanează codul de bare aferent articolului. În acest moment, programul verifică existenţa codului de bare scanat în lista de articole, iar dacă îl găseşte, va adăuga o nouă linie cu articolul corespunzător.

Opţiunea este funcţională în toate ecranele de operare în care este necesar să se aleagă articolul.

Scanarea unui cod de bare cu ajutorul unui cititor înseamnă introducerea unui număr urmată de apăsarea tastei <Enter>. Prin urmare, această operaţie este echivalentă cu introducerea codului de bare de la tastatură, urmată de apăsarea tastei <Enter>.

Observație:

·În cazul în care articolul există deja în tabel, nu se va mai adăuga o poziţie nouă, ci se va selecta automat poziţia existentă.


SAGA C.3.0

Return to chapter overview

Operare rapida din iesiri

Ecranul se accesează cu ajutorul butonului B operare rapida , situat în partea superioară a ecranului Iesiri.

În cazul în care programul este legat la o casă de marcat în regim de printer fiscal, pentru operarea şi tipărirea bonurilor de casă, se poate folosi ecranul pentru operare rapidă. Acesta permite o operare mai facilă și, opţional, cumularea bonurilor de casa într-o singură ieşire (Z-ul).

Introducerea articolelor se poate realiza după codul de bare, cod de articol sau denumire.

În prealabil, trebuie completate gestiunea şi clientul implicit.

Bifarea opţiunii "Adaugă automat o ieşire nouă la înregistrare" indică programului să adauge o ieşire nouă la click pe butonul "Înregistrare".

Bifarea opţiunii "Transfer bonuri casa cumulat, într-o singură ieşire" indică programului să înregistreze bonurile de casa în tabelele care apar în partea dreapta a ecranului. Acestea se vor putea transfera cumulat într-o singură ieşire cu ajutorul butonului "Înregistrare bonuri casa selectate în ieşiri". Operaţia se realizează pentru bonurile de casa bifate la coloana "Ok".

Cu ajutorul tastei "C" se selectează direct câmpul "Cantitate".


SAGA C.3.0

Return to chapter overview

Preluare solduri tertilor

Show/Hide Hidden Text

Preluarea soldurilor pentru conturile 401.X/4111.Y, se realizează pe fiecare analitic în parte, în ecranul Preluare date contabile, cât și în ecranele ’’Intrări/Ieșiri’’ prin introducerea facturilor în sold cu o dată anterioară începerii de utilizare a programului.

Sfat: Pentru simplificarea preluării, se vor introduce doar sumele cumulate în conturile sintetice 401/4111, pentru a putea valida balanța de pornire. Ulterior, conturile analitice și soldurile aferente vor putea fi preluate automat din facturile operate, conform indicațiilor prezentate în continuare.

Preluarea soldurilor analitice la furnizori şi clienţi este o procedură care implică mai mulţi paşi:

1. Pregătirea situției facturilor în sold

Indiferent de momentul în care se preiau datele, pentru a putea prelua corect facturile neachitate/neîncasate, primul pas este să vă pregătiţi o situaţie analitică a acestora sub forma:

Furnizor sau Client

Nr. factură

Data factură

Suma neachitată

unde, totalul coloanei "Suma neachitată"= soldul furnizorilor/clienţilor.

2. Înregistrarea soldurilor în conturile sintetice 401/4111

Apelaţi ecranul "Preluare date contabile". La preluarea datelor, introduceţi datele în conturile sintetice 401/4111 şi validaţi preluarea.

Exemplu: Utilizând datele pentru furnizori, procedura pentru clienţi fiind similară:

a. Preluarea se face cu data de 01.01.N

Societatea are o datorie faţă de furnizori (sold creditor al contului 401) în sumă de 2000 lei defalcată astfel:

Furnizor | Nr. factură | Data factură | Suma neachitată
Furnizor 1 | 10000 | 29/11/N-1 | 1000
Furnizor 1 | 10001 | 30/12/N-1 | 800
Furnizor 2 | 20000 | 28/12/N-1 | 200

La preluarea datelor, nu se vor crea analitice, ci se vor completa la contul 401, coloanele credit iniţia an şi credit precedent cu suma de 2000 lei.

Observaţie:

·Situația prezentată mai sus trebuie să cuprindă valoarea neachitată a facturilor. Dacă de exemplu valoarea iniţială a facturii 10000 a fost de 1200 lei, din care până la data preluării s-a achitat suma de 200 lei, în situaţia pregătită va trebui să înscrieţi valoarea rămasă de plată pentru această factură, adică 1000 lei.

b. Preluarea datelor se face cu data de 01.03.N

Societatea are următoarele date la contul 401:

üsold creditor la 01 ianuarie- 500 lei;

ürulaje creditoare cumulate ianuarie+februarie- 3000 lei;

ürulaje debitoare cumulate ianuarie+februarie- 1500 lei;

üsold creditor la sfârșitul lunii februarie- 2000 lei.

Pentru simplificare, defalcarea datelor o considerăm similară celei din tabelul anterior.

La preluarea datelor, nu se vor crea analitice, ci se vor completa datele la contul 401, astfel:

ücredit iniţial an- 500 lei;

üdebit precedent- 1500 lei;

ücredit precedent- 3500 lei (sold început an + rulaje lunare cumulate).

După terminarea introducerii tuturor soldurilor şi verificarea corectitudinii acestora, validaţi preluarea datelor.

3. Preluarea facturilor în sold

Apelaţi ecranul de înregistrare a intrărilor/ieșirilor, din meniul "Operaţii">>"Intrări"/ "Ieșiri" și introduceţi pentru fiecare factură aflată în sold câte o înregistrare.

Detalii despre introducerea facturilor de intrare găsiţi aici: Intrari - lei, iar despre facturile de ieşire aici: Iesiri - lei.

Exemplu de operare în ecranul "Intrări"- utilizând datele facturii nr. 10000/29.11.N-1 cu valoare neachitată de 1000 lei:

Observaţii:

·Denumirea articolului poate avea orice explicaţie: Marfă, Servicii, Sold, etc.

·Puteți folosi orice cont, dar nu din clasa 8.

·Data facturii, după cum se observă şi în imaginea anterioară este data emiterii acesteia, presupunând că data începerii utilizării programului este 01.03.2021.

·Odată cu introducerea facturilor neachitate se vor crea şi furnizorii şi implicit conturile analitice a acestora. Similar se va proceda și în cazul facturilor operate în ecranul "Ieșiri".

La validarea acestor facturi, programul va genera următorul mesaj:

Atentionare preluare facturi anterioare

Confirmați mesajul afișat și introduceți toate facturile.

4. Preluarea soldurilor pe fiecare analitic aferent terților

După terminarea introducerii tuturor facturilor neachitate/neîncasate şi validarea lor, se apelează din nou meniul principal "Administrare">>"Configurare societăţi"- "Preluare date contabile" şi se devalidează preluarea.

Se apasă butonul [image] pentru preluarea automată din facturile de preluare a sumelor aferente analiticelor terților.

Datele introduse la conturile sintetice 401/4111 se modifică astfel:

·În cazul preluării datelor cu 01 ianuarie:

üla contul sintetic 401/4111 se vor completa cu zero toate coloanele;

üse vor completa corect coloanele credit iniţial an şi credit precedent la fiecare analitic al acestor conturi.

Ţinând seama de datele utilizate anterior vom avea următoarea situaţie:

Iniţial:

Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 2000,00 | 0,00 | 2000,00
... | ... | ... | ... | ... | ....

După introducerea facturilor în analitic, prin ecranul de intrări, se vor modifica datele în ecranul de preluare astfel:

Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 0,00 | 0,00 | 0,00
401.0001 | Furnizor 1 | 0,00 | 1800,00 | 0,00 | 1800,00
401.0002 | Furnizor 2 | 0,00 | 200,00 | 0,00 | 200,00

·În cazul preluării datelor cu 01 martie:

üla contul sintetic 401/4111 se vor completa cu zero toate coloanele;

üse vor completa corect coloanele credit iniţial an şi credit precedent la fiecare analitic al acestor conturi.

Ţinând seama de datele utilizate anterior vom avea următoarea situaţie:

Iniţial:

Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 500,00 | 1500,00 | 3500,00
... | ... | ... | ... | ... | ...

După introducerea facturilor în analitic, prin ecranul de intrări, se vor modifica datele în ecranul de preluare astfel:

Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 500,00 | 1500,00 | 1500,00
401.0001 | Furnizor 1 | 0,00 | 0,00 | 0,00 | 1800,00
401.0002 | Furnizor 2 | 0,00 | 0,00 | 0,00 | 200,00

După cum se observă, în contul sintetic 401 vom avea ca valori cumulate pe debit/credit aceiaşi valoare, iar soldul l-am repartizat pe analitice.

La terminarea introducerii datelor se va revalida preluarea datelor.

Procedura este similară în cazul facturilor emise către clienţi, cu respectarea funcţiilor contabile a contului 4111.

Vezi şi:

Preluare balanței contabile și a soldurilor terților în Saga C.


productie

Return to chapter overview

Producție pentru ciclu de executie mai lung de o luna

În cazul în care s-a optat pentru sistemul de productie pentru ciclu de executie mai lung de o lună din ecranul Configurare societati- Setari diverse , conţinutul ecranului se schimbă, validarea produselor şi a consumurilor realizându-se independent.

Pașii de urmat pentru înregistrarea unui articol a cărui producție începe în luna în curs şi se termină într-o lună urmatoare:

1.Se introduce articolul ce urmează a fi produs, fară a fi validat, cu data calendaristică estimată pentru realizarea acestuia.

2.Se introduc consumurile aferente lunii în curs, la data cand acestea survin, şi se validează cu butonul "Validez" din partea de jos a tebelului aferent consumurilor.

3.Se închide luna, moment în care se va înregistra şi productia în curs de execuţie (se înregistrează articolul contabil 331=711 cu data de sfârșit a lunii în curs și articolul contabil 711=331 cu data de 1 a lunii următoare). Dacă produsul este de tip "Nestocat", se va considera ca este vorba de un serviciu şi se va folosi contul 332.

4.Se înregistrează consumurile din luna următoare şi se validează.

5.La realizarea produsului, se complează data corectă, după care se validează cu butonul din tabelul aferent articolelor produse.

Vezi şi:

·Producția cu ciclu de execuție mai lung de o lună- tutorial video


Registrul de evidenta al salariatilor

Accesibil cu ajutorul butonului Revisal din ecranul Salariati.

Registrul de evidenţă a salariaţilor, instituit conform HG 500/2011 este un document în format electronic obligatoriu pentru toți angajatorii.

Acesta cuprinde datele de idetificare a angajatorului, ale angajaților, precum și datele din contractele de muncă ale acestora, fiind necesar a fi transmise toate modificările ce intervin.

Ecranul este structurat în două pagini: "Registrul de evidenta al salariatilor", respectiv "Istoric salariat". Acestea sunt prezentate detaliat mai jos.

Modul de operare

1.Completați informațiile despre angajator, în pagina "Registrul de evidenta al salariatilor".

2.Informațiile despre angajați sunt completate automat pe baza datelor existente în ecranul "Salariați". În cazul în care unele informaţii nu sunt corecte sau lipsesc, pot fi completate sau modificate. Semnificația coloanelor și modul de completare sunt prezentate mai jos.

3.Completați data consemnării pentru modificările survenite.

4.Generarea fişierului de raportat se va face apăsând butonul Revisal 1 . Programul va genera un fişier de tip XML cu numele <denumire societate>_<cod fiscal>-zz-ll-aaaa.xml, unde zz-ll-aaaa - este data în care s-a generat registrul. Fișierul astfel rezultat, pentru a putea fi încărcat pe site-ul inspecției muncii, trebuie validat întotdeauna cu aplicația curentă a programului REVISAL disponibilă pe site-ul Inspecției muncii. În urma validării va rezulta un fișier cu extensia RVS ce se va încărca online. Citiți cu atenție mesajele generate de aplicația REVISAL și dacă sunt erori efectuați corecțiile necesare în SAGA, regenerați fișierul XML și reverificați-l cu REVISAL.

5.Modificările survenite vor fi preluate și în pagina "Istoric salariat".

Registrul de evidenta al salariatilor

Semnificația coloanelor și modul de completare

·Data consemnării- data la care a survenit modificarea contractului sau data introducerii în registru.

·Nume, prenume, cnp și localitate- sunt informațiile preluate din ecranul "Salariați".

·Țară domiciliu și naționalitate- vor fi completate implicit cu "România", din lista derulantă pot fi selectate alte țări.

·Tip act de identitate- completat implicit cu "Carte de identitate", din lista derulantă alte tipuri.

·Contract număr/ contract data- data și numărul contractului vor fi preluate din ecranul "Salariați".

·Contract tip- listă de selecţie a tipului de contract de munca. Implicit veți regăsi completat "Contract individual de muncă".

·Tip durata- implicit va fi completat "nedeterminată". Din lista derulantă puteți selecta, la nevoie, durata "determinată".

·Tip normă- va fi completată implicit în funcție de datele completate în ecranul "Salariați". Norma poate fi întreagă, cu timp parția sau normă OUG 132/2020. Pentru aceasta din urmă, regăsiți mai multe detalii pe blog.

·COR- listă de selecţie a codului COR.

·Contract data început- va fi preluată din ecranul "Salariați".

·Contract data sfârșit- se complează în cazul contractelor pe perioadă determinată.

·Salariu- va fi preluat din ecranul "Salariați".

·Interval timp muncă- va fi completat implicit în funcție de datele completate în ecranul "Salariați". Din lista derulantă puteți selecta o altă variantă.

·Durată timp muncă- va fi completat implicit în funcție de datele completate în ecranul "Salariați" și nu poate fi modificată.

·Norma- va fi completat implicit în funcție de datele completate în ecranul "Salariați". Din lista derulantă puteți selecta o altă variantă.

·Repartizare timp muncă- completat implicit cu "număr de ore/zi". Din lista derulantă puteți selecta o altă variantă.

·Stare curentă- listă de selecţie pentru stare contractului. Implicit completat "Activ".

·Temei legal incetare/reactivare/suspendare- listă de selecţie a articolului din Codul Muncii, în funcție de "starea curentă" aleasă.

·Dată încetare- se va completa automat cu data următoare ultimei zile de lucru, completată în ecranul "Salariați".

Cele prezentate mai sus, sunt coloanele folosite uzual. Pentru a afișa toate coloanele, apăsați butonul [image] , situat deasupra tabelului, în partea dreaptă. Astfel, veți regăsi și coloanele:

·CNP vechi- se completează când CNP-ul raportat anterior a fost greșit.

·Mențiuni- pot fi completate mențiuni suplimentare despre salariat.

·Tip autorizație, data inc. autorizație și data sf. autorizație- se completează pentru cetațenii străini din afara UE.

·Contract nr. vechi - se completează cu numărul de contract vechi, în cazul în care acesta s-a raportat greșit.

·Contract data vechi - se completează cu data contractului vechi, în cazul în care acesta s-a raportat greșit.

·Detalii contract- se înscriu mențiuni suplimentare.

·Excepție încetare- se lege din lista derulantă.

·Data reactivare- în cazul în care ați selectat "Reactivat" pentru starea curentă- doar în cazul unei hotărâri judecătorești.

·Data început suspendare și data sfârșit suspendare- se vor compleză în cazul suspendării.

·CUI firmă detașare, denumire firmă detașare, țară detașare- se completează în cazul detașării.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Revisal 4 - generează, în format PDF editabil, decizia de nominalizare a personei care va completa și transmite datele în registru.

Revisal 1 - Generarea fişieului de raportat, de tip XML cu numele <denumire societate>_<cod fiscal>-zz-ll-aaaa.xml, unde zz-ll-aaaa - este data în care s-a generat registrul. Fișierul astfel rezultat, pentru a putea fi încărcat pe site-ul inspecției muncii, trebuie validat întotdeauna cu aplicația curentă a programului REVISAL disponibilă pe site-ul Inspecției muncii. În urma validării va rezulta un fișier cu extensia RVS ce se va încărca online. Citiți cu atenție mesajele generate de aplicația REVISAL și dacă sunt erori efectuați corecțiile necesare în SAGA, regenerați fișierul XML și reverificați-l cu REVISAL.

Revisal 2 - generează documentul care prezintă evoluția contractului de muncă, respectiv sunt detaliate evenimentele care au survenit asupra contractului individual de munca al angajatului selectat, pe intervale de vechime.

Revisal 3 - generează contractul individual de muncă, pentru salariatul selectat, în format PDF editabil.

Istoric salariat

Această pagină își va schimba denumirea în funcție de salariatul selectat în pagina "Registru de evidenta al salariatilor", indicând și numele acestuia. Astfel, după selectarea salariatului dorit, acestă pagină va afișa evenimentele survenite în istoricul salariatului.

Din acest ecran veți putea adăuga/ modifica/ șterge evenimente. Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Istoric sal 1 - generează adeverința de vechime cu datele afișate în tabel. Adăugați/ modificați/ ștergeți evenimente înainte de generarea adeverinței.

Istoric sal 2 - butonul va fi activ dacă a fost adăugată cel puțin o poziție în istoricul salariatului. Accesarea butonului, după poziționarea pe înregistrarea dorită, va duce la generarea actului adițional ce cuprinde modificarea survenită. Dacă vă poziționați pe înregistrarea ce evidențiază încetarea contractului de muncă, accesarea acestui buton va genera decizia de încetare.

Istoric sal 3 - generează cererea de demisie.

Observații:

·Numerele contractelor trebuie sa fie unice. Este imposibil să aveți același număr de contract pentru la mai mulți salariați sau chiar la același salariat dacă are contracte multiple. Dacă aveți numere duplicate, vi se va genera eroare la validarea registrului.

·Registrul se va retransmite de fiecare dată când există modificări de salariu, funcție, sporuri permanente, detașări, suspendări, reactivări de contract, etc.

·Dacă un salariat este reangajat sau are mai multe contracte de muncă, acesta trebuie readăugat în listă.

·Pentru salariaţii încetați, primele trei coloane vor figura în listă pe fundal gri.

Alte informații utile gasiți accesând următoarele linkuri:

Reducere timp muncă OUG 132

SAGA–sfaturi practice. REVISAL.

Salariați străini. Completare revisal în SAGA.

REVISAL. Corecții date.

Actualizare date în REVISAL

Tutorial- Registru evidenta salariati 1/2

Tutorial- Registru de evideta salariati 2/2